<!DOCTYPE html><!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--><!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"><!--<![endif]--><head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-0&cb=5', false, [], true, false, true, false);</script>
<title>Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF for Said Arab&#39;s Exco Co-Option - NewsBlaze News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://newsblaze.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://newsblaze.com/wp-content/uploads/2016/04/favicon.png" />

<meta name="description" content="Somalia expressed appreciation for co-option SFF president Abdiqani Said Arab to CAF exec committee, adds female member Mss Fahmo Kuule Ali" />
<meta name="robots" content="follow, index, noarchive, noimageindex, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://newsblaze.com/usnews/sports/minister-urges-sport-invest-caf_178700/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF for Said Arab&#39;s Exco Co-Option - NewsBlaze News" />
<meta property="og:description" content="Somalia expressed appreciation for co-option SFF president Abdiqani Said Arab to CAF exec committee, adds female member Mss Fahmo Kuule Ali" />
<meta property="og:url" content="https://newsblaze.com/usnews/sports/minister-urges-sport-invest-caf_178700/" />
<meta property="og:site_name" content="NewsBlaze News" />
<meta property="article:publisher" content="https://www.facebook.com/NewsBlaze-Daily-News-55109428174/" />
<meta property="article:author" content="https://www.facebook.com/newsblaze" />
<meta property="article:section" content="Sport" />
<meta property="og:image" content="https://newsblaze.com/wp-content/uploads/2021/04/sff-officials-with-government-ministers-mps-and-somali-football-stakeholders.jpg" />
<meta property="og:image:secure_url" content="https://newsblaze.com/wp-content/uploads/2021/04/sff-officials-with-government-ministers-mps-and-somali-football-stakeholders.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="520" />
<meta property="og:image:alt" content="sff officials with government ministers mps and somali football stakeholders. Photo: Omar Ibrahim Abdisalam" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF for Said Arab&#39;s Exco Co-Option - NewsBlaze News" />
<meta name="twitter:description" content="Somalia expressed appreciation for co-option SFF president Abdiqani Said Arab to CAF exec committee, adds female member Mss Fahmo Kuule Ali" />
<meta name="twitter:site" content="@newsblaze" />
<meta name="twitter:creator" content="@newsblaze" />
<meta name="twitter:image" content="https://newsblaze.com/wp-content/uploads/2021/04/sff-officials-with-government-ministers-mps-and-somali-football-stakeholders.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsblaze.com/#company","name":"NewsBlaze News","logo":{"@type":"ImageObject","@id":"https://newsblaze.com/#logo","url":"https://newsblaze.com/wp-content/uploads/2016/02/newsblaze_272x70.jpg","caption":"NewsBlaze News","inLanguage":"en-US","width":"272","height":"70"}},{"@type":"WebSite","@id":"https://newsblaze.com/#website","url":"https://newsblaze.com","name":"NewsBlaze News","publisher":{"@id":"https://newsblaze.com/#company"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsblaze.com/wp-content/uploads/2021/04/sff-officials-with-government-ministers-mps-and-somali-football-stakeholders.jpg","url":"https://newsblaze.com/wp-content/uploads/2021/04/sff-officials-with-government-ministers-mps-and-somali-football-stakeholders.jpg","width":"800","height":"520","caption":"sff officials with government ministers mps and somali football stakeholders. Photo: Omar Ibrahim Abdisalam","inLanguage":"en-US"},{"@type":"Person","@id":"https://newsblaze.com/author/shaf/","name":"Shafi'i Mohyaddin Abokar","description":"Shafi\u2019i Mohyaddin Abokar is the NewsBlaze Somalia reporter. Shafi\u2019i has extensive experience in journalism, international relations, and football management. A long-time sports journalist, he founded the Somali Sports Press Association, and is a member of the International Sports Press Association. Shafi\u2019i has a Master\u2019s Degree in international Relations obtained at De Montfort University in Leicester and a Bachelor of Arts (BA) in Multimedia journalism from the University of Northampton. The photo shows Shafi\u2019i in action while at CAF Centre of Excellence in Cameroon.","url":"https://newsblaze.com/author/shaf/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/f68f0421fa4748f4eb49b1e34904179d?s=96&amp;d=wavatar&amp;r=pg","url":"https://secure.gravatar.com/avatar/f68f0421fa4748f4eb49b1e34904179d?s=96&amp;d=wavatar&amp;r=pg","caption":"Shafi'i Mohyaddin Abokar","inLanguage":"en-US"},"worksFor":{"@id":"https://newsblaze.com/#company"}},{"@type":"WebPage","@id":"https://newsblaze.com/usnews/sports/minister-urges-sport-invest-caf_178700/#webpage","url":"https://newsblaze.com/usnews/sports/minister-urges-sport-invest-caf_178700/","name":"Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF for Said Arab&#039;s Exco Co-Option - NewsBlaze News","datePublished":"2021-04-17T10:55:43-04:00","dateModified":"2021-04-17T10:55:43-04:00","author":{"@id":"https://newsblaze.com/author/shaf/"},"isPartOf":{"@id":"https://newsblaze.com/#website"},"primaryImageOfPage":{"@id":"https://newsblaze.com/wp-content/uploads/2021/04/sff-officials-with-government-ministers-mps-and-somali-football-stakeholders.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF for Said Arab&#039;s Exco Co-Option -","keywords":"CAF","datePublished":"2021-04-17T10:55:43-04:00","dateModified":"2021-04-17T10:55:43-04:00","author":{"@type":"Person","name":"Shafi'i Mohyaddin Abokar"},"publisher":{"@id":"https://newsblaze.com/#company"},"description":"Somalia expressed appreciation for co-option SFF president Abdiqani Said Arab to CAF exec committee, adds female member Mss Fahmo Kuule Ali","copyrightYear":"2021","copyrightHolder":{"@id":"https://newsblaze.com/#company"},"name":"Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF for Said Arab&#039;s Exco Co-Option -","@id":"https://newsblaze.com/usnews/sports/minister-urges-sport-invest-caf_178700/#richSnippet","isPartOf":{"@id":"https://newsblaze.com/usnews/sports/minister-urges-sport-invest-caf_178700/#webpage"},"image":{"@id":"https://newsblaze.com/wp-content/uploads/2021/04/sff-officials-with-government-ministers-mps-and-somali-football-stakeholders.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://newsblaze.com/usnews/sports/minister-urges-sport-invest-caf_178700/#webpage"}}]}</script>

<link rel="dns-prefetch" href="//s.w.org" />
<link rel="alternate" type="application/rss+xml" title="NewsBlaze News » Feed" href="https://newsblaze.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsBlaze News » Comments Feed" href="https://newsblaze.com/comments/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-block-library-css" href="https://newsblaze.com/wp-includes/css/dist/block-library/style.css?ver=5.7.1" type="text/css" media="all" />
<link rel="stylesheet" id="td-plugin-multi-purpose-css" href="https://newsblaze.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6" type="text/css" media="all" />
<link rel="stylesheet" id="td-theme-css" href="https://newsblaze.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1" type="text/css" media="all" />
<style id="td-theme-inline-css" type="text/css">
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" id="td-legacy-framework-front-style-css" href="https://newsblaze.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6" type="text/css" media="all" />
<link rel="stylesheet" id="td-standard-pack-framework-front-style-css" href="https://newsblaze.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c" type="text/css" media="all" />
<script type="text/javascript" src="https://newsblaze.com/wp-includes/js/jquery/jquery.js?ver=3.5.1" id="jquery-core-js"></script>
<script type="text/javascript" src="https://newsblaze.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://newsblaze.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsblaze.com/wp-json/wp/v2/posts/178700" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsblaze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsblaze.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel="shortlink" href="https://newsblaze.com/?p=178700" />
<link rel="alternate" type="application/json+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fusnews%2Fsports%2Fminister-urges-sport-invest-caf_178700%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fusnews%2Fsports%2Fminister-urges-sport-invest-caf_178700%2F&amp;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newsblaze.com\/wp-admin\/","wpRestNonce":"f04ee694bc","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/"};
			</script>
<script id="google_gtagjs" src="https://newsblaze.com/?local_ga_js=989f804e951ff23c2fa376690599cc58" async="async" type="text/javascript"></script>
<script id="google_gtagjs-inline" type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-222081-1', {} );
</script>

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsblaze.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/usnews/",
                    "name": "USA"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/usnews/sports/",
                    "name": "Sport"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/usnews/sports/minister-urges-sport-invest-caf_178700/",
                    "name": "Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-270x270.jpg" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #3a8431;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #3a8431;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3a8431;
                }
                .tdm-btn-style1 {
					background-color: #3a8431;
				}
				.tdm-btn-style2:before {
				    border-color: #3a8431;
				}
				.tdm-btn-style2 {
				    color: #3a8431;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3a8431;
                    -moz-box-shadow: 0 2px 16px #3a8431;
                    box-shadow: 0 2px 16px #3a8431;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3a8431;
                    -moz-box-shadow: 0 4px 26px #3a8431;
                    box-shadow: 0 4px 26px #3a8431;
				}
</style>
<style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://newsblaze.com/usnews/sports/minister-urges-sport-invest-caf_178700/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 172535;
var ezdomain = 'newsblaze.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":172535,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"830906e2-ed03-43a9-6de4-cff00ad12914","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":196475,"response_time_orig":855,"serverid":"34.203.216.212:22687","state":"VA","t_epoch":1618853377,"template_id":120,"time_on_site_visit":0,"url":"https://newsblaze.com/usnews/sports/minister-urges-sport-invest-caf_178700/","user_id":0,"word_count":1603,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_172535=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["830906e2-ed03-43a9-6de4-cff00ad12914", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body data-rsssl="1" class="post-template-default single single-post postid-178700 single-format-standard td-standard-pack minister-urges-sport-invest-caf global-block-template-1 single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-168084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-168084"><a href="/">Home</a></li>
<li id="menu-item-41037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41037"><a href="https://newsblaze.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li>
<li id="menu-item-45069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li>
<li id="menu-item-45071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li>
<li id="menu-item-45072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li>
<li id="menu-item-84666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li>
<li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li>
<li id="menu-item-78376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li>
<li id="menu-item-45094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li>
<li id="menu-item-155650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li>
</ul>
</li>
<li id="menu-item-41038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li>
<li id="menu-item-45073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li>
<li id="menu-item-45075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li>
<li id="menu-item-45077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li>
<li id="menu-item-45079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-45078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li>
<li id="menu-item-45076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li>
<li id="menu-item-45096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li>
<li id="menu-item-45095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li>
<li id="menu-item-45097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li>
<li id="menu-item-45080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li>
<li id="menu-item-45081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-41039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41039"><a href="https://newsblaze.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li>
<li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li>
<li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li>
<li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li>
<li id="menu-item-65363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li>
<li id="menu-item-62976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li>
<li id="menu-item-45086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li>
<li id="menu-item-45098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-41040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41040"><a href="https://newsblaze.com/social/">Social<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li>
<li id="menu-item-169611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169611"><a href="https://newsblaze.com/social/instagram/">Instagram</a></li>
<li id="menu-item-45121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li>
<li id="menu-item-45122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li>
</ul>
</li>
<li id="menu-item-41041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li>
<li id="menu-item-45109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li>
<li id="menu-item-45110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li>
<li id="menu-item-52252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-41042" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41042"><a href="https://newsblaze.com/usnews/">USA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li>
<li id="menu-item-45119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li>
<li id="menu-item-45114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li>
<li id="menu-item-45112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li>
<li id="menu-item-45116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li>
<li id="menu-item-45115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li>
<li id="menu-item-45089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li>
<li id="menu-item-45090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li>
<li id="menu-item-45113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li>
<li id="menu-item-45118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li>
<li id="menu-item-45088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li>
</ul>
</li>
<li id="menu-item-41043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41043"><a href="https://newsblaze.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-147946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li>
<li id="menu-item-45099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li>
<li id="menu-item-45100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li>
<li id="menu-item-45101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li>
<li id="menu-item-45102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li>
<li id="menu-item-45103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li>
<li id="menu-item-45104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li>
<li id="menu-item-45105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li>
<li id="menu-item-45106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li>
<li id="menu-item-150341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li>
<li id="menu-item-45107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li>
<li id="menu-item-45108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li>
<li id="menu-item-45091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li>
<li id="menu-item-45092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li>
<li id="menu-item-45093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li>
</ul>
</li>
<li id="menu-item-54073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54073"><a href="https://newsblaze.com/people/">People<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-54074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li>
<li id="menu-item-150760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li>
<li id="menu-item-69108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li>
<li id="menu-item-56430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-56431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li>
<li id="menu-item-81791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li>
<li id="menu-item-161358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li>
<li id="menu-item-65362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-81790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required="" /><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required="" /><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN" />
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://newsblaze.com/privacy/">Privacy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required="" /><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass" />
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://newsblaze.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Monday, April 19, 2021
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
 <div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required="" /><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required="" /><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login" />
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://newsblaze.com/privacy/">Privacy</a></div>
 </div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required="" /><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password" />
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href="https://newsblaze.com/">
<img class="td-retina-data" data-retina="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" src="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://newsblaze.com/">
<img class="td-retina-data" data-retina="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" src="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" height="33" width="160" />
<span class="td-visual-hidden">NewsBlaze News</span>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-168084"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41037"><a href="https://newsblaze.com/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41039"><a href="https://newsblaze.com/issues/">Issues</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41040"><a href="https://newsblaze.com/social/">Social</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169611"><a href="https://newsblaze.com/social/instagram/">Instagram</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-41042"><a href="https://newsblaze.com/usnews/">USA</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41043"><a href="https://newsblaze.com/world/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54073"><a href="https://newsblaze.com/people/">People</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://newsblaze.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsblaze.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in USA" class="entry-crumb" href="https://newsblaze.com/usnews/">USA</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://newsblaze.com/usnews/sports/">Sport</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-178700" class="post-178700 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" itemscope="" itemtype="https://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF for Said Arab’s Exco Co-Option</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsblaze.com/author/shaf/">Shafi&#39;i Mohyaddin Abokar</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-17T10:55:43-04:00">Sat April 17, 2021</time></span> </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<p class="ydp5fcd7ea2MsoNormal">In what has been seen as the most splendid sports gathering in Somalia in recent years, Somalia expressed its appreciation for the co-option of SFF president, Abdiqani Said Arab, onto CAF executive committee, while the inclusion of a female member into Somali FA executive committee was also greatly acclaimed.</p>
<p class="ydp5fcd7ea2MsoNormal">The event organized by Somali football stakeholders, was held in the capital Mogadishu overnight on Sunday in the presence of key government ministers and parliament members.</p>
<h2 class="ydp5fcd7ea2MsoNormal">CAF Speakers</h2>
<h3 class="ydp5fcd7ea2MsoNormal">Prof Abdullahi Sheik Ali</h3>
<p class="ydp5fcd7ea2MsoNormal">Somali deputy minister of finance, Prof Abdullahi Sheik Ali, congratulated Mr. Arab on his co-option onto the executive committee of Africa football’s governing body CAF.</p>
<p class="ydp5fcd7ea2MsoNormal"><em>“Abdiqani has spent a long time in serving for Somali football and I am sure that his efforts and commitment took Somalia’s football to a higher position than it previously was. His long-standing contribution to the game both in Somalia and beyond lead him to obtain this top position at CAF”</em> deputy minister of finance, Prof Abdullahi Sheik Ali, told the gathering.</p>
<figure id="attachment_178705" aria-describedby="caption-attachment-178705" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-178705" src="https://newsblaze.com/wp-content/uploads/2021/04/deputy-minister-of-finance-prof-abdullahi-sheik-ali.jpg" alt="deputy minister of finance prof abdullahi sheik ali Photo: Omar Ibrahim Abdisalam" width="800" height="520" srcset="https://newsblaze.com/wp-content/uploads/2021/04/deputy-minister-of-finance-prof-abdullahi-sheik-ali.jpg 800w, https://newsblaze.com/wp-content/uploads/2021/04/deputy-minister-of-finance-prof-abdullahi-sheik-ali-246x160.jpg 246w, https://newsblaze.com/wp-content/uploads/2021/04/deputy-minister-of-finance-prof-abdullahi-sheik-ali-700x455.jpg 700w, https://newsblaze.com/wp-content/uploads/2021/04/deputy-minister-of-finance-prof-abdullahi-sheik-ali-696x452.jpg 696w, https://newsblaze.com/wp-content/uploads/2021/04/deputy-minister-of-finance-prof-abdullahi-sheik-ali-646x420.jpg 646w" sizes="(max-width: 800px) 100vw, 800px" title="Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF for Said Arab&#39;s Exco Co-Option 1" /><figcaption id="caption-attachment-178705" class="wp-caption-text">Deputy Minister of Finance Prof Abdullahi Sheik Ali. Photo: Omar Ibrahim Abdisalam</figcaption></figure>
<h3 class="ydp5fcd7ea2MsoNormal">Duran Ahmed Farah</h3>
<p class="ydp5fcd7ea2MsoNormal">Somali minister of labour and social affairs, Duran Ahmed Farah, who previously served as the president of the national Olympic Committee of Somalia, said that it was a great honour for the whole nation that Mr Arab secured his co-option onto CAF executive committee.</p>
<p class="ydp5fcd7ea2MsoNormal"><em>“I know President Abdiqani Said Arab, very well and I can say that he spent a forceful commitment to the development of football in Somalia. I remember his dedication and hard work by the time I was the president of Somali Olympic committee and before and I am sure he deserves to be at CAF”</em> labour minister, Duran Ahmed Farah said.</p>
<p class="ydp5fcd7ea2MsoNormal"><em>“Sport is the biggest business industry in the world currently, because the highest-paid in the world are sports players, mainly footballers, but in our country we need a huge investment. I call on the government to spend in sport so that we can reach a high level than currently we are”</em> added minister of labour and social affairs, Duran Ahmed Farah, who served as senior vice president, general secretary and president at Somali national Olympic Committee over the years between 2000 and 2017.</p>
<p class="ydp5fcd7ea2MsoNormal"><em>“Sport cannot develop without funding. I call on the government to mention the funding for sport in its annual budget”</em> said the labour minister and former sporting leader who knows that since 1990 Somali government has never spent a single penny in the country’s sport which depends on funding from international organizations such as FIFA, CAF and IOC.</p>
<figure id="attachment_178704" aria-describedby="caption-attachment-178704" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-178704" src="https://newsblaze.com/wp-content/uploads/2021/04/minister-of-labour-social-affairs-former-somali-noc-president-duran-ahmed-farah.jpg" alt="minister of labour social affairs former somali noc president duran ahmed farah Photo: Omar Ibrahim Abdisalam" width="800" height="520" srcset="https://newsblaze.com/wp-content/uploads/2021/04/minister-of-labour-social-affairs-former-somali-noc-president-duran-ahmed-farah.jpg 800w, https://newsblaze.com/wp-content/uploads/2021/04/minister-of-labour-social-affairs-former-somali-noc-president-duran-ahmed-farah-246x160.jpg 246w, https://newsblaze.com/wp-content/uploads/2021/04/minister-of-labour-social-affairs-former-somali-noc-president-duran-ahmed-farah-700x455.jpg 700w, https://newsblaze.com/wp-content/uploads/2021/04/minister-of-labour-social-affairs-former-somali-noc-president-duran-ahmed-farah-696x452.jpg 696w, https://newsblaze.com/wp-content/uploads/2021/04/minister-of-labour-social-affairs-former-somali-noc-president-duran-ahmed-farah-646x420.jpg 646w" sizes="(max-width: 800px) 100vw, 800px" title="Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF for Said Arab&#39;s Exco Co-Option 2" /><figcaption id="caption-attachment-178704" class="wp-caption-text">Minister of Labour Social Affairs Former Somali NOC President Duran Ahmed Farah. Photo: Omar Ibrahim Abdisalam</figcaption></figure>
<h3 class="ydp5fcd7ea2MsoNormal">Ali Abdi Mohamed</h3>
<p class="ydp5fcd7ea2MsoNormal">Somali Football Federation senior vice president, Ali Abdi Mohamed, who on the behalf of Somali football family addressed at the gathering thanked CAF president Dr Patrice Motsepe, for awarding Somalia with one of the two co-option seats in the CAF executive committee.</p>
<p class="ydp5fcd7ea2MsoNormal"><em>“This ceremony is intended to thank CAF president and his executive committee for awarding Somalia with this high profile position and to congratulate our president Abdiqani Said Arab on his appointment. The gathering has also another importance which is to congratulate and show support for Mss Fahmo Kuule Ali, for securing an executive committee membership at Somali Football Federation”</em> senior vice president, Ali Abdi Mohamed noted, while thanking Somali Football stakeholders for organizing such a very colourful event.</p>
<figure id="attachment_178706" aria-describedby="caption-attachment-178706" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-178706" src="https://newsblaze.com/wp-content/uploads/2021/04/sff-senior-vice-president-ali-abdi-mohamed.jpg" alt="sff senior vice president ali abdi mohamed. Photo: Omar Ibrahim Abdisalam" width="800" height="520" srcset="https://newsblaze.com/wp-content/uploads/2021/04/sff-senior-vice-president-ali-abdi-mohamed.jpg 800w, https://newsblaze.com/wp-content/uploads/2021/04/sff-senior-vice-president-ali-abdi-mohamed-246x160.jpg 246w, https://newsblaze.com/wp-content/uploads/2021/04/sff-senior-vice-president-ali-abdi-mohamed-700x455.jpg 700w, https://newsblaze.com/wp-content/uploads/2021/04/sff-senior-vice-president-ali-abdi-mohamed-696x452.jpg 696w, https://newsblaze.com/wp-content/uploads/2021/04/sff-senior-vice-president-ali-abdi-mohamed-646x420.jpg 646w" sizes="(max-width: 800px) 100vw, 800px" title="Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF for Said Arab&#39;s Exco Co-Option 3" /><figcaption id="caption-attachment-178706" class="wp-caption-text">SFF Senior Vice President Ali Abdi Mohamed. Photo: Omar Ibrahim Abdisalam</figcaption></figure>
<h2 class="ydp5fcd7ea2MsoNormal">Female Representation in Somali FA Exec Committee</h2>
<p class="ydp5fcd7ea2MsoNormal">It is a big step forward and it is a great victory for Somali women to secure a seat in the Somali Football Federation executive committee for the first time in more than 10 years.<b></b></p>
<p class="ydp5fcd7ea2MsoNormal">The last time Somali women were represented in the executive committee was in 2006 when Mrs Mulki Nur Mudei was elected to the executive committee and she served as an executive committee member for a four-year term 2006-2010, so Mss Ali’s membership is a big comeback for Somali women.</p>
<p class="ydp5fcd7ea2MsoNormal">Mss Ali was coo-opted onto the Somali Football Federation executive committee in July last year, but she was unanimously voted as a full executive committee member by the congress on 31<sup>st</sup> of March this year. This marks the return of female membership into the executive committee after more than ten years.</p>
<p class="ydp5fcd7ea2MsoNormal">Somali minister of labour and social affairs, <a href="https://newsblaze.com/world/africa/somali-sporting-family-cheers-as-former-nocsom-boss-appointed-minister-of-labour-and-social-affairs_169854/">Duran Farah</a>, deputy minister of finance <a href="https://newsblaze.com/world/africa/somali-law-experts-in-uk-discuss-future-parliament-of-somalia_27642/">Prof Abdullahi Sheik Ali</a> and all those who addressed during the event fully lauded for the development emphasising that Mss Fahmo Kuule Ali, an educated women will greatly contribute to the promotion of Somali football.</p>
<figure id="attachment_178708" aria-describedby="caption-attachment-178708" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-178708" src="https://newsblaze.com/wp-content/uploads/2021/04/sff-exco-member-mss-fahmo-kuulle-ali-receives-award-from-deputy-minister-finance-prof-abdullahi-sheik-ali.jpg" alt="sff exco member mss fahmo kuulle ali receives award from deputy minister finance prof abdullahi sheik ali Photo: Omar Ibrahim Abdisalam" width="800" height="520" srcset="https://newsblaze.com/wp-content/uploads/2021/04/sff-exco-member-mss-fahmo-kuulle-ali-receives-award-from-deputy-minister-finance-prof-abdullahi-sheik-ali.jpg 800w, https://newsblaze.com/wp-content/uploads/2021/04/sff-exco-member-mss-fahmo-kuulle-ali-receives-award-from-deputy-minister-finance-prof-abdullahi-sheik-ali-246x160.jpg 246w, https://newsblaze.com/wp-content/uploads/2021/04/sff-exco-member-mss-fahmo-kuulle-ali-receives-award-from-deputy-minister-finance-prof-abdullahi-sheik-ali-700x455.jpg 700w, https://newsblaze.com/wp-content/uploads/2021/04/sff-exco-member-mss-fahmo-kuulle-ali-receives-award-from-deputy-minister-finance-prof-abdullahi-sheik-ali-696x452.jpg 696w, https://newsblaze.com/wp-content/uploads/2021/04/sff-exco-member-mss-fahmo-kuulle-ali-receives-award-from-deputy-minister-finance-prof-abdullahi-sheik-ali-646x420.jpg 646w" sizes="(max-width: 800px) 100vw, 800px" title="Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF for Said Arab&#39;s Exco Co-Option 4" /><figcaption id="caption-attachment-178708" class="wp-caption-text">SFF Exco Member Mss Fahmo Kuulle Ali Receives Award From Deputy Minister Finance Prof Abdullahi Sheik Ali. Photo: Omar Ibrahim Abdisalam</figcaption></figure>
<figure id="attachment_178709" aria-describedby="caption-attachment-178709" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-178709" src="https://newsblaze.com/wp-content/uploads/2021/04/sf-president-abdiqani-said-arab-l-receives-award-from-somali-minister-of-labour-social-affairs-mr-duran-farah.jpg" alt="sff president abdiqani said arab l receives award from somali minister of labour social affairs mr duran farah. Photo: Omar Ibrahim Abdisalam" width="800" height="520" srcset="https://newsblaze.com/wp-content/uploads/2021/04/sf-president-abdiqani-said-arab-l-receives-award-from-somali-minister-of-labour-social-affairs-mr-duran-farah.jpg 800w, https://newsblaze.com/wp-content/uploads/2021/04/sf-president-abdiqani-said-arab-l-receives-award-from-somali-minister-of-labour-social-affairs-mr-duran-farah-246x160.jpg 246w, https://newsblaze.com/wp-content/uploads/2021/04/sf-president-abdiqani-said-arab-l-receives-award-from-somali-minister-of-labour-social-affairs-mr-duran-farah-700x455.jpg 700w, https://newsblaze.com/wp-content/uploads/2021/04/sf-president-abdiqani-said-arab-l-receives-award-from-somali-minister-of-labour-social-affairs-mr-duran-farah-696x452.jpg 696w, https://newsblaze.com/wp-content/uploads/2021/04/sf-president-abdiqani-said-arab-l-receives-award-from-somali-minister-of-labour-social-affairs-mr-duran-farah-646x420.jpg 646w" sizes="(max-width: 800px) 100vw, 800px" title="Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF for Said Arab&#39;s Exco Co-Option 5" /><figcaption id="caption-attachment-178709" class="wp-caption-text">SFF President Abdiqani Said Arab L receives Award from Somali Minister of Labour Social Affairs Mr Duran Farah. Photo: Omar Ibrahim Abdisalam</figcaption></figure>
<figure id="attachment_178707" aria-describedby="caption-attachment-178707" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-178707" src="https://newsblaze.com/wp-content/uploads/2021/04/sff-officials-with-government-ministers-mps-and-somali-football-stakeholders.jpg" alt="sff officials with government ministers mps and somali football stakeholders. Photo: Omar Ibrahim Abdisalam" width="800" height="520" srcset="https://newsblaze.com/wp-content/uploads/2021/04/sff-officials-with-government-ministers-mps-and-somali-football-stakeholders.jpg 800w, https://newsblaze.com/wp-content/uploads/2021/04/sff-officials-with-government-ministers-mps-and-somali-football-stakeholders-246x160.jpg 246w, https://newsblaze.com/wp-content/uploads/2021/04/sff-officials-with-government-ministers-mps-and-somali-football-stakeholders-700x455.jpg 700w, https://newsblaze.com/wp-content/uploads/2021/04/sff-officials-with-government-ministers-mps-and-somali-football-stakeholders-696x452.jpg 696w, https://newsblaze.com/wp-content/uploads/2021/04/sff-officials-with-government-ministers-mps-and-somali-football-stakeholders-646x420.jpg 646w" sizes="(max-width: 800px) 100vw, 800px" title="Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF for Said Arab&#39;s Exco Co-Option 6" /><figcaption id="caption-attachment-178707" class="wp-caption-text">SFF Officials With Government Ministers MPs and Somali Football Stakeholders. Photo: Omar Ibrahim Abdisalam</figcaption></figure>
<figure id="attachment_178701" aria-describedby="caption-attachment-178701" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-178701 size-full" src="https://newsblaze.com/wp-content/uploads/2021/04/070A1091.jpg" alt="Speaking CAF committee. Photo: Omar Ibrahim Abdisalam" width="800" height="520" srcset="https://newsblaze.com/wp-content/uploads/2021/04/070A1091.jpg 800w, https://newsblaze.com/wp-content/uploads/2021/04/070A1091-246x160.jpg 246w, https://newsblaze.com/wp-content/uploads/2021/04/070A1091-700x455.jpg 700w, https://newsblaze.com/wp-content/uploads/2021/04/070A1091-696x452.jpg 696w, https://newsblaze.com/wp-content/uploads/2021/04/070A1091-646x420.jpg 646w" sizes="(max-width: 800px) 100vw, 800px" title="Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF for Said Arab&#39;s Exco Co-Option 7" /><figcaption id="caption-attachment-178701" class="wp-caption-text">Photo: Omar Ibrahim Abdisalam</figcaption></figure>
<figure id="attachment_178703" aria-describedby="caption-attachment-178703" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-178703" src="https://newsblaze.com/wp-content/uploads/2021/04/delegates-and-executives.jpg" alt="delegates and executives. Photo: Omar Ibrahim Abdisalam" width="800" height="520" srcset="https://newsblaze.com/wp-content/uploads/2021/04/delegates-and-executives.jpg 800w, https://newsblaze.com/wp-content/uploads/2021/04/delegates-and-executives-246x160.jpg 246w, https://newsblaze.com/wp-content/uploads/2021/04/delegates-and-executives-700x455.jpg 700w, https://newsblaze.com/wp-content/uploads/2021/04/delegates-and-executives-696x452.jpg 696w, https://newsblaze.com/wp-content/uploads/2021/04/delegates-and-executives-646x420.jpg 646w" sizes="(max-width: 800px) 100vw, 800px" title="Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF for Said Arab&#39;s Exco Co-Option 8" /><figcaption id="caption-attachment-178703" class="wp-caption-text">Delegates and executives. Photo: Omar Ibrahim Abdisalam</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_1_020 td_block_template_1">
<style>
/* custom css */
.tdi_1_020.td-a-rec{
					text-align: center;
				}.tdi_1_020 .td-element-style{
					z-index: -1;
				}.tdi_1_020.td-a-rec-img{
				    text-align: left;
				}.tdi_1_020.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_020.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="ld-5854-2160"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10389176151663462,size:[0, 0],id:"ld-5854-2160"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameborder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsblaze.com/usnews/sports/minister-urges-sport-invest-caf_178700/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div> <div class="author-box-wrap"><a href="https://newsblaze.com/author/shaf/"><img alt="" src="https://secure.gravatar.com/avatar/f68f0421fa4748f4eb49b1e34904179d?s=96&amp;d=wavatar&amp;r=pg" srcset="https://secure.gravatar.com/avatar/f68f0421fa4748f4eb49b1e34904179d?s=192&amp;d=wavatar&amp;r=pg 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsblaze.com/author/shaf/">Shafi&#39;i Mohyaddin Abokar</a></span></div><div class="td-author-description"><div>
<div>
<p class="ydp56577ae6MsoNormal">Shafi’i Mohyaddin Abokar is the NewsBlaze Somalia reporter. Shafi’i has extensive experience in journalism, international relations, and football management. He is the founder of Somali Sports Press Association, a long-time sports journalist and a member of the International Sports Press Association.</p>
<p class="ydp56577ae6MsoNormal">Shafi’i has a Master’s Degree in international Relations obtained at De Montfort University in Leicester and a Bachelor of Arts (BA) in Multimedia journalism from the University of Northampton. The photo shows Shafi’i in action while at CAF Centre of Excellence in Cameroon.</p>
</div>
</div></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><meta itemprop="name" content="Shafi&#39;i Mohyaddin Abokar" /></span><meta itemprop="datePublished" content="2021-04-17T10:55:43-04:00" /><meta itemprop="dateModified" content="2021-04-17T10:55:43-04:00" /><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://newsblaze.com/usnews/sports/minister-urges-sport-invest-caf_178700/" /><span class="td-page-meta" itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" /></span><meta itemprop="name" content="NewsBlaze News" /></span><meta itemprop="headline " content="Key Minister Urges Govt to Invest in Sport, as Somalia Thanks CAF for Said Arab&#39;s Exco Co-Option" /><span class="td-page-meta" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsblaze.com/wp-content/uploads/2021/04/sff-officials-with-government-ministers-mps-and-somali-football-stakeholders.jpg" /><meta itemprop="width" content="800" /><meta itemprop="height" content="520" /></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_2_d07 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_d07"><script>var block_tdi_2_d07 = new tdBlock();
block_tdi_2_d07.id = "tdi_2_d07";
block_tdi_2_d07.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_d07","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":178700,"live_filter_cur_post_author":"1466","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_d07","tdc_css_class_style":"tdi_2_d07_rand_style"}';
block_tdi_2_d07.td_column_number = "3";
block_tdi_2_d07.block_type = "td_block_related_posts";
block_tdi_2_d07.post_count = "9";
block_tdi_2_d07.found_posts = "511";
block_tdi_2_d07.header_color = "";
block_tdi_2_d07.ajax_pagination_infinite_stop = "";
block_tdi_2_d07.max_num_pages = "57";
tdBlocksArray.push(block_tdi_2_d07);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_666" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_d07" href="#">RELATED ARTICLES</a><a id="tdi_4_e27" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_d07" href="#">MORE FROM AUTHOR</a></h4><div id="tdi_2_d07" class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/usnews/sports/somali-fa-annual-general-assembly_176208/" rel="bookmark" class="td-image-wrap " title="Somali FA AGM Gives Regional Associations Green Light to Host Inter-State Tourney"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="sff annual general assembly executive. Photo c/o Omar Ibrahim Abdisalam." title="Somali FA AGM Gives Regional Associations Green Light to Host Inter-State Tourney" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/04/sff-annual-general-assembly-executive-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/sports/somali-fa-annual-general-assembly_176208/" rel="bookmark" title="Somali FA AGM Gives Regional Associations Green Light to Host Inter-State Tourney">Somali FA AGM Gives Regional Associations Green Light to Host Inter-State Tourney</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/usnews/sports/somali-cycling-federation-trains-coaches-for-schools_172929/" rel="bookmark" class="td-image-wrap " title="Somali Cycling Federation Trains Coaches for Schools"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A trained coach receives her certficate from the SomaliState Minister of Sport His Excellency Mohamed Haji Ibrahim Ali. Photo by Osman Ibrahim" title="Somali Cycling Federation Trains Coaches for Schools" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/02/a-trained-coach-receives-her-certficate-from-the-somali-state-minister-of-sport-his-excellency-mohamed-haji-ibrahim-ali-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/sports/somali-cycling-federation-trains-coaches-for-schools_172929/" rel="bookmark" title="Somali Cycling Federation Trains Coaches for Schools">Somali Cycling Federation Trains Coaches for Schools</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/usnews/sports/nicholas-musonye-announces-candidacy-for-football-kenya-federation-presidency_164649/" rel="bookmark" class="td-image-wrap " title="Nicholas Musonye Announces Candidacy For Football Kenya Federation Presidency"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Former CECAFA General Secretary Nicholas Musonye. File Photo CECAFA Media." title="Nicholas Musonye Announces Candidacy For Football Kenya Federation Presidency" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/05/fmr-cecafa-general-secretary-nicholas-musonye-cecafa-media-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/sports/nicholas-musonye-announces-candidacy-for-football-kenya-federation-presidency_164649/" rel="bookmark" title="Nicholas Musonye Announces Candidacy For Football Kenya Federation Presidency">Nicholas Musonye Announces Candidacy For Football Kenya Federation Presidency</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/usnews/sports/quick-lane-bowl-feature-ford-field-henry-ford-museum_160991/" rel="bookmark" class="td-image-wrap " title="Quick Lane Bowl to Feature Fabulous Ford Field and the Henry Ford Museum"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="2019 Quick lane Bowl coaches, Photo: Chris Creighton, Eastern Michigan head coach, John Hanighen of the Quick Lane Bowl and Pat Narduzzi, Pitt head coach. Photo: Lars Hjelmroth, Rolco Sports" title="Quick Lane Bowl to Feature Fabulous Ford Field and the Henry Ford Museum" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2019/12/2019-quick-lane-bowl-coaches-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/sports/quick-lane-bowl-feature-ford-field-henry-ford-museum_160991/" rel="bookmark" title="Quick Lane Bowl to Feature Fabulous Ford Field and the Henry Ford Museum">Quick Lane Bowl to Feature Fabulous Ford Field and the Henry Ford Museum</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/usnews/sports/maui-jim-basketball-tourney-chaminade-university-espn_160851/" rel="bookmark" class="td-image-wrap " title="Maui Jim Basketball Tourney Hosted by Chaminade University, and ESPN"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Maui Jim Invitational Coaches Table. Photo: Raymond Rolak" title="Maui Jim Basketball Tourney Hosted by Chaminade University, and ESPN" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2019/12/maui-jim-invitational-coaches-table-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/sports/maui-jim-basketball-tourney-chaminade-university-espn_160851/" rel="bookmark" title="Maui Jim Basketball Tourney Hosted by Chaminade University, and ESPN">Maui Jim Basketball Tourney Hosted by Chaminade University, and ESPN</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/usnews/sports/calihan-hall-ud-mercy-hoops_160244/" rel="bookmark" class="td-image-wrap " title="Check Out Historic Calihan Hall for University of Detroit Mercy Hoop Action"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="UD Mercy Mike Davis" title="Check Out Historic Calihan Hall for University of Detroit Mercy Hoop Action" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2019/10/ud-mercy-mike-davis-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/sports/calihan-hall-ud-mercy-hoops_160244/" rel="bookmark" title="Check Out Historic Calihan Hall for University of Detroit Mercy Hoop Action">Check Out Historic Calihan Hall for University of Detroit Mercy Hoop Action</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/usnews/sports/fists-fly-as-sweet-science-paramount_159702/" rel="bookmark" class="td-image-wrap " title="Fists Fly: As The Sweet Science Comes to The Paramount"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="TYRONE &#34;PRETTY BOY&#34; JAMES vs. DENNIS &#34;PAWNEE EXPRESS&#34; KNIFECHIEF. Photo by David Pambianchi" title="Fists Fly: As The Sweet Science Comes to The Paramount" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2019/09/4-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/sports/fists-fly-as-sweet-science-paramount_159702/" rel="bookmark" title="Fists Fly: As The Sweet Science Comes to The Paramount">Fists Fly: As The Sweet Science Comes to The Paramount</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/usnews/sports/the-2019-national-sports-collectors-convention-in-chicago_156553/" rel="bookmark" class="td-image-wrap " title="The 2019 National Sports Collectors Convention in Chicago"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/sports/the-2019-national-sports-collectors-convention-in-chicago_156553/" rel="bookmark" title="The 2019 National Sports Collectors Convention in Chicago">The 2019 National Sports Collectors Convention in Chicago</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/usnews/sports/nick-paciorek-set-for-mlb-draft-in-new-jersey_155452/" rel="bookmark" class="td-image-wrap " title="Nick Paciorek Set for MLB Draft in New Jersey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="mlb draft logo 2019" title="Nick Paciorek Set for MLB Draft in New Jersey" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2019/06/mlb-draft-logo-2019-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/sports/nick-paciorek-set-for-mlb-draft-in-new-jersey_155452/" rel="bookmark" title="Nick Paciorek Set for MLB Draft in New Jersey">Nick Paciorek Set for MLB Draft in New Jersey</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_d07" data-td_block_id="tdi_2_d07"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_d07" data-td_block_id="tdi_2_d07"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
 <div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest US News from PR Newswire</span></h4><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/12836/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w12836_widget"></div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Politics News from PR Newswire</span></h4><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/12838/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w12838_widget"></div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Healthcare News from PR Newswire</span></h4><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/12840/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w12840_widget"></div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Crime News from PR Newswire</span></h4><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/12842/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w12842_widget"></div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Military News from PR Newswire</span></h4><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/12844/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w12844_widget"></div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Media News from PR Newswire</span></h4><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/12846/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w12846_widget"></div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Travel News from PR Newswire</span></h4><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/12848/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w12848_widget"></div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Women’s News from PR Newswire</span></h4><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/12850/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w12850_widget"></div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Education News from PR Newswire</span></h4><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/12852/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w12852_widget"></div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest News from PR Newswire</span></h4><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/12858/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w12858_widget"></div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Sport News from PR Newswire</span></h4><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/12860/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w12860_widget"></div>
</div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Book by Dwight L. Schwab</span></h4> <div class="textwidget"><a href="https://amzn.to/2oUtgtV" rel="nofollow"><img src="https://newsblaze.com/wp-content/uploads/2017/04/dwight-schwab-game-changer-300x250.jpg" alt="dwight schwab game changer banner" width="300" height="250" /></a></div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_5_bb0 td-social-style2 td-social-font-icons td-pb-border-top td_block_template_1">
<style>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</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">436</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NewsBlaze-Daily-News-55109428174">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">332</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/newsblaze#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_pinterest"><div class="td-social-box"><div class="td-sp td-sp-pinterest"></div><span class="td_social_info td_social_info_counter">425</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://pinterest.com/newsblaze">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">5,030</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/newsblaze">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">361</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/newsblaze">Subscribe</a></span></div></div></div></div> <aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/rss?_33_max=15&amp;_33_displayStyle=title"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newsblaze.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.televisory.com/blogs">Televisory News</a></span></h4><ul><li><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/copper-marks-strong-price-performance-in-2020-what-is-driving-the-trend-">Copper marks strong price performance in 2020, what is driving the trend?</a><div class="rssSummary"></div></li><li><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/world-s-largest-shrimp-exporter-faces-heat-overview-and-outlook">World&#39;s largest Shrimp Exporter faces heat - Overview and Outlook</a><div class="rssSummary"></div></li><li><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/indian-engineering-industry">Indian Engineering industry</a><div class="rssSummary"></div></li><li><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/biosimilar-industry">BIOSIMILAR INDUSTRY</a><div class="rssSummary"></div></li><li><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/tiktok-from-a-viral-app-to-being-considered-a-security-threat">TikTok: From a viral app to being considered a security threat</a><div class="rssSummary"></div></li><li><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/overview-of-chemicals-industry-in-india">Overview of Chemicals Industry in India</a><div class="rssSummary"></div></li><li><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/metals-industry">Metals Industry</a><div class="rssSummary"></div></li><li><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/overview-of-textiles-industry-in-india-and-impact-of-covid-19">Overview of Textiles Industry in India and Impact of Covid-19</a><div class="rssSummary"></div></li></ul></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>STAY INFORMED</span></h4> <div class="textwidget"><div class="td_block_wrap td_block_social_counter td_block_widget td-pb-border-top">
<h5>Get NewsBlaze News by Email</h5>
<div class="td-social-list">
<div class="td-pb-margin-side">
<div class="td-social-box" style="background-color: green; height: 40px;line-height:3.5em;">
<div class="td-sp td-sp-video-play" style="float:left;"></div>
<span class="td_social_info"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">3,125</a></span>
<span class="td_social_info td_social_info_name" style="width: 189px;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">Subscribers</a></span>
<span class="tx_social_button_subs" style="float:right;padding-right:20px;font-color:#ffffff;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">Get Email Notification</a></span>
</div>
</div>
<div class="clearfix">
</div>
<h6>Get notification of new stories from a particular writer or cartoonist, or for all writers in a NewsBlaze category of your choice.</h6>
</div></div>
</div></aside><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>USA Categories</span></h4><div class="menu-usa-menu-container"><ul id="menu-usa-menu" class="menu"><li id="menu-item-59858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-59858"><a href="https://newsblaze.com/usnews/">USA</a>
<ul class="sub-menu">
<li id="menu-item-59859" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59859"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li>
<li id="menu-item-59860" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59860"><a href="https://newsblaze.com/usnews/education/">Education</a></li>
<li id="menu-item-59861" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59861"><a href="https://newsblaze.com/usnews/health/">Health</a></li>
<li id="menu-item-59862" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59862"><a href="https://newsblaze.com/usnews/media/">Media</a></li>
<li id="menu-item-59863" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59863"><a href="https://newsblaze.com/usnews/military/">Military</a></li>
<li id="menu-item-59864" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59864"><a href="https://newsblaze.com/usnews/national/">National</a></li>
<li id="menu-item-59865" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59865"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li>
<li id="menu-item-59866" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59866"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li>
<li id="menu-item-59867" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59867"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li>
<li id="menu-item-59868" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59868"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li>
<li id="menu-item-59869" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59869"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li>
</ul>
</li>
</ul></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newsblaze.com/"><img class="td-retina-data" src="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" data-retina="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" alt="NewsBlaze News logo" title="Newsblaze alternative news logo" width="231" height="48" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NewsBlaze is the alternative business and world news newspaper, with entertainment, music, politics, and the latest breaking news and videos.
Visit the NewsBlaze Pressroom to see <a href="/pressroom/" style="color:green;text-decoration:underline;">NewsBlaze in the News</a><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#95e6e0e5e5fae7e1d5fbf0e2e6f7f9f4eff0bbf6faf8"><span class="__cf_email__" data-cfemail="54272124243b2620143a3123273638352e317a373b39">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-41030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41030"><a href="https://newsblaze.com">Home</a></li>
<li id="menu-item-41036" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41036"><a href="https://newsblaze.com/about/">About NewsBlaze</a></li>
<li id="menu-item-41035" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41035"><a href="https://newsblaze.com/contact/">Contact</a></li>
<li id="menu-item-41033" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41033"><a href="https://newsblaze.com/terms/">Terms of Use</a></li>
<li id="menu-item-41034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-41034"><a href="https://newsblaze.com/privacy/">Privacy</a></li>
<li id="menu-item-41031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41031"><a href="https://newsblaze.com/curation-policy/">Curation Policy</a></li>
<li id="menu-item-52197" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52197"><a href="https://newsblaze.com/dmca/">DMCA</a></li>
<li id="menu-item-76291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76291"><a href="https://newsblaze.com/wp-admin/">Writer login</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
© Copyright (c) 2004-2021 - NewsBlaze Pty. Ltd. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
#postimagediv .ui-sortable-handle{background-color:#ff5c5c;}
div#postimagediv.postbox {background-color: #fffc5c;}
.sf-menu a.sf-with-ul{padding-right:26px;}
.sf-menu > li > a{font-size:13px;padding:0 5px;}
#header .Xtd-post-author-name a{font-size:12px;}

.sharethis-inline-share-buttons, #st-1{margin-bottom:15px !important;}

.widget_rss li .rsswidget, .rsswidget a{
color: rgb(51, 102, 153);
font-family: verdana;
margin-left: 2px;
left: 3px;
position: relative;
font-weight: bold;
font-size:14px;
height: 34px;
text-decoration: none;
overflow: hidden;
border-bottom: 0;
}

.widget_rss li {
    margin-bottom: 5px;
    padding-bottom: 8px;
    border-bottom: 0;
    line-height: 21px;
    
}
.widget_rss li::before {
  content: "•";
  color: #b9262b;
  font-size: 120%;
}
#alt-text-description{display:none;}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
div#postimagediv.postbox {background-color: #ffff5c;}
}
</style>
<div class="td-container"><meta name="majestic-site-verification" content="MJ12_71863c22-40f8-4584-a35b-93b7fce1907d" />
</div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://newsblaze.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1" id="td-site-min-js"></script>
<script type="text/javascript" src="https://newsblaze.com/wp-includes/js/comment-reply.js?ver=5.7.1" id="comment-reply-js"></script>
<script type="text/javascript" src="https://newsblaze.com/wp-includes/js/wp-embed.js?ver=5.7.1" id="wp-embed-js"></script>

<script>
    
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="newsblaze_com",_audins_did=172535;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.newsblaze_com,DomainId.172535" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>