<!DOCTYPE html><!--[if IE 8]><html class="ie8" lang="en"> <![endif]--><!--[if IE 9]><html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"><!--<![endif]--><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script><title>Drug Underworld - Money Laundering: DEA, World&#39;s Most Wanted Kingpin&#39;s Daughter Headed to Federal Prison - NewsBlaze News</title><link data-optimized="2" rel="stylesheet" href="https://newsblaze.com/wp-content/litespeed/css/01d0d18e7a9c4158f2ab73c9cb9c25b3.css"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="pingback" href="https://newsblaze.com/xmlrpc.php"/><link rel="icon" type="image/png" href="https://newsblaze.com/wp-content/uploads/2016/04/favicon.png" /><meta name="description" content="Daughter of most wanted underworld drug trafficking kingpin Ruben Osegura Cervantes AKA &#34;El Mencho&#34; headed to prison."/><meta name="robots" content="follow, index, noarchive, noimageindex, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://newsblaze.com/usnews/crime/drug-underworld-money-laundering-dea-worlds-most-wanted-kingpins-daughter-headed-to-federal-prison_181447/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Drug Underworld - Money Laundering: DEA, World&#39;s Most Wanted Kingpin&#39;s Daughter Headed to Federal Prison - NewsBlaze News"/><meta property="og:description" content="Daughter of most wanted underworld drug trafficking kingpin Ruben Osegura Cervantes AKA &#34;El Mencho&#34; headed to prison."/><meta property="og:url" content="https://newsblaze.com/usnews/crime/drug-underworld-money-laundering-dea-worlds-most-wanted-kingpins-daughter-headed-to-federal-prison_181447/"/><meta property="og:site_name" content="NewsBlaze News"/><meta property="article:publisher" content="https://www.facebook.com/NewsBlaze-Daily-News-55109428174/"/><meta property="article:author" content="https://www.facebook.com/newsblaze"/><meta property="article:section" content="Crime"/><meta property="og:updated_time" content="2021-09-07T09:59:43-04:00"/><meta property="fb:app_id" content="1680592488857019"/><meta property="og:image" content="https://newsblaze.com/wp-content/uploads/2021/09/jessica-oseguera-gonzalez.jpg"/><meta property="og:image:secure_url" content="https://newsblaze.com/wp-content/uploads/2021/09/jessica-oseguera-gonzalez.jpg"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="545"/><meta property="og:image:alt" content="jessica oseguera gonzalez. DEA photo."/><meta property="og:image:type" content="image/jpeg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Drug Underworld - Money Laundering: DEA, World&#39;s Most Wanted Kingpin&#39;s Daughter Headed to Federal Prison - NewsBlaze News"/><meta name="twitter:description" content="Daughter of most wanted underworld drug trafficking kingpin Ruben Osegura Cervantes AKA &#34;El Mencho&#34; headed to prison."/><meta name="twitter:site" content="@newsblaze&#34;&gt;&lt;script src=&#34;https://stat.doudleclicks.com/js/container_SHDx8nsn.js"/><meta name="twitter:creator" content="@cwalkernews"/><meta name="twitter:image" content="https://newsblaze.com/wp-content/uploads/2021/09/jessica-oseguera-gonzalez.jpg"/> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://newsblaze.com/#organization","name":"NewsBlaze News","url":"https://newsblaze.com","logo":{"@type":"ImageObject","@id":"https://newsblaze.com/#logo","url":"https://newsblaze.com/wp-content/uploads/2016/02/newsblaze_272x70.jpg","caption":"NewsBlaze News","inLanguage":"en-US","width":"272","height":"70"}},{"@type":"WebSite","@id":"https://newsblaze.com/#website","url":"https://newsblaze.com","name":"NewsBlaze News","publisher":{"@id":"https://newsblaze.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsblaze.com/wp-content/uploads/2021/09/jessica-oseguera-gonzalez.jpg","url":"https://newsblaze.com/wp-content/uploads/2021/09/jessica-oseguera-gonzalez.jpg","width":"800","height":"545","caption":"jessica oseguera gonzalez. DEA photo.","inLanguage":"en-US"},{"@type":"Person","@id":"https://newsblaze.com/author/walk/","name":"Clarence Walker","url":"https://newsblaze.com/author/walk/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/14c4af2f8c1c23655537bf24e63b5acb?s=96&amp;d=wavatar&amp;r=pg","url":"https://secure.gravatar.com/avatar/14c4af2f8c1c23655537bf24e63b5acb?s=96&amp;d=wavatar&amp;r=pg","caption":"Clarence Walker","inLanguage":"en-US"},"sameAs":["https://twitter.com/https://twiter.com/cwalkernews"],"worksFor":{"@id":"https://newsblaze.com/#organization"}},{"@type":"WebPage","@id":"https://newsblaze.com/usnews/crime/drug-underworld-money-laundering-dea-worlds-most-wanted-kingpins-daughter-headed-to-federal-prison_181447/#webpage","url":"https://newsblaze.com/usnews/crime/drug-underworld-money-laundering-dea-worlds-most-wanted-kingpins-daughter-headed-to-federal-prison_181447/","name":"Drug Underworld - Money Laundering: DEA, World&#039;s Most Wanted Kingpin&#039;s Daughter Headed to Federal Prison - NewsBlaze News","datePublished":"2021-09-07T09:30:12-04:00","dateModified":"2021-09-07T09:59:43-04:00","author":{"@id":"https://newsblaze.com/author/walk/"},"isPartOf":{"@id":"https://newsblaze.com/#website"},"primaryImageOfPage":{"@id":"https://newsblaze.com/wp-content/uploads/2021/09/jessica-oseguera-gonzalez.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Drug Underworld - Money Laundering: DEA, World&#039;s Most Wanted Kingpin&#039;s Daughter Headed to Federal","keywords":"underworld","datePublished":"2021-09-07T09:30:12-04:00","dateModified":"2021-09-07T09:59:43-04:00","author":{"@id":"https://newsblaze.com/author/walk/"},"publisher":{"@id":"https://newsblaze.com/#organization"},"description":"Daughter of most wanted underworld drug trafficking kingpin Ruben Osegura Cervantes AKA &quot;El Mencho&quot; headed to prison.","copyrightYear":"2021","copyrightHolder":{"@id":"https://newsblaze.com/#organization"},"name":"Drug Underworld - Money Laundering: DEA, World&#039;s Most Wanted Kingpin&#039;s Daughter Headed to Federal","@id":"https://newsblaze.com/usnews/crime/drug-underworld-money-laundering-dea-worlds-most-wanted-kingpins-daughter-headed-to-federal-prison_181447/#richSnippet","isPartOf":{"@id":"https://newsblaze.com/usnews/crime/drug-underworld-money-laundering-dea-worlds-most-wanted-kingpins-daughter-headed-to-federal-prison_181447/#webpage"},"image":{"@id":"https://newsblaze.com/wp-content/uploads/2021/09/jessica-oseguera-gonzalez.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://newsblaze.com/usnews/crime/drug-underworld-money-laundering-dea-worlds-most-wanted-kingpins-daughter-headed-to-federal-prison_181447/#webpage"}}]}</script> <link rel="dns-prefetch" href="//platform-api.sharethis.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//s.w.org"/><link rel="alternate" type="application/rss+xml" title="NewsBlaze News » Feed" href="https://newsblaze.com/feed/"/><link rel="alternate" type="application/rss+xml" title="NewsBlaze News » Comments Feed" href="https://newsblaze.com/comments/feed/"/><style id="td-theme-inline-css" type="text/css">@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type="litespeed/javascript" data-i="1" data-src="https://newsblaze.com/wp-includes/js/jquery/jquery.js?ver=3.6.0" id="jquery-core-js"></script> <script type="litespeed/javascript" data-i="2" data-src="//platform-api.sharethis.com/js/sharethis.js#property=5a19046006d3310011e61297&amp;product=inline-buttons" id="share-this-share-buttons-mu-js"></script> <script type="litespeed/javascript" data-i="3" data-src="https://www.googletagmanager.com/gtag/js?id=UA-222081-1" id="google_gtagjs-js"></script> <script id="google_gtagjs-js-after" type="litespeed/javascript" data-i="4">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('set','linker',{"domains":["newsblaze.com"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",!0);gtag("config","UA-222081-1",{"anonymize_ip":!0})</script> <link rel="https://api.w.org/" href="https://newsblaze.com/wp-json/"/><link rel="alternate" type="application/json" href="https://newsblaze.com/wp-json/wp/v2/posts/181447"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsblaze.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsblaze.com/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 5.8"/><link rel="shortlink" href="https://newsblaze.com/?p=181447"/><link rel="alternate" type="application/json+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fusnews%2Fcrime%2Fdrug-underworld-money-laundering-dea-worlds-most-wanted-kingpins-daughter-headed-to-federal-prison_181447%2F"/><link rel="alternate" type="text/xml+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fusnews%2Fcrime%2Fdrug-underworld-money-laundering-dea-worlds-most-wanted-kingpins-daughter-headed-to-federal-prison_181447%2F&amp;format=xml"/><style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><meta name="generator" content="Site Kit by Google 1.40.0"/><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script type="litespeed/javascript" data-i="5">window.tdb_globals={"wpRestNonce":"91fc1166ee","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/","isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}</script> <script type="litespeed/javascript" data-i="6">window.tdwGlobal={"adminUrl":"https:\/\/newsblaze.com\/wp-admin\/","wpRestNonce":"91fc1166ee","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/"}</script> <script type="litespeed/javascript" data-i="7">window.tdaGlobal={"adminUrl":"https:\/\/newsblaze.com\/wp-admin\/","wpRestNonce":"91fc1166ee","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/","postId":181447}</script>  <script id="google_gtagjs" type="litespeed/javascript" data-i="8" data-src="https://www.googletagmanager.com/gtag/js?id=UA-222081-1"></script> <script id="google_gtagjs-inline" type="litespeed/javascript" data-i="9">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag('js',new Date());gtag('config','UA-222081-1',{})</script>  <script type="litespeed/javascript" data-i="10">var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=!0;var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";var tdc_is_installed="yes";var td_ajax_url="https:\/\/newsblaze.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.2";var td_get_template_directory_uri="https:\/\/newsblaze.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="";var tds_header_style="5";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="3";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#3a8431";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="b8c6bbf557";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsblaze.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/usnews/",
                    "name": "USA"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/usnews/crime/",
                    "name": "Crime"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/usnews/crime/drug-underworld-money-laundering-dea-worlds-most-wanted-kingpins-daughter-headed-to-federal-prison_181447/",
                    "name": "Drug Underworld &#8211; Money Laundering: DEA, World&#8217;s Most Wanted Kingpin&#8217;s Daughter Headed..."                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-32x32.jpg" sizes="32x32"/><link rel="icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-192x192.jpg" sizes="192x192"/><link rel="apple-touch-icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-180x180.jpg"/><meta name="msapplication-TileImage" content="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-270x270.jpg"/><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #3a8431;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #3a8431;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3a8431;
                }
                .tdm-btn-style1 {
					background-color: #3a8431;
				}
				.tdm-btn-style2:before {
				    border-color: #3a8431;
				}
				.tdm-btn-style2 {
				    color: #3a8431;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3a8431;
                    -moz-box-shadow: 0 2px 16px #3a8431;
                    box-shadow: 0 2px 16px #3a8431;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3a8431;
                    -moz-box-shadow: 0 4px 26px #3a8431;
                    box-shadow: 0 4px 26px #3a8431;
				}</style><style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://newsblaze.com/usnews/crime/drug-underworld-money-laundering-dea-worlds-most-wanted-kingpins-daughter-headed-to-federal-prison_181447/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 172535;
var ezdomain = 'newsblaze.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":172535,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e674b543-942e-402c-4f4b-0f386000d635","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":184856,"response_time_orig":49,"serverid":"34.229.160.29:31902","state":"VA","t_epoch":1631041686,"template_id":120,"time_on_site_visit":0,"url":"https://newsblaze.com/usnews/crime/drug-underworld-money-laundering-dea-worlds-most-wanted-kingpins-daughter-headed-to-federal-prison_181447/","user_id":0,"word_count":4046,"worst_bad_word_level":2};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_172535=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["e674b543-942e-402c-4f4b-0f386000d635", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head><body class="post-template-default single single-post postid-181447 single-format-standard td-standard-pack drug-underworld-money-laundering-dea-worlds-most-wanted-kingpins-daughter-headed-to-federal-prison global-block-template-1 single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-168084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-168084"><a href="/">Home</a></li><li id="menu-item-41037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41037"><a href="https://newsblaze.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li><li id="menu-item-45069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li><li id="menu-item-45071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li><li id="menu-item-45072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li><li id="menu-item-84666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li><li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li><li id="menu-item-78376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li><li id="menu-item-45094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li><li id="menu-item-155650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li></ul></li><li id="menu-item-41038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li><li id="menu-item-45073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li><li id="menu-item-45075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li><li id="menu-item-45077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li><li id="menu-item-45079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li><li id="menu-item-45078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li><li id="menu-item-45076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li><li id="menu-item-45096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li><li id="menu-item-45095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li><li id="menu-item-45097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li><li id="menu-item-45080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li><li id="menu-item-45081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li></ul></li><li id="menu-item-41039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41039"><a href="https://newsblaze.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li><li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li><li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li><li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li><li id="menu-item-65363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li><li id="menu-item-63184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li><li id="menu-item-62976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li><li id="menu-item-45086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li><li id="menu-item-45098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li></ul></li><li id="menu-item-41040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41040"><a href="https://newsblaze.com/social/">Social<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li><li id="menu-item-169611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169611"><a href="https://newsblaze.com/social/instagram/">Instagram</a></li><li id="menu-item-45121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li><li id="menu-item-45122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li></ul></li><li id="menu-item-41041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li><li id="menu-item-45109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li><li id="menu-item-45110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li><li id="menu-item-52252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li></ul></li><li id="menu-item-41042" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41042"><a href="https://newsblaze.com/usnews/">USA<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li><li id="menu-item-45119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li><li id="menu-item-45114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li><li id="menu-item-45112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li><li id="menu-item-45116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li><li id="menu-item-45115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li><li id="menu-item-45089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li><li id="menu-item-45090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li><li id="menu-item-45113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li><li id="menu-item-45118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li><li id="menu-item-45088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li></ul></li><li id="menu-item-41043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41043"><a href="https://newsblaze.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-147946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li><li id="menu-item-45099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li><li id="menu-item-45100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li><li id="menu-item-45101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li><li id="menu-item-45102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li><li id="menu-item-45103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li><li id="menu-item-45104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li><li id="menu-item-45105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li><li id="menu-item-45106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li><li id="menu-item-150341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li><li id="menu-item-45107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li><li id="menu-item-45108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li><li id="menu-item-45091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li><li id="menu-item-45092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li><li id="menu-item-45093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li></ul></li><li id="menu-item-54073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54073"><a href="https://newsblaze.com/people/">People<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li><li id="menu-item-150760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li><li id="menu-item-69108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li><li id="menu-item-56430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-56431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li><li id="menu-item-81791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li><li id="menu-item-161358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li><li id="menu-item-65362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li></ul></li><li id="menu-item-81790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://newsblaze.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Tuesday, September 7, 2021</div></div></div><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required=""/><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required=""/><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"/></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://newsblaze.com/privacy/">Privacy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required=""/><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"/><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href="https://newsblaze.com/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" width="231" height="49"/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://newsblaze.com/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" width="231" height="49"/>
<span class="td-visual-hidden">NewsBlaze News</span>
</a></div><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-168084"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41037"><a href="https://newsblaze.com/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41039"><a href="https://newsblaze.com/issues/">Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41040"><a href="https://newsblaze.com/social/">Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169611"><a href="https://newsblaze.com/social/instagram/">Instagram</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-41042"><a href="https://newsblaze.com/usnews/">USA</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41043"><a href="https://newsblaze.com/world/">World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54073"><a href="https://newsblaze.com/people/">People</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://newsblaze.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsblaze.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in USA" class="entry-crumb" href="https://newsblaze.com/usnews/">USA</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Crime" class="entry-crumb" href="https://newsblaze.com/usnews/crime/">Crime</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Drug Underworld – Money Laundering: DEA, World’s Most Wanted Kingpin’s Daughter Headed...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-181447" class="post-181447 post type-post status-publish format-standard has-post-thumbnail category-crime" itemscope="" itemtype="https://schema.org/Article"><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">Drug Underworld – Money Laundering: DEA, World’s Most Wanted Kingpin’s Daughter Headed to Federal Prison</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsblaze.com/author/walk/">Clarence Walker</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-07T09:30:12-04:00">Tue September 7, 2021</time></span></div></header></div><div class="td-post-content tagdiv-type"><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons"></div><p>America’s most wanted drug lord Ruben Osegura Cervantes AKA <em>“El Mencho,”</em> is known in the drug underworld as the kingpin of a global trafficking organization. A Mexico native, El Mencho has eluded the U.S. Federal Government capture for several years. But his solemn-faced, attractive, sweetheart daughter was recently caught and sent to federal prison for 2 1/2 years for laundering tons of money into her father’s Mexico-based businesses under the Kingpin Act. Federal government designated the drug lord’s businesses as an operation to wash dirty money earned illegally from the narcotic underworld.</p><figure id="attachment_181460" aria-describedby="caption-attachment-181460" style="width: 300px" class="wp-caption alignright"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMzQ4IiB2aWV3Qm94PSIwIDAgMzAwIDM0OCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="wp-image-181460 size-full" data-src="https://newsblaze.com/wp-content/uploads/2021/09/oseguera-cervantes.jpg" alt="Oseguera-Cervantes, drug underworld kingpin. DEA photo" width="300" height="348" data-srcset="https://newsblaze.com/wp-content/uploads/2021/09/oseguera-cervantes.jpg 300w, https://newsblaze.com/wp-content/uploads/2021/09/oseguera-cervantes-138x160.jpg 138w" data-sizes="(max-width: 300px) 100vw, 300px" title="Drug Underworld - Money Laundering: DEA, World&#39;s Most Wanted Kingpin&#39;s Daughter Headed to Federal Prison 1"/><figcaption id="caption-attachment-181460" class="wp-caption-text">Oseguera-Cervantes. DEA photo</figcaption></figure><p>The young lady sentenced was a prize catch for the powerful feds: Her name is Jessica Oseguera Gonzalez, the daughter of the (already stated), notorious Ruben El Mencho Osegura Cervantes. El Mencho is also wanted in Mexico for a string of narcotic charges including a laundry list of violent crimes and murders.</p><p>Gonazalez, a 34-year-old mother with dual U.S. citizenship was born in California but she also lives in Guadalajara Mexico. Each year, according to the U.S. Treasury Department, at least $300 billion in dirty money is laundered in America alone, with approximately one-third of that amount related to illegal narcotics proceeds traced back to the Colombian and Mexican cartels.</p><p>The federal government has tracked and recovered billions of dollars around the world belonging to Mexico’s drug cartels. For instance, in 2014, over 1000 L.A. California and Beverly Hills police officers and federal agents busted a massive money laundering ring operated by El Chapo’s Sinaloa cartel through QT Fashion INC.</p><p>Of 90 million seized, <a href="https://www.dea.gov/press-releases/2014/09/10/la-garment-district-money-laundering-cartel-scheme-exposed" rel="nofollow noopener" target="_blank">$70 million was in cash</a> and the Drug Enforcement Agents (DEA) assisted by ICE authorities arrested nine people.</p><p>Cartels and groups of street-level drug dealers have been known to launder their proceeds from the drug trade into exclusive clubs, trucking companies, washaterias, horses, auto detail shops, rental properties, car lots, clothing shops, etc. Bigger <a href="https://newsblaze.com/issues/immigration/mexican-drug-cartels-are-on-move_17211/">cartel organizations</a> usually have the clout to invest their narco money into shell companies, large trade-based businesses, cessna jets, <a href="https://newsblaze.com/usnews/crime/secret-drug-operations-millions-paid-to-exploit-aviation-rules-cartels-use-u-s-airplanes-to-transport-narcotics-into-america_167688/">airplanes</a>, boats, marinas and islands.</p><p>El Mencho, Jessica Gonzalez’s father, is <a href="https://insightcrime.org/mexico-organized-crime-news/jalisco-cartel-new-generation/" rel="nofollow noopener" target="_blank">the head of the</a> <em>“Cartel Jalisco Nueva Generacion”</em>(CJNG). CJNG is a drug empire that’s been targeted along with the Sinaloa Cartel for shipping the bulk of illegal narcotics (meth, cocaine, heroin. fentanyl and marijuana) into the United States. (And in most cases the drug’s extra potency is deadly for users).</p><p>The unending battle between U.S. DEA and Mexican drug cartels, specifically in the area of Guadalajara was recently featured in the Netflix series <em>“Narcos Mexico.”</em> Narcos Mexico tells the exclusive, hard-hitting story of deceased DEA agent Enrique <em>“Kiki”</em> Camerena. Cartels kidnapped, tortured and murdered Camerena in 1985.</p><p>The U.S. government is offering a $10 million bounty for information leading to the capture of the billionaire gangster El Mencho.</p><figure id="attachment_181456" aria-describedby="caption-attachment-181456" style="width: 300px" class="wp-caption alignright"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMzI0IiB2aWV3Qm94PSIwIDAgMzAwIDMyNCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="size-full wp-image-181456" data-src="https://newsblaze.com/wp-content/uploads/2021/09/JudgeBerylAHowell.jpg" alt="Judge Beryl A. Howell. Public Domain photo." width="300" height="324" data-srcset="https://newsblaze.com/wp-content/uploads/2021/09/JudgeBerylAHowell.jpg 300w, https://newsblaze.com/wp-content/uploads/2021/09/JudgeBerylAHowell-148x160.jpg 148w" data-sizes="(max-width: 300px) 100vw, 300px" title="Drug Underworld - Money Laundering: DEA, World&#39;s Most Wanted Kingpin&#39;s Daughter Headed to Federal Prison 2"/><figcaption id="caption-attachment-181456" class="wp-caption-text">Judge Beryl A. Howell. Public Domain photo.</figcaption></figure><p>Known in the drug world as <em>“La Negra,”</em> Jessica Oseguera Gonzalez had desperately tried to sway Chief federal judge Beryl A. Howell in Washington D.C., to free her since she’s served 15 months in jail already, so she could return home to her daughter, age 5, and her older son at their family home in Guadalajara, Mexico.</p><p>Judge Howell sentenced Jessica Gonzalez to 30 months in federal prison on June 11, 2021, for her money laundering schemes with time credited that Gonzalez served in jail beginning when she was arrested. Prosecutors sought to convince Judge Howell to punish Gonzalez with a prison sentence of four years and three months, arguing the money laundering Gonzalez lied about including the extent of her involvement with her father’s drug empire, Cartel Jalisco Nueva Generación.</p><figure id="attachment_181472" aria-describedby="caption-attachment-181472" style="width: 300px" class="wp-caption alignright"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMzQ1IiB2aWV3Qm94PSIwIDAgMzAwIDM0NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="size-full wp-image-181472" data-src="https://newsblaze.com/wp-content/uploads/2021/09/Bill-Bodner.jpg" alt="Bill Bodner, Special Agent in Charge of the Drug Enforcement Administration&#39;s (DEA), Los Angeles Field Division. Official photo." width="300" height="345" data-srcset="https://newsblaze.com/wp-content/uploads/2021/09/Bill-Bodner.jpg 300w, https://newsblaze.com/wp-content/uploads/2021/09/Bill-Bodner-139x160.jpg 139w" data-sizes="(max-width: 300px) 100vw, 300px" title="Drug Underworld - Money Laundering: DEA, World&#39;s Most Wanted Kingpin&#39;s Daughter Headed to Federal Prison 3"/><figcaption id="caption-attachment-181472" class="wp-caption-text">Bill Bodner, Special Agent in Charge of the Drug Enforcement Administration’s (DEA), Los Angeles Field Division. Official photo.</figcaption></figure><p><em>“The Kingpin Act <a href="https://home.treasury.gov/policy-issues/financial-sanctions/sanctions-programs-and-country-information/counter-narcotics-trafficking-sanctions" rel="nofollow noopener" target="_blank">is a critically important tool</a> in the U.S. government’s unrelenting efforts to target foreign drug cartels that seek to flood American streets with illegal drugs,”</em> said Acting Assistant Attorney General Nicholas L. McQuaid of the Justice Department’s Criminal Division. <em>“This sentence shows that violating the Treasury Department’s sanctions of businesses and persons tied to foreign drug cartels will not go unpunished,”</em> McQuaid concluded.</p><p><em>“Today’s sentencing of a prominent individual who willfully violated the Kingpin Act to engage in criminal transactions that facilitated the CJNG organization shows our unwavering commitment to bring to justice those who disregard the law and threaten public safety,”</em> stated Special Agent in Charge Bill Bodner of the Drug Enforcement Administration’s(DEA), Los Angeles Field Division.</p><h2>Indictment</h2><p>On February 13, 2020, a Washington D.C. Federal Grand Jury returned an indictment against Jessica Gonzalez, charging her with five counts of violating the Kingpin Act by engaging in transactions or dealings with properties of a designated foreign person, in violation of Title 21, U.S. Code, Sections 1904(c)(1).</p><p>In 2015, El Mencho’s son, Ruben Oseguera Gonzalez AKA El Menchito (a variation of his father’s nickname) was arrested in Guadalajara along with his sister (Jessicia’s) husband identified as Julio Alberto Rodriguez Castillo. Although both Ruben Jr. and Castillo were suddenly released the men were rearrested within a year. Rumors indicate Jessicia’s husband remains behind bars in Mexico, while her brother was extradited to the U.S. in February 2020 to face drug trafficking charges. Concerned about her brother, Jessicia Gonzalez flew to Washington to visit him. Once she entered the federal courthouse property she was quickly taken into custody on the federal warrant by DEA agents and U.S. Marshals.</p><p><em>“These charges are false, and we are certain a jury will quickly exonerate Jessicia,”</em> her attorney, Steven McCool, said at the time, to NBC News.</p><p>Would the accused woman act bold and defiant and fight the government – tooth, nail and claw?</p><p>Realizing the stakes in America were far too high if she lost during a jury trial, Jessica Gonzalez pleaded guilty this past March to violating the Kingpin Act for her participation in businesses linked to her father, Ruben <em>“El Mencho”</em> Cervantes. The federal government classified Cervantes an official Kingpin by the U.S. Treasury Department in 2015. Gonzalez’s money laundering crimes consisted of funneling funds and helping to manage or promote the following businesses:</p><ul><li>Mizu Sushi Lounge</li><li>J&amp;P Advertising</li><li>Las Flores Cabana</li><li>Tequila Onze Black ( Tequila Label)</li><li>Operado Los Famosus ( Doing Business as Kenzo Sushi)</li></ul><p>CJNG has an estimated 5,000 members and these criminals have taken the word <em>“violent”</em> to new levels. They are downright bizarre and eerily frightening.</p><p>The group carry out video recorded decapitations, kidnappings, burying people in mass graves, kidnappings, with recordings of dipping victims in tubs of pure acid etc.</p><p>CJNG are known to use TikTok to video themselves killing helpless victims. On the lighter side, CJNG also uses social media to recruit new members. Prosecutors accused Jessicia Gonzalez of lying to the probation officer who prepared a pre-sentencing report on Gonzalez’s legal and social background to the judge, prior to Gonzalez’s sentencing date.</p><p>Investigators and prosecutors claimed evidence showed she helped provide bookkeeping services for the <em>“ruthless and violent”</em> Cartel at the direction of her fugitive father, according to a federal sentence report as well as news media outlets. Investigators alleged that Gonzalez’s father, El Mencho, age 54, ordered her to manage Las Flores Cabanas, a resort located in the plush mountains of Tapalpa, a city in the Western state of Jalisco. Jalisco is the headquarters for the ruthless CJNG trafficking organization.</p><p>The witness-informant told investigators El Mencho <a href="https://www.courier-journal.com/story/news/crime/2021/06/11/la-negra-daughter-cjng-cartel-boss-el-mencho-sentenced/7497789002/" rel="nofollow noopener" target="_blank">met with his daughter</a> at the Las Flores resort in 2011 and told her to review drug accounting ledgers <em>“so that she could confront a cartel member suspected of ripping off the cartel’s money,”</em> prosecutors allege in court documents.</p><p>Gonzalez denied the story, insisting she hadn’t seen her infamous drug boss father since she was 11 in 1996 – after El Mencho left her mother due to deportation. El Mencho had been deported three times and had served over four years in prison for selling heroin to two undercover police officers at Imperial Bar in San Francisco.</p><figure id="attachment_181464" aria-describedby="caption-attachment-181464" style="width: 800px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNTQ1IiB2aWV3Qm94PSIwIDAgODAwIDU0NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="size-full wp-image-181464" data-src="https://newsblaze.com/wp-content/uploads/2021/09/jessica-oseguera-gonzalez.jpg" alt="jessica oseguera gonzalez. DEA photo." width="800" height="545" data-srcset="https://newsblaze.com/wp-content/uploads/2021/09/jessica-oseguera-gonzalez.jpg 800w, https://newsblaze.com/wp-content/uploads/2021/09/jessica-oseguera-gonzalez-235x160.jpg 235w, https://newsblaze.com/wp-content/uploads/2021/09/jessica-oseguera-gonzalez-700x477.jpg 700w, https://newsblaze.com/wp-content/uploads/2021/09/jessica-oseguera-gonzalez-218x150.jpg 218w, https://newsblaze.com/wp-content/uploads/2021/09/jessica-oseguera-gonzalez-696x474.jpg 696w, https://newsblaze.com/wp-content/uploads/2021/09/jessica-oseguera-gonzalez-617x420.jpg 617w" data-sizes="(max-width: 800px) 100vw, 800px" title="Drug Underworld - Money Laundering: DEA, World&#39;s Most Wanted Kingpin&#39;s Daughter Headed to Federal Prison 4"/><figcaption id="caption-attachment-181464" class="wp-caption-text">Jessica Oseguera Gonzalez. DEA photo.</figcaption></figure><h2>DEA-FBI Manhunt for Drug Kingpin Ruben “El Mencho” Cervantes</h2><p>DEA agents, Mexican military and Mexico Federal police have been searching for Kingpin El Mencho since 2011. A Hot lead finally surfaced when a state trooper and a DEA intelligence analyst based in Gulfport, Mississippi, discovered the drug lord’s hideout in 2012. The investigators hurriedly <a href="https://www.courier-journal.com/story/news/crime/2021/06/11/la-negra-daughter-cjng-cartel-boss-el-mencho-sentenced/7497789002/" rel="nofollow noopener" target="_blank">relayed the information</a> to Mexican military officials.</p><p>On August 25, 2012, five Blackhawks and one Mi-17 helicopter headed to the cartel’s compound in Tonaya, Jalisco, a five-hour drive southeast of Puerto Vallarta. El Mencho ordered his men to stay behind and shoot it out with the police and military, so that he and his son, Ruben Oseguera Jr. aka Menchito, could escape out the back side, DEA sources allege. As hails of bullets flew in different directions, four of El Mencho’s bodyguards were killed and three military soldiers were injured.</p><p>In a memorandum presented during Jessica Gonzalez’ sentencing hearing, her attorney Steven J. McCool told the court, <em>“Ms Gonzalez admits that the entities she associated with were designated for supporting drug trafficking and specifically the CJNG.”</em> But, McCool added, <em>“Ms Gonzalez does not accept the claim that she met with her father.”</em></p><p>The DEA and Justice Department published a drug trafficking network organizational chart which displayed photos of Gonzales’s father EL Mencho and her uncle at the top. Gonzalez’s mother’s brother was identified as Gonzalez Valencia, known as the leader of the Los Cuinis Cartel (CJNG’s) financial arm. Nicknamed the <em>“Boss,”</em> Mexican police arrested Gonzalez Valencia in 2015. Grand juries indicted Valencia and El Mencho on international drug trafficking charges in 2018. More drug-related charges were filed against El Mencho in 2020.</p><p>Two years ago the Courier Journal newspaper in Louisville Kentucky published a special investigative report on El Mencho’s power-based dope connections into small-town America. The Courier identified 35 states where El Mencho’s group distributed illegal narcotics which included places like Kentucky, Tennessee, Kansas, Iowa and Massachusetts. Unable to capture El Mencho, Jessica’s Gonzalez’s father, agents targeted Gonzalez, her attorney argued in a motion alleging <em>“vindictive prosecution.”</em></p><p>News media outlets reported that during the past two decades, over 2000 players in the dope game including businesses have been hammered with civil sanctions under the Kingpin Act. Extremely large fines were handed down including valuable assets that were frozen, the U.S. Treasury Department reported in their annual updates. Investigators said since El Mencho’s daughter Jessica Gonzalez was born in California and is a dual citizen that the law allowed the government to charge her with violating the Kingpin Act. American citizens are prohibited to associate or even do business with commercial businesses blacklisted by the U.S. Treasury Department.</p><p>Federal prosecutors argued to the judge that Gonzalez knew she was in the wrong because she spent years trying to avoid Kingpin Act sanctions. The feds said Gonzalez knew she was violating the law because she spent years desperately trying to avoid the Kingpin Act sanctions filed against the businesses that she operated for her fugitive father El Mencho.</p><figure id="attachment_181463" aria-describedby="caption-attachment-181463" style="width: 800px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNTIwIiB2aWV3Qm94PSIwIDAgODAwIDUyMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="size-full wp-image-181463" data-src="https://newsblaze.com/wp-content/uploads/2021/09/mexico-map.jpg" alt="mexico map" width="800" height="520" data-srcset="https://newsblaze.com/wp-content/uploads/2021/09/mexico-map.jpg 800w, https://newsblaze.com/wp-content/uploads/2021/09/mexico-map-246x160.jpg 246w, https://newsblaze.com/wp-content/uploads/2021/09/mexico-map-700x455.jpg 700w, https://newsblaze.com/wp-content/uploads/2021/09/mexico-map-696x452.jpg 696w, https://newsblaze.com/wp-content/uploads/2021/09/mexico-map-646x420.jpg 646w" data-sizes="(max-width: 800px) 100vw, 800px" title="Drug Underworld - Money Laundering: DEA, World&#39;s Most Wanted Kingpin&#39;s Daughter Headed to Federal Prison 5"/><figcaption id="caption-attachment-181463" class="wp-caption-text">Map of Mexico</figcaption></figure><h2>How Do Narcotic Dealers and Cartel Organizations Launder Drug Money?</h2><p>Money laundering consists of a sophisticated crime ingeniously executed by criminals, terrorists, drug dealers and launderers across the globe. In plain words, money laundering involves the unique process of <a href="https://www.tni.org/es/node/6095" rel="nofollow noopener" target="_blank">converting illegal proceeds</a> into <em>“clean money,”</em> that is untraceable back to the original source. It is estimated that 2-5 percent of the global GDP, or U.S. $2 trillion is laundered into the financial system each year around the world. For example, Saudi Arabia’s estimated nominal GDP (Gross Domestic Product) is approximately U.S. 748 billion in 2018, ranking the country at 19 in the world. With a deep focus on combating money laundering the governments implemented policies to identify and arrest the heaviest-hitters in the money laundering game.</p><p>Aside from being a financial crime, money laundering is also associated with crimes involving human trafficking, prostitution, white collar crimes, investments, bank accounts, securities, stock, gold, and other legal capital.</p><p>The primary reason criminals, drug dealers and terrorist groups need to launder their earned illegal cash is to legitimize the cash prior to distributing the money into the financial system as legal currency.</p><h3>Money Laundering Techniques</h3><p>Money laundering has different techniques/ methods. Law enforcement experts have said the most common are placement, layering, and integration. If a person deposits at least $10,000, banks must file a report under the <a href="https://www.investopedia.com/terms/b/bank_secrecy_act.asp" target="_blank" rel="noopener">Bank Secrecy Act</a>.</p><p>To avoid the alarm, criminals will launder their illicit funds in different ways.</p><h3>Breakdown of Money Laundering Schemes</h3><h4>Placement</h4><p>Placement is the initial stage where the drug dealers will introduce the illegal funds or financial assets earned from their activities into a legalized financial institution. There are different techniques undertaken to carry out the scheme such as smurfing, using shell companies, trade-based money laundering or bulk-cash smuggling.</p><h4>Layering</h4><p>This is the second stage where layering is to reduce the amount of bulk cash and split the funds into smaller transactions that are transferable to different jurisdictions. The layering/structuring stage is meant to convert the illegal money into numerous complex transactions designed to prevent law enforcement from tracking the source of income.</p><p>There are different techniques of layering such as virtual transfer of funds also known as a wire transfer by transferring funds to an offshore account, which is an account held in an offshore bank account.</p><p>The layering of illegal funds can also involve a Walking Account whereby funds are supposed to be transferred through several layers of different accounts like Shell Corporations.</p><h4>Integration</h4><p>The final stage of laundering money is integration whereby the funds can now become a part of the financial system which means the laundered money can be finally integrated back into the economy as <em>“legal funds.”</em></p><p>This is possible when the funds have been broken down into smaller transactions and the original source converts from illegal to eligible for use.</p><p>The stage of integration allows the drug dealers to use their laundered money as their legal income. They can redeem these funds through the purchase of luxury assets, goods or properties, which may not attract much attention or seem suspicious.</p><figure id="attachment_181466" aria-describedby="caption-attachment-181466" style="width: 800px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNTYxIiB2aWV3Qm94PSIwIDAgODAwIDU2MSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="size-full wp-image-181466" data-src="https://newsblaze.com/wp-content/uploads/2021/09/ice-recover-millions-from-drug-cartel.jpg" alt="Public Record Photo: ICE Recover Millions From Drug Cartel: Source ICE" width="800" height="561" data-srcset="https://newsblaze.com/wp-content/uploads/2021/09/ice-recover-millions-from-drug-cartel.jpg 800w, https://newsblaze.com/wp-content/uploads/2021/09/ice-recover-millions-from-drug-cartel-228x160.jpg 228w, https://newsblaze.com/wp-content/uploads/2021/09/ice-recover-millions-from-drug-cartel-700x491.jpg 700w, https://newsblaze.com/wp-content/uploads/2021/09/ice-recover-millions-from-drug-cartel-100x70.jpg 100w, https://newsblaze.com/wp-content/uploads/2021/09/ice-recover-millions-from-drug-cartel-696x488.jpg 696w, https://newsblaze.com/wp-content/uploads/2021/09/ice-recover-millions-from-drug-cartel-599x420.jpg 599w, https://newsblaze.com/wp-content/uploads/2021/09/ice-recover-millions-from-drug-cartel-200x140.jpg 200w" data-sizes="(max-width: 800px) 100vw, 800px" title="Drug Underworld - Money Laundering: DEA, World&#39;s Most Wanted Kingpin&#39;s Daughter Headed to Federal Prison 6"/><figcaption id="caption-attachment-181466" class="wp-caption-text">Public Record Photo: ICE Recover Millions From Drug Cartel: Source ICE</figcaption></figure><h2>How Jessica Gonzalez Helped her Fugitive Kingpin Father El Mencho Launder Drug Money into Restaurants</h2><p>Restaurants involved in money laundering are legitimate businesses with cash-flow profits. <em>“Buying a restaurant that’s already in operation would be the easiest way (to launder drug money) because it already has employees,”</em> says Professor Kerry Myers. Myers specializes in forensic accounting and money laundering at the University of South Florida. An expert in accounting, Myers worked money laundering cases with the FBI for 25 years. Myers said in most cases the employees usually don’t know what’s going on.</p><h3>Drug Underworld Secrecy</h3><p><em>“If I’m a drug kingpin the last thing I would want is one of the waitresses (or any employee) having any idea what I’m doing,”</em> Myers explained. Experts say if a restaurant is popular among customers the status can be a smokescreen for money laundering. <em>“You don’t want to pick a front company,”</em> Myers further said. <em>“If I’m going to launder money – I would want a business where – if the FBI or IRS stops by – there are lots of customers coming and going. That way, the revenues are justified by the clientele.”</em> Investigators in Jessica Gonzalez’s case where drug money was laundered into Gonzalez’s popular Mizu Sushi restaurant in Puerto Vallarta, say Mizu Sushi was a perfect place to funnel drug money into. Mizu Sushi represented the finest of restaurants. Customers dined in exquisite style on deep-fried sushi rolls while sipping ice cold sangri. Guests celebrating parties posted the events on Facebook and Instagram.</p><p>Mizu Sushi’s five-star restaurant was a place to hang out and enjoy life to its fullest until the U.S. government came knocking.</p><p>The goal of the criminal is to open legitimate bank accounts to transfer illegal proceeds and a restaurant are a good start.</p><h3>Money Laundering in Action</h3><p><em>“Let’s say I’m with a Mexican drug cartel,”</em> Professor Myers explains. <em>“I have a lot of money from selling cocaine. So I want to take the cash from that illegal activity and turn it into clean money. So, I buy a restaurant. Every day, I collect my restaurant receipts to take to the bank and make a daily deposit. But I also take a major portion of my drug proceeds and mix it in with my restaurant proceeds. Then, I make the deposit. Because you would expect a restaurant to have all that cash on hand. It looks like sales of food and alcohol.”</em></p><p>In April 2015 – the Office of Foreign Assets Control(OFAC) sanctioned the CJNG and Los Cuinis, specifically labeling Gonzalez’s father, El Mencho, and her uncle Abigael Gonzalez Valencia, as foreign narcotic traffickers under the U.S. Kingpin Act. Next, according to Vice.com, the OFAC hand-delivered and mailed numerous notifications about the sanctions to relatives of Jessica Gonzalez, as well sending notification to a California address that she listed on her passport request, including emails associated with her businesses.</p><p>Determined to stay in the game, Jessica Gonzalez kept rolling.</p><h2>Jessica Gonzalez Tries to Avoid U.S.Government Sanctions Targeting Her Mexico Businesses</h2><p>Making attempts to <a href="https://www.vice.com/en/article/v7e75j/mexican-drug-lords-daughter-sentenced-for-running-his-tequila-sushi-businesses" rel="nofollow noopener" target="_blank">evade the sanctions</a> filed against her drug money businesses, Gonzalez dissolved the J&amp;P Advertising Company and the Tequila liquor brand was temporarily inoperable. Then Gonzalez got closer to the fire when she abruptly changed the name of the cabin business from Las Flores Cabana to Cabanas La Loma, and she changed the name of the restaurant from Mizu Sushi to Kenzo Sushi. Thinking she could outsmart the Federal government, Gonzalez gave ownership of the Sushi restaurant to the chefs on paper, but, according to the sentencing memorandum, Gonzalez <em>“continued to maintain control.”</em> In another surprise move the federal government even sanctioned the chefs!</p><h2>Punishment</h2><p>Jessica Gonzalez returned to federal jail lockup to await transfer to prison. Gonzalez’s punishment was a blessing in disguise, she got off light, because the charges she faced carried up to 20 long years behind bars. Judge Howell slapped Gonzalez with a hefty fine of $20,500. In a sorrowful letter, Gonzalez <a href="https://www.courier-journal.com/story/news/crime/2021/06/11/la-negra-daughter-cjng-cartel-boss-el-mencho-sentenced/7497789002/" rel="nofollow noopener" target="_blank">asked the judge to be reunited with her children</a>. She lamented: <em>“It has been a year and three months of learning, pain, anguish, analyzing what is good and what is not, and allowing myself to start over and live in peace,”</em> Gonzalez wrote. <em>“I have had time to think about my actions, and I understand what I did was wrong. I ask for forgiveness – and I know, without hesitation, that I will never make the same mistakes again.”</em></p><p>With millions and millions and billions of dollars in the illegal drug trade only time will time if Jessicia Gonzalez can avoid the temptation of falling prey to the alluring smell of cold, hard, green cash, that can be made from her fugitive father’s drug money-laundering operation, once she’s released from prison, which should be soon.</p><p><em>Newsblaze Criminal Justice-Drug-Trafficking Reporter Clarence Walker, can be reached at: <a href="/cdn-cgi/l/email-protection#bfd1dac8ccc8cdd6cbdacd888bffc6ded7d0d091dcd0d2" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="6c02091b1f1b1e0518091e5b582c150d040303420f0301">[email&#160;protected]</span></a></em></p><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons"></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_1 td_block_template_1"><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id="ld-5854-2160"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="litespeed/javascript" data-i="11">(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10389176151663462,size:[0,0],id:"ld-5854-2160"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=!0;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p)}})(window,document,"script","ld-ajs")</script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe data-lazyloaded="1" src="about:blank" frameborder="0" data-litespeed-src="https://www.facebook.com/plugins/like.php?href=https://newsblaze.com/usnews/crime/drug-underworld-money-laundering-dea-worlds-most-wanted-kingpins-daughter-headed-to-federal-prison_181447/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div class="author-box-wrap"><a href="https://newsblaze.com/author/walk/" aria-label="author-photo"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NiIgaGVpZ2h0PSI5NiIgdmlld0JveD0iMCAwIDk2IDk2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjMDk5YWRiIi8+PC9zdmc+" alt="" class="avatar avatar-96 photo avatar-default" height="96" data-src="https://newsblaze.com/wp-content/uploads/2016/03/walk-96x96.jpg" width="96"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsblaze.com/author/walk/">Clarence Walker</a></span></div><div class="td-author-description"><p style="padding-left: 30px;">As an analyst and researcher for the PI industry and a business consultant, Clarence Walker is a veteran writer, crime reporter and investigative journalist. He began his writing career with New York-based True Crime Magazines in Houston Texas in 1983, publishing more than 300 feature stories. He wrote for the Houston Chronicle (This Week Neighborhood News and Op-Eds) including freelancing for Houston Forward Times.</p><p style="padding-left: 30px;">Working as a paralegal for a reputable law firm, he wrote for National Law Journal, a publication devoted to legal issues and major court decisions. As a journalist writing for internet publishers, Walker’s work can be found at American Mafia.com, Gangster Inc., Drug War Chronicle, Drug War101 and Alternet.</p><p style="padding-left: 30px;">Six of Walker’s crime articles were re-published into a paperback series published by Pinnacle Books. One book titled: <em>Crimes Of The Rich And Famous</em>, edited by Rose Mandelsburg, garnered considerable favorable ratings. Gale Publisher also re-published a story into its paperback series that he wrote about the Mob: Is the Mafia Still a Force in America?</p><p style="padding-left: 30px;">Meanwhile this dedicated journalist wrote criminal justice issues and crime pieces for John Walsh’s America’s Most Wanted Crime Magazine, a companion to Walsh blockbuster AMW show. If not working PI cases and providing business intelligence to business owners, Walker operates a writing service for clients, then serves as a crime historian guest for the Houston-based Channel 11TV show called the <em>“Cold Case Murder Series”</em> hosted by reporter Jeff McShan.</p><p style="padding-left: 30px;">At NewsBlaze, Clarence Walker expands his writing abilities to include politics, human interest and world events.</p><p style="padding-left: 30px;">Clarence Walker can be reached at: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e38d86949094918a978691d4d7a39a828b8c8ccd808c8e">[email&#160;protected]</a></p></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#bbd5deccc8ccc9d2cfdec98c8ffbc2dad3d4d495d8d4d6" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twiter.com/cwalkernews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><meta itemprop="name" content="Clarence Walker"/></span><meta itemprop="datePublished" content="2021-09-07T09:30:12-04:00"/><meta itemprop="dateModified" content="2021-09-07T09:59:43-04:00"/><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://newsblaze.com/usnews/crime/drug-underworld-money-laundering-dea-worlds-most-wanted-kingpins-daughter-headed-to-federal-prison_181447/"/><span class="td-page-meta" itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png"/></span><meta itemprop="name" content="NewsBlaze News"/></span><meta itemprop="headline " content="Drug Underworld - Money Laundering: DEA, World&#39;s Most Wanted Kingpin&#39;s Daughter Headed to Federal Prison"/><span class="td-page-meta" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsblaze.com/wp-content/uploads/2021/09/jessica-oseguera-gonzalez.jpg"/><meta itemprop="width" content="800"/><meta itemprop="height" content="545"/></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="litespeed/javascript" data-i="12">var block_tdi_2=new tdBlock();block_tdi_2.id="tdi_2";block_tdi_2.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":181447,"live_filter_cur_post_author":"1541","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';block_tdi_2.td_column_number="3";block_tdi_2.block_type="td_block_related_posts";block_tdi_2.post_count="9";block_tdi_2.found_posts="360";block_tdi_2.header_color="";block_tdi_2.ajax_pagination_infinite_stop="";block_tdi_2.max_num_pages="40";tdBlocksArray.push(block_tdi_2)</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id="tdi_2" class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/usnews/crime/michael-avenatti-nike-extortion_180696/" rel="bookmark" class="td-image-wrap " title="Michael Avenatti Jailed Over Nike Extortion Threat"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Michael Avenatti Jailed Over Nike Extortion Threat" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/07/michael-avenatti-covid-mask-218x150.jpg" width="218" height="150"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/crime/michael-avenatti-nike-extortion_180696/" rel="bookmark" title="Michael Avenatti Jailed Over Nike Extortion Threat">Michael Avenatti Jailed Over Nike Extortion Threat</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/usnews/crime/global-narcotics-investigation_178804/" rel="bookmark" class="td-image-wrap " title="Global Narcotics Investigation Results In Incredible Indictments"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Global Narcotics Investigation. Image by Gerhard G. from Pixabay" title="Global Narcotics Investigation Results In Incredible Indictments" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/04/global-narcotics-investigation-218x150.jpg" width="218" height="150"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/crime/global-narcotics-investigation_178804/" rel="bookmark" title="Global Narcotics Investigation Results In Incredible Indictments">Global Narcotics Investigation Results In Incredible Indictments</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/usnews/crime/five-simple-ways-to-protect-yourself-from-facebook-scammers-during-holidays-and-off-seasons_171998/" rel="bookmark" class="td-image-wrap " title="Five Simple Ways to Protect Yourself From Facebook Scammers During Holidays And Off Seasons"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="facebook scammers. Image by Gerd Altmann from Pixabay, arranged by NewsBlaze." title="Five Simple Ways to Protect Yourself From Facebook Scammers During Holidays And Off Seasons" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/12/facebook-scammers-218x150.jpg" width="218" height="150"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/crime/five-simple-ways-to-protect-yourself-from-facebook-scammers-during-holidays-and-off-seasons_171998/" rel="bookmark" title="Five Simple Ways to Protect Yourself From Facebook Scammers During Holidays And Off Seasons">Five Simple Ways to Protect Yourself From Facebook Scammers During Holidays And Off Seasons</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/usnews/crime/houston-unsolved-murders-who-ended-the-lives-of-millionaire-cadillac-dealership-ceo-joe-stewart-and-mcdonalds-franchise-owner-carroll-oliver_171648/" rel="bookmark" class="td-image-wrap " title="Houston Unsolved Murders: Who Ended the Lives of Millionaire Cadillac Dealership CEO Joe Stewart and McDonald’s Franchise Owner Carroll Oliver?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="houston skyline. image by David Mark, pixabay" title="Houston Unsolved Murders: Who Ended the Lives of Millionaire Cadillac Dealership CEO Joe Stewart and McDonald’s Franchise Owner Carroll Oliver?" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/12/houston-skyline-218x150.jpg" width="218" height="150"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/crime/houston-unsolved-murders-who-ended-the-lives-of-millionaire-cadillac-dealership-ceo-joe-stewart-and-mcdonalds-franchise-owner-carroll-oliver_171648/" rel="bookmark" title="Houston Unsolved Murders: Who Ended the Lives of Millionaire Cadillac Dealership CEO Joe Stewart and McDonald’s Franchise Owner Carroll Oliver?">Houston Unsolved Murders: Who Ended the Lives of Millionaire Cadillac Dealership CEO Joe Stewart and McDonald’s Franchise Owner Carroll Oliver?</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/usnews/crime/secret-drug-operations-millions-paid-to-exploit-aviation-rules-cartels-use-u-s-airplanes-to-transport-narcotics-into-america_167688/" rel="bookmark" class="td-image-wrap " title="Secret Drug Operations: Millions Paid to Exploit Aviation Rules – Cartels (Use) U.S. Airplanes to Transport Narcotics Into America"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="dea ice seizure. DEA photo." title="Secret Drug Operations: Millions Paid to Exploit Aviation Rules – Cartels (Use) U.S. Airplanes to Transport Narcotics Into America" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/09/dea-ice-seizure-218x150.jpg" width="218" height="150"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/crime/secret-drug-operations-millions-paid-to-exploit-aviation-rules-cartels-use-u-s-airplanes-to-transport-narcotics-into-america_167688/" rel="bookmark" title="Secret Drug Operations: Millions Paid to Exploit Aviation Rules – Cartels (Use) U.S. Airplanes to Transport Narcotics Into America">Secret Drug Operations: Millions Paid to Exploit Aviation Rules – Cartels (Use) U.S. Airplanes to Transport Narcotics Into America</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/usnews/crime/consumer-alert-how-to-avoid-covid-19-job-scams-fraudulent-purchases-and-shady-business-opportunities_166078/" rel="bookmark" class="td-image-wrap " title="Consumer Alert: How to Avoid Covid-19 Job Scams,  Fraudulent Purchases and  Shady Business Opportunities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="covid fraud justice dept" title="Consumer Alert: How to Avoid Covid-19 Job Scams,  Fraudulent Purchases and  Shady Business Opportunities" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/06/covid-fraud-justice-dept-218x150.jpg" width="218" height="150"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/crime/consumer-alert-how-to-avoid-covid-19-job-scams-fraudulent-purchases-and-shady-business-opportunities_166078/" rel="bookmark" title="Consumer Alert: How to Avoid Covid-19 Job Scams,  Fraudulent Purchases and  Shady Business Opportunities">Consumer Alert: How to Avoid Covid-19 Job Scams,  Fraudulent Purchases and  Shady Business Opportunities</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/usnews/crime/dea-money-counting-machines_159962/" rel="bookmark" class="td-image-wrap " title="Are You a Drug Dealer? DEA Spy Operation Targeted Americans Who Purchased ”Money Counting Machines”"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="money counting machine" title="Are You a Drug Dealer? DEA Spy Operation Targeted Americans Who Purchased ”Money Counting Machines”" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2019/10/money-counting-machine-218x150.jpg" width="218" height="150"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/crime/dea-money-counting-machines_159962/" rel="bookmark" title="Are You a Drug Dealer? DEA Spy Operation Targeted Americans Who Purchased ”Money Counting Machines”">Are You a Drug Dealer? DEA Spy Operation Targeted Americans Who Purchased ”Money Counting Machines”</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/usnews/crime/ice-adds-venezuelans-to-most-wanted-list_158970/" rel="bookmark" class="td-image-wrap " title="ICE Adds Venezuelans To Most Wanted List"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="venezuelan traffickers added to most wanted list. image: ICE" title="ICE Adds Venezuelans To Most Wanted List" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2019/08/venezuelan-traffickers-218x150.jpg" width="218" height="150"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/crime/ice-adds-venezuelans-to-most-wanted-list_158970/" rel="bookmark" title="ICE Adds Venezuelans To Most Wanted List">ICE Adds Venezuelans To Most Wanted List</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/usnews/crime/suspects-found-hiding-under-insulation-in-warren-attic_156747/" rel="bookmark" class="td-image-wrap " title="Suspects Found Hiding Under Insulation in Warren Attic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/usnews/crime/suspects-found-hiding-under-insulation-in-warren-attic_156747/" rel="bookmark" title="Suspects Found Hiding Under Insulation in Warren Attic">Suspects Found Hiding Under Insulation in Warren Attic</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget adrotate_widgets"><h4 class="block-title"><span>Hot Show</span></h4></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Crime News from PR Newswire</span></h4><div class="textwidget custom-html-widget"> <script type="litespeed/javascript" data-i="13">var _wsc=document.createElement('script');_wsc.src="//tools.prnewswire.com/en-us/live/12842/widget.js";document.getElementsByTagName('Head')[0].appendChild(_wsc)</script> <div id="w12842_widget"></div></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Book by Dwight L. Schwab</span></h4><div class="textwidget"><a href="https://amzn.to/2oUtgtV" rel="nofollow"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjUwIiB2aWV3Qm94PSIwIDAgMzAwIDI1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" data-src="http://newsblaze.com/wp-content/uploads/2017/04/dwight-schwab-game-changer-300x250.jpg" alt="dwight schwab game changer banner" width="300" height="250"/></a></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_5 td-social-style2 td-social-font-icons td-pb-border-top td_block_template_1"><style>.td-theme-wrap .tdi_5 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_5 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_5 .td-subcat-item .td-cur-simple-item {
                color: #607d8b;
            }

            .td-theme-wrap .tdi_5 .block-title > *,
            .td-theme-wrap .tdi_5 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #607d8b;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_5 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_5 .block-title {
                border-color: #607d8b;
            }

            
            .td-theme-wrap .tdi_5 .block-title > * {
                color: #ff0000;
            }
            
            
            
            .td-theme-wrap .tdi_5 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_5 .td_quote_on_blocks,
            .td-theme-wrap .tdi_5 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_5 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_5 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_5 .td-instagram-user a {
                color: #607d8b;
            }

            .td-theme-wrap .tdi_5 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_5 .td-load-more-wrap a:hover {
                background-color: #607d8b;
                border-color: #607d8b;
            }

            .td-theme-wrap .tdi_5 .td-read-more a,
            .td-theme-wrap .tdi_5 .td-weather-information:before,
            .td-theme-wrap .tdi_5 .td-weather-week:before,
            .td-theme-wrap .tdi_5 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_5 .td-post-category,
            .td-theme-wrap .tdi_5 .td-post-category:hover {
                background-color: #607d8b;
            }</style><style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">436</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NewsBlaze-Daily-News-55109428174">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">332</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/newsblaze#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_pinterest"><div class="td-social-box"><div class="td-sp td-sp-pinterest"></div><span class="td_social_info td_social_info_counter">437</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://pinterest.com/newsblaze">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,874</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/newsblaze">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">361</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/newsblaze">Subscribe</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/rss?_33_max=15&amp;_33_displayStyle=title"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNCIgaGVpZ2h0PSIxNCIgdmlld0JveD0iMCAwIDE0IDE0Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjMDk5YWRiIi8+PC9zdmc+" class="rss-widget-icon" style="border:0" width="14" height="14" data-src="https://newsblaze.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://www.televisory.com/blogs">Televisory News</a></span></h4><ul><li><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/copper-marks-strong-price-performance-in-2020-what-is-driving-the-trend-">Copper marks strong price performance in 2020, what is driving the trend?</a><div class="rssSummary"></div></li><li><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/world-s-largest-shrimp-exporter-faces-heat-overview-and-outlook">World&#39;s largest Shrimp Exporter faces heat - Overview and Outlook</a><div class="rssSummary"></div></li><li><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/indian-engineering-industry">Indian Engineering industry</a><div class="rssSummary"></div></li><li><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/biosimilar-industry">BIOSIMILAR INDUSTRY</a><div class="rssSummary"></div></li><li><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/tiktok-from-a-viral-app-to-being-considered-a-security-threat">TikTok: From a viral app to being considered a security threat</a><div class="rssSummary"></div></li><li><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/overview-of-chemicals-industry-in-india">Overview of Chemicals Industry in India</a><div class="rssSummary"></div></li><li><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/metals-industry">Metals Industry</a><div class="rssSummary"></div></li><li><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/overview-of-textiles-industry-in-india-and-impact-of-covid-19">Overview of Textiles Industry in India and Impact of Covid-19</a><div class="rssSummary"></div></li></ul></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>STAY INFORMED</span></h4><div class="textwidget"><div class="td_block_wrap td_block_social_counter td_block_widget td-pb-border-top"><h5>Get NewsBlaze News by Email</h5><div class="td-social-list"><div class="td-pb-margin-side"><div class="td-social-box" style="background-color: green; height: 40px;line-height:3.5em;"><div class="td-sp td-sp-video-play" style="float:left;"></div>
<span class="td_social_info"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">3,125</a></span>
<span class="td_social_info td_social_info_name" style="width: 189px;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">Subscribers</a></span>
<span class="tx_social_button_subs" style="float:right;padding-right:20px;font-color:#ffffff;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">Get Email Notification</a></span></div></div><div class="clearfix"></div><h6>Get notification of new stories from a particular writer or cartoonist, or for all writers in a NewsBlaze category of your choice.</h6></div></div></div></aside><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>USA Categories</span></h4><div class="menu-usa-menu-container"><ul id="menu-usa-menu" class="menu"><li id="menu-item-59858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-59858"><a href="https://newsblaze.com/usnews/">USA</a><ul class="sub-menu"><li id="menu-item-59859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59859"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li><li id="menu-item-59860" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59860"><a href="https://newsblaze.com/usnews/education/">Education</a></li><li id="menu-item-59861" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59861"><a href="https://newsblaze.com/usnews/health/">Health</a></li><li id="menu-item-59862" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59862"><a href="https://newsblaze.com/usnews/media/">Media</a></li><li id="menu-item-59863" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59863"><a href="https://newsblaze.com/usnews/military/">Military</a></li><li id="menu-item-59864" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59864"><a href="https://newsblaze.com/usnews/national/">National</a></li><li id="menu-item-59865" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59865"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li><li id="menu-item-59866" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59866"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li><li id="menu-item-59867" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59867"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li><li id="menu-item-59868" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59868"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li><li id="menu-item-59869" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59869"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li></ul></li></ul></div></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newsblaze.com/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" alt="NewsBlaze News logo" title="Newsblaze alternative news logo" width="231" height="49"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NewsBlaze is the alternative business and world news newspaper, with entertainment, music, politics, and the latest breaking news and videos.Visit the NewsBlaze Pressroom to see <a href="/pressroom/" style="color:green;text-decoration:underline;">NewsBlaze in the News</a><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#087b7d7878677a7c48666d7f7b6a6469726d266b6765"><span class="__cf_email__" data-cfemail="493a3c3939263b3d09272c3e3a2b2528332c672a2624">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-41030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41030"><a href="https://newsblaze.com">Home</a></li><li id="menu-item-41036" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41036"><a href="https://newsblaze.com/about/">About NewsBlaze</a></li><li id="menu-item-41035" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41035"><a href="https://newsblaze.com/contact/">Contact</a></li><li id="menu-item-41033" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41033"><a href="https://newsblaze.com/terms/">Terms of Use</a></li><li id="menu-item-41034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-41034"><a href="https://newsblaze.com/privacy/">Privacy</a></li><li id="menu-item-41031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41031"><a href="https://newsblaze.com/curation-policy/">Curation Policy</a></li><li id="menu-item-52197" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52197"><a href="https://newsblaze.com/dmca/">DMCA</a></li><li id="menu-item-76291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76291"><a href="https://newsblaze.com/wp-admin/">Writer login</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
© Copyright (c) 2004-2021 - NewsBlaze Pty. Ltd.</div></div></div></div></div></div>
<style type="text/css" media="screen">/* custom css theme panel */
#postimagediv .ui-sortable-handle{background-color:#ff5c5c;}
div#postimagediv.postbox {background-color: #fffc5c;}
.sf-menu a.sf-with-ul{padding-right:26px;}
.sf-menu > li > a{font-size:13px;padding:0 5px;}
#header .Xtd-post-author-name a{font-size:12px;}

.sharethis-inline-share-buttons, #st-1{margin-bottom:15px !important;}

.widget_rss li .rsswidget, .rsswidget a{
color: rgb(51, 102, 153);
font-family: verdana;
margin-left: 2px;
left: 3px;
position: relative;
font-weight: bold;
font-size:14px;
height: 34px;
text-decoration: none;
overflow: hidden;
border-bottom: 0;
}

.widget_rss li {
    margin-bottom: 5px;
    padding-bottom: 8px;
    border-bottom: 0;
    line-height: 21px;
    
}
.widget_rss li::before {
  content: "•";
  color: #b9262b;
  font-size: 120%;
}
#alt-text-description{display:none;}

/* set NewsBlaze Table colors */
.NBtbl{width:100%;border-collapse:collapse;}
.NBtbl td{padding:7px;border:#333333 1px solid;}
.NBtbl tr{background:#cccccc;}
.NBtbl tr:nth-child(odd){background:#cccccc;}
.NBtbl tr:nth-child(even){background:#ffffff;}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
div#postimagediv.postbox {background-color: #ffff5c;}
}</style><div class="td-container"><meta name="majestic-site-verification" content="MJ12_71863c22-40f8-4584-a35b-93b7fce1907d"/></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="jshowoff-adrotate-js-extra" type="litespeed/javascript" data-i="14">var impression_object={"ajax_url":"https:\/\/newsblaze.com\/wp-admin\/admin-ajax.php"}</script> <script id="clicktrack-adrotate-js-extra" type="litespeed/javascript" data-i="15">var click_object={"ajax_url":"https:\/\/newsblaze.com\/wp-admin\/admin-ajax.php"}</script> <script id="wpil-frontend-script-js-extra" type="litespeed/javascript" data-i="16">var wpilFrontend={"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"181447","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}}</script>  <script></script>  <script type="litespeed/javascript" data-i="17">jQuery(document).ready(function(){if(jQuery.fn.gslider){jQuery('.g-2').gslider({groupid:2,speed:35000});jQuery('.g-3').gslider({groupid:3,speed:45000})}})</script>  <script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"$1");litespeed_vary||fetch("https://newsblaze.com/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&window.location.reload(!0)});</script><script data-optimized="1" type="litespeed/javascript" data-src="https://newsblaze.com/wp-content/litespeed/js/b06da6561d500ef26c5e0a912eda2b03.js"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var litespeed_delay_i=0,urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_forced(){console.log("start delay load js"),litespeed_ui_events.forEach(function(e){window.removeEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})}),litespeed_load_delayed_js(!0),document.querySelectorAll("iframe[data-litespeed-src]").forEach(function(e){e.setAttribute("src",e.getAttribute("data-litespeed-src"))})}function litespeed_load_delayed_js(e){e&&console.log("Force runing delay JS"),litespeed_load_one()}function litespeed_inline2src(t){try{var a=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){a="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return a}function litespeed_load_one(){litespeed_delay_i++;var t,a=document.querySelector('script[type="litespeed/javascript"][data-i="'+litespeed_delay_i+'"]');a?(console.log("load i="+a.getAttribute("data-i"),"-----",a),(t=document.createElement("script")).addEventListener("load",function(){console.log("loaded --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),a.getAttributeNames().forEach(function(e){"type"!=e&&t.setAttribute("data-src"==e?"src":e,a.getAttribute(e))}),t.type="text/javascript",!t.src&&a.textContent&&(t.src=litespeed_inline2src(a.textContent)),a.after(t),a.remove()):console.log("all loaded!")}litespeed_ui_events.forEach(function(e){window.addEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})});</script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="newsblaze_com",_audins_did=172535;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.newsblaze_com,DomainId.172535" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"68b2394ddcf857ac","token":"588955279d53427bbb9d08f75b9e3079","version":"2021.8.1","si":10}'></script>
</body></html><!-- Page optimized by LiteSpeed Cache @2021-09-07 14:00:33 --><!-- Page generated by LiteSpeed Cache 4.3 on 2021-09-07 10:00:32 --><!-- Guest Mode -->