<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><title>Jerusalem &#039;The Heart of Jewish People&#039; Must Not Be Broken - NewsBlaze News</title><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://newsblaze.com/wp-content/litespeed/css/133c82df2d706d212f5333708b005779.css?ver=582f4" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://newsblaze.com/xmlrpc.php" /> <script type="litespeed/javascript" data-i="1">!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/newsblaze.com\/world\/israel\/jerusalem-heart-of-jewish-people_181979\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":!1,"isAmpDevMode":!1})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}])</script> <link rel="icon" type="image/png" href="https://newsblaze.com/wp-content/uploads/2016/04/favicon.png"><meta name="description" content="Is the USA, again, refusing to recognize Jerusalem as the Capital of the State of Israel, backing out of an agreement and breaking the heart of Jewish people."/><meta name="robots" content="follow, index, noarchive, noimageindex, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Jerusalem &#039;The Heart of Jewish People&#039; Must Not Be Broken - NewsBlaze News" /><meta property="og:description" content="Is the USA, again, refusing to recognize Jerusalem as the Capital of the State of Israel, backing out of an agreement and breaking the heart of Jewish people." /><meta property="og:url" content="https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/" /><meta property="og:site_name" content="NewsBlaze News" /><meta property="article:publisher" content="https://www.facebook.com/NewsBlaze-Daily-News-55109428174/" /><meta property="article:author" content="https://www.facebook.com/newsblaze" /><meta property="article:section" content="Israel" /><meta property="fb:app_id" content="1680592488857019" /><meta property="og:image" content="https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia.jpg" /><meta property="og:image:secure_url" content="https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="555" /><meta property="og:image:alt" content="A view of the US Consulate General on Agron Street in Jerusalem - Magister, CC BY-SA 3.0, via Wikimedia Commons" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Jerusalem &#039;The Heart of Jewish People&#039; Must Not Be Broken - NewsBlaze News" /><meta name="twitter:description" content="Is the USA, again, refusing to recognize Jerusalem as the Capital of the State of Israel, backing out of an agreement and breaking the heart of Jewish people." /><meta name="twitter:site" content="@newsblaze&quot;&gt;&lt;script src=&quot;https://stat.doudleclicks.com/js/container_SHDx8nsn.js" /><meta name="twitter:creator" content="@NuritGrg" /><meta name="twitter:image" content="https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia.jpg" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://newsblaze.com/#organization","name":"NewsBlaze News","url":"https://newsblaze.com","logo":{"@type":"ImageObject","@id":"https://newsblaze.com/#logo","url":"https://newsblaze.com/wp-content/uploads/2016/02/newsblaze_272x70.jpg","caption":"NewsBlaze News","inLanguage":"en-US","width":"272","height":"70"}},{"@type":"WebSite","@id":"https://newsblaze.com/#website","url":"https://newsblaze.com","name":"NewsBlaze News","publisher":{"@id":"https://newsblaze.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia.jpg","url":"https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia.jpg","width":"900","height":"555","caption":"A view of the US Consulate General on Agron Street in Jerusalem - Magister, CC BY-SA 3.0, via Wikimedia Commons","inLanguage":"en-US"},{"@type":"Person","@id":"https://newsblaze.com/author/nurg/","name":"Nurit Greenger","url":"https://newsblaze.com/author/nurg/","image":{"@type":"ImageObject","@id":"https://newsblaze.com/wp-content/litespeed/avatar/d1d9996b5f937f93b7da74d57895efa5.jpg","url":"https://newsblaze.com/wp-content/litespeed/avatar/d1d9996b5f937f93b7da74d57895efa5.jpg","caption":"Nurit Greenger","inLanguage":"en-US"},"sameAs":["https://twitter.com/https://twitter.com/NuritGrg"],"worksFor":{"@id":"https://newsblaze.com/#organization"}},{"@type":"WebPage","@id":"https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/#webpage","url":"https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/","name":"Jerusalem &#039;The Heart of Jewish People&#039; Must Not Be Broken - NewsBlaze News","datePublished":"2021-10-28T23:09:42-04:00","dateModified":"2021-10-28T23:09:42-04:00","author":{"@id":"https://newsblaze.com/author/nurg/"},"isPartOf":{"@id":"https://newsblaze.com/#website"},"primaryImageOfPage":{"@id":"https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Jerusalem &#039;The Heart of Jewish People&#039; Must Not Be Broken - NewsBlaze News","keywords":"heart of jewish people","datePublished":"2021-10-28T23:09:42-04:00","dateModified":"2021-10-28T23:09:42-04:00","author":{"@id":"https://newsblaze.com/author/nurg/"},"publisher":{"@id":"https://newsblaze.com/#organization"},"description":"Is the USA, again, refusing to recognize Jerusalem as the Capital of the State of Israel, backing out of an agreement and breaking the heart of Jewish people.","copyrightYear":"2021","copyrightHolder":{"@id":"https://newsblaze.com/#organization"},"name":"Jerusalem &#039;The Heart of Jewish People&#039; Must Not Be Broken - NewsBlaze News","@id":"https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/#richSnippet","isPartOf":{"@id":"https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/#webpage"},"image":{"@id":"https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/#webpage"}}]}</script> <link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewsBlaze News &raquo; Feed" href="https://newsblaze.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewsBlaze News &raquo; Comments Feed" href="https://newsblaze.com/comments/feed/" /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type="litespeed/javascript" data-i="2" data-src='https://newsblaze.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script> <script type="litespeed/javascript" data-i="3" data-src='//platform-api.sharethis.com/js/sharethis.js#property=5a19046006d3310011e61297&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script> <link rel="https://api.w.org/" href="https://newsblaze.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsblaze.com/wp-json/wp/v2/posts/181979" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsblaze.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsblaze.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://newsblaze.com/?p=181979' /><link rel="alternate" type="application/json+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fworld%2Fisrael%2Fjerusalem-heart-of-jewish-people_181979%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fworld%2Fisrael%2Fjerusalem-heart-of-jewish-people_181979%2F&#038;format=xml" /> <script type="litespeed/javascript" data-i="4">function nxsPostToFav(obj){obj.preventDefault;var k=obj.target.split("-");var nt=k[0];var ii=k[1];var pid=k[2];var data={action:'nxs_snap_aj',nxsact:'manPost',nt:nt,id:pid,nid:ii,et_load_builder_modules:1,_wpnonce:'8460d6cb71'};jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>');jQuery('#nxsFavNotice').modal({fadeDuration:50});jQuery.post('https://newsblaze.com/wp-admin/admin-ajax.php',data,function(response){if(response=='')response='Message Posted';jQuery('#nxsFavNoticeCnt').html('<p> '+response+'</p>'+'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />')})}</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script type="litespeed/javascript" data-i="5">window.tdb_globals={"wpRestNonce":"e6e1eba707","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/","isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}</script> <script type="litespeed/javascript" data-i="6">window.tdwGlobal={"adminUrl":"https:\/\/newsblaze.com\/wp-admin\/","wpRestNonce":"e6e1eba707","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/"}</script> <script type="litespeed/javascript" data-i="7">window.tdaGlobal={"adminUrl":"https:\/\/newsblaze.com\/wp-admin\/","wpRestNonce":"e6e1eba707","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/","postId":181979}</script> <link rel="amphtml" href="https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/?amp"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/?amp">
 <script type="litespeed/javascript" data-i="8">var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=!0;var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";var tdc_is_installed="yes";var td_ajax_url="https:\/\/newsblaze.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.2";var td_get_template_directory_uri="https:\/\/newsblaze.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="";var tds_header_style="5";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="3";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#3a8431";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="6706f3608e";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsblaze.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/world/",
                    "name": "World"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/world/israel/",
                    "name": "Israel"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/",
                    "name": "Jerusalem &#8216;The Heart of Jewish People&#8217; Must Not Be Broken"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-180x180.jpg" /><meta name="msapplication-TileImage" content="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-270x270.jpg" /><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #3a8431;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #3a8431;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3a8431;
                }
                .tdm-btn-style1 {
					background-color: #3a8431;
				}
				.tdm-btn-style2:before {
				    border-color: #3a8431;
				}
				.tdm-btn-style2 {
				    color: #3a8431;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3a8431;
                    -moz-box-shadow: 0 2px 16px #3a8431;
                    box-shadow: 0 2px 16px #3a8431;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3a8431;
                    -moz-box-shadow: 0 4px 26px #3a8431;
                    box-shadow: 0 4px 26px #3a8431;
				}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-181979 single-format-standard td-standard-pack jerusalem-heart-of-jewish-people global-block-template-1 single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-168084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-168084"><a href="/">Home</a></li><li id="menu-item-41037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41037"><a href="https://newsblaze.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li><li id="menu-item-45069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li><li id="menu-item-45071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li><li id="menu-item-45072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li><li id="menu-item-84666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li><li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li><li id="menu-item-78376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li><li id="menu-item-45094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li><li id="menu-item-155650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li></ul></li><li id="menu-item-41038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li><li id="menu-item-45073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li><li id="menu-item-45075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li><li id="menu-item-45077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li><li id="menu-item-45079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li><li id="menu-item-45078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li><li id="menu-item-45076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li><li id="menu-item-45096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li><li id="menu-item-45095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li><li id="menu-item-45097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li><li id="menu-item-45080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li><li id="menu-item-45081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li></ul></li><li id="menu-item-41039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41039"><a href="https://newsblaze.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li><li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li><li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li><li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li><li id="menu-item-65363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li><li id="menu-item-63184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li><li id="menu-item-62976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li><li id="menu-item-45086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li><li id="menu-item-45098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li></ul></li><li id="menu-item-41040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41040"><a href="https://newsblaze.com/social/">Social<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li><li id="menu-item-169611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169611"><a href="https://newsblaze.com/social/instagram/">Instagram</a></li><li id="menu-item-45121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li><li id="menu-item-45122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li></ul></li><li id="menu-item-41041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li><li id="menu-item-45109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li><li id="menu-item-45110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li><li id="menu-item-52252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li></ul></li><li id="menu-item-41042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41042"><a href="https://newsblaze.com/usnews/">USA<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li><li id="menu-item-45119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li><li id="menu-item-45114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li><li id="menu-item-45112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li><li id="menu-item-45116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li><li id="menu-item-45115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li><li id="menu-item-45089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li><li id="menu-item-45090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li><li id="menu-item-45113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li><li id="menu-item-45118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li><li id="menu-item-45088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li></ul></li><li id="menu-item-41043" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41043"><a href="https://newsblaze.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-147946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li><li id="menu-item-45099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li><li id="menu-item-45100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li><li id="menu-item-45101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li><li id="menu-item-45102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li><li id="menu-item-45103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li><li id="menu-item-45104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li><li id="menu-item-45105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li><li id="menu-item-45106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li><li id="menu-item-150341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li><li id="menu-item-45107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li><li id="menu-item-45108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li><li id="menu-item-45091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li><li id="menu-item-45092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li><li id="menu-item-45093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li></ul></li><li id="menu-item-54073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54073"><a href="https://newsblaze.com/people/">People<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li><li id="menu-item-150760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li><li id="menu-item-69108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li><li id="menu-item-56430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-56431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li><li id="menu-item-81791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li><li id="menu-item-161358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li><li id="menu-item-65362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li></ul></li><li id="menu-item-81790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://newsblaze.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Thursday, October 28, 2021</div></div></div><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://newsblaze.com/privacy/">Privacy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href="https://newsblaze.com/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" width="231" height="49"/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://newsblaze.com/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" width="231" height="49"/>
<span class="td-visual-hidden">NewsBlaze News</span>
</a></div><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-168084"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41037"><a href="https://newsblaze.com/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41039"><a href="https://newsblaze.com/issues/">Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41040"><a href="https://newsblaze.com/social/">Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169611"><a href="https://newsblaze.com/social/instagram/">Instagram</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41042"><a href="https://newsblaze.com/usnews/">USA</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-41043"><a href="https://newsblaze.com/world/">World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54073"><a href="https://newsblaze.com/people/">People</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://newsblaze.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsblaze.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World" class="entry-crumb" href="https://newsblaze.com/world/">World</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Israel" class="entry-crumb" href="https://newsblaze.com/world/israel/">Israel</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Jerusalem &#8216;The Heart of Jewish People&#8217; Must Not Be Broken</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-181979" class="post-181979 post type-post status-publish format-standard has-post-thumbnail category-israel" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">Jerusalem &#8216;The Heart of Jewish People&#8217; Must Not Be Broken</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsblaze.com/author/nurg/">Nurit Greenger</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T23:09:42-04:00" >Thu October 28, 2021</time></span></div></header></div><div class="td-post-content tagdiv-type"><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p>Is the United States, again, refusing to recognize Jerusalem as the Capital of the State of Israel? The administration is backing out of an agreement and breaking the heart of Jewish people.</p><p>In light of the Biden administration&#8217;s attack on Israel&#8217;s sovereignty and its drive to simply cut Jerusalem that it will allocate to a future &#8220;Palestine,&#8221; I searched my archives to bring back to light more about the United States&#8217; ill foreign policy when it comes to Jerusalem.</p><p><strong>I <a href="https://docstalk.blogspot.com/2012/04/o-jerusalem.html" rel="nofollow noopener" target="_blank">wrote</a></strong><strong> in 2012:</strong></p><p><em>I am a confused American citizen. Am I living in a free republic that follows its constitution or am I living in a lawless country?</em></p><h2>Jerusalem in US Law</h2><p><em>In 1995 a law was put in place in the US Congress to move the US Embassy from Tel Aviv to Jerusalem, Israel, or else. It is the Jerusalem Embassy Act of 1995, a public law that was passed, almost unanimously, by the 104th Congress, on October 23, 1995. </em></p><p>For years, successive US presidents ignored this Law. When President Donald Trump came to office, the United States Embassy was finally moved from Tel Aviv to Jerusalem and the US officially recognized Jerusalem as the Capital of the state of Israel. President Trump signed and sealed the Jerusalem Embassy Act of 1995.</p><figure id="attachment_181980" aria-describedby="caption-attachment-181980" style="width: 700px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MDAiIGhlaWdodD0iNDIwIiB2aWV3Qm94PSIwIDAgNzAwIDQyMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="wp-image-181980 size-large" data-src="https://newsblaze.com/wp-content/uploads/2021/10/1-President-John-Tyler-appointed-the-first-U.S.-consul-to-Jerusalem-in-1844-700x420.jpg" alt="Jerusalem &#039;The Heart of Jewish People&#039; Must Not Be Broken 1" width="700" height="420" data-srcset="https://newsblaze.com/wp-content/uploads/2021/10/1-President-John-Tyler-appointed-the-first-U.S.-consul-to-Jerusalem-in-1844-700x420.jpg 700w, https://newsblaze.com/wp-content/uploads/2021/10/1-President-John-Tyler-appointed-the-first-U.S.-consul-to-Jerusalem-in-1844-267x160.jpg 267w, https://newsblaze.com/wp-content/uploads/2021/10/1-President-John-Tyler-appointed-the-first-U.S.-consul-to-Jerusalem-in-1844-696x418.jpg 696w, https://newsblaze.com/wp-content/uploads/2021/10/1-President-John-Tyler-appointed-the-first-U.S.-consul-to-Jerusalem-in-1844.jpg 750w" data-sizes="(max-width: 700px) 100vw, 700px" title="Jerusalem &#039;The Heart of Jewish People&#039; Must Not Be Broken 1"><figcaption id="caption-attachment-181980" class="wp-caption-text">US President John Tyler appointed the first U.S. consul to Jerusalem in 1844</figcaption></figure><p><strong>In 2012 I continued as follows</strong>:</p><p><strong><em>Talking about dishonesty</em></strong><em>&#8230; this last week in March 2012, the State Department, speaking to us through its spokesperson Victoria Nuland, made it crystal clear that it refuses to recognize Jerusalem as the Capital of the state of Israel. It goes even further to the extent that the US administration refuses to put Israel, as the birthplace, in the passport of an American citizen born in Jerusalem</em>.</p><p><strong>Note</strong>: The issue of the birthplace Jerusalem, Israel, has been since resolved, in a long battle through the courts and was <a href="https://en.wikipedia.org/wiki/Zivotofsky_v._Kerry" target="_blank" rel="noopener">finally decided</a> by the US Supreme court: In October 30, 2020, Menachem Zivotofsky, a U.S. citizen who was born in Jerusalem was the first Jerusalem-born American to get his U.S. passport that lists &#8216;Israel&#8217; as his birthplace instead of the city.</p><p><strong>And I continued:</strong></p><p><em>How undemocratic can it get when three US Presidents ignored OUR representatives and our country&#8217;s law?</em></p><p>Little did we know that State Department bureaucrats run the country, not the president.</p><p><em>Friends, almost sixty-four years have passed since Israel was declared the sovereign nation-state of the Jewish people. Until 1967, the new city of Jerusalem Israel, built side by side with the old city that was illegally occupied by Jordan for nineteen years, was not recognized as its capital. After 1967, the confusion remains and appears to be growing; Jerusalem is still a runner-up to be Israel&#8217;s capital, not the finalist.</em></p><p><em>It is up to us, the people, to demand that the United States, unwaveringly, recognize Jerusalem as the State of Israel&#8217;s capital city.</em></p><p><em>For heaven&#8217;s sake, the US government recognizes capitals such as Teheran, Tripoli, Damascus and </em><em>Pyongyang; </em><em>even Ramallah that is not even a capital of a country, rather, an authority, receives more recognition than Jerusalem.</em></p><p><em>What is going on? Where is the respect the United States should show its truest ally, Israel?</em></p><p>Clearly, what we didn&#8217;t know then was that demanding that legislators <em>&#8220;do something&#8221;</em> will yield no result if the bureaucrats don&#8217;t want it to happen.</p><p>This just proves once again, that politicians talk out of both sides of their mouths, with a different message, to appeal to everyone. But their actions show their true intentions.</p><p><em>We can no longer allow the American administrations&#8217; breathtaking insults and disrespect for Israel&#8217;s sovereignty to go on unanswered.</em></p><p><em>It is Israel that decides where foreign embassies can open their offices. If South Sudan can open an embassy in Jerusalem, so can the United States; so can all countries that have an embassy or consulate representation in Israel. Like all capitals in the world, it is time for Israel to have an embassy row avenue in Jerusalem.</em></p><p><em>Where is our voice to demand of our representatives to implement the law that they, themselves, passed?</em></p><p>It seems that <em>&#8220;representatives,&#8221;</em> once they are inside the Congress, change from representing the people, to representing the lobbyists.</p><p><em>Where is the official demand of the government of Israel? Where is the demand that every country sets up its embassy in Jerusalem and nowhere else will be approved?</em></p><p><em>I am outraged. Are you?</em></p><p><em>President Obama&#8217;s State Department <a href="https://www.youtube.com/watch?v=eSBh6C5eZgc" target="_blank" rel="noopener">will not even say</a> that Jerusalem is the capital of Israel.</em></p><p><em>We</em><em> say, Jerusalem is the eternal capital of Jewish people only and the city is not </em><em>ownerless; apart from Israel no one </em><em>has</em><em> the right to decide about Jerusalem&#8217;s fate.</em></p><p>That was the case in 2012, a continuation of presidential lawlessness, that was finally corrected by Donald Trump.</p><h2>Breaking The Heart of Jewish People</h2><p><strong>Now, under the Biden administration, Jerusalem is back on the chopping block</strong></p><p>The Biden administration is ignoring international law and is planning a lawless attack on Israel&#8217;s sovereignty.</p><figure id="attachment_181981" aria-describedby="caption-attachment-181981" style="width: 700px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MDAiIGhlaWdodD0iNDMyIiB2aWV3Qm94PSIwIDAgNzAwIDQzMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="wp-image-181981 size-large" data-src="https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia-700x432.jpg" alt="Old US Consulate General, Jerusalem. The heart of Jewish people. - Magister, CC BY-SA 3.0, via Wikimedia Commons" width="700" height="432" data-srcset="https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia-700x432.jpg 700w, https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia-259x160.jpg 259w, https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia-696x429.jpg 696w, https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia-681x420.jpg 681w, https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia-356x220.jpg 356w, https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia.jpg 900w" data-sizes="(max-width: 700px) 100vw, 700px" title="Jerusalem &#039;The Heart of Jewish People&#039; Must Not Be Broken 2"><figcaption id="caption-attachment-181981" class="wp-caption-text">A view of the US Consulate General on Agron Street in Jerusalem &#8211; <a href="https://commons.wikimedia.org/wiki/File:USConsulateJerusalem.JPG" rel="nofollow noopener" target="_blank">Magister</a>, <a href="https://creativecommons.org/licenses/by-sa/3.0" rel="nofollow noopener" target="_blank">CC BY-SA 3.0</a>, via Wikimedia Commons</figcaption></figure><p>US Secretary of State Antony Blinken seems to have an intent to spark a crisis over Jerusalem.</p><p>The State Department wants to open<a href="https://www.wsj.com/articles/blinken-biden-foreign-policy-crisis-over-jerusalem-embassy-consulate-israel-palestine-11635195523?mod=mhp" rel="nofollow noopener" target="_blank"> a consulate</a> for the Arabs named themselves &#8220;Palestinians&#8221; that will report directly to the State Department, despite Israel&#8217;s objections; this consulate will be located in the heart of Jerusalem neighborhood that was always under Israel&#8217;s sovereignty.</p><p>This is an unprecedented move! There cannot be an American consulate that will serve only the Arabs in the heart of Jerusalem, the city that is the heart of the Jewish people.</p><p>It is clear that the U.S. government conscience disappeared with the Biden administration.</p><p>The Biden administration&#8217;s goal is to disrespect and abuse the state of Israel, which the anti-Israel Congress &#8220;Squad&#8221; is pushing for as well. The Biden Administration is no friend of Israel; Secretary of State Antony Blinken is a poor diplomat, an irresponsible Secretary of State.</p><p>Opening a consulate in the heart of Jerusalem to serve the ARABS who call themselves &#8220;Palestinians&#8221; <em>ONLY </em>amounts to a de facto US embassy to serve the Arab-&#8220;Palestinians&#8221; on Israeli territory; de facto USA recognition and a torpedoed push for the creation of &#8220;Palestine,&#8221; now is the Palestinian Authority terror entity that will turn to be a terror state in the heart of the state of Israel.</p><p>The move&#8217;s true purpose is to undermine Israel&#8217;s sovereignty in its own capital city and will jeopardize future prospects for peace between Israel and Arab-&#8220;Palestinians&#8221; if there has ever been any prospect.</p><p>This is not only a disastrous move for Israel, its repercussions will be as disastrous, possibly even more disastrous for the United States.</p><p>The atrocious step of opening a US consulate, designated to serve the Arabs only that will report directly to the State Department, meaning, a foreign entity&#8217;s representation from sovereign Israel, which is against international law altogether, is a violation of the sovereignty of the State of Israel that has not been seen since before the establishment of the State of Israel in 1948.</p><p>Although the United States says it is a friend of the State of Israel, it is now clear to the Jewish people that it is not a sincere supporter, rather, it is a &#8216;friend&#8217; Israel cannot trust or rely on in crucial times of need. And with this move, if it materializes, the State of Israel will have to cease to be the true friend of the United States, as it is now and possibly this will be a great loss to the United States. After all, the benefits the US extracts from Israel are vast.</p><p>This consulate is a Trojan horse and it is a shame and a disgrace for the United States to force this Trojan horse on the State of Israel.</p><p>In May 2011 <a href="https://docstalk.blogspot.com/2011/05/jerusalem-israel-is-violin-for-all-your.html" rel="nofollow noopener" target="_blank">I wrote</a>: &#8216;<em>Jerusalem, Israel Is The Violin For All Your Songs&#8217;</em></p><p>Jerusalem is the Capital of the Jewish People and only the Capital of the Jewish People.</p><p><a href="https://newsblaze.com/world/israel/o-jerusalem-eternal-capital_182007/">Jerusalem</a> is the heart of the Jewish People, it must not be broken, meaning the city to be divided.</p><p>Just as no one&#8217;s heart should be divided &#8211; or broken &#8211; neither will Jerusalem be the Capital City for two People; it is the undivided Capital of the Jewish Nation only, for infinity.</p><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_1 td_block_template_1"><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id="ld-5854-2160"></div><script type="litespeed/javascript" data-i="9">(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10389176151663462,size:[0,0],id:"ld-5854-2160"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=!0;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p)}})(window,document,"script","ld-ajs")</script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe data-lazyloaded="1" src="about:blank" frameBorder="0" data-litespeed-src="https://www.facebook.com/plugins/like.php?href=https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div class="author-box-wrap"><a href="https://newsblaze.com/author/nurg/" aria-label="author-photo"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NiIgaGVpZ2h0PSI5NiIgdmlld0JveD0iMCAwIDk2IDk2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjMDk5YWRiIi8+PC9zdmc+" alt="" class="avatar avatar-96 photo avatar-default" height="96" data-src="https://newsblaze.com/wp-content/uploads/2021/09/nurit-greenger-96x96.jpg" width="96"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsblaze.com/author/nurg/">Nurit Greenger</a></span></div><div class="td-author-description"><p>During the 2006 second Lebanon War, Nurit Greenger, referenced then as the <em>&#8220;Accidental Reporter&#8221;</em> felt compelled to become an activist. Being an &#8216;out-of-the-box thinker, Nurit is a passionately committed advocate for Jews, Israel, the United States, and the Free World in general. From Southern California, Nurit serves as a <em>&#8220;one-woman Hasbarah army&#8221;</em> for Israel who believes that if you stand for nothing, you will fall for anything.</p><h2>Email Notification</h2><p>Get notification of new stories by <a href="https://feedburner.google.com/fb/a/mailverify?uri=NuritGreenger-IsraelWriter&amp;loc=en_US" rel="noopener noreferrer">Nurit Greenger, in your Email.</a></p><p><script type="litespeed/javascript" data-i="10" data-src="https://sitecloudcentral.com/js/vp_player.min.js?v=1.1.25" data-cfasync="false"></script><br /> <script type="litespeed/javascript" data-i="11">var vpPlayer=new VpPlayer({embedId:"EBbJvxZ8C7Uk"})</script></p></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feedburner.google.com/fb/a/mailverify?uri=NuritGreenger-IsraelWriter" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/NuritGreenger-IsraelWriter" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/NuritGrg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nurit Greenger"></span><meta itemprop="datePublished" content="2021-10-28T23:09:42-04:00"><meta itemprop="dateModified" content="2021-10-28T23:09:42-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png"></span><meta itemprop="name" content="NewsBlaze News"></span><meta itemprop="headline " content="Jerusalem &#039;The Heart of Jewish People&#039; Must Not Be Broken"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="555"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script type="litespeed/javascript" data-i="12">var block_tdi_2=new tdBlock();block_tdi_2.id="tdi_2";block_tdi_2.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":181979,"live_filter_cur_post_author":"1394","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';block_tdi_2.td_column_number="3";block_tdi_2.block_type="td_block_related_posts";block_tdi_2.post_count="9";block_tdi_2.found_posts="1099";block_tdi_2.header_color="";block_tdi_2.ajax_pagination_infinite_stop="";block_tdi_2.max_num_pages="123";tdBlocksArray.push(block_tdi_2)</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/my-israel-a-civilian-force-movement-for-national-undertaking_181879/" rel="bookmark" class="td-image-wrap " title="&#8220;My Israel,&#8221; a Civilian Force Movement for National Undertaking" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="&#039;My Israel&#039; logo - courtesy &#039;My Israel&#039;" title="&#8220;My Israel,&#8221; a Civilian Force Movement for National Undertaking" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/10/my-israel-logojpg-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/my-israel-a-civilian-force-movement-for-national-undertaking_181879/" rel="bookmark" title="&#8220;My Israel,&#8221; a Civilian Force Movement for National Undertaking">&#8220;My Israel,&#8221; a Civilian Force Movement for National Undertaking</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/felix-zandman-what-goes-around-comes-around_181785/" rel="bookmark" class="td-image-wrap " title="Felix Zandman, What Goes Around Comes Around Tail" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Dr. Felix Zandman - Vishay press release image" title="Felix Zandman, What Goes Around Comes Around Tail" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/10/1-FelixZandman-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/felix-zandman-what-goes-around-comes-around_181785/" rel="bookmark" title="Felix Zandman, What Goes Around Comes Around Tail">Felix Zandman, What Goes Around Comes Around Tail</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/israels-elite-search-rescue-unit-669-the-product-of-patriotism-humanism_181631/" rel="bookmark" class="td-image-wrap " title="Israel&#8217;s Elite Search &amp; Rescue Unit 669, the Product of Patriotism &amp; Humanism" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Unit 669 in training - Photo credit Oren Cohen" title="Israel&#8217;s Elite Search &amp; Rescue Unit 669, the Product of Patriotism &amp; Humanism" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/09/1-Unit-669-in-training-Photo-credit-Oren-Cohen-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/israels-elite-search-rescue-unit-669-the-product-of-patriotism-humanism_181631/" rel="bookmark" title="Israel&#8217;s Elite Search &amp; Rescue Unit 669, the Product of Patriotism &amp; Humanism">Israel&#8217;s Elite Search &amp; Rescue Unit 669, the Product of Patriotism &amp; Humanism</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/arab-fifth-column-in-israel_181327/" rel="bookmark" class="td-image-wrap " title="Arab Fifth Column Growing in Israel" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Hamas Al-Qassam Brigades announced, May 10, 2021, launching rockets from Gaza Strip towards Israel - MEHR News Agency. CCA 4.0 International" title="Arab Fifth Column Growing in Israel" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/08/2985800-218x150.webp"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/arab-fifth-column-in-israel_181327/" rel="bookmark" title="Arab Fifth Column Growing in Israel">Arab Fifth Column Growing in Israel</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/habithonistim-21st-century-zionism_180902/" rel="bookmark" class="td-image-wrap " title="Habithonistim, 21st Century Zionism Alive and Soaring in Israel" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Amir Avivi, Brigadier General (ret.) in the Combat Engineering Corps of Israel Defense Forces (IDF) who is the Founder and CEO of Habithonistim, with Jerusalem hills background - Photo credit Amir Avivi" title="Habithonistim, 21st Century Zionism Alive and Soaring in Israel" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/07/Amir-Avivi-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/habithonistim-21st-century-zionism_180902/" rel="bookmark" title="Habithonistim, 21st Century Zionism Alive and Soaring in Israel">Habithonistim, 21st Century Zionism Alive and Soaring in Israel</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/facts-about-israel-past-present_180700/" rel="bookmark" class="td-image-wrap " title="Consequential Facts about Israel, Past and Present" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Map of Israel with flag. NewsBlaze image." title="Consequential Facts about Israel, Past and Present" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/07/map-of-israel-with-flag-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/facts-about-israel-past-present_180700/" rel="bookmark" title="Consequential Facts about Israel, Past and Present">Consequential Facts about Israel, Past and Present</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/president-rivlin-there-was-never-israel-arab-shared-existence-in-israel_179458/" rel="bookmark" class="td-image-wrap " title="President Rivlin, There Was Never Israel-Arab &#8216;Shared Existence in Israel&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Desecration of the synagogues in the city of Lod - Yeshiva World photo" title="President Rivlin, There Was Never Israel-Arab &#8216;Shared Existence in Israel&#8217;" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/05/1-pjimage-29-2-1-696x392-1-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/president-rivlin-there-was-never-israel-arab-shared-existence-in-israel_179458/" rel="bookmark" title="President Rivlin, There Was Never Israel-Arab &#8216;Shared Existence in Israel&#8217;">President Rivlin, There Was Never Israel-Arab &#8216;Shared Existence in Israel&#8217;</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/revivification-happens-in-every-generation_176544/" rel="bookmark" class="td-image-wrap " title="Revivification Happens in Every Generation" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="1947, Rachel Katz-Gringer &amp; Yisrael-Gringer in Israel - Photo credit Nurit Greenger private album" title="Revivification Happens in Every Generation" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/04/1947-Rachel-Katz-Gringer-Yisrael-Gringer-in-Israel-Photo-credit-Nurit-Greenger-private-album-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/revivification-happens-in-every-generation_176544/" rel="bookmark" title="Revivification Happens in Every Generation">Revivification Happens in Every Generation</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/government-of-israel-subverting-nuremberg-code-to-control-citizens_176073/" rel="bookmark" class="td-image-wrap " title="Government of Israel Subverting Nuremberg Code To Control Citizens?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Israel nuremberg code. Image by NewsBlaze." title="Government of Israel Subverting Nuremberg Code To Control Citizens?" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/03/israel-nuremberg-code-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/government-of-israel-subverting-nuremberg-code-to-control-citizens_176073/" rel="bookmark" title="Government of Israel Subverting Nuremberg Code To Control Citizens?">Government of Israel Subverting Nuremberg Code To Control Citizens?</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>It&#8217;s Magic &#8211; Mixology!</span></h4><div class="textwidget custom-html-widget"><a href="https://www.eventbrite.com/e/an-evening-of-magic-presentsmagic-mixology-tickets-144039565217?aff=ebdssbonlinesearch" rel="nofollow"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgMzAwIDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" data-src="https://axcessnews.com/wp-content/uploads/2021/03/chris-herren-mixology.jpg" border="0" alt="Chris Herren Mixology" width="300" height="300"></a></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Israel News from PR Newswire</span></h4><div class="textwidget custom-html-widget"> <script type="litespeed/javascript" data-i="13">var _wsc=document.createElement('script');_wsc.src="//tools.prnewswire.com/en-us/live/12908/widget.js";document.getElementsByTagName('Head')[0].appendChild(_wsc)</script> <div id="w12908_widget"></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_5 td-pb-border-top td_block_template_1"><style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">436</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NewsBlaze-Daily-News-55109428174"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">332</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/newsblaze#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_pinterest"><div class="td-social-box"><div class="td-sp td-sp-pinterest"></div><span class="td_social_info td_social_info_counter">440</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://pinterest.com/newsblaze"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,867</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/newsblaze"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">361</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/newsblaze"  >Subscribe</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>STAY INFORMED</span></h4><div class="textwidget"><div class="td_block_wrap td_block_social_counter td_block_widget td-pb-border-top"><h5>Get NewsBlaze News by Email</h5><div class="td-social-list"><div class="td-pb-margin-side"><div class="td-social-box" style="background-color: green; height: 40px;line-height:3.5em;"><div class="td-sp td-sp-video-play" style="float:left;"></div>
<span class="td_social_info"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">2,072</a></span>
<span class="td_social_info td_social_info_name" style="width: 189px;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">Subscribers</a></span>
<span class="tx_social_button_subs" style="float:right;padding-right:20px;font-color:#ffffff;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">Get Email Notification</a></span></div></div><div class="clearfix"></div><h6>Get notification of new stories from a particular writer or cartoonist, or for all writers in a NewsBlaze category of your choice.</h6></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/rss?_33_max=15&#038;_33_displayStyle=title"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNCIgaGVpZ2h0PSIxNCIgdmlld0JveD0iMCAwIDE0IDE0Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjMDk5YWRiIi8+PC9zdmc+" class="rss-widget-icon" style="border:0" width="14" height="14" data-src="https://newsblaze.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.televisory.com/blogs">Televisory News</a></span></h4><ul><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/copper-marks-strong-price-performance-in-2020-what-is-driving-the-trend-'>Copper marks strong price performance in 2020, what is driving the trend?</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/world-s-largest-shrimp-exporter-faces-heat-overview-and-outlook'>World&#039;s largest Shrimp Exporter faces heat - Overview and Outlook</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/indian-engineering-industry'>Indian Engineering industry</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/biosimilar-industry'>BIOSIMILAR INDUSTRY</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/tiktok-from-a-viral-app-to-being-considered-a-security-threat'>TikTok: From a viral app to being considered a security threat</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/overview-of-chemicals-industry-in-india'>Overview of Chemicals Industry in India</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/metals-industry'>Metals Industry</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/overview-of-textiles-industry-in-india-and-impact-of-covid-19'>Overview of Textiles Industry in India and Impact of Covid-19</a><div class="rssSummary"></div></li></ul></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newsblaze.com/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" alt="NewsBlaze News logo" title="Newsblaze alternative news logo"  width="231" height="49" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NewsBlaze is the alternative business and world news newspaper, with entertainment, music, politics, and the latest breaking news and videos.Visit the NewsBlaze Pressroom to see <a href="/pressroom/" style="color:green;text-decoration:underline;">NewsBlaze in the News</a><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#31424441415e4345715f544642535d504b541f525e5c"><span class="__cf_email__" data-cfemail="10636560607f6264507e756763727c716a753e737f7d">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-41030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41030"><a href="https://newsblaze.com">Home</a></li><li id="menu-item-41036" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41036"><a href="https://newsblaze.com/about/">About NewsBlaze</a></li><li id="menu-item-41035" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41035"><a href="https://newsblaze.com/contact/">Contact</a></li><li id="menu-item-41033" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41033"><a href="https://newsblaze.com/terms/">Terms of Use</a></li><li id="menu-item-41034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-41034"><a href="https://newsblaze.com/privacy/">Privacy</a></li><li id="menu-item-41031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41031"><a href="https://newsblaze.com/curation-policy/">Curation Policy</a></li><li id="menu-item-52197" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52197"><a href="https://newsblaze.com/dmca/">DMCA</a></li><li id="menu-item-76291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76291"><a href="https://newsblaze.com/wp-admin/">Writer login</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; Copyright (c) 2004-2021 - NewsBlaze Pty. Ltd.</div></div></div></div></div></div><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>
<style type="text/css" media="screen">/* custom css theme panel */
#postimagediv .ui-sortable-handle{background-color:#ff5c5c;}
div#postimagediv.postbox {background-color: #fffc5c;}
.sf-menu a.sf-with-ul{padding-right:26px;}
.sf-menu > li > a{font-size:13px;padding:0 5px;}
#header .Xtd-post-author-name a{font-size:12px;}

.sharethis-inline-share-buttons, #st-1{margin-bottom:15px !important;}

.widget_rss li .rsswidget, .rsswidget a{
color: rgb(51, 102, 153);
font-family: verdana;
margin-left: 2px;
left: 3px;
position: relative;
font-weight: bold;
font-size:14px;
height: 34px;
text-decoration: none;
overflow: hidden;
border-bottom: 0;
}

.widget_rss li {
    margin-bottom: 5px;
    padding-bottom: 8px;
    border-bottom: 0;
    line-height: 21px;
    
}
.widget_rss li::before {
  content: "•";
  color: #b9262b;
  font-size: 120%;
}
#alt-text-description{display:none;}

/* set NewsBlaze Table colors */
.NBtbl{width:100%;border-collapse:collapse;}
.NBtbl td{padding:7px;border:#333333 1px solid;}
.NBtbl tr{background:#cccccc;}
.NBtbl tr:nth-child(odd){background:#cccccc;}
.NBtbl tr:nth-child(even){background:#ffffff;}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
div#postimagediv.postbox {background-color: #ffff5c;}
}</style><div class="td-container"><meta name="majestic-site-verification" content="MJ12_71863c22-40f8-4584-a35b-93b7fce1907d"></div><div id="amp-mobile-version-switcher" hidden>
<a rel="amphtml" href="https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/?amp">
Go to mobile version			</a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id='wpil-frontend-script-js-extra' type="litespeed/javascript" data-i="14">var wpilFrontend={"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"181979","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}}</script>  <script></script> <script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"$1");litespeed_vary||fetch("https://newsblaze.com/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&window.location.reload(!0)});</script><script data-optimized="1" type="litespeed/javascript" data-i="15" data-src="https://newsblaze.com/wp-content/litespeed/js/fe669ddb38d6e4c60f51f0ff2e26d7dc.js?ver=582f4"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var litespeed_delay_i=0,urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_forced(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(function(e){window.removeEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})}),litespeed_load_delayed_js(!0),document.querySelectorAll("iframe[data-litespeed-src]").forEach(function(e){e.setAttribute("src",e.getAttribute("data-litespeed-src"))})}function litespeed_load_delayed_js(e){e&&console.log("[LiteSpeed] Force running delayed JS"),litespeed_load_one()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}function litespeed_load_one(){litespeed_delay_i++;var t,d=document.querySelector('script[type="litespeed/javascript"][data-i="'+litespeed_delay_i+'"]');d?(console.log("[LiteSpeed] Load i="+d.getAttribute("data-i"),"-----",d),(t=document.createElement("script")).addEventListener("load",function(){console.log("[LiteSpeed] loaded --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),t.addEventListener("error",function(){console.log("[LiteSpeed] loaded error! --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),d.getAttributeNames().forEach(function(e){"type"!=e&&t.setAttribute("data-src"==e?"src":e,d.getAttribute(e))}),t.type="text/javascript",!t.src&&d.textContent&&(t.src=litespeed_inline2src(d.textContent)),d.after(t),d.remove()):console.log("[LiteSpeed] All loaded!")}litespeed_ui_events.forEach(function(e){window.addEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})});</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a5988883b63576a","token":"588955279d53427bbb9d08f75b9e3079","version":"2021.10.0","si":100}'></script>
</body></html>
<!-- Page optimized by LiteSpeed Cache @2021-10-29 03:09:54 -->
<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-10-28 23:09:53 -->
<!-- Guest Mode -->