<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" /><style id="litespeed-optm-css-rules">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</style><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://newsblaze.com/xmlrpc.php" />
<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The Iranian People Protest Against the Supreme Leader';
</script>
<meta property="og:image" content="https://newsblaze.com/wp-content/uploads/2020/01/navab-street-tehran-protests.jpg" /><link rel="icon" type="image/png" href="https://newsblaze.com/wp-content/uploads/2016/04/favicon.png">

<title>The Iranian People Protest Against the Supreme Leader - NewsBlaze News</title>
<meta name="description" content="A missile fired by IRGC killed 176 Ukrainian passenger jet passengers. This crime against humanity wounded all human hearts and the Supreme Leader is to blame." />
<meta name="robots" content="follow,index,noarchive,noimageindex,max-snippet:-1,max-video-preview:-1,max-image-preview:large" />
<link rel="canonical" href="https://newsblaze.com/world/iran/the-iranian-people-protest-against-the-supreme-leader_161274/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="The Iranian People Protest Against the Supreme Leader - NewsBlaze News">
<meta property="og:description" content="A missile fired by IRGC killed 176 Ukrainian passenger jet passengers. This crime against humanity wounded all human hearts and the Supreme Leader is to blame.">
<meta property="og:url" content="https://newsblaze.com/world/iran/the-iranian-people-protest-against-the-supreme-leader_161274/">
<meta property="og:site_name" content="NewsBlaze News">
<meta property="article:publisher" content="https://www.facebook.com/NewsBlaze-Daily-News-55109428174/">
<meta property="article:author" content="https://www.facebook.com/newsblaze">
<meta property="article:section" content="Iran">
<meta property="article:published_time" content="2020-01-13T08:08:59-05:00">
<meta property="og:image" content="https://newsblaze.com/wp-content/uploads/2020/01/navab-street-tehran-protests.jpg">
<meta property="og:image:secure_url" content="https://newsblaze.com/wp-content/uploads/2020/01/navab-street-tehran-protests.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="520">
<meta property="og:image:alt" content="navab street tehran protests">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Iranian People Protest Against the Supreme Leader - NewsBlaze News">
<meta name="twitter:description" content="A missile fired by IRGC killed 176 Ukrainian passenger jet passengers. This crime against humanity wounded all human hearts and the Supreme Leader is to blame.">
<meta name="twitter:creator" content="@newsblaze">
<meta name="twitter:image" content="https://newsblaze.com/wp-content/uploads/2020/01/navab-street-tehran-protests.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"The Iranian People Protest Against the Supreme Leader - NewsBlaze News","description":"A missile fired by IRGC killed 176 Ukrainian passenger jet passengers. This crime against humanity wounded all human hearts and the Supreme Leader is to blame.","datePublished":"2020-01-13T08:08:59-05:00","dateModified":"2020-01-13T08:08:59-05:00","publisher":{"@type":"Organization","name":"NewsBlaze News","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/newsblaze.com\/world\/iran\/the-iranian-people-protest-against-the-supreme-leader_161274\/"},"author":{"@type":"Person","name":"Hassan Mahmoudi"},"image":{"@type":"ImageObject","url":"https:\/\/newsblaze.com\/wp-content\/uploads\/2020\/01\/navab-street-tehran-protests.jpg","width":800,"height":520}}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsBlaze News &raquo; Feed" href="https://newsblaze.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsBlaze News &raquo; Comments Feed" href="https://newsblaze.com/comments/feed/" />
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' data-optimized='1' rel='preload' id='wp-block-library-css' href='https://newsblaze.com/min/9aa1c.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='wp-block-library-css'  href='https://newsblaze.com/min/9aa1c.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' data-optimized='1' rel='preload' id='gdpr-framework-cookieconsent-css-css' href='https://newsblaze.com/min/35d35.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='gdpr-framework-cookieconsent-css-css'  href='https://newsblaze.com/min/35d35.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' data-optimized='1' rel='preload' id='share-this-share-buttons-sticky-css' href='https://newsblaze.com/min/c2076.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://newsblaze.com/min/c2076.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' data-optimized='1' rel='preload' id='td-plugin-multi-purpose-css' href='https://newsblaze.com/min/681b6.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://newsblaze.com/min/681b6.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' data-optimized='1' rel='preload' id='td-theme-css' href='https://newsblaze.com/min/bf88b.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='td-theme-css'  href='https://newsblaze.com/min/bf88b.css' type='text/css' media='all' /></noscript>
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' data-optimized='1' rel='preload' id='td-legacy-framework-front-style-css' href='https://newsblaze.com/min/d0583.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://newsblaze.com/min/d0583.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' data-optimized='1' rel='preload' id='td-theme-demo-style-css' href='https://newsblaze.com/min/bf18d.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='td-theme-demo-style-css'  href='https://newsblaze.com/min/bf18d.css' type='text/css' media='all' /></noscript>
<script type='text/javascript' src='https://newsblaze.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script data-optimized='1' type='text/javascript' src='https://newsblaze.com/min/54b88.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://newsblaze.com/min/c2425.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://newsblaze.com/min/77d29.js' defer data-deferred="1"></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5a19046006d3310011e61297&#038;product=inline-share-buttons-wp' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://newsblaze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsblaze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsblaze.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://newsblaze.com/?p=161274' />
<link rel="alternate" type="application/json+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fworld%2Firan%2Fthe-iranian-people-protest-against-the-supreme-leader_161274%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fworld%2Firan%2Fthe-iranian-people-protest-against-the-supreme-leader_161274%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//newsblaze.com/?wordfence_lh=1&hid=F9D553AE75E0F356E1DF0E3D008F4BDC');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newsblaze.com\/wp-admin\/","wpRestNonce":"4113a0bc32","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/"};
			</script>

<link rel="amphtml" href="https://newsblaze.com/world/iran/the-iranian-people-protest-against-the-supreme-leader_161274/amp/">

<script>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</script>

<style>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</style>
<script>
(function (tos) {
  window.setInterval(function () {
    tos = (function (t) {
      return t[0] == 50 ? (parseInt(t[1]) + 1) + ':00' : (t[1] || '0') + ':' + (parseInt(t[0]) + 10);
    })(tos.split(':').reverse());
    window.pageTracker ? pageTracker._trackEvent('Time', 'Log', tos) : _gaq.push(['_trackEvent', 'Time', 'Log', tos]);
  }, 10000);
})('00');
</script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-222081-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsblaze.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/world/",
                    "name": "World"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/world/iran/",
                    "name": "Iran"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/world/iran/the-iranian-people-protest-against-the-supreme-leader_161274/",
                    "name": "The Iranian People Protest Against the Supreme Leader"                                
                }
            }    
        ]
    }
</script>



<style>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</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-161274 single-format-standard the-iranian-people-protest-against-the-supreme-leader global-block-template-1 single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-140968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-140968"><a href="https://newsblaze.com/">Home</a></li>
<li id="menu-item-41037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41037"><a href="https://newsblaze.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li>
<li id="menu-item-45069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li>
<li id="menu-item-45071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li>
<li id="menu-item-45072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li>
<li id="menu-item-84666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li>
<li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li>
<li id="menu-item-78376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li>
<li id="menu-item-45094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li>
<li id="menu-item-155650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li>
</ul>
</li>
<li id="menu-item-41038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li>
<li id="menu-item-45073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li>
<li id="menu-item-45075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li>
<li id="menu-item-45077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li>
<li id="menu-item-45079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-45078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li>
<li id="menu-item-45076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li>
<li id="menu-item-45096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li>
<li id="menu-item-45095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li>
<li id="menu-item-45097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li>
<li id="menu-item-45080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li>
<li id="menu-item-45081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-41039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41039"><a href="https://newsblaze.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li>
<li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li>
<li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li>
<li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li>
<li id="menu-item-65363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li>
<li id="menu-item-62976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li>
<li id="menu-item-45086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li>
<li id="menu-item-45098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-41040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41040"><a href="https://newsblaze.com/social/">Social<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li>
<li id="menu-item-45122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li>
<li id="menu-item-45121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li>
</ul>
</li>
<li id="menu-item-41041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li>
<li id="menu-item-45109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li>
<li id="menu-item-45110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li>
<li id="menu-item-52252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-41042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41042"><a href="https://newsblaze.com/usnews/">USA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li>
<li id="menu-item-45119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li>
<li id="menu-item-45114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li>
<li id="menu-item-45112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li>
<li id="menu-item-45116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li>
<li id="menu-item-45115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li>
<li id="menu-item-45089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li>
<li id="menu-item-45090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li>
<li id="menu-item-45113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li>
<li id="menu-item-45118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li>
<li id="menu-item-45088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li>
</ul>
</li>
<li id="menu-item-41043" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41043"><a href="https://newsblaze.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-147946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li>
<li id="menu-item-45099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li>
<li id="menu-item-45100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li>
<li id="menu-item-45101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li>
<li id="menu-item-45102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li>
<li id="menu-item-45103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li>
<li id="menu-item-45104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li>
<li id="menu-item-45105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li>
<li id="menu-item-45106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li>
<li id="menu-item-150341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li>
<li id="menu-item-45107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li>
<li id="menu-item-45108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li>
<li id="menu-item-45091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li>
<li id="menu-item-45092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li>
<li id="menu-item-45093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li>
</ul>
</li>
<li id="menu-item-54073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54073"><a href="https://newsblaze.com/people/">People<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-54074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li>
<li id="menu-item-150760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li>
<li id="menu-item-69108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li>
<li id="menu-item-56430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-56431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li>
<li id="menu-item-81791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li>
<li id="menu-item-65361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65361"><a href="https://newsblaze.com/people/sporting-greats/boxing/">Boxing</a></li>
<li id="menu-item-65362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-81790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://newsblaze.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Monday, January 13, 2020
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href="https://newsblaze.com/">
<img class="td-retina-data" data-retina="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" src="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://newsblaze.com/">
<img class="td-retina-data" data-retina="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" src="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" />
<span class="td-visual-hidden">NewsBlaze News</span>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-140968"><a href="https://newsblaze.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41037"><a href="https://newsblaze.com/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41039"><a href="https://newsblaze.com/issues/">Issues</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41040"><a href="https://newsblaze.com/social/">Social</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41042"><a href="https://newsblaze.com/usnews/">USA</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-41043"><a href="https://newsblaze.com/world/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54073"><a href="https://newsblaze.com/people/">People</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65361"><a href="https://newsblaze.com/people/sporting-greats/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://newsblaze.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsblaze.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World" class="entry-crumb" href="https://newsblaze.com/world/">World</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Iran" class="entry-crumb" href="https://newsblaze.com/world/iran/">Iran</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Iranian People Protest Against the Supreme Leader</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-161274" class="post-161274 post type-post status-publish format-standard has-post-thumbnail hentry category-iran" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">The Iranian People Protest Against the Supreme Leader</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsblaze.com/author/hassanm/">Hassan Mahmoudi</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-13T08:08:59+00:00">Mon January 13, 2020</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons"></div><p>Targeting a Ukrainian passenger jet with a missile fired by IRGS Air Force anti-aircraft weapon that killed 176 passengers was a crime against humanity. This unprecedented development wounded all human hearts and the Supreme Leader is to blame.</p>
<p>Following this heartbreaking incident, thousands of Iranians held a protest rally across the country last night and today, people were chanting slogans including <em>&#8220;death to the dictator&#8221;</em> and <em>&#8220;Commander-in-Chief of the Armed Forces, resign, resign.&#8221;</em> The protesters openly blamed and challenged the IRGC, the regime&#8217;s power base for decades.</p>
<figure id="attachment_161276" aria-describedby="caption-attachment-161276" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-161276" src="https://newsblaze.com/wp-content/uploads/2020/01/navab-street-tehran-protests.jpg" alt="navab street tehran protests" width="800" height="520" srcset="https://newsblaze.com/wp-content/uploads/2020/01/navab-street-tehran-protests.jpg 800w, https://newsblaze.com/wp-content/uploads/2020/01/navab-street-tehran-protests-246x160.jpg 246w, https://newsblaze.com/wp-content/uploads/2020/01/navab-street-tehran-protests-700x455.jpg 700w, https://newsblaze.com/wp-content/uploads/2020/01/navab-street-tehran-protests-696x452.jpg 696w, https://newsblaze.com/wp-content/uploads/2020/01/navab-street-tehran-protests-646x420.jpg 646w" sizes="(max-width: 800px) 100vw, 800px" title="The Iranian People Protest Against the Supreme Leader 1"><figcaption id="caption-attachment-161276" class="wp-caption-text">Protests in Navab Street, Tehran. Photo by Phone Camera.</figcaption></figure>
<h2>Qasem Soleimani, Regime&#8217;s Chief Terrorist</h2>
<p>In Tehran, protesters tore down a poster of Qasem Soleimani, the regime&#8217;s chief terrorist killed in an airstrike last week. The regime tried to frame Soleimani as a national symbol and hero and many Western media believed it. It was never true.</p>
<p>Even though the Iranian people are unarmed and the regime&#8217;s forces &#8211; the IRGC and Basiji &#8211; are armed and dangerous, the people are no longer afraid.</p>
<p>In Tehran, Azadi Square yesterday evening, thousands chanted, <em>&#8220;Guns, tanks, mullahs should get lost.&#8221;</em> <em>&#8220;Khamenei-IRGC dictator &#8211; You are Daesh (ISIS) to us.&#8221;</em></p>
<p><em>&#8220;Our disgrace, our disgrace, our state Radio &amp;TV,&#8221;</em> <em>&#8220;Basiji is the killer of our nation&#8221;</em> &#8211; <em>&#8220;We did not have a casualty to praise the killer leader.&#8221;</em></p>
<p>In Mashhad, a large crowd gathered in Parke Mellat and shouted anti-regime slogans. The protesters were chanting, <em>&#8220;The mullahs must get lost&#8221;</em> and <em>&#8220;They killed our geniuses and gave us mullahs instead.&#8221;</em> The protesters also chanted, <em>&#8220;Death to the dictator,&#8221;</em> calling for regime change.</p>
<p>In Tabriz, protesters who had gathered in front of the Medical Sciences University were chanting, <em>&#8220;So many years of crime, death to the mullahs&#8217; regime!&#8221;</em></p>
<p>Meanwhile, in Shiraz, protesters marched into the night, chanting <em>&#8220;Death to the dictator!&#8221;</em> and calling for Khamenei, the commander in chief, to resign.</p>
<h2>Iranians Undercut Regime Propaganda</h2>
<p>Protest by thousands of Iranians in Tehran and other cities for two days undercut the regime&#8217;s propaganda on the termination of Soleimani.</p>
<p>Students at Iranian universities held a protest rally in solidarity with the victims of the airliner incident and directed their slogans at Khamenei and the Revolutionary Guards. They chanted slogans such as; <em>&#8220;Khamenei is a killer &#8211; his government is void. Fear not, we are all together! Basiji be afraid, we are all together.&#8221;</em></p>
<p>Students at Sharif University in Tehran shouted boldly in their ranks <em>&#8220;Death to the lying leader (Khamenei)!&#8221;</em></p>
<p>This vividly indicates a new phase of more defiance in Iran as the regime has become much weaker. In chanting against the monarchy and the current religious fascism, the protesters showed that they reject despotism in any shape and form and democracy is the only way forward.</p>
<p>Students of Amir Kabir University in Tehran chanted, <em>&#8220;our shame our stupid leader.&#8221;</em></p>
<p>Regime authorities dispatched a large number of security units in fear of massive protests. Security forces fired tear gas, rubber bullets and eventually live ammunition to disperse demonstrators in Tehran. By late Sunday night, several people had been wounded in the capital city.</p>
<p>The regime slowed down and cut off internet access as soon as news and clips were posted on social networks.</p>
<h2>Regime Killed 1,500 in November</h2>
<p>In the aftermath of the November anti-regime protests in 191 cities throughout Iran in which the regime killed more than 1,500 protesters, wounded 4,000 and arrested 12,000, the tide has turned against the regime.</p>
<p>The protest rallies across the country have gained international support. U.S. Secretary Pompeo tweeted: <em>&#8220;The voice of the Iranian people is clear. They are fed up with the regime&#8217;s lies, corruption, ineptitude, and brutality of the IRGC under kleptocracy. We stand with the Iranian people who deserve a better future.&#8221;</em></p>
<p>President Donald Trump tweeted: <em>&#8220;America stands with the people of Iran in their courageous struggle for freedom.&#8221;</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_1_5e1c6c2be949d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5e1c6c2be949d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e1c6c2be949d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="ld-5854-2160"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10389176151663462,size:[0, 0],id:"ld-5854-2160"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsblaze.com/world/iran/the-iranian-people-protest-against-the-supreme-leader_161274/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div> <div class="author-box-wrap"><a href="https://newsblaze.com/author/hassanm/"><img alt="" class="avatar avatar-96 photo avatar-default" height="96" src="https://newsblaze.com/wp-content/uploads/2016/12/hassan-mahmoudi-96x96.jpg" width="96"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsblaze.com/author/hassanm/">Hassan Mahmoudi</a></span></div><div class="td-author-description"><p>Hassan Mahmoudi is a human rights advocate and Social Media journalist seeking democracy for Iran and peace for the region.</p>
</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hassan Mahmoudi"></span><meta itemprop="datePublished" content="2020-01-13T08:08:59+00:00"><meta itemprop="dateModified" content="2020-01-13T08:08:59-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsblaze.com/world/iran/the-iranian-people-protest-against-the-supreme-leader_161274/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png"></span><meta itemprop="name" content="NewsBlaze News"></span><meta itemprop="headline " content="The Iranian People Protest Against the Supreme Leader"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsblaze.com/wp-content/uploads/2020/01/navab-street-tehran-protests.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="520"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_2_5e1c6c2bea1bd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5e1c6c2bea1bd"><script>var block_td_uid_2_5e1c6c2bea1bd = new tdBlock();
block_td_uid_2_5e1c6c2bea1bd.id = "td_uid_2_5e1c6c2bea1bd";
block_td_uid_2_5e1c6c2bea1bd.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5e1c6c2bea1bd_rand","td_column_number":3,"live_filter_cur_post_id":161274,"live_filter_cur_post_author":"1606","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e1c6c2bea1bd_rand","tdc_css_class_style":"td_uid_2_5e1c6c2bea1bd_rand_style"}';
block_td_uid_2_5e1c6c2bea1bd.td_column_number = "3";
block_td_uid_2_5e1c6c2bea1bd.block_type = "td_block_related_posts";
block_td_uid_2_5e1c6c2bea1bd.post_count = "9";
block_td_uid_2_5e1c6c2bea1bd.found_posts = "79";
block_td_uid_2_5e1c6c2bea1bd.header_color = "";
block_td_uid_2_5e1c6c2bea1bd.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e1c6c2bea1bd.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_2_5e1c6c2bea1bd);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5e1c6c2bec77d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e1c6c2bea1bd" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e1c6c2bec782" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e1c6c2bea1bd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e1c6c2bea1bd class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/world/iran/the-happiness-of-the-people-of-iran-and-the-region-for-the-elimination-of-soleimani-and-the-beginning-of-the-new-chapter-of-developments_161189/" rel="bookmark" class="td-image-wrap" title="People of Iran and Region Happy For Elimination of Soleimani and Start of New Chapter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="pastries and sweets" title="People of Iran and Region Happy For Elimination of Soleimani and Start of New Chapter" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/01/pastries-and-sweets-218x150.jpg" width="218" height="150" /></a></div> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/iran/the-happiness-of-the-people-of-iran-and-the-region-for-the-elimination-of-soleimani-and-the-beginning-of-the-new-chapter-of-developments_161189/" rel="bookmark" title="People of Iran and Region Happy For Elimination of Soleimani and Start of New Chapter">People of Iran and Region Happy For Elimination of Soleimani and Start of New Chapter</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/world/iran/behbahan-vanguard-of-uprising_161047/" rel="bookmark" class="td-image-wrap" title="City of Behbahan Is the Vanguard of Uprising Against Iran&#8217;s Mullahs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="behbahan central bank burning" title="City of Behbahan Is the Vanguard of Uprising Against Iran&#8217;s Mullahs" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2019/12/behbahan-central-bank-burning-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/iran/behbahan-vanguard-of-uprising_161047/" rel="bookmark" title="City of Behbahan Is the Vanguard of Uprising Against Iran&#8217;s Mullahs">City of Behbahan Is the Vanguard of Uprising Against Iran&#8217;s Mullahs</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/world/iran/oil-city-khorramshahr-uprising_160956/" rel="bookmark" class="td-image-wrap" title="Oil-Rich City of Khorramshahr in the Recent Uprising in Iran"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="gathering in city square. Cropped image: mojahedin.org" title="Oil-Rich City of Khorramshahr in the Recent Uprising in Iran" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2019/12/gathering-in-city-square-mojahedin-org-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/iran/oil-city-khorramshahr-uprising_160956/" rel="bookmark" title="Oil-Rich City of Khorramshahr in the Recent Uprising in Iran">Oil-Rich City of Khorramshahr in the Recent Uprising in Iran</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/world/iran/ameneh-shahbazi-sacrifice-in-iran_160907/" rel="bookmark" class="td-image-wrap" title="The Story of Ameneh Shahbazi and Sacrifice in Iran Protests"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Ameneh Shahbazi killed" title="The Story of Ameneh Shahbazi and Sacrifice in Iran Protests" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2019/12/ameneh-shahbazi-killed-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/iran/ameneh-shahbazi-sacrifice-in-iran_160907/" rel="bookmark" title="The Story of Ameneh Shahbazi and Sacrifice in Iran Protests">The Story of Ameneh Shahbazi and Sacrifice in Iran Protests</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/world/iran/iran-training-centers-for-terrorism-and-fundamentalism-set-on-fire_160858/" rel="bookmark" class="td-image-wrap" title="Iran: Training Centers for Terrorism and Fundamentalism Set on Fire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="burned seminary" title="Iran: Training Centers for Terrorism and Fundamentalism Set on Fire" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2019/12/burned-seminary-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/iran/iran-training-centers-for-terrorism-and-fundamentalism-set-on-fire_160858/" rel="bookmark" title="Iran: Training Centers for Terrorism and Fundamentalism Set on Fire">Iran: Training Centers for Terrorism and Fundamentalism Set on Fire</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/world/iran/shiraz-history-resists-clergy_160646/" rel="bookmark" class="td-image-wrap" title="Shiraz, City of Literary History Shows Resistance to Iran&#8217;s Clergy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Special forces in Shiraz try to quell protests over gas price hikes" title="Shiraz, City of Literary History Shows Resistance to Iran&#8217;s Clergy" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2019/11/special-forces-in-shiraz-try-to-quell-protests-over-gas-price-hikes.jpg" width="218" height="142" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/iran/shiraz-history-resists-clergy_160646/" rel="bookmark" title="Shiraz, City of Literary History Shows Resistance to Iran&#8217;s Clergy">Shiraz, City of Literary History Shows Resistance to Iran&#8217;s Clergy</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/world/iran/what-its-like-being-a-political-prisoner-in-iran_160376/" rel="bookmark" class="td-image-wrap" title="What It&#8217;s Like Being a Political Prisoner in Iran"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Mohammad Habibi, a political prisoner in Iran." title="What It&#8217;s Like Being a Political Prisoner in Iran" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2019/11/mohammad-habibi-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/iran/what-its-like-being-a-political-prisoner-in-iran_160376/" rel="bookmark" title="What It&#8217;s Like Being a Political Prisoner in Iran">What It&#8217;s Like Being a Political Prisoner in Iran</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/world/iran/inaction-only-emboldens-the-medieval-regime-of-iran_160281/" rel="bookmark" class="td-image-wrap" title="Inaction Only Emboldens the Medieval Regime of Iran"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="crude iranian rockets" title="Inaction Only Emboldens the Medieval Regime of Iran" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2019/11/crude-iranian-rockets-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/iran/inaction-only-emboldens-the-medieval-regime-of-iran_160281/" rel="bookmark" title="Inaction Only Emboldens the Medieval Regime of Iran">Inaction Only Emboldens the Medieval Regime of Iran</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/world/iran/my-dream-in-the-fight-for-justice_160264/" rel="bookmark" class="td-image-wrap" title="My Dream In The Fight For Justice"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="sayed hashem khastar" title="My Dream In The Fight For Justice" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2019/10/sayed-hashem-khastar-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/iran/my-dream-in-the-fight-for-justice_160264/" rel="bookmark" title="My Dream In The Fight For Justice">My Dream In The Fight For Justice</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e1c6c2bea1bd" data-td_block_id="td_uid_2_5e1c6c2bea1bd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e1c6c2bea1bd" data-td_block_id="td_uid_2_5e1c6c2bea1bd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://newsblaze.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="wTmBg_9AzeClSO4FFCeCb8c5oz2hx1okGbkSDhfE"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "wTmBg_9AzeClSO4FFCeCb8c5oz2hx1okGbkSDhfE",
         template: "NM22"
    });</script>
..........</div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_5_5e1c6c2c11d6e_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">5,672</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/112055234430263833119" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">1,324</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://newsblaze.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,203</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/newsblaze" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">361</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/newsblaze" target="_blank">Subscribe</a></span></div></div></div></div> <aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/rss?_33_max=15&#038;_33_displayStyle=title"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newsblaze.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.televisory.com/blogs">Televisory News</a></span></h4><ul><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/can-oil-production-uptick-in-venezuela-be-a-silver-lining-for-the-country-'>Can oil production uptick in Venezuela be a silver lining for the country?</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/taiwan-semiconductor-industry'>Taiwan Semiconductor Industry</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/diving-deeper-into-the-global-art-industry-from-dominance-of-the-us-uk-and-china-to-the-emerging-new-trends'>Diving deeper into the global art industry – from dominance of the US, UK and China to the emerging new trends</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/global-textile-apparel-industry-india-s-position'>Global Textile &amp; Apparel Industry – India’s Position</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/is-the-recent-decline-in-royal-enfield-s-sales-a-reflection-of-product-stagnation-or-mere-economic-slowdown-'>Is the recent decline in Royal Enfield’s sales, a reflection of product stagnation or mere economic slowdown?</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/boeing-737-max-s-woes-continue'>Boeing 737 Max’s woes continue</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/china-to-overtake-the-united-states-to-become-the-biggest-market-for-the-movie-industry'>China to overtake the United States to become the biggest market for the movie industry</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/indian-pet-care-industry-analysis'>Indian pet care industry analysis</a><div class="rssSummary"></div></li></ul></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>STAY INFORMED</span></h4> <div class="textwidget"><div class="td_block_wrap td_block_social_counter td_block_widget td-pb-border-top">
<h5>Get NewsBlaze News by Email</h5>
<div class="td-social-list">
<div class="td-pb-margin-side">
<div class="td-social-box" style="background-color: green; height: 40px;line-height:3.5em;">
<div class="td-sp td-sp-video-play" style="float:left;"></div>
<span class="td_social_info"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener noreferrer">2,072</a></span>
<span class="td_social_info td_social_info_name" style="width: 189px;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener noreferrer">Subscribers</a></span>
<span class="tx_social_button_subs" style="float:right;padding-right:20px;font-color:#ffffff;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener noreferrer">Get Email Notification</a></span>
</div>
</div>
<div class="clearfix">
</div>
<h6>Get notification of new stories from a particular writer or cartoonist, or for all writers in a NewsBlaze category of your choice.</h6>
</div></div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newsblaze.com/"><img class="td-retina-data" src="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" data-retina="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" alt="NewsBlaze News logo" title="Newsblaze alternative news logo" width="231" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NewsBlaze is the alternative business and world news newspaper, with entertainment, music, politics, and the latest breaking news and videos.
Visit the NewsBlaze Pressroom to see <a href="/pressroom/" style="color:green;text-decoration:underline;">NewsBlaze in the News</a><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#07747277776875734769627074656b667d622964686a"><span class="__cf_email__" data-cfemail="f4878184849b8680b49a9183879698958e91da979b99">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-41030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41030"><a href="https://newsblaze.com">Home</a></li>
<li id="menu-item-41036" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41036"><a href="https://newsblaze.com/about/">About NewsBlaze</a></li>
<li id="menu-item-41035" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41035"><a href="https://newsblaze.com/contact/">Contact</a></li>
<li id="menu-item-41033" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41033"><a href="https://newsblaze.com/terms/">Terms of Use</a></li>
<li id="menu-item-41034" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41034"><a href="https://newsblaze.com/privacy/">Privacy</a></li>
<li id="menu-item-41031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41031"><a href="https://newsblaze.com/curation-policy/">Curation Policy</a></li>
<li id="menu-item-52197" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52197"><a href="https://newsblaze.com/dmca/">DMCA</a></li>
<li id="menu-item-76291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76291"><a href="https://newsblaze.com/wp-admin/">Writer login</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright (c) 2004-2019 - NewsBlaze Pty. Ltd. </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
#postimagediv .ui-sortable-handle{background-color:#ff5c5c;}
div#postimagediv.postbox {background-color: #fffc5c;}
.sf-menu a.sf-with-ul{padding-right:26px;}
.sf-menu > li > a{font-size:13px;padding:0 5px;}
#header .Xtd-post-author-name a{font-size:12px;}

.sharethis-inline-share-buttons, #st-1{margin-bottom:15px !important;}

.widget_rss li .rsswidget, .rsswidget a{
color: rgb(51, 102, 153);
font-family: verdana;
margin-left: 2px;
left: 3px;
position: relative;
font-weight: bold;
font-size:14px;
height: 34px;
text-decoration: none;
overflow: hidden;
border-bottom: 0;
}

.widget_rss li {
    margin-bottom: 5px;
    padding-bottom: 8px;
    border-bottom: 0;
    line-height: 21px;
    
}
.widget_rss li::before {
  content: "•";
  color: #b9262b;
  font-size: 120%;
}
#alt-text-description{display:none;}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.Xsf-menu > li > a {
    padding: 0 5px;
    font-size:13px;
}
.Xtd-main-menu-logo img {
    max-height: 58px;
}
div#postimagediv.postbox {background-color: #ffff5c;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.Xsf-menu > li > a {
    padding: 0 4px;
}
.Xtd-main-menu-logo img {
    max-width: 135px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.Xtd-post-template-5 .td-g-rec-id-content_inlineleft,.td-post-template-5 .td-a-rec-id-content_inlineleft {
    display: none;
}
}
</style>
<div class="td-container"><meta name="majestic-site-verification" content="MJ12_71863c22-40f8-4584-a35b-93b7fce1907d">
</div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var gdpr_policy_page = {"gdpr_url":"https:\/\/newsblaze.com\/?page_id=160813","gdpr_message":"This website uses cookies to ensure you get the best experience on our website.","gdpr_dismiss":"Decline","gdpr_allow":"Accept","gdpr_header":"","gdpr_link":"Learn more","gdpr_popup_position":"bottom","gdpr_popup_type":"opt-out","gdpr_popup_static":"","gdpr_popup_background":"#efefef","gdpr_popup_text":"#404040","gdpr_button_background":"transparent","gdpr_button_text":"#8ec760","gdpr_button_border":"#8ec760","gdpr_popup_theme":"classic","gdpr_hide":"1","gdpr_popup":"1","policy":"Cookie Policy","ajaxurl":"https:\/\/newsblaze.com\/wp-admin\/admin-ajax.php","gdpr_link_target":"_blank"};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://newsblaze.com/min/42d18.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://newsblaze.com/min/e380c.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://newsblaze.com/min/88051.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://newsblaze.com/min/e16ac.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://newsblaze.com/min/ba4db.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://newsblaze.com/min/ad005.js' defer data-deferred="1"></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://newsblaze.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://newsblaze.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>
