<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Hydroxychloroquine Worked, Media Has Blood on Its Hands - NewsBlaze News</title>
<meta charset="UTF-8" /><style id="litespeed-optm-css-rules">/*CssSyntaxError: /wp-content/litespeed/cssjs/542fa.css:1:1661: Missed semicolon*/</style><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://newsblaze.com/xmlrpc.php" />
<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Hydroxychloroquine Worked, Media Has Blood on Its Hands';
</script>
<link rel="icon" type="image/png" href="https://newsblaze.com/wp-content/uploads/2016/04/favicon.png">

<meta name="description" content="The corrupt media has blood on its hands, but they don&#039;t care. New scientific testing proves Hydroxychoroquine, used for years, proves to be a lifesaver." />
<meta name="robots" content="follow, index, noarchive, noimageindex, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://newsblaze.com/thoughts/cartoons/hydroxychloroquine-worked-media-blood-on-its-hands_166261/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Hydroxychloroquine Worked, Media Has Blood on Its Hands - NewsBlaze News">
<meta property="og:description" content="The corrupt media has blood on its hands, but they don&#039;t care. New scientific testing proves Hydroxychoroquine, used for years, proves to be a lifesaver.">
<meta property="og:url" content="https://newsblaze.com/thoughts/cartoons/hydroxychloroquine-worked-media-blood-on-its-hands_166261/">
<meta property="og:site_name" content="NewsBlaze News">
<meta property="article:publisher" content="https://www.facebook.com/NewsBlaze-Daily-News-55109428174/">
<meta property="article:author" content="https://www.facebook.com/newsblaze">
<meta property="article:section" content="Cartoons">
<meta property="article:published_time" content="2020-07-05T01:02:08-04:00">
<meta property="article:modified_time" content="2020-07-05T01:04:48-04:00">
<meta property="og:updated_time" content="2020-07-05T01:04:48-04:00">
<meta property="og:image" content="https://newsblaze.com/wp-content/uploads/2020/07/hydroxychloroquine-media.jpg">
<meta property="og:image:secure_url" content="https://newsblaze.com/wp-content/uploads/2020/07/hydroxychloroquine-media.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="520">
<meta property="og:image:alt" content="Hydroxychloroquine worked, media has blood on its hands. Cartoon by NewsBlaze.">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Hydroxychloroquine Worked, Media Has Blood on Its Hands - NewsBlaze News">
<meta name="twitter:description" content="The corrupt media has blood on its hands, but they don&#039;t care. New scientific testing proves Hydroxychoroquine, used for years, proves to be a lifesaver.">
<meta name="twitter:site" content="@newsblaze">
<meta name="twitter:creator" content="@newsblaze">
<meta name="twitter:image" content="https://newsblaze.com/wp-content/uploads/2020/07/hydroxychloroquine-media.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Hydroxychloroquine Worked, Media Has Blood on Its Hands - NewsBlaze News","description":"The corrupt media has blood on its hands, but they don&#039;t care. New scientific testing proves Hydroxychoroquine, used for years, proves to be a lifesaver.","datePublished":"2020-07-05T01:02:08-04:00","dateModified":"2020-07-05T01:04:48-04:00","publisher":{"@type":"Organization","name":"NewsBlaze News","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/newsblaze.com\/thoughts\/cartoons\/hydroxychloroquine-worked-media-blood-on-its-hands_166261\/"},"author":{"@type":"Person","name":"Alan Gray"},"image":{"@type":"ImageObject","url":"https:\/\/newsblaze.com\/wp-content\/uploads\/2020\/07\/hydroxychloroquine-media.jpg","width":800,"height":520}}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsBlaze News &raquo; Feed" href="https://newsblaze.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsBlaze News &raquo; Comments Feed" href="https://newsblaze.com/comments/feed/" />
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='wp-block-library-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/ab440.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/ab440.css' type='text/css' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='gdpr-framework-cookieconsent-css-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/2fb1a.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='gdpr-framework-cookieconsent-css-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/2fb1a.css' type='text/css' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='share-this-share-buttons-sticky-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/b6a13.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/b6a13.css' type='text/css' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='td-plugin-multi-purpose-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/d7448.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/d7448.css' type='text/css' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='td-theme-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/b6f85.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='td-theme-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/b6f85.css' type='text/css' media='all' /></noscript>
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='td-legacy-framework-front-style-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/a01a8.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/a01a8.css' type='text/css' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='td-standard-pack-framework-front-style-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/3702f.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/3702f.css' type='text/css' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='td-theme-demo-style-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/bdb9e.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='td-theme-demo-style-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/bdb9e.css' type='text/css' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='tdb_front_style-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/dc12e.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='tdb_front_style-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/dc12e.css' type='text/css' media='all' /></noscript>
<script type='text/javascript' src='https://newsblaze.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/2af9b.js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/44e2d.js' defer data-deferred="1"></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5a19046006d3310011e61297&#038;product=inline-share-buttons-wp' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://newsblaze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsblaze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsblaze.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://newsblaze.com/?p=166261' />
<link rel="alternate" type="application/json+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fthoughts%2Fcartoons%2Fhydroxychloroquine-worked-media-blood-on-its-hands_166261%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fthoughts%2Fcartoons%2Fhydroxychloroquine-worked-media-blood-on-its-hands_166261%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//newsblaze.com/?wordfence_lh=1&hid=76F8B19A1A3B2C90BC43C9E41C308E9E');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"2c0481d5a7","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newsblaze.com\/wp-admin\/","wpRestNonce":"2c0481d5a7","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/"};
			</script>


<script>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</script>

<style>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</style>
<script>
(function (tos) {
  window.setInterval(function () {
    tos = (function (t) {
      return t[0] == 50 ? (parseInt(t[1]) + 1) + ':00' : (t[1] || '0') + ':' + (parseInt(t[0]) + 10);
    })(tos.split(':').reverse());
    window.pageTracker ? pageTracker._trackEvent('Time', 'Log', tos) : _gaq.push(['_trackEvent', 'Time', 'Log', tos]);
  }, 10000);
})('00');
</script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-222081-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsblaze.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/thoughts/",
                    "name": "Thoughts"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/thoughts/cartoons/",
                    "name": "Cartoons"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/thoughts/cartoons/hydroxychloroquine-worked-media-blood-on-its-hands_166261/",
                    "name": "Hydroxychloroquine Worked, Media Has Blood on Its Hands"                                
                }
            }    
        ]
    }
</script>


<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #2e7d32;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #2e7d32;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2e7d32;
                }
                .tdm-btn-style1 {
					background-color: #2e7d32;
				}
				.tdm-btn-style2:before {
				    border-color: #2e7d32;
				}
				.tdm-btn-style2 {
				    color: #2e7d32;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2e7d32;
                    -moz-box-shadow: 0 2px 16px #2e7d32;
                    box-shadow: 0 2px 16px #2e7d32;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2e7d32;
                    -moz-box-shadow: 0 4px 26px #2e7d32;
                    box-shadow: 0 4px 26px #2e7d32;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-166261 single-format-standard td-standard-pack hydroxychloroquine-worked-media-blood-on-its-hands global-block-template-1 single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-140968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-140968"><a href="https://newsblaze.com/">Home</a></li>
<li id="menu-item-41037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41037"><a href="https://newsblaze.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li>
<li id="menu-item-45069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li>
<li id="menu-item-45071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li>
<li id="menu-item-45072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li>
<li id="menu-item-84666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li>
<li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li>
<li id="menu-item-78376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li>
<li id="menu-item-45094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li>
<li id="menu-item-155650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li>
</ul>
</li>
<li id="menu-item-41038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li>
<li id="menu-item-45073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li>
<li id="menu-item-45075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li>
<li id="menu-item-45077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li>
<li id="menu-item-45079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-45078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li>
<li id="menu-item-45076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li>
<li id="menu-item-45096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li>
<li id="menu-item-45095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li>
<li id="menu-item-45097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li>
<li id="menu-item-45080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li>
<li id="menu-item-45081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-41039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41039"><a href="https://newsblaze.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li>
<li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li>
<li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li>
<li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li>
<li id="menu-item-65363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li>
<li id="menu-item-62976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li>
<li id="menu-item-45086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li>
<li id="menu-item-45098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-41040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41040"><a href="https://newsblaze.com/social/">Social<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li>
<li id="menu-item-45122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li>
<li id="menu-item-45121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li>
</ul>
</li>
<li id="menu-item-41041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li>
<li id="menu-item-45109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li>
<li id="menu-item-45110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li>
<li id="menu-item-52252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-41042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41042"><a href="https://newsblaze.com/usnews/">USA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li>
<li id="menu-item-45119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li>
<li id="menu-item-45114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li>
<li id="menu-item-45112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li>
<li id="menu-item-45116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li>
<li id="menu-item-45115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li>
<li id="menu-item-45089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li>
<li id="menu-item-45090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li>
<li id="menu-item-45113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li>
<li id="menu-item-45118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li>
<li id="menu-item-45088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li>
</ul>
</li>
<li id="menu-item-41043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41043"><a href="https://newsblaze.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-147946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li>
<li id="menu-item-45099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li>
<li id="menu-item-45100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li>
<li id="menu-item-45101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li>
<li id="menu-item-45102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li>
<li id="menu-item-45103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li>
<li id="menu-item-45104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li>
<li id="menu-item-45105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li>
<li id="menu-item-45106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li>
<li id="menu-item-150341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li>
<li id="menu-item-45107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li>
<li id="menu-item-45108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li>
<li id="menu-item-45091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li>
<li id="menu-item-45092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li>
<li id="menu-item-45093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li>
</ul>
</li>
<li id="menu-item-54073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54073"><a href="https://newsblaze.com/people/">People<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-54074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li>
<li id="menu-item-150760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li>
<li id="menu-item-69108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li>
<li id="menu-item-56430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-56431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li>
<li id="menu-item-81791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li>
<li id="menu-item-65361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65361"><a href="https://newsblaze.com/people/sporting-greats/boxing/">Boxing</a></li>
<li id="menu-item-161358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li>
<li id="menu-item-65362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-81790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://newsblaze.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Sunday, July 5, 2020
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href="https://newsblaze.com/">
<img class="td-retina-data" data-retina="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" src="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://newsblaze.com/">
<img class="td-retina-data" data-retina="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" src="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" />
<span class="td-visual-hidden">NewsBlaze News</span>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-140968"><a href="https://newsblaze.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41037"><a href="https://newsblaze.com/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41039"><a href="https://newsblaze.com/issues/">Issues</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41040"><a href="https://newsblaze.com/social/">Social</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41042"><a href="https://newsblaze.com/usnews/">USA</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41043"><a href="https://newsblaze.com/world/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54073"><a href="https://newsblaze.com/people/">People</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65361"><a href="https://newsblaze.com/people/sporting-greats/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://newsblaze.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsblaze.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Thoughts" class="entry-crumb" href="https://newsblaze.com/thoughts/">Thoughts</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Cartoons" class="entry-crumb" href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hydroxychloroquine Worked, Media Has Blood on Its Hands</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-166261" class="post-166261 post type-post status-publish format-standard has-post-thumbnail category-cartoons" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Hydroxychloroquine Worked, Media Has Blood on Its Hands</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsblaze.com/author/nnnn/">Alan Gray</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-05T01:02:08-04:00">Sun July 5, 2020</time></span> </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons"></div><p>The corrupt all-knowing mainstream media has blood on its hands, but they don&#8217;t care. Hydroxychoroquine, an anti-malarial drug that has been used for years has been proven again to be a lifesaver, thanks to new scientific testing.</p>
<p class="mol-para-with-font">The Daily Mail <a href="https://www.dailymail.co.uk/news/article-8489623/Trump-campaign-welcomes-positive-study-president-touted-hydroxychloroquine.html" rel="nofollow noopener" target="_blank">reported</a>: <em>&#8220;After repeated failures in previous research, the new study claimed that hospitalized coronavirus patients given hydroxychloroquine early in treatment were 50 percent less likely to die than those who did not receive the drug.&#8221;</em></p>
<p>The corrupt mainstream media and the people who pull their strings told the world that Donald Trump was wrong (again) and the drug would kill anyone who used it. Their aim was not to help people, not to tell the truth, not to report on new information. Their aim was to bring down Donald Trump and the U.S. government.</p>
<p>They failed. Again.</p>
<p>Hydroxychloroquine has been used by U.S. Navy personnel anytime they docked near a place where malaria was rampant. It was proven effective in Wuhan and by French physicians before Donald Trump said it might make a difference.</p>
<p>Nothing is perfect, and people should not self-prescribe drugs.</p>
<figure id="attachment_166262" aria-describedby="caption-attachment-166262" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-166262" src="https://newsblaze.com/wp-content/uploads/2020/07/hydroxychloroquine-media.jpg" alt="Hydroxychloroquine worked, media has blood on its hands. Cartoon by NewsBlaze." width="800" height="520" srcset="https://newsblaze.com/wp-content/uploads/2020/07/hydroxychloroquine-media.jpg 800w, https://newsblaze.com/wp-content/uploads/2020/07/hydroxychloroquine-media-246x160.jpg 246w, https://newsblaze.com/wp-content/uploads/2020/07/hydroxychloroquine-media-700x455.jpg 700w, https://newsblaze.com/wp-content/uploads/2020/07/hydroxychloroquine-media-696x452.jpg 696w, https://newsblaze.com/wp-content/uploads/2020/07/hydroxychloroquine-media-646x420.jpg 646w" sizes="(max-width: 800px) 100vw, 800px" title="Hydroxychloroquine Worked, Media Has Blood on Its Hands 1"><figcaption id="caption-attachment-166262" class="wp-caption-text">Hydroxychloroquine worked, media has blood on its hands. Cartoon by NewsBlaze.</figcaption></figure>
<p>The mainstream media immediately jumped at the chance to bludgeon Trump into submission. Their aim was to make him appear to be a fool in the eyes of the world and the remaining Americans who believe the media is on their side. They succeeded because hundreds of thousands of democrat voters covered twitter and facebook with derogatory remarks about Trump and Hydroxychloroquine.</p>
<p>Twitter fact-checked Trump and said his promotion of H was a lie. They removed tweets talking about the drug. Even the august Lancet piled on, with a now-discredited report damning the drug. Lancet has now quietly removed the paper from their website.</p>
<p>Lancet published the paper that was written by a single data source. That source is a five-person company, Surgisphere. The company has zero medical background, and employs a science fiction writer and a male model for hire.</p>
<p>Lancet&#8217;s publication of the now-removed paper pushed France into preventing its doctors using the drug to save the lives of its citizens, as it had been doing for months.</p>
<p>Lancet&#8217;s reputation is in tatters, as it should be. The media piled on again, using the paper to hammer Trump. CNN, MSNBC, and even Neil Cavuto on Fox said <em>&#8220;Hydroxycholoroquine will kill you.&#8221;</em> They were all wrong.<em><br />
</em></p>
<p>Dr. Fauci poured cold water on hydroxychloroquine as a coronavirus treatment, citing <em>&#8220;the lack of efficacy&#8221;</em> of the drug. Fauci even said that in an interview with Trump-hating CNN.</p>
<p>What is surprising to people who do yet realize the media really is <em>&#8220;the enemy of the people&#8221;</em> is that just about all of the media jumped on Trump to say he was wrong, even though there were reports that it did work.</p>
<p>It remains to be seen whether states such as New York, that banned the use of Hydroxychloroquine, taking the decision away from doctors, will rescind their bans.</p>
<p>Nothing is perfect, and people should not self-prescribe drugs. They should talk to their doctor, and that does not mean Dr google or Dr. media.</p>
<p>The big problem with all the lies the media creates and repeats is that mud sticks, even if it is proven to be false.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I want to ensure that everyone understands the gravity of the situation here.</p>
<p>Hydroxychloroquine worked this whole time.</p>
<p>The media said it would literally kill you if you took it simply because POTUS promoted it as a cure.</p>
<p>Thousands of people likely DIED because of this.</p>
<p>&mdash; Dr. David Samadi (@drdavidsamadi) <a href="https://twitter.com/drdavidsamadi/status/1279044039950639104?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">July 3, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_1_235 td_block_template_1">
<style>
/* custom css */
.tdi_1_235.td-a-rec{
					text-align: center;
				}.tdi_1_235 .td-element-style{
					z-index: -1;
				}.tdi_1_235.td-a-rec-img{
				    text-align: left;
				}.tdi_1_235.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_235.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="ld-5854-2160"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10389176151663462,size:[0, 0],id:"ld-5854-2160"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsblaze.com/thoughts/cartoons/hydroxychloroquine-worked-media-blood-on-its-hands_166261/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div> <div class="author-box-wrap"><a href="https://newsblaze.com/author/nnnn/"><img alt='' src='https://secure.gravatar.com/avatar/2550a5dfe960d26581464c92430d5adc?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2550a5dfe960d26581464c92430d5adc?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsblaze.com/author/nnnn/">Alan Gray</a></span></div><div class="td-author-description"><p>Alan Gray is the Publisher and Editor-in-Chief of NewsBlaze Daily News and other online newspapers. He prefers to edit, rather than write, but sometimes an issue rears it&#8217;s head and makes him start hammering away on the keyboard.</p>
<h2>Content Expertise</h2>
<p>Alan has been on the internet since it first started. He loves to use his expertise in content and digital marketing to help businesses grow, through managed content services. After living in the United States for 15 years, he is now in South Australia. To learn more about how Alan can help you with content marketing and managed content services, <a href="/cdn-cgi/l/email-protection#6f0c00011b0a011b2f010a181c0d030e150a410c0002">contact him by email.</a></p>
<h2>Technical Expertise</h2>
<p>Alan is also a techie. His father was a British solder in the 4th Indian Division in WWII, with Sikhs and Gurkhas. He was a sergeant in signals and after that, he was a printer who typeset magazines and books on his linotype machine. Those skills were passed on to Alan and his brothers, who all worked for Telecom Australia, on more advanced signals (communications). After studying electronics, communications, and computing at college, and building and repairing all kinds of electronics, Alan switched to programming and team building and management.</p>
<p>He has a fascination with shooting video footage and video editing, so watch out if he points his Canon 7d in your direction.</p>
</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alan Gray"></span><meta itemprop="datePublished" content="2020-07-05T01:02:08-04:00"><meta itemprop="dateModified" content="2020-07-05T01:04:48-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsblaze.com/thoughts/cartoons/hydroxychloroquine-worked-media-blood-on-its-hands_166261/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png"></span><meta itemprop="name" content="NewsBlaze News"></span><meta itemprop="headline " content="Hydroxychloroquine Worked, Media Has Blood on Its Hands"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsblaze.com/wp-content/uploads/2020/07/hydroxychloroquine-media.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="520"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_2_761 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_761"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_2_761 = new tdBlock();
block_tdi_2_761.id = "tdi_2_761";
block_tdi_2_761.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_761","td_column_number":3,"live_filter_cur_post_id":166261,"live_filter_cur_post_author":"1392","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_761","tdc_css_class_style":"tdi_2_761_rand_style"}';
block_tdi_2_761.td_column_number = "3";
block_tdi_2_761.block_type = "td_block_related_posts";
block_tdi_2_761.post_count = "9";
block_tdi_2_761.found_posts = "1992";
block_tdi_2_761.header_color = "";
block_tdi_2_761.ajax_pagination_infinite_stop = "";
block_tdi_2_761.max_num_pages = "222";
tdBlocksArray.push(block_tdi_2_761);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_700" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_761" href="#">RELATED ARTICLES</a><a id="tdi_4_07f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_761" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_761 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/thoughts/cartoons/joe-biden-and-the-black-vote_166230/" rel="bookmark" class="td-image-wrap " title="Joe Biden and The Black Vote"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="joe biden black vote" title="Joe Biden and The Black Vote" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/07/joe-biden-black-vote-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/thoughts/cartoons/joe-biden-and-the-black-vote_166230/" rel="bookmark" title="Joe Biden and The Black Vote">Joe Biden and The Black Vote</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/thoughts/cartoons/joe-biden-mental-capacity-decline_166012/" rel="bookmark" class="td-image-wrap " title="As Joe Biden&#8217;s Mental Capacity Declines, Media, DNC &#038; Twitter Cover Up."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="joe biden for prez policies. Cartoon by NewsBlaze." title="As Joe Biden&#8217;s Mental Capacity Declines, Media, DNC &#038; Twitter Cover Up." data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/06/joe-biden-for-prez-policies-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/thoughts/cartoons/joe-biden-mental-capacity-decline_166012/" rel="bookmark" title="As Joe Biden&#8217;s Mental Capacity Declines, Media, DNC &#038; Twitter Cover Up.">As Joe Biden&#8217;s Mental Capacity Declines, Media, DNC &#038; Twitter Cover Up.</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/thoughts/cartoons/renowned-fence-expert-jim-acosta-discovers-fence-at-cnn_166004/" rel="bookmark" class="td-image-wrap " title="Renowned Fence Expert Jim Acosta Discovers Useless Barrier At CNN"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Jim Acosta, Fence Expert. Cartoon by NewsBlaze" title="Renowned Fence Expert Jim Acosta Discovers Useless Barrier At CNN" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/06/cnn-builds-a-fence-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/thoughts/cartoons/renowned-fence-expert-jim-acosta-discovers-fence-at-cnn_166004/" rel="bookmark" title="Renowned Fence Expert Jim Acosta Discovers Useless Barrier At CNN">Renowned Fence Expert Jim Acosta Discovers Useless Barrier At CNN</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/thoughts/cartoons/olympia-mayor-supported-domestic-terrorists_165973/" rel="bookmark" class="td-image-wrap " title="Olympia Mayor Supported Domestic Terrorists &#8211; Until They Turned On Her"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Cheryl Selby Supports Domestic Terrorists. Cartoon by NewsBlaze" title="Olympia Mayor Supported Domestic Terrorists &#8211; Until They Turned On Her" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/06/cheryl-selby-supports-domestic-terrorists-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/thoughts/cartoons/olympia-mayor-supported-domestic-terrorists_165973/" rel="bookmark" title="Olympia Mayor Supported Domestic Terrorists &#8211; Until They Turned On Her">Olympia Mayor Supported Domestic Terrorists &#8211; Until They Turned On Her</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/thoughts/cartoons/martin-luther-king-speaks-against-violence-from-the-past_165899/" rel="bookmark" class="td-image-wrap " title="Martin Luther King Speaks Against Violence From The Past"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="martin luther king on violence. Cartoon by NewsBlaze" title="Martin Luther King Speaks Against Violence From The Past" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/06/martin-luther-king-on-violence-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/thoughts/cartoons/martin-luther-king-speaks-against-violence-from-the-past_165899/" rel="bookmark" title="Martin Luther King Speaks Against Violence From The Past">Martin Luther King Speaks Against Violence From The Past</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/thoughts/cartoons/colin-powell-endorsed-sleepy-creepy-joe-biden-over-trump_165728/" rel="bookmark" class="td-image-wrap " title="Colin Powell Endorsed Sleepy Creepy Joe Biden Over Trump"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="colin powell endorses biden" title="Colin Powell Endorsed Sleepy Creepy Joe Biden Over Trump" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/06/colin-powell-endorses-biden-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/thoughts/cartoons/colin-powell-endorsed-sleepy-creepy-joe-biden-over-trump_165728/" rel="bookmark" title="Colin Powell Endorsed Sleepy Creepy Joe Biden Over Trump">Colin Powell Endorsed Sleepy Creepy Joe Biden Over Trump</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/thoughts/cartoons/no-chance-hospital-ship-will-arrive-in-new-york-harbor_162065/" rel="bookmark" class="td-image-wrap " title="Maddow: No Chance Hospital Ship Will Arrive in New York Harbor"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="msnbc says hospital ship will not arrive in New York" title="Maddow: No Chance Hospital Ship Will Arrive in New York Harbor" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/03/msnbc-hospital-ship-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/thoughts/cartoons/no-chance-hospital-ship-will-arrive-in-new-york-harbor_162065/" rel="bookmark" title="Maddow: No Chance Hospital Ship Will Arrive in New York Harbor">Maddow: No Chance Hospital Ship Will Arrive in New York Harbor</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/thoughts/cartoons/donna-brazile-knows-cheating_161683/" rel="bookmark" class="td-image-wrap " title="Donna Brazile Knows Cheating"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="donna brazile has experience with cheating. Cartoon by NewsBlaze." title="Donna Brazile Knows Cheating" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/02/donna-brazile-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/thoughts/cartoons/donna-brazile-knows-cheating_161683/" rel="bookmark" title="Donna Brazile Knows Cheating">Donna Brazile Knows Cheating</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/thoughts/cartoons/american-left-support-religious-fascism_161281/" rel="bookmark" class="td-image-wrap " title="American Left Support Religious Fascism In Iran: TDS To The Max"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="khamenei rouhani american left. Cartoon by NewsBlaze.com" title="American Left Support Religious Fascism In Iran: TDS To The Max" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/01/khamenei-rouhani-american-left-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/thoughts/cartoons/american-left-support-religious-fascism_161281/" rel="bookmark" title="American Left Support Religious Fascism In Iran: TDS To The Max">American Left Support Religious Fascism In Iran: TDS To The Max</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_761" data-td_block_id="tdi_2_761"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_761" data-td_block_id="tdi_2_761"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest News from PR Newswire</span></h4><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/12822/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w12822_widget"></div>
</div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_5_ffd td-social-style2 td-social-font-icons td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .tdi_5_ffd .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_5_ffd .td-subcat-item a:hover,
            .td-theme-wrap .tdi_5_ffd .td-subcat-item .td-cur-simple-item {
                color: #4caf50;
            }

            .td-theme-wrap .tdi_5_ffd .block-title > *,
            .td-theme-wrap .tdi_5_ffd .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #4caf50;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_5_ffd .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_5_ffd .block-title {
                border-color: #4caf50;
            }

            
            .td-theme-wrap .tdi_5_ffd .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_5_ffd .td_quote_on_blocks,
            .td-theme-wrap .tdi_5_ffd .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_5_ffd .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_5_ffd .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_5_ffd .td-instagram-user a {
                color: #4caf50;
            }

            .td-theme-wrap .tdi_5_ffd .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_5_ffd .td-load-more-wrap a:hover {
                background-color: #4caf50;
                border-color: #4caf50;
            }

            .td-theme-wrap .tdi_5_ffd .td-read-more a,
            .td-theme-wrap .tdi_5_ffd .td-weather-information:before,
            .td-theme-wrap .tdi_5_ffd .td-weather-week:before,
            .td-theme-wrap .tdi_5_ffd .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_5_ffd .td-post-category,
            .td-theme-wrap .tdi_5_ffd .td-post-category:hover {
                background-color: #4caf50;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">417</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NewsBlaze-Daily-News-55109428174" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">332</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/newsblaze#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info td_social_info_counter">1,220</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://newsblaze.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">5,067</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/newsblaze" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">361</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/newsblaze" target="_blank">Subscribe</a></span></div></div></div></div> <aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://www.televisory.com/blogs/-/blogs/rss?_33_max=15&#038;_33_displayStyle=title"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newsblaze.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.televisory.com/blogs">Televisory News</a></span></h4><ul><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/chinese-economic-data-ameliorates-post-covid-19-shock-will-the-recovery-continue-'>Chinese economic data ameliorates post Covid-19 shock, Will the recovery continue?</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/qantas-airways-announces-firing-of-6-000-employees-implications-for-the-airline-industry'>Qantas Airways announces firing of 6,000 employees- Implications for the airline industry</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/changing-dynamics-of-co-working-industry'>Changing dynamics of Co-Working Industry</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/struggling-global-steel-industry-faces-double-whammy-by-covid-19-outbreak'>Struggling global steel industry faces double whammy by Covid-19 outbreak</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/reliance-jio-s-striking-fundraising-binge-during-tough-times'>Reliance Jio’s striking fundraising binge during tough times</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/jet-com-s-discontinuation-from-walmart'>Jet.com’s discontinuation from Walmart</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/doctor-copper-indicates-economic-health-recovery-though-at-a-gradual-pace-'>Doctor copper indicates economic health recovery, though at a gradual pace.</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/avianca-another-one-to-bite-the-dust-'>Avianca: Another one to bite the dust?</a><div class="rssSummary"></div></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Other News</span></h4><div class="textwidget custom-html-widget"><div id="wTmBg_9AzeClSO4FFCeCb8c5oz2hx1okGbkSDhfE"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "wTmBg_9AzeClSO4FFCeCb8c5oz2hx1okGbkSDhfE",
         template: "NM22"
    });</script></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>STAY INFORMED</span></h4> <div class="textwidget"><div class="td_block_wrap td_block_social_counter td_block_widget td-pb-border-top">
<h5>Get NewsBlaze News by Email</h5>
<div class="td-social-list">
<div class="td-pb-margin-side">
<div class="td-social-box" style="background-color: green; height: 40px;line-height:3.5em;">
<div class="td-sp td-sp-video-play" style="float:left;"></div>
<span class="td_social_info"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener noreferrer">2,072</a></span>
<span class="td_social_info td_social_info_name" style="width: 189px;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener noreferrer">Subscribers</a></span>
<span class="tx_social_button_subs" style="float:right;padding-right:20px;font-color:#ffffff;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener noreferrer">Get Email Notification</a></span>
</div>
</div>
<div class="clearfix">
</div>
<h6>Get notification of new stories from a particular writer or cartoonist, or for all writers in a NewsBlaze category of your choice.</h6>
</div></div>
</aside><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Thoughts Categories</span></h4><div class="menu-thoughts-menu-container"><ul id="menu-thoughts-menu" class="menu"><li id="menu-item-59828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-59828"><a href="https://newsblaze.com/thoughts/">Thoughts</a>
<ul class="sub-menu">
<li id="menu-item-59829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59829"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li>
<li id="menu-item-59832" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59832"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li>
<li id="menu-item-59830" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59830"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li>
<li id="menu-item-59831" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59831"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li>
</ul>
</li>
</ul></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newsblaze.com/"><img class="td-retina-data" src="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" data-retina="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" alt="NewsBlaze News logo" title="Newsblaze alternative news logo" width="231" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NewsBlaze is the alternative business and world news newspaper, with entertainment, music, politics, and the latest breaking news and videos.
Visit the NewsBlaze Pressroom to see <a href="/pressroom/" style="color:green;text-decoration:underline;">NewsBlaze in the News</a><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#04777174746b7670446a6173776668657e612a676b69"><span class="__cf_email__" data-cfemail="91e2e4e1e1fee3e5d1fff4e6e2f3fdf0ebf4bff2fefc">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-41030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41030"><a href="https://newsblaze.com">Home</a></li>
<li id="menu-item-41036" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41036"><a href="https://newsblaze.com/about/">About NewsBlaze</a></li>
<li id="menu-item-41035" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41035"><a href="https://newsblaze.com/contact/">Contact</a></li>
<li id="menu-item-41033" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41033"><a href="https://newsblaze.com/terms/">Terms of Use</a></li>
<li id="menu-item-41034" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41034"><a href="https://newsblaze.com/privacy/">Privacy</a></li>
<li id="menu-item-41031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41031"><a href="https://newsblaze.com/curation-policy/">Curation Policy</a></li>
<li id="menu-item-52197" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52197"><a href="https://newsblaze.com/dmca/">DMCA</a></li>
<li id="menu-item-76291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76291"><a href="https://newsblaze.com/wp-admin/">Writer login</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright (c) 2004-2020 - NewsBlaze Pty. Ltd. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
#postimagediv .ui-sortable-handle{background-color:#ff5c5c;}
div#postimagediv.postbox {background-color: #fffc5c;}
.sf-menu a.sf-with-ul{padding-right:26px;}
.sf-menu > li > a{font-size:13px;padding:0 5px;}
#header .Xtd-post-author-name a{font-size:12px;}

.sharethis-inline-share-buttons, #st-1{margin-bottom:15px !important;}

.widget_rss li .rsswidget, .rsswidget a{
color: rgb(51, 102, 153);
font-family: verdana;
margin-left: 2px;
left: 3px;
position: relative;
font-weight: bold;
font-size:14px;
height: 34px;
text-decoration: none;
overflow: hidden;
border-bottom: 0;
}

.widget_rss li {
    margin-bottom: 5px;
    padding-bottom: 8px;
    border-bottom: 0;
    line-height: 21px;
    
}
.widget_rss li::before {
  content: "•";
  color: #b9262b;
  font-size: 120%;
}
#alt-text-description{display:none;}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.Xsf-menu > li > a {
    padding: 0 5px;
    font-size:13px;
}
.Xtd-main-menu-logo img {
    max-height: 58px;
}
div#postimagediv.postbox {background-color: #ffff5c;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.Xsf-menu > li > a {
    padding: 0 4px;
}
.Xtd-main-menu-logo img {
    max-width: 135px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.Xtd-post-template-5 .td-g-rec-id-content_inlineleft,.td-post-template-5 .td-a-rec-id-content_inlineleft {
    display: none;
}
}
</style>
<div class="td-container"><meta name="majestic-site-verification" content="MJ12_71863c22-40f8-4584-a35b-93b7fce1907d">
</div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var gdpr_policy_page = {"gdpr_url":"https:\/\/newsblaze.com\/?page_id=160813","gdpr_message":"This website uses cookies to ensure you get the best experience on our website.","gdpr_dismiss":"Decline","gdpr_allow":"Accept","gdpr_header":"","gdpr_link":"Learn more","gdpr_popup_position":"bottom","gdpr_popup_type":"opt-out","gdpr_popup_static":"","gdpr_popup_background":"#efefef","gdpr_popup_text":"#404040","gdpr_button_background":"transparent","gdpr_button_text":"#8ec760","gdpr_button_border":"#8ec760","gdpr_popup_theme":"classic","gdpr_hide":"1","gdpr_popup":"1","policy":"Cookie Policy","ajaxurl":"https:\/\/newsblaze.com\/wp-admin\/admin-ajax.php","gdpr_link_target":"_blank"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/65dbe.js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/0dfc9.js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/a025e.js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/9a28b.js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/32193.js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/8aa9a.js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/ae265.js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/8a38f.js' defer data-deferred="1"></script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://newsblaze.com/wp-content/uploads/2016/06/PC-Studios-logo.jpg\' >' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
</script>
</body>
</html>
