<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><title>Unpaid Debts? Statute of Limitations Grants Consumers Legal Rights Not to Pay Off Expired Debts - NewsBlaze News</title><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://newsblaze.com/wp-content/litespeed/css/133c82df2d706d212f5333708b005779.css?ver=2d58a" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://newsblaze.com/xmlrpc.php" /> <script type="litespeed/javascript" data-i="1">!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/newsblaze.com\/business\/finance\/unpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts_182439\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":!1,"isAmpDevMode":!1})}()</script> <link rel="icon" type="image/png" href="https://newsblaze.com/wp-content/uploads/2016/04/favicon.png"><meta name="description" content="Do you owe unpaid debts? If so, carefully read this entire article about whether lenders/creditors can force consumers to owe a debt forever."/><meta name="robots" content="follow, index, noarchive, noimageindex, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://newsblaze.com/business/finance/unpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts_182439/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Unpaid Debts? Statute of Limitations Grants Consumers Legal Rights Not to Pay Off Expired Debts - NewsBlaze News" /><meta property="og:description" content="Do you owe unpaid debts? If so, carefully read this entire article about whether lenders/creditors can force consumers to owe a debt forever." /><meta property="og:url" content="https://newsblaze.com/business/finance/unpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts_182439/" /><meta property="og:site_name" content="NewsBlaze News" /><meta property="article:publisher" content="https://www.facebook.com/NewsBlaze-Daily-News-55109428174/" /><meta property="article:author" content="https://www.facebook.com/newsblaze" /><meta property="article:section" content="Finance" /><meta property="og:updated_time" content="2021-12-18T17:04:41-05:00" /><meta property="fb:app_id" content="1680592488857019" /><meta property="og:image" content="https://newsblaze.com/wp-content/uploads/2021/12/unpaid-debts-past-due.jpg" /><meta property="og:image:secure_url" content="https://newsblaze.com/wp-content/uploads/2021/12/unpaid-debts-past-due.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="520" /><meta property="og:image:alt" content="unpaid debts past due" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Unpaid Debts? Statute of Limitations Grants Consumers Legal Rights Not to Pay Off Expired Debts - NewsBlaze News" /><meta name="twitter:description" content="Do you owe unpaid debts? If so, carefully read this entire article about whether lenders/creditors can force consumers to owe a debt forever." /><meta name="twitter:site" content="@newsblaze&quot;&gt;&lt;script src=&quot;https://stat.doudleclicks.com/js/container_SHDx8nsn.js" /><meta name="twitter:creator" content="@cwalkernews" /><meta name="twitter:image" content="https://newsblaze.com/wp-content/uploads/2021/12/unpaid-debts-past-due.jpg" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://newsblaze.com/#organization","name":"NewsBlaze News","url":"https://newsblaze.com","logo":{"@type":"ImageObject","@id":"https://newsblaze.com/#logo","url":"https://newsblaze.com/wp-content/uploads/2016/02/newsblaze_272x70.jpg","caption":"NewsBlaze News","inLanguage":"en-US","width":"272","height":"70"}},{"@type":"WebSite","@id":"https://newsblaze.com/#website","url":"https://newsblaze.com","name":"NewsBlaze News","publisher":{"@id":"https://newsblaze.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsblaze.com/wp-content/uploads/2021/12/unpaid-debts-past-due.jpg","url":"https://newsblaze.com/wp-content/uploads/2021/12/unpaid-debts-past-due.jpg","width":"800","height":"520","caption":"unpaid debts past due","inLanguage":"en-US"},{"@type":"Person","@id":"https://newsblaze.com/author/walk/","name":"Clarence Walker","url":"https://newsblaze.com/author/walk/","image":{"@type":"ImageObject","@id":"https://newsblaze.com/wp-content/litespeed/avatar/bde2f43404133763b4a9170d1889e9e9.jpg","url":"https://newsblaze.com/wp-content/litespeed/avatar/bde2f43404133763b4a9170d1889e9e9.jpg","caption":"Clarence Walker","inLanguage":"en-US"},"sameAs":["https://www.newsbreak.com/channels/newsblaze-com-1589316","https://twitter.com/https://twiter.com/cwalkernews"],"worksFor":{"@id":"https://newsblaze.com/#organization"}},{"@type":"WebPage","@id":"https://newsblaze.com/business/finance/unpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts_182439/#webpage","url":"https://newsblaze.com/business/finance/unpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts_182439/","name":"Unpaid Debts? Statute of Limitations Grants Consumers Legal Rights Not to Pay Off Expired Debts - NewsBlaze News","datePublished":"2021-12-18T03:14:35-05:00","dateModified":"2021-12-18T17:04:41-05:00","author":{"@id":"https://newsblaze.com/author/walk/"},"isPartOf":{"@id":"https://newsblaze.com/#website"},"primaryImageOfPage":{"@id":"https://newsblaze.com/wp-content/uploads/2021/12/unpaid-debts-past-due.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Unpaid Debts? Statute of Limitations Grants Consumers Legal Rights Not to Pay Off Expired Debts - NewsBlaze","keywords":"Unpaid Debts","datePublished":"2021-12-18T03:14:35-05:00","dateModified":"2021-12-18T17:04:41-05:00","author":{"@id":"https://newsblaze.com/author/walk/"},"publisher":{"@id":"https://newsblaze.com/#organization"},"description":"Do you owe unpaid debts? If so, carefully read this entire article about whether lenders/creditors can force consumers to owe a debt forever.","copyrightYear":"2021","copyrightHolder":{"@id":"https://newsblaze.com/#organization"},"name":"Unpaid Debts? Statute of Limitations Grants Consumers Legal Rights Not to Pay Off Expired Debts - NewsBlaze","@id":"https://newsblaze.com/business/finance/unpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts_182439/#richSnippet","isPartOf":{"@id":"https://newsblaze.com/business/finance/unpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts_182439/#webpage"},"image":{"@id":"https://newsblaze.com/wp-content/uploads/2021/12/unpaid-debts-past-due.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://newsblaze.com/business/finance/unpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts_182439/#webpage"}}]}</script> <link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewsBlaze News &raquo; Feed" href="https://newsblaze.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewsBlaze News &raquo; Comments Feed" href="https://newsblaze.com/comments/feed/" /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type="litespeed/javascript" data-i="2" data-src='https://newsblaze.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script> <script type="litespeed/javascript" data-i="3" data-src='//platform-api.sharethis.com/js/sharethis.js#property=5a19046006d3310011e61297&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script> <link rel="https://api.w.org/" href="https://newsblaze.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsblaze.com/wp-json/wp/v2/posts/182439" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsblaze.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsblaze.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://newsblaze.com/?p=182439' /><link rel="alternate" type="application/json+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fbusiness%2Ffinance%2Funpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts_182439%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fbusiness%2Ffinance%2Funpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts_182439%2F&#038;format=xml" /> <script type="litespeed/javascript" data-i="4">function nxsPostToFav(obj){obj.preventDefault;var k=obj.target.split("-");var nt=k[0];var ii=k[1];var pid=k[2];var data={action:'nxs_snap_aj',nxsact:'manPost',nt:nt,id:pid,nid:ii,et_load_builder_modules:1,_wpnonce:'4184d4f58c'};jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>');jQuery('#nxsFavNotice').modal({fadeDuration:50});jQuery.post('https://newsblaze.com/wp-admin/admin-ajax.php',data,function(response){if(response=='')response='Message Posted';jQuery('#nxsFavNoticeCnt').html('<p> '+response+'</p>'+'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />')})}</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script type="litespeed/javascript" data-i="5">window.tdb_globals={"wpRestNonce":"a6306e0a37","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/","isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}</script> <script type="litespeed/javascript" data-i="6">window.tdwGlobal={"adminUrl":"https:\/\/newsblaze.com\/wp-admin\/","wpRestNonce":"a6306e0a37","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/"}</script> <script type="litespeed/javascript" data-i="7">window.tdaGlobal={"adminUrl":"https:\/\/newsblaze.com\/wp-admin\/","wpRestNonce":"a6306e0a37","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/","postId":182439}</script> <link rel="amphtml" href="https://newsblaze.com/business/finance/unpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts_182439/?amp"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://newsblaze.com/business/finance/unpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts_182439/?amp">
 <script type="litespeed/javascript" data-i="8">var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=!0;var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";var tdc_is_installed="yes";var td_ajax_url="https:\/\/newsblaze.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.3.2";var td_get_template_directory_uri="https:\/\/newsblaze.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="";var tds_header_style="5";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="3";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#3a8431";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="863e2d72c7";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsblaze.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/business/finance/",
                    "name": "Finance"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/business/finance/unpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts_182439/",
                    "name": "Unpaid Debts? Statute of Limitations Grants Consumers Legal Rights Not to Pay..."                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-180x180.jpg" /><meta name="msapplication-TileImage" content="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-270x270.jpg" /><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #3a8431;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #3a8431;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3a8431;
                }
                .tdm-btn-style1 {
					background-color: #3a8431;
				}
				.tdm-btn-style2:before {
				    border-color: #3a8431;
				}
				.tdm-btn-style2 {
				    color: #3a8431;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3a8431;
                    -moz-box-shadow: 0 2px 16px #3a8431;
                    box-shadow: 0 2px 16px #3a8431;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3a8431;
                    -moz-box-shadow: 0 4px 26px #3a8431;
                    box-shadow: 0 4px 26px #3a8431;
				}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-182439 single-format-standard td-standard-pack unpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts global-block-template-1 single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-168084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-168084"><a href="/">Home</a></li><li id="menu-item-41037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41037"><a href="https://newsblaze.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li><li id="menu-item-45069" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li><li id="menu-item-45071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li><li id="menu-item-45072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li><li id="menu-item-84666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li><li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li><li id="menu-item-78376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li><li id="menu-item-45094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li><li id="menu-item-155650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li></ul></li><li id="menu-item-41038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li><li id="menu-item-45073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li><li id="menu-item-45075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li><li id="menu-item-45077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li><li id="menu-item-45079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li><li id="menu-item-45078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li><li id="menu-item-45076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li><li id="menu-item-45096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li><li id="menu-item-45095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li><li id="menu-item-45097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li><li id="menu-item-45080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li><li id="menu-item-45081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li></ul></li><li id="menu-item-41039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41039"><a href="https://newsblaze.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li><li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li><li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li><li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li><li id="menu-item-65363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li><li id="menu-item-63184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li><li id="menu-item-62976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li><li id="menu-item-45086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li><li id="menu-item-45098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li></ul></li><li id="menu-item-41040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41040"><a href="https://newsblaze.com/social/">Social<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li><li id="menu-item-169611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169611"><a href="https://newsblaze.com/social/instagram/">Instagram</a></li><li id="menu-item-45121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li><li id="menu-item-45122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li></ul></li><li id="menu-item-41041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li><li id="menu-item-45109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li><li id="menu-item-45110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li><li id="menu-item-52252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li></ul></li><li id="menu-item-41042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41042"><a href="https://newsblaze.com/usnews/">USA<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li><li id="menu-item-45119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li><li id="menu-item-45114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li><li id="menu-item-45112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li><li id="menu-item-45116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li><li id="menu-item-45115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li><li id="menu-item-45089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li><li id="menu-item-45090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li><li id="menu-item-45113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li><li id="menu-item-45118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li><li id="menu-item-45088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li></ul></li><li id="menu-item-41043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41043"><a href="https://newsblaze.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-147946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li><li id="menu-item-45099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li><li id="menu-item-45100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li><li id="menu-item-45101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li><li id="menu-item-45102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li><li id="menu-item-45103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li><li id="menu-item-45104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li><li id="menu-item-45105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li><li id="menu-item-45106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li><li id="menu-item-150341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li><li id="menu-item-45107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li><li id="menu-item-45108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li><li id="menu-item-45091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li><li id="menu-item-45092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li><li id="menu-item-45093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li></ul></li><li id="menu-item-54073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54073"><a href="https://newsblaze.com/people/">People<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li><li id="menu-item-150760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li><li id="menu-item-69108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li><li id="menu-item-56430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-56431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li><li id="menu-item-81791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li><li id="menu-item-161358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li><li id="menu-item-65362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li></ul></li><li id="menu-item-81790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://newsblaze.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Saturday, December 18, 2021</div></div></div><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://newsblaze.com/privacy/">Privacy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href="https://newsblaze.com/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" width="231" height="49"/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://newsblaze.com/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" width="231" height="49"/>
<span class="td-visual-hidden">NewsBlaze News</span>
</a></div><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-168084"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-41037"><a href="https://newsblaze.com/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41039"><a href="https://newsblaze.com/issues/">Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41040"><a href="https://newsblaze.com/social/">Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169611"><a href="https://newsblaze.com/social/instagram/">Instagram</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41042"><a href="https://newsblaze.com/usnews/">USA</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41043"><a href="https://newsblaze.com/world/">World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54073"><a href="https://newsblaze.com/people/">People</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://newsblaze.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsblaze.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://newsblaze.com/business/">Business</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Finance" class="entry-crumb" href="https://newsblaze.com/business/finance/">Finance</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Unpaid Debts? Statute of Limitations Grants Consumers Legal Rights Not to Pay...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-182439" class="post-182439 post type-post status-publish format-standard has-post-thumbnail category-finance" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">Unpaid Debts? Statute of Limitations Grants Consumers Legal Rights Not to Pay Off Expired Debts</h1><p class="td-post-sub-title">Part-1 of an Occasional Series Focused on Consumer Debts.</p><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsblaze.com/author/walk/">Clarence Walker</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-18T03:14:35-05:00" >Sat December 18, 2021</time></span></div></header></div><div class="td-post-content tagdiv-type"><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p class="gmail-graf gmail-graf--p">Do you owe unpaid debts? If so, you need to carefully read this entire article.</p><p class="gmail-graf gmail-graf--p">We&#8217;ve heard the colorful expression, &#8216;diamonds are forever.&#8217; But ask yourself: can lenders/creditors force consumers to owe a debt forever?</p><p class="gmail-graf gmail-graf--p">By owing debts the honorable thing to do is pay off the debt, right? Yet life, in general, is often fraught with the reality of financial hardship, especially if the loss of a job or debilitating illness within one&#8217;s family strikes a person&#8217;s life without warning, making it difficult to pay the debts we owe.</p><h2>Flip The Script</h2><p class="gmail-graf gmail-graf--p">So let&#8217;s flip the script for a moment.</p><p class="gmail-graf gmail-graf--p">What&#8217;s important for Americans to know about unpaid debt is that debt doesn&#8217;t always last forever because the statute of limitations usually expires on the debts owed to lenders, creditors, and debt collectors.</p><p class="gmail-graf gmail-graf--p">You&#8217;ve heard correct.</p><p class="gmail-graf gmail-graf--p">The statute of limitations expires on a debt no matter the amount, yet it is also important to know there are various kinds of past due debts with sticky rules attached to them.</p><p class="gmail-graf gmail-graf--p gmail-graf--startsWithDoubleQuote"><em>&#8220;Determining if a debt is past its statute involves looking at what type of debt it is and what statutes are applicable,&#8221;</em> <a href="https://www.nerdwallet.com/article/finance/statute-limitations-debt" rel="nofollow noopener" target="_blank">says Colin Hector</a>, staff attorney at the Federal Trade Commission(FTC). <em>&#8220;You need some legal acumen, so you may want to check with legal aid, an attorney, or a state&#8217;s attorney general office.&#8221;</em></p><p class="gmail-graf gmail-graf--p gmail-graf--startsWithDoubleQuote"><em>&#8220;I would never pay a debt after the statute of limitations has expired because legally I do not owe the money,&#8221;</em> said Ash Exantus, in an article published online at <a href="http://bankrate.com" rel="nofollow noopener" target="_blank">bankrate.com</a>. Ash Exantus is the director of financial education at BankMobile. <em>&#8220;You should simply contest the debt if it&#8217;s on your credit report and begin building new credit.&#8221;</em></p><h2>Longevity of Unpaid Debts</h2><p class="gmail-graf gmail-graf--p">Because we know debts don&#8217;t possess the same longevity as the pretty, sparkling diamond referenced in this article, American consumers must remain vigilant to educate themselves of the implications of the ramifications of debts, including what the law allows or disallows debt collectors to do while trying to collect unpaid debts.</p><figure id="attachment_182456" aria-describedby="caption-attachment-182456" style="width: 696px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2OTYiIGhlaWdodD0iNDUyIiB2aWV3Qm94PSIwIDAgNjk2IDQ1MiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="size-large wp-image-182456" data-src="https://newsblaze.com/wp-content/uploads/2021/12/unpaid-debts-past-due-700x455.jpg" alt="unpaid debts past due" width="696" height="452" data-srcset="https://newsblaze.com/wp-content/uploads/2021/12/unpaid-debts-past-due-700x455.jpg 700w, https://newsblaze.com/wp-content/uploads/2021/12/unpaid-debts-past-due-246x160.jpg 246w, https://newsblaze.com/wp-content/uploads/2021/12/unpaid-debts-past-due-696x452.jpg 696w, https://newsblaze.com/wp-content/uploads/2021/12/unpaid-debts-past-due-646x420.jpg 646w, https://newsblaze.com/wp-content/uploads/2021/12/unpaid-debts-past-due.jpg 800w" data-sizes="(max-width: 696px) 100vw, 696px" title="Unpaid Debts? Statute of Limitations Grants Consumers Legal Rights Not to Pay Off Expired Debts 1"><figcaption id="caption-attachment-182456" class="wp-caption-text">Unpaid debts past due. Image by <a href="https://pixabay.com/users/mohamed_hassan-5229782/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=4568738" rel="nofollow noopener" target="_blank">mohamed Hassan</a> from <a href="https://pixabay.com/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=4568738" rel="nofollow noopener" target="_blank">Pixabay</a> with NewsBlaze edits.</figcaption></figure><h2 class="gmail-graf gmail-graf--p">Debt is Big Business</h2><p class="gmail-graf gmail-graf--p">Consumers in the U.S. had $15.24 trillion dollars in debt <a href="https://www.cnbc.com/2021/11/09/household-debt-total-passes-15-trillion-for-the-first-time.html" rel="nofollow noopener" target="_blank">as of the third quarter of 2021</a>, the majority of which was home mortgages, at 10.44 trillion U.S. dollars. Student loan debt was the second largest component, totaling 1.58 trillion U.S. dollars, according to Statista.com</p><h2 class="gmail-graf gmail-graf--p">Statute of Limitations on Debt</h2><p class="gmail-graf gmail-graf--p">The statute of limitations on debts depends on the state you live in. Each state has its own statute of limitations. How long does it take for a creditor or debt collector to take legal action against you, as stated, depends on the debt. The statute of limitations is called time-barred. When the statute of limitations expires on a debt, the creditor cannot file a lawsuit against the debtor nor use the court system to collect money from a person. Judgments, liens, and wage garnishment are eliminated once the statute of limitations kicks in. It doesn&#8217;t matter how a debt collector may try to cajole you into paying off an expired debt, the collector has no power over the statute of limitations.</p><p class="gmail-graf gmail-graf--p">Don&#8217;t misunderstand. A person still owes the unpaid debt. By all means, from a legal technical standpoint, what matters is whether the person decides to pay off the debt or use the legal system to avoid paying the debt under the statute of the limitation act.</p><h2>Effect on Credit Report</h2><p class="gmail-graf gmail-graf--p"><strong class="gmail-markup--strong gmail-markup--p-strong">Oh Lord, What Happens With My Credit Report? Should You Still Pay Debts After the Statute Limitations Have Expired?</strong></p><p class="gmail-graf gmail-graf--p">Unpaid debt, even if the statute of limitations expired on a particular debt in the same state where the debt originated, that same unpaid debt can remain on your credit report for up to 7 years because credit bureaus have their own strict rules pertaining to the length of time that a negative item remains on your report which means, it doesn&#8217;t matter if the debt legally expires under state rules the unpaid debts remains negative on your credit report.</p><p class="gmail-graf gmail-graf--p gmail-graf--startsWithDoubleQuote"><em>&#8220;If you don&#8217;t make payments on your debt, it can still affect your credit for up to seven years regardless of when the statute ends,&#8221;</em> says Katie Ross, education and development manager for American Consumer Credit Counseling, in a statement made to <a href="http://bankrate.com" rel="nofollow noopener" target="_blank">bankrate.com</a>. <em>&#8220;A big hit like this will affect your ability to qualify for personal loans, mortgages, and credit cards.&#8221;</em></p><p class="gmail-graf gmail-graf--p">Here is a link to all 50 states that explain how many years it takes for a debt to expire under the statute of limitations:<a class="gmail-markup--anchor gmail-markup--p-anchor" href="https://www.credit.com/debt/statutes-of-limitations/" target="_blank" rel="nofollow noopener">https://www.credit.com/debt/statutes-of-limitations/</a></p><h2 class="gmail-graf gmail-graf--p">How Does Debt Collection Work in the USA?</h2><p class="gmail-graf gmail-graf--p">Debt collection is the process of pursuing debt payments owed by individuals or businesses. An organization that specializes in debt collection is known as a collection agency or debt collector. The Federal Trade Commission(FTC), enforces the Fair Debt Collection Practices Act (<a href="https://www.ftc.gov/enforcement/rules/rulemaking-regulatory-reform-proceedings/fair-debt-collection-practices-act-text" rel="nofollow noopener" target="_blank">FDCPA</a>). This law greenlights debt collectors to collect debts that haven&#8217;t been paid to creditors. The initial phases of the debt collection recovery process usually take place between 30 and 90 days after a payment&#8217;s due date has passed and the delinquent payment wasn&#8217;t paid. A debtor will probably start receiving calls or notices from the creditor, yet the situation will escalate the heat if the creditor is unable to coax the debtor into making payment on a delinquent account.</p><p class="gmail-graf gmail-graf--p gmail-graf--startsWithDoubleQuote"><em>&#8220;Later, often around 180 days after the original due date of the payment, the creditor might sell the debt to a collection agency,&#8221;</em> Michael Micheletti, explained. Micheletti is the Senior Director of Corporate Communications and Public Relations at Freedom Financial Network.</p><p class="gmail-graf gmail-graf--p">Micheletti further said, <em>&#8220;This step indicates that the creditor has decided to give up on obtaining payment on its own, and selling the debt to a collection agency is a way to minimize the creditor&#8217;s loss.&#8221;</em></p><h2 class="gmail-graf gmail-graf--p">How Much Time Does the Law Allow Collectors to Legally Pursue Old Debts?</h2><p class="gmail-graf gmail-graf--p">The answer to this question depends on the state of whether debt collectors may still pursue you after the statute of limitations has ended on the debt in question.</p><p class="gmail-graf gmail-graf--p gmail-graf--startsWithDoubleQuote"><em>&#8220;In some states, a debt collector is not allowed to try and collect on the debt if the debt has gone past the time limit for the state&#8217;s statute of limitations. In others, even though a debt collector can&#8217;t sue, they can still work to collect on the debt indefinitely,&#8221;</em> said Michael Micheletti.</p><p class="gmail-graf gmail-graf--p">Finance experts have argued that if a consumer is sued over a debt that&#8217;s outside of the statute of limitations, you should either hire an attorney or represent yourself pro-se, then appear in court and bring proof showing the debt is too old to collect. Make sure not to miss your court date because you feel you cannot be legally forced to pay an old debt; the reason it is necessary to show up in court and fight the case, a judge may tilt the scales in the debt collector&#8217;s favor and grant the collector a default judgment.</p><h2 class="gmail-graf gmail-graf--p">Can Consumers Stop Debt Collectors From Contacting Them?</h2><p class="gmail-graf gmail-graf--p">To answer the aforementioned question, the answer is yes. If debt collectors are yapping at your heels so hot until you&#8217;re weary of constant contact, first, mail a straight-to-the-point letter to the collection agency and politely ask them to stop contacting you. Make sure to send the letter certified mail with a return receipt to have a record showing that the collector received your <em>&#8220;don&#8217;t contact letter&#8221;</em> and be sure to keep a copy for yourself. Once the collection agency gets your letter, the agent(s) at this point are only allowed to contact you to confirm they will cease contacting you in the future or to tell you they plan to file a lawsuit. If you&#8217;re represented by an attorney, tell the collector they must communicate with your attorney, not you.</p><h2 class="gmail-graf gmail-graf--p">List of Debts Covered Under FDCPA Law?</h2><p class="gmail-graf gmail-graf--p">It is equally important to know what kind of unpaid debts are covered under the Fair Debt Collection Practices Act(FDCPA).</p><p class="gmail-graf gmail-graf--p">They are the following:</p><ul><li class="gmail-graf gmail-graf--p"><a href="https://newsblaze.com/business/finance/credit-repair-alert-scams_180384/">Credit Cards</a></li><li class="gmail-graf gmail-graf--p"><a href="https://newsblaze.com/business/finance/despite-the-growing-economy-lending-is-pulling-away-from-auto-loans_142150/">Auto Loans</a></li><li class="gmail-graf gmail-graf--p"><a href="https://newsblaze.com/issues/science/regular-exercise-can-reduce-medical-bills-says-us-study_64343/">Medical Bills</a></li><li class="gmail-graf gmail-graf--p"><a href="https://newsblaze.com/business/finance/student-loans-lenders-and-debt-in-the-us-scary-stats_87769/">Student Loans</a> and other household debts are covered under the FDCPA.</li></ul><figure id="attachment_77957" aria-describedby="caption-attachment-77957" style="width: 696px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2OTYiIGhlaWdodD0iNDY0IiB2aWV3Qm94PSIwIDAgNjk2IDQ2NCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="size-large wp-image-77957" data-src="https://newsblaze.com/wp-content/uploads/2017/04/auto-loan-700x467.jpg" alt="When Does It Make Sense to Refinance an Auto Loan? Photo by Skitterphoto from Pexels" width="696" height="464" data-srcset="https://newsblaze.com/wp-content/uploads/2017/04/auto-loan-700x467.jpg 700w, https://newsblaze.com/wp-content/uploads/2017/04/auto-loan-240x160.jpg 240w, https://newsblaze.com/wp-content/uploads/2017/04/auto-loan-696x464.jpg 696w, https://newsblaze.com/wp-content/uploads/2017/04/auto-loan-630x420.jpg 630w, https://newsblaze.com/wp-content/uploads/2017/04/auto-loan.jpg 900w" data-sizes="(max-width: 696px) 100vw, 696px" title="Unpaid Debts? Statute of Limitations Grants Consumers Legal Rights Not to Pay Off Expired Debts 2"><figcaption id="caption-attachment-77957" class="wp-caption-text">Auto loan. Photo by Skitterphoto from Pexels</figcaption></figure><p class="gmail-graf gmail-graf--p">Interesting to note is the fact that business debts are not covered under FDCPA.</p><p class="gmail-graf gmail-graf--p">In NewsBlaze&#8217;s next series, senior reporter Clarence Walker Jr. will focus on other kinds of debts like oral debt, written debt, open-ended debt, etc. He can be reached at <a href="/cdn-cgi/l/email-protection#9ef0fbe9ede9ecf7eafbeca9aadee7fff6f1f1b0fdf1f3"><span class="__cf_email__" data-cfemail="117f7466626663786574632625516870797e7e3f727e7c">[email&#160;protected]</span></a> or contact the editor of NewsBlaze. Quotes mentioned in the article came from Nerdwallet, Bankrate, and the Federal Government webpage.</p><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_1 td_block_template_1"><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id="ld-5854-2160"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="litespeed/javascript" data-i="9">(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10389176151663462,size:[0,0],id:"ld-5854-2160"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=!0;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p)}})(window,document,"script","ld-ajs")</script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe data-lazyloaded="1" src="about:blank" frameBorder="0" data-litespeed-src="https://www.facebook.com/plugins/like.php?href=https://newsblaze.com/business/finance/unpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts_182439/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div class="author-box-wrap"><a href="https://newsblaze.com/author/walk/" aria-label="author-photo"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NiIgaGVpZ2h0PSI5NiIgdmlld0JveD0iMCAwIDk2IDk2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjMDk5YWRiIi8+PC9zdmc+" alt="" class="avatar avatar-96 photo avatar-default" height="96" data-src="https://newsblaze.com/wp-content/uploads/2016/03/walk-96x96.jpg" width="96"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsblaze.com/author/walk/">Clarence Walker</a></span></div><div class="td-author-url"><a href="https://www.newsbreak.com/channels/newsblaze-com-1589316">https://www.newsbreak.com/channels/newsblaze-com-1589316</a></div><div class="td-author-description"><p style="padding-left: 30px;">As an analyst and researcher for the PI industry and a business consultant, Clarence Walker is a veteran writer, crime reporter and investigative journalist. He began his writing career with New York-based True Crime Magazines in Houston Texas in 1983, publishing more than 300 feature stories. He wrote for the Houston Chronicle (This Week Neighborhood News and Op-Eds) including freelancing for Houston Forward Times.</p><p style="padding-left: 30px;">Working as a paralegal for a reputable law firm, he wrote for National Law Journal, a publication devoted to legal issues and major court decisions. As a journalist writing for internet publishers, Walker&#8217;s work can be found at American Mafia.com, Gangster Inc., Drug War Chronicle, Drug War101 and Alternet.</p><p style="padding-left: 30px;">His latest expansion is to News Break.<a href="https://www.newsbreak.com/channels/newsblaze-com-1589316"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNzIiIGhlaWdodD0iMTYwIiB2aWV3Qm94PSIwIDAgMTcyIDE2MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" class="aligncenter wp-image-181504 size-medium" data-src="https://newsblaze.com/wp-content/uploads/2021/09/news-break-avatar-172x160.png" alt="News Break avatar" width="172" height="160" /></a></p><p style="padding-left: 30px;">Six of Walker&#8217;s crime articles were re-published into a paperback series published by Pinnacle Books. One book titled: <em>Crimes Of The Rich And Famous</em>, edited by Rose Mandelsburg, garnered considerable favorable ratings. Gale Publisher also re-published a story into its paperback series that he wrote about the Mob: Is the Mafia Still a Force in America?</p><p style="padding-left: 30px;">Meanwhile this dedicated journalist wrote criminal justice issues and crime pieces for John Walsh&#8217;s America&#8217;s Most Wanted Crime Magazine, a companion to Walsh blockbuster AMW show. If not working PI cases and providing business intelligence to business owners, Walker operates a writing service for clients, then serves as a crime historian guest for the Houston-based Channel 11TV show called the <em>&#8220;Cold Case Murder Series&#8221;</em> hosted by reporter Jeff McShan.</p><p style="padding-left: 30px;">At NewsBlaze, Clarence Walker expands his writing abilities to include politics, human interest and world events.</p><p style="padding-left: 30px;">Clarence Walker can be reached at: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6d03081a1e1a1f0419081f5a592d140c050202430e0200">[email&#160;protected]</a></p></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#f9979c8e8a8e8b908d9c8bcecdb98098919696d79a9694" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twiter.com/cwalkernews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Clarence Walker"></span><meta itemprop="datePublished" content="2021-12-18T03:14:35-05:00"><meta itemprop="dateModified" content="2021-12-18T17:04:41-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsblaze.com/business/finance/unpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts_182439/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png"></span><meta itemprop="name" content="NewsBlaze News"></span><meta itemprop="headline " content="Unpaid Debts? Statute of Limitations Grants Consumers Legal Rights Not to Pay Off Expired Debts"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsblaze.com/wp-content/uploads/2021/12/unpaid-debts-past-due.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="520"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="litespeed/javascript" data-i="10">var block_tdi_2=new tdBlock();block_tdi_2.id="tdi_2";block_tdi_2.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":182439,"live_filter_cur_post_author":"1541","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';block_tdi_2.td_column_number="3";block_tdi_2.block_type="td_block_related_posts";block_tdi_2.post_count="9";block_tdi_2.found_posts="403";block_tdi_2.header_color="";block_tdi_2.ajax_pagination_infinite_stop="";block_tdi_2.max_num_pages="45";tdBlocksArray.push(block_tdi_2)</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/finance/sarah-harkness-revops-women-in-leadership-award_181837/" rel="bookmark" class="td-image-wrap " title="Sarah Harkness, RevOps Expert Wins Women in Leadership Award as One To Watch" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="sarah harkness, cattle dog digital winner" title="Sarah Harkness, RevOps Expert Wins Women in Leadership Award as One To Watch" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/10/cattle-dog-digital-winner-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/finance/sarah-harkness-revops-women-in-leadership-award_181837/" rel="bookmark" title="Sarah Harkness, RevOps Expert Wins Women in Leadership Award as One To Watch">Sarah Harkness, RevOps Expert Wins Women in Leadership Award as One To Watch</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/finance/online-trading-is-changing_181814/" rel="bookmark" class="td-image-wrap " title="How Online Trading is Changing This Year" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="online trading is changing Image by Lorenzo Cafaro from Pixabay" title="How Online Trading is Changing This Year" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/10/online-trading-is-changing-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/finance/online-trading-is-changing_181814/" rel="bookmark" title="How Online Trading is Changing This Year">How Online Trading is Changing This Year</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/finance/low-inflation-helped-usd-not-to-lose-big-in-fy2021_181093/" rel="bookmark" class="td-image-wrap " title="Low Inflation Helped The USD Not To Lose Big In FY2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Inflation. Image by Gerd Altmann from Pixabay" title="Low Inflation Helped The USD Not To Lose Big In FY2021" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/08/inflation-board-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/finance/low-inflation-helped-usd-not-to-lose-big-in-fy2021_181093/" rel="bookmark" title="Low Inflation Helped The USD Not To Lose Big In FY2021">Low Inflation Helped The USD Not To Lose Big In FY2021</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/finance/revolut-financial-technology_180964/" rel="bookmark" class="td-image-wrap " title="Revolut Becomes Most Valuable Financial Technology Company in UK" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="revolut, a financial technology company. Image by Lorenzo Cafaro from Pixabay" title="Revolut Becomes Most Valuable Financial Technology Company in UK" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/07/revolut-financial-technology-company-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/finance/revolut-financial-technology_180964/" rel="bookmark" title="Revolut Becomes Most Valuable Financial Technology Company in UK">Revolut Becomes Most Valuable Financial Technology Company in UK</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/finance/credit-repair-alert-scams_180384/" rel="bookmark" class="td-image-wrap " title="Credit Repair Alert: Learn the Real Truth About Credit Repair Scams in 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="credit repair alert: credit repair scams" title="Credit Repair Alert: Learn the Real Truth About Credit Repair Scams in 2021" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/06/credit-repair-alert-credit-repair-scams-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/finance/credit-repair-alert-scams_180384/" rel="bookmark" title="Credit Repair Alert: Learn the Real Truth About Credit Repair Scams in 2021">Credit Repair Alert: Learn the Real Truth About Credit Repair Scams in 2021</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/finance/verb-technology-company_180439/" rel="bookmark" class="td-image-wrap " title="Verb Technology Company and Transparency" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="verb technology company chart" title="Verb Technology Company and Transparency" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/06/verb-technology-company-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/finance/verb-technology-company_180439/" rel="bookmark" title="Verb Technology Company and Transparency">Verb Technology Company and Transparency</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/finance/day-trading-for-a-living_180327/" rel="bookmark" class="td-image-wrap " title="Is Day Trading For A Living Realistic For The Average Person?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="day trading for a living" title="Is Day Trading For A Living Realistic For The Average Person?" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/06/day-trading-for-a-living-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/finance/day-trading-for-a-living_180327/" rel="bookmark" title="Is Day Trading For A Living Realistic For The Average Person?">Is Day Trading For A Living Realistic For The Average Person?</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/finance/gamestop-story-hedge-fund-vultures-crushed-by-retail-investors_172550/" rel="bookmark" class="td-image-wrap " title="GameStop Story: Hedge Fund Vultures Crushed by Retail Investors" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="GameStop stockprice" title="GameStop Story: Hedge Fund Vultures Crushed by Retail Investors" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/01/gamestop-stockprice-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/finance/gamestop-story-hedge-fund-vultures-crushed-by-retail-investors_172550/" rel="bookmark" title="GameStop Story: Hedge Fund Vultures Crushed by Retail Investors">GameStop Story: Hedge Fund Vultures Crushed by Retail Investors</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/finance/better-manage-debt-in-2021_172452/" rel="bookmark" class="td-image-wrap " title="How to Better Manage Your Debts in 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Debt. Image by Tumisu from Pixabay" title="How to Better Manage Your Debts in 2021" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/01/debt-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/finance/better-manage-debt-in-2021_172452/" rel="bookmark" title="How to Better Manage Your Debts in 2021">How to Better Manage Your Debts in 2021</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Business News from PR Newswire</span></h4><div class="textwidget custom-html-widget"> <script type="litespeed/javascript" data-i="11">var _wsc=document.createElement('script');_wsc.src="//tools.prnewswire.com/en-us/live/12753/widget.js";document.getElementsByTagName('Head')[0].appendChild(_wsc)</script> <div id="w12753_widget"></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_5 td-social-style2 td-social-font-icons td-pb-border-top td_block_template_1"><style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">436</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NewsBlaze-Daily-News-55109428174"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">332</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/newsblaze#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_pinterest"><div class="td-social-box"><div class="td-sp td-sp-pinterest"></div><span class="td_social_info td_social_info_counter">444</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://pinterest.com/newsblaze"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info td_social_info_counter">1,324</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://newsblaze.com/feed/"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,865</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/newsblaze"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">361</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/newsblaze"  target="_blank" >Subscribe</a></span></div></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Super Investing</span></h4><div class="textwidget custom-html-widget"><a href="https://amzn.to/2vPYTLe" rel="nofollow noopener" target="_new"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjUwIiB2aWV3Qm94PSIwIDAgMzAwIDI1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" data-src="http://newsblaze.com/wp-content/uploads/2017/08/super-investing.jpg" width="300" height="250" border="0" alt="Super Investing"></a></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>STAY INFORMED&#8230;</span></h4><div class="textwidget"><div class="td_block_wrap td_block_social_counter td_block_widget td-pb-border-top"><h5>Get NewsBlaze News by Email</h5><div class="td-social-list"><div class="td-pb-margin-side"><div class="td-social-box" style="background-color: green; height: 40px;line-height:3.5em;"><div class="td-sp td-sp-video-play" style="float:left;"></div>
<span class="td_social_info"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">2,072</a></span>
<span class="td_social_info td_social_info_name" style="width: 189px;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">Subscribers</a></span>
<span class="tx_social_button_subs" style="float:right;padding-right:20px;font-color:#ffffff;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">Get Email Notification</a></span></div></div><div class="clearfix"></div><h6>Get notification of new stories from a particular writer or cartoonist, or for all writers in a NewsBlaze category of your choice.</h6></div></div></aside><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Business Categories</span></h4><div class="menu-business-menu-container"><ul id="menu-business-menu" class="menu"><li id="menu-item-59726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-59726"><a href="https://newsblaze.com/business/">Business</a><ul class="sub-menu"><li id="menu-item-59728" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59728"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li><li id="menu-item-59727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59727"><a href="https://newsblaze.com/business/finance/">Finance</a></li><li id="menu-item-59729" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59729"><a href="https://newsblaze.com/business/legal/">Legal</a></li><li id="menu-item-59730" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59730"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li><li id="menu-item-84668" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84668"><a href="https://newsblaze.com/business/online/">Online</a></li><li id="menu-item-62978" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62978"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li><li id="menu-item-78375" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78375"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li><li id="menu-item-59731" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59731"><a href="https://newsblaze.com/business/technology/">Technology</a></li></ul></li></ul></div></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newsblaze.com/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" alt="NewsBlaze News logo" title="Newsblaze alternative news logo"  width="231" height="49" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NewsBlaze is the alternative business and world news newspaper, with entertainment, music, politics, and the latest breaking news and videos.Visit the NewsBlaze Pressroom to see <a href="/pressroom/" style="color:green;text-decoration:underline;">NewsBlaze in the News</a><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#b5c6c0c5c5dac7c1f5dbd0c2c6d7d9d4cfd09bd6dad8"><span class="__cf_email__" data-cfemail="493a3c3939263b3d09272c3e3a2b2528332c672a2624">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-41030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41030"><a href="https://newsblaze.com">Home</a></li><li id="menu-item-41036" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41036"><a href="https://newsblaze.com/about/">About NewsBlaze</a></li><li id="menu-item-41035" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41035"><a href="https://newsblaze.com/contact/">Contact</a></li><li id="menu-item-41033" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41033"><a href="https://newsblaze.com/terms/">Terms of Use</a></li><li id="menu-item-41034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-41034"><a href="https://newsblaze.com/privacy/">Privacy</a></li><li id="menu-item-41031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41031"><a href="https://newsblaze.com/curation-policy/">Curation Policy</a></li><li id="menu-item-52197" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52197"><a href="https://newsblaze.com/dmca/">DMCA</a></li><li id="menu-item-76291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76291"><a href="https://newsblaze.com/wp-admin/">Writer login</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; Copyright (c) 2004-2021 - NewsBlaze Pty. Ltd.</div></div></div></div></div></div><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>
<style type="text/css" media="screen">/* custom css theme panel */
#postimagediv .ui-sortable-handle{background-color:#ff5c5c;}
div#postimagediv.postbox {background-color: #fffc5c;}
.sf-menu a.sf-with-ul{padding-right:26px;}
.sf-menu > li > a{font-size:13px;padding:0 5px;}
#header .Xtd-post-author-name a{font-size:12px;}

.sharethis-inline-share-buttons, #st-1{margin-bottom:15px !important;}

.widget_rss li .rsswidget, .rsswidget a{
color: rgb(51, 102, 153);
font-family: verdana;
margin-left: 2px;
left: 3px;
position: relative;
font-weight: bold;
font-size:14px;
height: 34px;
text-decoration: none;
overflow: hidden;
border-bottom: 0;
}

.widget_rss li {
    margin-bottom: 5px;
    padding-bottom: 8px;
    border-bottom: 0;
    line-height: 21px;
    
}
.widget_rss li::before {
  content: "•";
  color: #b9262b;
  font-size: 120%;
}
#alt-text-description{display:none;}

/* set NewsBlaze Table colors */
.NBtbl{width:100%;border-collapse:collapse;}
.NBtbl td{padding:7px;border:#333333 1px solid;}
.NBtbl tr{background:#cccccc;}
.NBtbl tr:nth-child(odd){background:#cccccc;}
.NBtbl tr:nth-child(even){background:#ffffff;}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
div#postimagediv.postbox {background-color: #ffff5c;}
}</style><div class="td-container"><meta name="majestic-site-verification" content="MJ12_71863c22-40f8-4584-a35b-93b7fce1907d"></div><div id="amp-mobile-version-switcher" hidden>
<a rel="" href="https://newsblaze.com/business/finance/unpaid-debts-statute-of-limitations-grants-consumers-legal-rights-not-to-pay-off-expired-debts_182439/?amp">
Go to mobile version			</a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id='wpil-frontend-script-js-extra' type="litespeed/javascript" data-i="12">var wpilFrontend={"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"182439","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}}</script>  <script></script> <script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"$1");litespeed_vary||fetch("https://newsblaze.com/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&window.location.reload(!0)});</script><script data-optimized="1" type="litespeed/javascript" data-i="13" data-src="https://newsblaze.com/wp-content/litespeed/js/d0e9f8f59d3710029770b8bbf7d21e0e.js?ver=2d58a"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var litespeed_delay_i=0,urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_forced(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(function(e){window.removeEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})}),litespeed_load_delayed_js(!0),document.querySelectorAll("iframe[data-litespeed-src]").forEach(function(e){e.setAttribute("src",e.getAttribute("data-litespeed-src"))})}function litespeed_load_delayed_js(e){e&&console.log("[LiteSpeed] Force running delayed JS"),litespeed_load_one()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}function litespeed_load_one(){litespeed_delay_i++;var t,d=document.querySelector('script[type="litespeed/javascript"][data-i="'+litespeed_delay_i+'"]');d?(console.log("[LiteSpeed] Load i="+d.getAttribute("data-i"),"-----",d),(t=document.createElement("script")).addEventListener("load",function(){console.log("[LiteSpeed] loaded --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),t.addEventListener("error",function(){console.log("[LiteSpeed] loaded error! --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),d.getAttributeNames().forEach(function(e){"type"!=e&&t.setAttribute("data-src"==e?"src":e,d.getAttribute(e))}),t.type="text/javascript",!t.src&&d.textContent&&(t.src=litespeed_inline2src(d.textContent)),d.after(t),d.remove()):console.log("[LiteSpeed] All loaded!")}litespeed_ui_events.forEach(function(e){window.addEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})});</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c019f933c295967","token":"588955279d53427bbb9d08f75b9e3079","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>
<!-- Page optimized by LiteSpeed Cache @2021-12-18 22:05:19 -->
<!-- Page generated by LiteSpeed Cache 4.4.5 on 2021-12-18 17:05:18 -->
<!-- Guest Mode -->