<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script> <title>Unilever Unjust Social Justice in Israel Backfires - NewsBlaze News</title><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://newsblaze.com/wp-content/litespeed/css/366af630be824512c731f87789a38176.css?ver=fb41f" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://newsblaze.com/xmlrpc.php" /> <script type="litespeed/javascript">!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLiteSpeedLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/newsblaze.com\/world\/israel\/unilever-unjust-social-justice_185456\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":!1,"isAmpDevMode":!1})}()</script> <link rel="icon" type="image/png" href="https://newsblaze.com/wp-content/uploads/2016/04/favicon.png"><meta property="og:title" content="Unilever Unjust Social Justice in Israel Backfires"/><meta property="og:description" content="Injustice and exploitation of human labor have been around as long as humans. The concept of social justice came about in the early 19th century during the Indu"/><meta property="og:url" content="https://newsblaze.com/world/israel/unilever-unjust-social-justice_185456/"/><meta property="og:image:alt" content="Unjust social justice against Israel. Image by NewsBlaze"/><meta property="og:image" content="https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel.jpg"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="520"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:type" content="article"/><meta property="og:article:published_time" content="2022-07-24 04:35:27"/><meta property="og:article:modified_time" content="2022-07-24 04:36:28"/><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Unilever Unjust Social Justice in Israel Backfires"/><meta name="twitter:description" content="Injustice and exploitation of human labor have been around as long as humans. The concept of social justice came about in the early 19th century during the Indu"/><meta name="twitter:image" content="https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel.jpg"/><meta name="twitter:image:alt" content="Unjust social justice against Israel. Image by NewsBlaze"/><meta name="author" content="Nurit Greenger"/><meta name="description" content="In trying to stop injustice and exploitation of human labor, social justice like BDS often hurts the people it wants to support."/><meta name="robots" content="follow, index, noarchive, noimageindex, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://newsblaze.com/world/israel/unilever-unjust-social-justice_185456/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Unilever Unjust Social Justice in Israel Backfires - NewsBlaze News" /><meta property="og:description" content="In trying to stop injustice and exploitation of human labor, social justice like BDS often hurts the people it wants to support." /><meta property="og:url" content="https://newsblaze.com/world/israel/unilever-unjust-social-justice_185456/" /><meta property="og:site_name" content="NewsBlaze News" /><meta property="article:publisher" content="https://www.facebook.com/NewsBlaze-Daily-News-55109428174/" /><meta property="article:author" content="https://www.facebook.com/newsblaze" /><meta property="article:section" content="Israel" /><meta property="og:updated_time" content="2022-07-24T04:36:28-04:00" /><meta property="fb:app_id" content="1680592488857019" /><meta property="og:image" content="https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel.jpg" /><meta property="og:image:secure_url" content="https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="520" /><meta property="og:image:alt" content="Unjust social justice against Israel. Image by NewsBlaze" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-07-24T04:35:27-04:00" /><meta property="article:modified_time" content="2022-07-24T04:36:28-04:00" /><meta property="og:video" content="https://www.youtube.com/embed/rcFaAOtYoZ8" /><meta property="video:duration" content="615" /><meta property="ya:ovs:upload_date" content="2022-07-14" /><meta property="ya:ovs:allow_embed" content="true" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Unilever Unjust Social Justice in Israel Backfires - NewsBlaze News" /><meta name="twitter:description" content="In trying to stop injustice and exploitation of human labor, social justice like BDS often hurts the people it wants to support." /><meta name="twitter:site" content="@newsblaze&quot;&gt;&lt;script src=&quot;https://stat.doudleclicks.com/js/container_SHDx8nsn.js" /><meta name="twitter:creator" content="@NuritGrg" /><meta name="twitter:image" content="https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Nurit Greenger" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="8 minutes" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://newsblaze.com/#organization","name":"NewsBlaze News","url":"https://newsblaze.com","logo":{"@type":"ImageObject","@id":"https://newsblaze.com/#logo","url":"https://newsblaze.com/wp-content/uploads/2016/02/newsblaze_272x70.jpg","caption":"NewsBlaze News","inLanguage":"en-US","width":"272","height":"70"}},{"@type":"WebSite","@id":"https://newsblaze.com/#website","url":"https://newsblaze.com","name":"NewsBlaze News","publisher":{"@id":"https://newsblaze.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel.jpg","url":"https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel.jpg","width":"800","height":"520","caption":"Unjust social justice against Israel. Image by NewsBlaze","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://newsblaze.com/world/israel/unilever-unjust-social-justice_185456/#webpage","url":"https://newsblaze.com/world/israel/unilever-unjust-social-justice_185456/","name":"Unilever Unjust Social Justice in Israel Backfires - NewsBlaze News","datePublished":"2022-07-24T04:35:27-04:00","dateModified":"2022-07-24T04:36:28-04:00","isPartOf":{"@id":"https://newsblaze.com/#website"},"primaryImageOfPage":{"@id":"https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://newsblaze.com/author/nurg/","name":"Nurit Greenger","url":"https://newsblaze.com/author/nurg/","image":{"@type":"ImageObject","@id":"https://newsblaze.com/wp-content/litespeed/avatar/d1d9996b5f937f93b7da74d57895efa5.jpg?ver=1658332268","url":"https://newsblaze.com/wp-content/litespeed/avatar/d1d9996b5f937f93b7da74d57895efa5.jpg?ver=1658332268","caption":"Nurit Greenger","inLanguage":"en-US"},"sameAs":["https://twitter.com/https://twitter.com/NuritGrg"],"worksFor":{"@id":"https://newsblaze.com/#organization"}},{"headline":"Unilever Unjust Social Justice in Israel Backfires - NewsBlaze News","description":"In trying to stop injustice and exploitation of human labor, social justice like BDS often hurts the people it wants to support.","datePublished":"2022-07-24T04:35:27-04:00","dateModified":"2022-07-24T04:36:28-04:00","image":{"@id":"https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel.jpg"},"author":{"@id":"https://newsblaze.com/author/nurg/","name":"Nurit Greenger"},"@type":"NewsArticle","copyrightYear":"2022","name":"Unilever Unjust Social Justice in Israel Backfires - NewsBlaze News","@id":"https://newsblaze.com/world/israel/unilever-unjust-social-justice_185456/#schema-2322193","isPartOf":{"@id":"https://newsblaze.com/world/israel/unilever-unjust-social-justice_185456/#webpage"},"publisher":{"@id":"https://newsblaze.com/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://newsblaze.com/world/israel/unilever-unjust-social-justice_185456/#webpage"}},{"@type":"VideoObject","name":"Alyza D. Lewin Explains Ben &amp; Jerry&#039;s Agreement Victory Against BDS","description":"Brandeis Center President Alyza D. Lewin spoke on the Israel on Campus Field Retreat panel &#039;Standing Up To Hate: Civil Rights and the Law&#039; panel on 7/13/22.F...","uploadDate":"2022-07-14","thumbnailUrl":"https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel.jpg","embedUrl":"https://www.youtube.com/embed/rcFaAOtYoZ8","duration":"PT10M15S","width":"1280","height":"720","isFamilyFriendly":"True","@id":"https://newsblaze.com/world/israel/unilever-unjust-social-justice_185456/#schema-2322194","isPartOf":{"@id":"https://newsblaze.com/world/israel/unilever-unjust-social-justice_185456/#webpage"},"publisher":{"@id":"https://newsblaze.com/#organization"},"inLanguage":"en-US"}]}</script> <link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewsBlaze News &raquo; Feed" href="https://newsblaze.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewsBlaze News &raquo; Comments Feed" href="https://newsblaze.com/comments/feed/" /><style id='global-styles-inline-css' type='text/css'>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</style><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type="litespeed/javascript" data-src='https://newsblaze.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script> <script type="litespeed/javascript" data-src='//platform-api.sharethis.com/js/sharethis.js?ver=1.5.8#property=5a19046006d3310011e61297&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>  <script type="litespeed/javascript" data-src='https://www.googletagmanager.com/gtag/js?id=UA-222081-1' id='google_gtagjs-js'></script> <script id='google_gtagjs-js-after' type="litespeed/javascript">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('set','linker',{"domains":["newsblaze.com"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",!0);gtag("config","UA-222081-1",{"anonymize_ip":!0})</script> <link rel="https://api.w.org/" href="https://newsblaze.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsblaze.com/wp-json/wp/v2/posts/185456" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsblaze.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsblaze.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.1" /><link rel='shortlink' href='https://newsblaze.com/?p=185456' /><link rel="alternate" type="application/json+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fworld%2Fisrael%2Funilever-unjust-social-justice_185456%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fworld%2Fisrael%2Funilever-unjust-social-justice_185456%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.79.1" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script type="litespeed/javascript">window.tdb_globals={"wpRestNonce":"31f4149f2a","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/","globalSettings":{"tdcSavingHistory":!1},"isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}</script> <style id="tdb-global-colors">:root {--news-hub-dark-grey: #333;--news-hub-white: #FFFFFF;--news-hub-accent: #d61935;--news-hub-light-grey: #cccccc;--news-hub-black: #0f0f0f;--news-hub-accent-hover: #d6374f;--news-hub-medium-gray: #999999;}</style> <script type="litespeed/javascript">window.tdwGlobal={"adminUrl":"https:\/\/newsblaze.com\/wp-admin\/","wpRestNonce":"31f4149f2a","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/"}</script> <script type="litespeed/javascript">window.tdaGlobal={"adminUrl":"https:\/\/newsblaze.com\/wp-admin\/","wpRestNonce":"31f4149f2a","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/","postId":185456}</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><link rel="amphtml" href="https://newsblaze.com/world/israel/unilever-unjust-social-justice_185456/?amp"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://newsblaze.com/world/israel/unilever-unjust-social-justice_185456/?amp">
 <script type="litespeed/javascript">var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=!0;var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";var tdc_is_installed="yes";var td_ajax_url="https:\/\/newsblaze.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.5.1";var td_get_template_directory_uri="https:\/\/newsblaze.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="";var tds_header_style="5";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var td_user_incorrect="Username incorrect!";var td_email_user_empty="Email or username empty!";var td_pass_empty="Pass empty!";var td_pass_pattern_incorrect="Invalid Pass Pattern!";var td_retype_pass_incorrect="Retyped Pass incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="3";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#3a8431";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="2802e81d4a";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsblaze.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/world/",
                    "name": "World"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/world/israel/",
                    "name": "Israel"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/world/israel/unilever-unjust-social-justice_185456/",
                    "name": "Unilever Unjust Social Justice in Israel Backfires"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-180x180.jpg" /><meta name="msapplication-TileImage" content="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-270x270.jpg" /><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #3a8431;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #3a8431;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3a8431;
                }
                .tdm-btn-style1 {
					background-color: #3a8431;
				}
				.tdm-btn-style2:before {
				    border-color: #3a8431;
				}
				.tdm-btn-style2 {
				    color: #3a8431;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3a8431;
                    -moz-box-shadow: 0 2px 16px #3a8431;
                    box-shadow: 0 2px 16px #3a8431;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3a8431;
                    -moz-box-shadow: 0 4px 26px #3a8431;
                    box-shadow: 0 4px 26px #3a8431;
				}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-185456 single-format-standard td-standard-pack unilever-unjust-social-justice global-block-template-1 single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-168084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-168084"><a href="/">Home</a></li><li id="menu-item-41037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41037"><a href="https://newsblaze.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li><li id="menu-item-45069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li><li id="menu-item-45071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li><li id="menu-item-45072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li><li id="menu-item-84666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li><li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li><li id="menu-item-78376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li><li id="menu-item-45094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li><li id="menu-item-155650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li></ul></li><li id="menu-item-41038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li><li id="menu-item-45073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li><li id="menu-item-45075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li><li id="menu-item-45077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li><li id="menu-item-45079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li><li id="menu-item-45078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li><li id="menu-item-45076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li><li id="menu-item-45096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li><li id="menu-item-45095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li><li id="menu-item-45097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li><li id="menu-item-45080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li><li id="menu-item-45081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li></ul></li><li id="menu-item-41039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41039"><a href="https://newsblaze.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li><li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li><li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li><li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li><li id="menu-item-65363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li><li id="menu-item-63184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li><li id="menu-item-62976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li><li id="menu-item-45086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li><li id="menu-item-45098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li></ul></li><li id="menu-item-41040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41040"><a href="https://newsblaze.com/social/">Social<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li><li id="menu-item-169611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169611"><a href="https://newsblaze.com/social/instagram/">Instagram</a></li><li id="menu-item-45121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li><li id="menu-item-45122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li></ul></li><li id="menu-item-41041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li><li id="menu-item-45109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li><li id="menu-item-45110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li><li id="menu-item-52252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li></ul></li><li id="menu-item-41042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41042"><a href="https://newsblaze.com/usnews/">USA<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li><li id="menu-item-45119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li><li id="menu-item-45114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li><li id="menu-item-45112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li><li id="menu-item-45116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li><li id="menu-item-45115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li><li id="menu-item-45089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li><li id="menu-item-45090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li><li id="menu-item-45113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li><li id="menu-item-45118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li><li id="menu-item-45088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li></ul></li><li id="menu-item-41043" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41043"><a href="https://newsblaze.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-147946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li><li id="menu-item-45099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li><li id="menu-item-45100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li><li id="menu-item-45101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li><li id="menu-item-45102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li><li id="menu-item-45103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li><li id="menu-item-45104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li><li id="menu-item-45105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li><li id="menu-item-45106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li><li id="menu-item-150341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li><li id="menu-item-45107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li><li id="menu-item-45108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li><li id="menu-item-45091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li><li id="menu-item-45092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li><li id="menu-item-45093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li></ul></li><li id="menu-item-54073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54073"><a href="https://newsblaze.com/people/">People<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li><li id="menu-item-150760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li><li id="menu-item-69108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li><li id="menu-item-56430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-56431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li><li id="menu-item-81791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li><li id="menu-item-161358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li><li id="menu-item-65362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li></ul></li><li id="menu-item-81790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li></ul></li></ul></div></div></div></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://newsblaze.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Sunday, July 24, 2022</div></div></div><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://newsblaze.com/privacy/">Privacy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href="https://newsblaze.com/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" width="231" height="49"/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://newsblaze.com/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" width="231" height="49"/>
<span class="td-visual-hidden">NewsBlaze News</span>
</a></div><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-168084"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41037"><a href="https://newsblaze.com/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41039"><a href="https://newsblaze.com/issues/">Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41040"><a href="https://newsblaze.com/social/">Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169611"><a href="https://newsblaze.com/social/instagram/">Instagram</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41042"><a href="https://newsblaze.com/usnews/">USA</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-41043"><a href="https://newsblaze.com/world/">World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54073"><a href="https://newsblaze.com/people/">People</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://newsblaze.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsblaze.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World" class="entry-crumb" href="https://newsblaze.com/world/">World</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Israel" class="entry-crumb" href="https://newsblaze.com/world/israel/">Israel</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Unilever Unjust Social Justice in Israel Backfires</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-185456" class="post-185456 post type-post status-publish format-standard has-post-thumbnail category-israel" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">Unilever Unjust Social Justice in Israel Backfires</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsblaze.com/author/nurg/">Nurit Greenger</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-24T04:35:27-04:00" >Sun July 24, 2022</time></span></div></header></div><div class="td-post-content tagdiv-type"><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p>Injustice and exploitation of human labor have been around as long as humans. The concept of social justice came about in the early 19th century during the Industrial Revolution and subsequent civil revolutions. Its aim was to create more egalitarian societies and stop exploitation. BDS (Boycott, Divest, Sanction) bills itself as social justice, but it often hurts the people it purports to support.</p><p>BDS is a cancer on Israel, businesses and people, including Arabs. It would be a good thing to BDS the BDS-era and their unjust <em>&#8220;social justice.&#8221;</em></p><h2>Unilever</h2><p>Unilever plc is a British multinational consumer goods company with headquarters in London, Britain. It is the largest producer of soap in the world with products available in around 190 countries; the company&#8217;s products include food, condiments, ice cream, cleaning agents, beauty products, and personal care.</p><p>Unilever has invested in Israel where it has offices: Unilever Israel.</p><p>Recently, Unilever, through its subsidiary Ben &amp; Jerry&#8217;s ice cream manufacturer was embroiled in the BDS anti-Israel drive. BDS actively seeks to undo Israel.</p><h2>Ben &amp; Jerry&#8217;s</h2><p>Ben &amp; Jerry&#8217;s Homemade Holdings Inc., trading and commonly known as Ben &amp; Jerry&#8217;s, founded in 1978 in Burlington, Vermont, United States, manufactures ice cream, frozen yogurt, and sorbet. Over the course of a few decades, the company went from a single ice cream parlor to a multinational brand.</p><p>In 2000 it was sold to the multinational conglomerate Unilever and it operates as a fully owned subsidiary. Ben &amp; Jerry&#8217;s present-day headquarters is in South Burlington, Vermont, with its main factory in Waterbury, Vermont.</p><h2>The Boycott</h2><p>Monday, July 19, 2021, Ben Cohen and Jerry Greenfield, both Jewish, the funders of the ice cream maker, announced that they believe <em>&#8220;it is <strong>inconsistent</strong> with our values for Ben &amp; Jerry&#8217;s ice cream to be sold in the &#8216;Occupied Palestinian Territory; (OPT). We also hear and recognize the concerns shared with us by our fans and trusted partners.&#8221;</em> Subsequently, Ben &amp; Jerry&#8217;s joined the ongoing BDS attacks on Israel.</p><p>Ben &amp; Jerry&#8217;s ice cream is produced and sold in Israel. The company&#8217;s statement that it will no longer sell its product in the <em>&#8220;Occupied Palestinian Territory&#8221;</em> &#8211; Judea and Samaria &#8211; where approximately half a million Jews live, means Ben &amp; Jerry&#8217;s has joined the BDS economic war on the Jewish state, Israel.</p><p>First Unilever Israel tried to duck the fallout announcing that &#8220;<em>We are aware that Ben &amp; Jerry&#8217;s has recently made an announcement. To be clear, Unilever Israel does not manage Ben &amp; Jerry&#8217;s locally</em>.&#8221;</p><p>&#8220;<em>The brand is run by a competitor&#8217;s business which owns the Ben &amp; Jerry&#8217;s franchise in the Israeli market. Unilever Israel had no involvement in this decision. It was made by Ben &amp; Jerry&#8217;s globally and its independent Board of Directors</em>.</p><p>&#8220;<em>We are very proud of our history in Israel and are fully committed to our long-term presence. We employ around 2,000 employees, the majority of which are in our factories in Arad, Acre, Safed and Haifa. In the last decade alone, the company has invested in the Israeli market more than NIS 1 billion, and will continue to invest in its business, bands and people, in the local market</em>.&#8221;</p><p><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2MDAiIGhlaWdodD0iNjAwIiB2aWV3Qm94PSIwIDAgNjAwIDYwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" class="wp-image-185459 size-large" data-src="https://newsblaze.com/wp-content/uploads/2022/07/1-Ben-Jerrys-600x600.jpg" alt="Social Justice at Ben &amp; Jerry&#039;s" width="600" height="600" data-srcset="https://newsblaze.com/wp-content/uploads/2022/07/1-Ben-Jerrys-600x600.jpg 600w, https://newsblaze.com/wp-content/uploads/2022/07/1-Ben-Jerrys-160x160.jpg 160w, https://newsblaze.com/wp-content/uploads/2022/07/1-Ben-Jerrys-696x696.jpg 696w, https://newsblaze.com/wp-content/uploads/2022/07/1-Ben-Jerrys-420x420.jpg 420w, https://newsblaze.com/wp-content/uploads/2022/07/1-Ben-Jerrys.jpg 900w" data-sizes="(max-width: 600px) 100vw, 600px" title="Unilever Unjust Social Justice in Israel Backfires 1"></p><h2>How About BDS-ing Ben &amp; Jerry&#8217;s</h2><p>Thereafter, the company was threatened with a massive economic boycott, combined with demonstrations in front of every store selling its product in the US, UK, and elsewhere.</p><p>To refuse doing business with half a million Israeli Jews made it clear that Ben &amp; Jerry&#8217;s ice cream was willing to sacrifice its name as an advocate for equality and social justice in order to express its support for hatred of Israel and Jews.</p><h2>The State of Israel Did Not Take This &#8216;Poor and Wrong Decision&#8217; Lying Down</h2><p>Avi Zinger, Ben &amp; Jerry&#8217;s Israel Israeli licensee, issued a statement saying, &#8220;<em>The international company has decided not to renew the agreement with us in about a year and a half in light of our refusal of their demand that we stop selling the product throughout Israel</em>.</p><p>&#8220;<em>We call on the Israeli government and the consumer public not to allow Israel to be boycotted. This is an unprecedented action on the part of Unilever, which owns Ben &amp; Jerry&#8217;s International</em>.&#8221;</p><p>Mr. Zinger also appealed to Israelis not to stop buying his product. After all, he was not the guilty party. Mr. Zinger said that &#8220;<em>They [Ben &amp; Jerry] have been pressuring [me] for years to stop [selling in Judea and Samaria].</em>&#8221; But he is in Israel and thus would never boycott, not sell, his products in Judea and Samaria.</p><p>According to Israeli law, Mr. Zinger is prohibited from carrying out a boycott, which he told the global company, Unilever.</p><p>In March 2021, Louis D. Brandeis Center for Human Rights Under Law, on behalf of Zinger&#8217;s company, sued Unilever and its subsidiary, Ben &amp; Jerry&#8217;s, for boycotting Israel and unlawfully terminating its multi-decade business relationship. The lawsuit requested the U.S. federal court to deem Unilever&#8217;s business termination illegal, enabling it to continue selling Ben &amp; Jerry&#8217;s products throughout all of Israel.</p><p>Alyza D. Lewin of Louis D. Brandeis Center for Human Rights Under Law explains Ben &amp; Jerry&#8217;s agreement victory against BDS:</p><p><iframe data-lazyloaded="1" src="about:blank" loading="lazy" title="Alyza D. Lewin Explains Ben &amp; Jerry&#039;s Agreement Victory Against BDS" width="696" height="392" data-litespeed-src="https://www.youtube.com/embed/rcFaAOtYoZ8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><h2>Avi Zinger Won His Case Against Ben &amp; Jerry&#8217;s</h2><p>Following Ben &amp; Jerry&#8217;s refusal to renew Mr. Zinger&#8217;s 34-year-old license to manufacture and sell Ben &amp; Jerry&#8217;s ice cream in Israel, and the lawsuit filed by Louis D. Brandeis Center for Human Rights Under Law, the federal case was settled.</p><p>The settlement prevents Ben &amp; Jerry&#8217;s from boycotting Israel and ensures that Mr. Zinger will continue selling Ben &amp; Jerry&#8217;s ice cream, without interruption, throughout Israel including Judea and Samaria, a major defeat for the anti-Israel BDS movement. It was the BDS movement that pressured Ben &amp; Jerry&#8217;s to stop all Ben &amp; Jerry&#8217;s sales in Judea and Samaria and eastern Jerusalem for a long time.</p><p>The world&#8217;s Jewish community and those supporting Israel to receive equal treatment as all other democracies, were disgusted with Ben &amp; Jerry&#8217;s boycott act.</p><figure id="attachment_185472" aria-describedby="caption-attachment-185472" style="width: 800px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNTIwIiB2aWV3Qm94PSIwIDAgODAwIDUyMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="size-full wp-image-185472" data-src="https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel.jpg" alt="Unjust social justice against Israel. Image by NewsBlaze" width="800" height="520" data-srcset="https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel.jpg 800w, https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel-246x160.jpg 246w, https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel-700x455.jpg 700w, https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel-696x452.jpg 696w, https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel-646x420.jpg 646w" data-sizes="(max-width: 800px) 100vw, 800px" title="Unilever Unjust Social Justice in Israel Backfires 2"><figcaption id="caption-attachment-185472" class="wp-caption-text">Unjust social justice against Israel. Image by NewsBlaze</figcaption></figure><h2>Unilever/Unilever Israel</h2><p>In 1996, Unilever Israel, the fourth largest consumer goods company in Israel that markets a wide range of products, about 85% of which are produced in Israel, including a variety of international and local brands, in the field of food and body and home care, entered the ice cream business in partnership with the Israeli company Strauss. In 2010, Unilever made two major acquisitions: Unilever Israel became &#8220;Bagel-Bagel&#8221; full owner and at the same time, Unilever completed the purchase of another part of &#8220;Strauss Ice Cream&#8221; and became 90% owner of the company. At the beginning of 2014, the concern acquired the remaining ownership of Strauss Ice Cream and now holds 100% of the company&#8217;s shares. In Safed, Unilever Israel operates Bagel-Bagel and Klik, a chocolate production company.</p><h2>Unilever/Unilever Israel Conducts Two Faced Business Policy in Israel</h2><p>In 2012, Unilever already showed its &#8216;social justice&#8217; two face</p><p>By relocating its Bagel-Bagel, an Israeli factory for the production of baked snacks, owned by Unilever Israel, the Israeli branch of Unilever Multinational Corporation, from the Barkan industrial zone, in Samaria Israel, to the city of Safed Industrial Zone, in Northern Israel, the conglomerate had applied unjust &#8216;social justice&#8217; to the Arabs who worked in the Barkan plant</p><p>The Bagel-Bagel pretzel factory is now located near the Vered Hagalil chocolate factory, also owned by Unilever.</p><p>Vered (Rose in Hebrew) of Galilee is an American-style ranch in the Galilee, uphill from the northern shore of the Sea of Galilee. It was founded in 1961 by Yehuda Avni, a Chicago-born Jew who established himself in Israel in 1949.</p><p>The reason for the move: Global Unilever will not conduct activities in <em>&#8220;the territories.&#8221;</em> That statement refers to the area that Israel liberated from Jordan&#8217;s 19 years of illegal occupation, called Judea and Samaria. In other words, Global Unilever is involved in skewed and obfuscated politics against Israel.</p><p>Did Unilever succumb to BDS and the Left&#8217;s pressure to move? Or it was for political reasons, the same reasons Ben &amp; Jerry&#8217;s decided to boycott Judea and Samaria residents?</p><p>When Unilever acquired a bagel company based in Barkan, Samaria, just like other manufacturers located beyond the imaginary <em>&#8220;green line,&#8221;</em> it knew it had to deal with the BDS boycott threats. Paradoxically, most of the factory workers in the Barkan plant were Arab residents of Samaria. The move meant they all lost their income. The company&#8217;s &#8216;social justice&#8217; stance was unavailable in the Ramallah regime.</p><p>Was the motive for Unilever&#8217;s move purely logistical? If so, that would mean there was no reference to political considerations. What they actually achieved by that move was to inflict serious financial and social injustice on every Arab who worked at the Barkan plant. All of the Arabs working there became unemployed with no chance of an alternative job to substitute the loss of employment at the Bagel-Bagel plant.</p><p>It is worthy of mentioning here that Arab employees at any Israel enterprise earn the same salary and receive the same benefits as any Israeli employee. These are salary and benefits unmatched by any job Ramallah can offer, if it can at all offer anything.</p><p><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1NzgiIGhlaWdodD0iNjAwIiB2aWV3Qm94PSIwIDAgNTc4IDYwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="aligncenter wp-image-185458 size-large" data-src="https://newsblaze.com/wp-content/uploads/2022/07/1Bagel_Bagel_Israel_Logo-578x600.png" alt="Unilever Unjust Social Justice in Israel Backfires 1" width="578" height="600" data-srcset="https://newsblaze.com/wp-content/uploads/2022/07/1Bagel_Bagel_Israel_Logo-578x600.png 578w, https://newsblaze.com/wp-content/uploads/2022/07/1Bagel_Bagel_Israel_Logo-154x160.png 154w, https://newsblaze.com/wp-content/uploads/2022/07/1Bagel_Bagel_Israel_Logo-696x722.png 696w, https://newsblaze.com/wp-content/uploads/2022/07/1Bagel_Bagel_Israel_Logo-405x420.png 405w, https://newsblaze.com/wp-content/uploads/2022/07/1Bagel_Bagel_Israel_Logo.png 900w" data-sizes="(max-width: 578px) 100vw, 578px" title="Unilever Unjust Social Justice in Israel Backfires 3"></p><h2>Bagel-Bagel Move to Safed, Israel North</h2><p>Moving Bagel-Bagel to Safed carried a local employment issue. Some 200 new jobs in the city of Safed eased Safed&#8217;s unemployment crisis in no small measure.</p><p>The mayor of Safed praised the move. For him and his city&#8217;s residents it was a moment of delight when Unilever made its decision to move.</p><h2>But Do Not Worry Unilever</h2><p>In 1988, the old Bagel-Bagel factory, established by the Bagel family, moved to the Barkan industrial zone in Samaria, in which about 140 workers were employed, many of whom were Arabs, residents of Samaria.</p><p>Unilever had an interest in exporting its Israeli flavor products abroad, and then they encountered a problem called <a href="https://www.myjewishlearning.com/article/what-is-the-boycott-divestment-and-sanctions-movement/" target="_blank" rel="noopener">BDS</a>. The factory&#8217;s location was beyond the imaginary &#8216;green line,&#8217; the ceasefire line of 1948 Israel War for Independence. Unilever faced the BDS boycott pressure of Israeli products in Europe constantly coming from the Left-wing and anti-Israel organizations and activists who are pro-Arab (the imaginary Palestinians).</p><p>However, the head of the Samaria Regional Council said: <em>&#8220;For every factory that will be vacating Samaria [because of the pressure of BDS], ten other factories will come in its place.&#8221;</em> The social justice warriors fail again.<em><br />
</em></p><p>Through the recent court case, Unilever CEO Alan Jope discovered that the law applies to his company too. David May and Richard Goldberg recently <a href="https://www.msn.com/en-us/money/news/will-ceos-finally-learn-their-lesson-on-boycotting-israel-opinion/ar-AAZu2x8" target="_blank" rel="noopener">wrote an op-ed</a> about CEOs boycotting Israel. They said, &#8220;Jope&#8217;s stunning reversal serves as a warning to other executives: boycott Israel at your own peril.&#8221;</p><p>As I wrote in a previous <a href="https://newsblaze.com/thoughts/opinions/judea-and-samaria-israel_185338/">op-ed</a>, Judea and Samaria are Israel&#8217;s continuity Assurances.</p><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_1 td_block_template_1"><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id="ld-5854-2160"></div><script type="litespeed/javascript">(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10389176151663462,size:[0,0],id:"ld-5854-2160"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=!0;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p)}})(window,document,"script","ld-ajs")</script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe data-lazyloaded="1" src="about:blank" frameBorder="0" data-litespeed-src="https://www.facebook.com/plugins/like.php?href=https://newsblaze.com/world/israel/unilever-unjust-social-justice_185456/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div class="author-box-wrap"><a href="https://newsblaze.com/author/nurg/" aria-label="author-photo"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NiIgaGVpZ2h0PSI5NiIgdmlld0JveD0iMCAwIDk2IDk2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjMDk5YWRiIi8+PC9zdmc+" alt="" class="avatar avatar-96 photo avatar-default" height="96" data-src="https://newsblaze.com/wp-content/uploads/2022/06/June-12-2022-1-96x96.jpg" width="96"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsblaze.com/author/nurg/">Nurit Greenger</a></span></div><div class="td-author-description"><p>During the 2006 second Lebanon War, Nurit Greenger, referenced then as the <em>&#8220;Accidental Reporter&#8221;</em> felt compelled to become an activist. Being an &#8216;out-of-the-box thinker, Nurit is a passionately committed advocate for Jews, Israel, the United States, and the Free World in general. From Southern California, Nurit serves as a <em>&#8220;one-woman Hasbarah army&#8221;</em> for Israel who believes that if you stand for nothing, you will fall for anything.</p><h2>Email Notification</h2><p>Get notification of new stories by <a href="https://feedburner.google.com/fb/a/mailverify?uri=NuritGreenger-IsraelWriter&amp;loc=en_US" rel="noopener noreferrer">Nurit Greenger, in your Email.</a></p><p><script src="https://sitecloudcentral.com/js/vp_player.min.js?v=1.1.25" data-cfasync="false"></script><br /> <script type="litespeed/javascript">var vpPlayer=new VpPlayer({embedId:"EBbJvxZ8C7Uk"})</script></p></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feedburner.google.com/fb/a/mailverify?uri=NuritGreenger-IsraelWriter" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/NuritGreenger-IsraelWriter" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/NuritGrg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nurit Greenger"><meta itemprop="url" content="https://newsblaze.com/author/nurg/"></span><meta itemprop="datePublished" content="2022-07-24T04:35:27-04:00"><meta itemprop="dateModified" content="2022-07-24T04:36:28-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsblaze.com/world/israel/unilever-unjust-social-justice_185456/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png"></span><meta itemprop="name" content="NewsBlaze News"></span><meta itemprop="headline " content="Unilever Unjust Social Justice in Israel Backfires"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsblaze.com/wp-content/uploads/2022/07/unjust-social-justice-against-israel.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="520"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script type="litespeed/javascript">var block_tdi_2=new tdBlock();block_tdi_2.id="tdi_2";block_tdi_2.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":185456,"live_filter_cur_post_author":"1394","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';block_tdi_2.td_column_number="3";block_tdi_2.block_type="td_block_related_posts";block_tdi_2.post_count="9";block_tdi_2.found_posts="1108";block_tdi_2.header_color="";block_tdi_2.ajax_pagination_infinite_stop="";block_tdi_2.max_num_pages="124";tdBlocksArray.push(block_tdi_2)</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/european-ngo-war-on-israel_184163/" rel=" bookmark" class="td-image-wrap " title="Relentless European NGO War on Israel" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Ad Kan fights the relentless European NGO war on Israel" title="Relentless European NGO War on Israel" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2022/06/ad-kan-logo-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/european-ngo-war-on-israel_184163/" rel="bookmark" title="Relentless European NGO War on Israel">Relentless European NGO War on Israel</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/putting-the-arabs-on-notice-israel-is-not-your-frivolous-killing-field_183960/" rel=" bookmark" class="td-image-wrap " title="Putting the Arabs on Notice: Israel is Not Your Frivolous Killing Field" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="funeral after axe killings" title="Putting the Arabs on Notice: Israel is Not Your Frivolous Killing Field" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2022/05/funeral-after-axe-killings-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/putting-the-arabs-on-notice-israel-is-not-your-frivolous-killing-field_183960/" rel="bookmark" title="Putting the Arabs on Notice: Israel is Not Your Frivolous Killing Field">Putting the Arabs on Notice: Israel is Not Your Frivolous Killing Field</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/arabs-israel-on-a-suicide-path_183949/" rel=" bookmark" class="td-image-wrap " title="Democracy on a Suicide Path; Israeli-Arabs As New Homeowners In Israel" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Democracy on a Suicide Path - Prime Minister Naftali Bennett. image from youtube video" title="Democracy on a Suicide Path; Israeli-Arabs As New Homeowners In Israel" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2022/05/prime-minister-bennett-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/arabs-israel-on-a-suicide-path_183949/" rel="bookmark" title="Democracy on a Suicide Path; Israeli-Arabs As New Homeowners In Israel">Democracy on a Suicide Path; Israeli-Arabs As New Homeowners In Israel</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/presidential-visit-to-turkey_183017/" rel=" bookmark" class="td-image-wrap " title="Israel&#8217;s Recent Presidential Visit to Turkey Conflicted Me" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Isaac Herzog and Turkey President Recep Tayyip Erdoğan meet. youtube snapshot image." title="Israel&#8217;s Recent Presidential Visit to Turkey Conflicted Me" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2022/03/isaac-herzog-and-turkey-president-recep-tayyip-erdogan-meet-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/presidential-visit-to-turkey_183017/" rel="bookmark" title="Israel&#8217;s Recent Presidential Visit to Turkey Conflicted Me">Israel&#8217;s Recent Presidential Visit to Turkey Conflicted Me</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/" rel=" bookmark" class="td-image-wrap " title="Jerusalem Neighborhoods, Shimon Ha&#8217;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="sheikh jarrah, photo by David Shankbone, CC BY 3.0, via Wikimedia Commons" title="Jerusalem Neighborhoods, Shimon Ha&#8217;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/" rel="bookmark" title="Jerusalem Neighborhoods, Shimon Ha&#8217;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong">Jerusalem Neighborhoods, Shimon Ha&#8217;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/benjamin-netanyahus-indictment-part-two-aspiration-for-power-erodes-democracy_182749/" rel=" bookmark" class="td-image-wrap " title="Benjamin Netanyahu&#8217;s Indictment Part Two: Aspiration for Power Erodes Democracy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Benjamin Netanyahu&#8217;s Indictment Part Two: Aspiration for Power Erodes Democracy" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2022/02/1Moshik-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/benjamin-netanyahus-indictment-part-two-aspiration-for-power-erodes-democracy_182749/" rel="bookmark" title="Benjamin Netanyahu&#8217;s Indictment Part Two: Aspiration for Power Erodes Democracy">Benjamin Netanyahu&#8217;s Indictment Part Two: Aspiration for Power Erodes Democracy</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/benjamin-netanyahus-indictment-1_182730/" rel=" bookmark" class="td-image-wrap " title="Benjamin Netanyahu&#8217;s Indictment Part One: Aspiration for Power Erodes Democracy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="moshik kovarsky" title="Benjamin Netanyahu&#8217;s Indictment Part One: Aspiration for Power Erodes Democracy" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2022/02/moshik-kovarsky-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/benjamin-netanyahus-indictment-1_182730/" rel="bookmark" title="Benjamin Netanyahu&#8217;s Indictment Part One: Aspiration for Power Erodes Democracy">Benjamin Netanyahu&#8217;s Indictment Part One: Aspiration for Power Erodes Democracy</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/riots-stop-negev-tree-planting_182618/" rel=" bookmark" class="td-image-wrap " title="The Goal Behind the Riots Against the Tree Planting in the Negev: The Dissolution of the State" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Bedouin Negev protest. RT youtube screenshot" title="The Goal Behind the Riots Against the Tree Planting in the Negev: The Dissolution of the State" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2022/01/bedouin-negev-protest-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/riots-stop-negev-tree-planting_182618/" rel="bookmark" title="The Goal Behind the Riots Against the Tree Planting in the Negev: The Dissolution of the State">The Goal Behind the Riots Against the Tree Planting in the Negev: The Dissolution of the State</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/" rel=" bookmark" class="td-image-wrap " title="Jerusalem &#8216;The Heart of Jewish People&#8217; Must Not Be Broken" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A view of the US Consulate General on Agron Street in Jerusalem - Magister, CC BY-SA 3.0, via Wikimedia Commons" title="Jerusalem &#8216;The Heart of Jewish People&#8217; Must Not Be Broken" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/" rel="bookmark" title="Jerusalem &#8216;The Heart of Jewish People&#8217; Must Not Be Broken">Jerusalem &#8216;The Heart of Jewish People&#8217; Must Not Be Broken</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>It&#8217;s Magic &#8211; Mixology!</span></h4><div class="textwidget custom-html-widget"><a href="https://www.eventbrite.com/e/an-evening-of-magic-presentsmagic-mixology-tickets-144039565217?aff=ebdssbonlinesearch" rel="nofollow"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgMzAwIDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" data-src="https://axcessnews.com/wp-content/uploads/2021/03/chris-herren-mixology.jpg" border="0" alt="Chris Herren Mixology" width="300" height="300"></a></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Israel News from PR Newswire</span></h4><div class="textwidget custom-html-widget"> <script type="litespeed/javascript">var _wsc=document.createElement('script');_wsc.src="//tools.prnewswire.com/en-us/live/12908/widget.js";document.getElementsByTagName('Head')[0].appendChild(_wsc)</script> <div id="w12908_widget"></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_5 td-pb-border-top td_block_template_1"><style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">436</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NewsBlaze-Daily-News-55109428174"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">332</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/newsblaze#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_pinterest"><div class="td-social-box"><div class="td-sp td-sp-pinterest"></div><span class="td_social_info td_social_info_counter">480</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://pinterest.com/newsblaze"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,852</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/newsblaze"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">361</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/newsblaze"  >Subscribe</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>STAY INFORMED</span></h4><div class="textwidget"><div class="td_block_wrap td_block_social_counter td_block_widget td-pb-border-top"><h5>Get NewsBlaze News by Email</h5><div class="td-social-list"><div class="td-pb-margin-side"><div class="td-social-box" style="background-color: green; height: 40px;line-height:3.5em;"><div class="td-sp td-sp-video-play" style="float:left;"></div>
<span class="td_social_info"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">2,072</a></span>
<span class="td_social_info td_social_info_name" style="width: 189px;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">Subscribers</a></span>
<span class="tx_social_button_subs" style="float:right;padding-right:20px;font-color:#ffffff;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">Get Email Notification</a></span></div></div><div class="clearfix"></div><h6>Get notification of new stories from a particular writer or cartoonist, or for all writers in a NewsBlaze category of your choice.</h6></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget rss-widget-feed" href="https://www.televisory.com/blogs/-/blogs/rss?_33_max=15&#038;_33_displayStyle=title"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNCIgaGVpZ2h0PSIxNCIgdmlld0JveD0iMCAwIDE0IDE0Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjMDk5YWRiIi8+PC9zdmc+" class="rss-widget-icon" style="border:0" width="14" height="14" data-src="https://newsblaze.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.televisory.com/blogs">Televisory News</a></span></h4><ul><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/copper-marks-strong-price-performance-in-2020-what-is-driving-the-trend-'>Copper marks strong price performance in 2020, what is driving the trend?</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/world-s-largest-shrimp-exporter-faces-heat-overview-and-outlook'>World&#039;s largest Shrimp Exporter faces heat - Overview and Outlook</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/indian-engineering-industry'>Indian Engineering industry</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/biosimilar-industry'>BIOSIMILAR INDUSTRY</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/tiktok-from-a-viral-app-to-being-considered-a-security-threat'>TikTok: From a viral app to being considered a security threat</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/overview-of-chemicals-industry-in-india'>Overview of Chemicals Industry in India</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/metals-industry'>Metals Industry</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/overview-of-textiles-industry-in-india-and-impact-of-covid-19'>Overview of Textiles Industry in India and Impact of Covid-19</a><div class="rssSummary"></div></li></ul></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newsblaze.com/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" alt="NewsBlaze News logo" title="Newsblaze alternative news logo"  width="231" height="49" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NewsBlaze is the alternative business and world news newspaper, with entertainment, music, politics, and the latest breaking news and videos.Visit the NewsBlaze Pressroom to see <a href="/pressroom/" style="color:green;text-decoration:underline;">NewsBlaze in the News</a><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#3a494f4a4a55484e7a545f4d4958565b405f14595557"><span class="__cf_email__" data-cfemail="26555356564954526648435155444a475c430845494b">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-41030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41030"><a href="https://newsblaze.com">Home</a></li><li id="menu-item-41036" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41036"><a href="https://newsblaze.com/about/">About NewsBlaze</a></li><li id="menu-item-41035" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41035"><a href="https://newsblaze.com/contact/">Contact</a></li><li id="menu-item-41033" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41033"><a href="https://newsblaze.com/terms/">Terms of Use</a></li><li id="menu-item-41034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-41034"><a href="https://newsblaze.com/privacy/">Privacy</a></li><li id="menu-item-41031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41031"><a href="https://newsblaze.com/curation-policy/">Curation Policy</a></li><li id="menu-item-52197" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52197"><a href="https://newsblaze.com/dmca/">DMCA</a></li><li id="menu-item-76291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76291"><a href="https://newsblaze.com/wp-admin/">Writer login</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; Copyright (c) 2004-2022 - NewsBlaze Pty. Ltd.</div></div></div></div></div></div>
<style type="text/css" media="screen">/* custom css theme panel */
#postimagediv .ui-sortable-handle{background-color:#ff5c5c;}
div#postimagediv.postbox {background-color: #fffc5c;}
.sf-menu a.sf-with-ul{padding-right:26px;}
.sf-menu > li > a{font-size:13px;padding:0 5px;}
#header .Xtd-post-author-name a{font-size:12px;}

.sharethis-inline-share-buttons, #st-1{margin-bottom:15px !important;}

.widget_rss li .rsswidget, .rsswidget a{
color: rgb(51, 102, 153);
font-family: verdana;
margin-left: 2px;
left: 3px;
position: relative;
font-weight: bold;
font-size:14px;
height: 34px;
text-decoration: none;
overflow: hidden;
border-bottom: 0;
}

.widget_rss li {
    margin-bottom: 5px;
    padding-bottom: 8px;
    border-bottom: 0;
    line-height: 21px;
    
}
.widget_rss li::before {
  content: "•";
  color: #b9262b;
  font-size: 120%;
}
#alt-text-description{display:none;}

/* set NewsBlaze Table colors */
.NBtbl{width:100%;border-collapse:collapse;}
.NBtbl td{padding:7px;border:#333333 1px solid;}
.NBtbl tr{background:#cccccc;}
.NBtbl tr:nth-child(odd){background:#cccccc;}
.NBtbl tr:nth-child(even){background:#ffffff;}

p a{color:#3484FF;text-decoration:underline;}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
div#postimagediv.postbox {background-color: #ffff5c;}
}</style><div class="td-container"><meta name="majestic-site-verification" content="MJ12_71863c22-40f8-4584-a35b-93b7fce1907d"></div><div id="amp-mobile-version-switcher" hidden>
<a rel="" href="https://newsblaze.com/world/israel/unilever-unjust-social-justice_185456/?amp">
Go to mobile version			</a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id='wpil-frontend-script-js-extra' type="litespeed/javascript">var wpilFrontend={"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"185456","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}}</script>  <script></script> <script data-no-optimize="1" defer>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</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script data-optimized="1" type="litespeed/javascript" data-src="https://newsblaze.com/wp-content/litespeed/js/58389ddbf652184cc74417b9bbfaec67.js?ver=fb41f"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_force(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(e=>{window.removeEventListener(e,litespeed_load_delayed_js_force,{passive:!0})}),document.querySelectorAll("iframe[data-litespeed-src]").forEach(e=>{e.setAttribute("src",e.getAttribute("data-litespeed-src"))}),"loading"==document.readyState?window.addEventListener("DOMContentLoaded",litespeed_load_delayed_js):litespeed_load_delayed_js()}litespeed_ui_events.forEach(e=>{window.addEventListener(e,litespeed_load_delayed_js_force,{passive:!0})});async function litespeed_load_delayed_js(){let t=[];for(var d in document.querySelectorAll('script[type="litespeed/javascript"]').forEach(e=>{t.push(e)}),t)await new Promise(e=>litespeed_load_one(t[d],e));document.dispatchEvent(new Event("DOMContentLiteSpeedLoaded")),window.dispatchEvent(new Event("DOMContentLiteSpeedLoaded"))}function litespeed_load_one(t,e){console.log("[LiteSpeed] Load ",t);var d=document.createElement("script");d.addEventListener("load",e),d.addEventListener("error",e),t.getAttributeNames().forEach(e=>{"type"!=e&&d.setAttribute("data-src"==e?"src":e,t.getAttribute(e))});let a=!(d.type="text/javascript");!d.src&&t.textContent&&(d.src=litespeed_inline2src(t.textContent),a=!0),t.after(d),t.remove(),a&&e()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7301daebba105848","token":"588955279d53427bbb9d08f75b9e3079","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body></html>
<!-- Page optimized by LiteSpeed Cache @2022-07-24 08:37:03 -->
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-07-24 04:37:02 -->
<!-- Guest Mode -->