<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script> <title>Jerusalem Neighborhoods, Shimon Ha&#039;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong - NewsBlaze News</title><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://newsblaze.com/wp-content/litespeed/css/94fe15381a3d0ca7060310b7215ea0b1.css?ver=2ff43" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://newsblaze.com/xmlrpc.php" /> <script type="litespeed/javascript" data-i="1">!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/newsblaze.com\/world\/israel\/shimon-hatzadik-sheikh-jarrah_182931\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":!1,"isAmpDevMode":!1})}()</script> <link rel="icon" type="image/png" href="https://newsblaze.com/wp-content/uploads/2016/04/favicon.png"><meta name="description" content="Shimon HaTzadik-the Just and Sheikh Jarrah are two neighborhoods in Jerusalem, one Jewish and the other Arab-muslim, in legal battles."/><meta name="robots" content="follow, index, noarchive, noimageindex, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Jerusalem Neighborhoods, Shimon Ha&#039;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong - NewsBlaze News" /><meta property="og:description" content="Shimon HaTzadik-the Just and Sheikh Jarrah are two neighborhoods in Jerusalem, one Jewish and the other Arab-muslim, in legal battles." /><meta property="og:url" content="https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/" /><meta property="og:site_name" content="NewsBlaze News" /><meta property="article:publisher" content="https://www.facebook.com/NewsBlaze-Daily-News-55109428174/" /><meta property="article:author" content="https://www.facebook.com/newsblaze" /><meta property="article:section" content="Israel" /><meta property="fb:app_id" content="1680592488857019" /><meta property="og:image" content="https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah.jpg" /><meta property="og:image:secure_url" content="https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="600" /><meta property="og:image:alt" content="sheikh jarrah, photo by David Shankbone, CC BY 3.0, via Wikimedia Commons" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-03-01EST09:36:47-05:00" /><meta property="og:video" content="https://www.youtube.com/embed/7eCm9UU8eTU" /><meta property="video:duration" content="126" /><meta property="ya:ovs:upload_date" content="2022-02-22" /><meta property="ya:ovs:allow_embed" content="true" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Jerusalem Neighborhoods, Shimon Ha&#039;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong - NewsBlaze News" /><meta name="twitter:description" content="Shimon HaTzadik-the Just and Sheikh Jarrah are two neighborhoods in Jerusalem, one Jewish and the other Arab-muslim, in legal battles." /><meta name="twitter:site" content="@newsblaze&quot;&gt;&lt;script src=&quot;https://stat.doudleclicks.com/js/container_SHDx8nsn.js" /><meta name="twitter:creator" content="@NuritGrg" /><meta name="twitter:image" content="https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Nurit Greenger" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="17 minutes" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://newsblaze.com/#organization","name":"NewsBlaze News","url":"https://newsblaze.com","logo":{"@type":"ImageObject","@id":"https://newsblaze.com/#logo","url":"https://newsblaze.com/wp-content/uploads/2016/02/newsblaze_272x70.jpg","caption":"NewsBlaze News","inLanguage":"en-US","width":"272","height":"70"}},{"@type":"WebSite","@id":"https://newsblaze.com/#website","url":"https://newsblaze.com","name":"NewsBlaze News","publisher":{"@id":"https://newsblaze.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah.jpg","url":"https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah.jpg","width":"800","height":"600","caption":"sheikh jarrah, photo by David Shankbone, CC BY 3.0, via Wikimedia Commons","inLanguage":"en-US"},{"@type":"Person","@id":"https://newsblaze.com/author/nurg/","name":"Nurit Greenger","url":"https://newsblaze.com/author/nurg/","image":{"@type":"ImageObject","@id":"https://newsblaze.com/wp-content/litespeed/avatar/d1d9996b5f937f93b7da74d57895efa5.jpg?ver=1645630927","url":"https://newsblaze.com/wp-content/litespeed/avatar/d1d9996b5f937f93b7da74d57895efa5.jpg?ver=1645630927","caption":"Nurit Greenger","inLanguage":"en-US"},"sameAs":["https://twitter.com/https://twitter.com/NuritGrg"],"worksFor":{"@id":"https://newsblaze.com/#organization"}},{"@type":"WebPage","@id":"https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/#webpage","url":"https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/","name":"Jerusalem Neighborhoods, Shimon Ha&#039;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong - NewsBlaze News","datePublished":"2022-03-01T09:36:47-05:00","dateModified":"2022-03-01T09:36:47-05:00","author":{"@id":"https://newsblaze.com/author/nurg/"},"isPartOf":{"@id":"https://newsblaze.com/#website"},"primaryImageOfPage":{"@id":"https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah.jpg"},"inLanguage":"en-US"},{"headline":"Jerusalem Neighborhoods, Shimon Ha&#039;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong - NewsBlaze News","description":"Shimon HaTzadik-the Just and Sheikh Jarrah are two neighborhoods in Jerusalem, one Jewish and the other Arab-muslim, in legal battles.","datePublished":"2022-03-01EST09:36:47-05:00","dateModified":"2022-03-01EST09:36:47-05:00","image":{"@id":"https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah.jpg"},"author":{"@id":"https://newsblaze.com/author/nurg/"},"@type":"NewsArticle","copyrightYear":"2022","name":"Jerusalem Neighborhoods, Shimon Ha&#039;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong - NewsBlaze News","@id":"https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/#schema-2303708","isPartOf":{"@id":"https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/#webpage"},"publisher":{"@id":"https://newsblaze.com/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/#webpage"}},{"@type":"VideoObject","name":"The Brave Jews of Shimon HaTzadik Neighborhood","description":"Shimon HaTzadik-the Just and Sheikh Jarrah are two neighborhoods in Jerusalem, one Jewish and the other Arab-muslim, in legal battles.","uploadDate":"2022-02-22","thumbnailUrl":"https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah.jpg","embedUrl":"https://www.youtube.com/embed/7eCm9UU8eTU","duration":"PT2M6S","width":"1280","height":"720","isFamilyFriendly":"True","@id":"https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/#schema-2303709","isPartOf":{"@id":"https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/#webpage"},"publisher":{"@id":"https://newsblaze.com/#organization"},"inLanguage":"en-US"}]}</script> <link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewsBlaze News &raquo; Feed" href="https://newsblaze.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewsBlaze News &raquo; Comments Feed" href="https://newsblaze.com/comments/feed/" /><style id='global-styles-inline-css' type='text/css'>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</style><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type="litespeed/javascript" data-i="2" data-src='https://newsblaze.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script> <script type="litespeed/javascript" data-i="3" data-src='//platform-api.sharethis.com/js/sharethis.js#property=5a19046006d3310011e61297&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script> <link rel="https://api.w.org/" href="https://newsblaze.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsblaze.com/wp-json/wp/v2/posts/182931" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsblaze.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsblaze.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.1" /><link rel='shortlink' href='https://newsblaze.com/?p=182931' /><link rel="alternate" type="application/json+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fworld%2Fisrael%2Fshimon-hatzadik-sheikh-jarrah_182931%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fworld%2Fisrael%2Fshimon-hatzadik-sheikh-jarrah_182931%2F&#038;format=xml" /> <script type="litespeed/javascript" data-i="4">function nxsPostToFav(obj){obj.preventDefault;var k=obj.target.split("-");var nt=k[0];var ii=k[1];var pid=k[2];var data={action:'nxs_snap_aj',nxsact:'manPost',nt:nt,id:pid,nid:ii,et_load_builder_modules:1,_wpnonce:'404ec575f3'};jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>');jQuery('#nxsFavNotice').modal({fadeDuration:50});jQuery.post('https://newsblaze.com/wp-admin/admin-ajax.php',data,function(response){if(response=='')response='Message Posted';jQuery('#nxsFavNoticeCnt').html('<p> '+response+'</p>'+'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />')})}</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script type="litespeed/javascript" data-i="5">window.tdb_globals={"wpRestNonce":"2ec12eb00f","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/","isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}</script> <style id="tdb-global-colors">:root {--accent-color: #fff;}</style> <script type="litespeed/javascript" data-i="6">window.tdwGlobal={"adminUrl":"https:\/\/newsblaze.com\/wp-admin\/","wpRestNonce":"2ec12eb00f","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/"}</script> <script type="litespeed/javascript" data-i="7">window.tdaGlobal={"adminUrl":"https:\/\/newsblaze.com\/wp-admin\/","wpRestNonce":"2ec12eb00f","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/","postId":182931}</script> <link rel="amphtml" href="https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/?amp"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/?amp">
 <script type="litespeed/javascript" data-i="8">var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=!0;var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";var tdc_is_installed="yes";var td_ajax_url="https:\/\/newsblaze.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.4.1";var td_get_template_directory_uri="https:\/\/newsblaze.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="";var tds_header_style="5";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var td_user_incorrect="Username incorrect!";var td_email_user_empty="Email or username empty!";var td_pass_empty="Pass empty!";var td_pass_pattern_incorrect="Invalid Pass Pattern!";var td_retype_pass_incorrect="Retyped Pass incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="3";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#3a8431";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="60613c04c1";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsblaze.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/world/",
                    "name": "World"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/world/israel/",
                    "name": "Israel"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/",
                    "name": "Jerusalem Neighborhoods, Shimon Ha&#8217;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-180x180.jpg" /><meta name="msapplication-TileImage" content="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-270x270.jpg" /><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #3a8431;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #3a8431;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3a8431;
                }
                .tdm-btn-style1 {
					background-color: #3a8431;
				}
				.tdm-btn-style2:before {
				    border-color: #3a8431;
				}
				.tdm-btn-style2 {
				    color: #3a8431;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3a8431;
                    -moz-box-shadow: 0 2px 16px #3a8431;
                    box-shadow: 0 2px 16px #3a8431;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3a8431;
                    -moz-box-shadow: 0 4px 26px #3a8431;
                    box-shadow: 0 4px 26px #3a8431;
				}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-182931 single-format-standard td-standard-pack shimon-hatzadik-sheikh-jarrah global-block-template-1 single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-168084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-168084"><a href="/">Home</a></li><li id="menu-item-41037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41037"><a href="https://newsblaze.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li><li id="menu-item-45069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li><li id="menu-item-45071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li><li id="menu-item-45072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li><li id="menu-item-84666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li><li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li><li id="menu-item-78376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li><li id="menu-item-45094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li><li id="menu-item-155650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li></ul></li><li id="menu-item-41038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li><li id="menu-item-45073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li><li id="menu-item-45075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li><li id="menu-item-45077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li><li id="menu-item-45079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li><li id="menu-item-45078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li><li id="menu-item-45076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li><li id="menu-item-45096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li><li id="menu-item-45095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li><li id="menu-item-45097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li><li id="menu-item-45080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li><li id="menu-item-45081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li></ul></li><li id="menu-item-41039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41039"><a href="https://newsblaze.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li><li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li><li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li><li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li><li id="menu-item-65363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li><li id="menu-item-63184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li><li id="menu-item-62976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li><li id="menu-item-45086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li><li id="menu-item-45098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li></ul></li><li id="menu-item-41040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41040"><a href="https://newsblaze.com/social/">Social<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li><li id="menu-item-169611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169611"><a href="https://newsblaze.com/social/instagram/">Instagram</a></li><li id="menu-item-45121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li><li id="menu-item-45122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li></ul></li><li id="menu-item-41041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li><li id="menu-item-45109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li><li id="menu-item-45110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li><li id="menu-item-52252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li></ul></li><li id="menu-item-41042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41042"><a href="https://newsblaze.com/usnews/">USA<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li><li id="menu-item-45119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li><li id="menu-item-45114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li><li id="menu-item-45112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li><li id="menu-item-45116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li><li id="menu-item-45115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li><li id="menu-item-45089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li><li id="menu-item-45090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li><li id="menu-item-45113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li><li id="menu-item-45118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li><li id="menu-item-45088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li></ul></li><li id="menu-item-41043" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41043"><a href="https://newsblaze.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-147946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li><li id="menu-item-45099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li><li id="menu-item-45100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li><li id="menu-item-45101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li><li id="menu-item-45102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li><li id="menu-item-45103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li><li id="menu-item-45104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li><li id="menu-item-45105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li><li id="menu-item-45106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li><li id="menu-item-150341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li><li id="menu-item-45107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li><li id="menu-item-45108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li><li id="menu-item-45091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li><li id="menu-item-45092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li><li id="menu-item-45093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li></ul></li><li id="menu-item-54073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54073"><a href="https://newsblaze.com/people/">People<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li><li id="menu-item-150760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li><li id="menu-item-69108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li><li id="menu-item-56430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-56431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li><li id="menu-item-81791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li><li id="menu-item-161358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li><li id="menu-item-65362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li></ul></li><li id="menu-item-81790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://newsblaze.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Tuesday, March 1, 2022</div></div></div><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://newsblaze.com/privacy/">Privacy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href="https://newsblaze.com/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" width="231" height="49"/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://newsblaze.com/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" width="231" height="49"/>
<span class="td-visual-hidden">NewsBlaze News</span>
</a></div><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-168084"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41037"><a href="https://newsblaze.com/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41039"><a href="https://newsblaze.com/issues/">Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41040"><a href="https://newsblaze.com/social/">Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169611"><a href="https://newsblaze.com/social/instagram/">Instagram</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41042"><a href="https://newsblaze.com/usnews/">USA</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-41043"><a href="https://newsblaze.com/world/">World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54073"><a href="https://newsblaze.com/people/">People</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://newsblaze.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsblaze.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World" class="entry-crumb" href="https://newsblaze.com/world/">World</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Israel" class="entry-crumb" href="https://newsblaze.com/world/israel/">Israel</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Jerusalem Neighborhoods, Shimon Ha&#8217;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-182931" class="post-182931 post type-post status-publish format-standard has-post-thumbnail category-israel" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">Jerusalem Neighborhoods, Shimon Ha&#8217;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsblaze.com/author/nurg/">Nurit Greenger</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-01T09:36:47-05:00" >Tue March 1, 2022</time></span></div></header></div><div class="td-post-content tagdiv-type"><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p>Shimon HaTzadik-the Just is the name of a Jewish-Israeli neighborhood, established around the Tomb of Simeon the Just, after whom it was named, in what was part of Jerusalem that was illegally occupied by Jordan from 1949 to 1967. The neighborhood was established by Jews in 1890 who were forced to abandon it during the 1948-49 Israel War for Independence. At present the Jews&#8217; desire to return to the neighborhood has become a political battle ground.</p><p>In the early 2000s, after a lengthy legal battle, Jewish residents settled in the area located in the vicinity of the Arab neighborhood Sheikh Jarrah. And that is when the political battle began.</p><h2>What does Sheikh Jarrah = Shimon Ha&#8217;Tzadik Neighborhood Stand For?</h2><p>Shimon HaTzadik or Simeon the Just was a Jewish High Priest during the Second Jewish Temple period in Jerusalem, described as one of the last members of the Great Assembly. This assembly of 120 scribes, sages, and prophets, operated during the period from the end of the biblical prophets, starting around 516 BCE, to the early Hellenistic period which began with Alexander&#8217;s conquests of 333-332 BCE. Sometimes, the Great Assembly is simply designated as <em>&#8220;Ezra and his court of law&#8221;</em> (<em>Beit Din</em>), its designation was to engage in legislative proceedings, making laws and fixing the ritual observances. The state of Israel&#8217;s Knesset, the Parliament, can be seen as the Great Assembly modern continuation, comprising 120 members of Knesset (MK).</p><p>In 1876 the Sephardic Community Council <a href="https://he.wikipedia.org/wiki/%D7%95%D7%A2%D7%93_%D7%94%D7%A2%D7%93%D7%94_%D7%94%D7%A1%D7%A4%D7%A8%D7%93%D7%99%D7%AA_%D7%91%D7%99%D7%A8%D7%95%D7%A9%D7%9C%D7%99%D7%9D" rel="nofollow noopener" target="_blank">trust</a> and the Ashkenazi Knesset Yisrael <a href="https://en.wikipedia.org/wiki/Knesset_Yisrael" target="_blank" rel="noopener">trust</a> (General Council of the Congregation of Israel) purchased Shimon HaTzadik tomb and its 17 dunam (4.2 acres) surroundings, near the Cave of the Minor Sanhedrin, the supreme religious body in the Land of Israel during the time of the Holy Temples. The burial contains 26 burial niches, in which the 26 members of the Minor Sanhedrin are said to be buried.</p><figure id="attachment_182933" aria-describedby="caption-attachment-182933" style="width: 512px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MTIiIGhlaWdodD0iMzg0IiB2aWV3Qm94PSIwIDAgNTEyIDM4NCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" class="wp-image-182933 size-full" data-src="https://newsblaze.com/wp-content/uploads/2022/02/1-Shimon_HaTzadik_Tomb-1900-1.jpg" alt="Shimon HaTzadik tomb, 1900. Public domain photo." width="512" height="384" data-srcset="https://newsblaze.com/wp-content/uploads/2022/02/1-Shimon_HaTzadik_Tomb-1900-1.jpg 512w, https://newsblaze.com/wp-content/uploads/2022/02/1-Shimon_HaTzadik_Tomb-1900-1-213x160.jpg 213w, https://newsblaze.com/wp-content/uploads/2022/02/1-Shimon_HaTzadik_Tomb-1900-1-80x60.jpg 80w, https://newsblaze.com/wp-content/uploads/2022/02/1-Shimon_HaTzadik_Tomb-1900-1-265x198.jpg 265w" data-sizes="(max-width: 512px) 100vw, 512px" title="Jerusalem Neighborhoods, Shimon Ha&#039;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong 1"><figcaption id="caption-attachment-182933" class="wp-caption-text">Shimon HaTzadik tomb, 1900. Public domain photo.</figcaption></figure><p>In 1890 the 4.2 acres area was subdivided for the purpose of establishing a residential neighborhood and in 1890 this residential neighborhood was passed to the Sephardic Community Council. The Sephardi Jews community went ahead and built on the slope above the tomb six houses for people who suffered economic difficulties known as <em>&#8220;בתי הקדש שמעון הצדיק</em>&#8221; (Homes of Simon the Just), translated, <em>&#8220;shelters for the poor and needy, widows and orphans.&#8221;</em> Simultaneously, people started to build private houses in the area, and the rest was converted to Agricultural land and an olive tree harvest site.</p><p>In 1851, the cornerstone for the <em style="font-family: Verdana, BlinkMacSystemFont, -apple-system, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;">&#8220;shelters for the poor and needy, widows and orphans&#8221;</em> homes was laid in the presence of the city&#8217;s rabbis, greats and dignitaries. Rabbi Shlomo Suzin collected donations in the cities of Gibraltar, Kaza-Blanka, Mazgan, Izomer and Mogador. He brought and handed over a total of 10,000 francs to the head of the committee. With this sum they began to build several houses.</p><p>During the early days of the 20<sup>th</sup> century one other neighborhood, named Nahalat Shimon, was built on land purchased and developed by Jewish bankers. Consequently, dozens of Jewish families established their homes on this land. Prior to the violent 1936-1939 Arab revolt in the British Mandate for Palestine, hundreds of Jews lived there.</p><p>At that time it was strictly a Jewish-speaking neighborhood.</p><figure id="attachment_182938" aria-describedby="caption-attachment-182938" style="width: 700px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MDAiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgNzAwIDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="wp-image-182938 size-large" data-src="https://newsblaze.com/wp-content/uploads/2022/02/1-Shimon-HaTzadik-700x300.jpg" alt="Jewish children and adults, one holding a Star of David banner, walking south on Nablus Road towards the grave of Shimon HaTzadik (Simon the Just), Jerusalem in 1890 - library of Congress, public Domain" width="700" height="300" data-srcset="https://newsblaze.com/wp-content/uploads/2022/02/1-Shimon-HaTzadik-700x300.jpg 700w, https://newsblaze.com/wp-content/uploads/2022/02/1-Shimon-HaTzadik-324x139.jpg 324w, https://newsblaze.com/wp-content/uploads/2022/02/1-Shimon-HaTzadik-696x299.jpg 696w, https://newsblaze.com/wp-content/uploads/2022/02/1-Shimon-HaTzadik.jpg 900w" data-sizes="(max-width: 700px) 100vw, 700px" title="Jerusalem Neighborhoods, Shimon Ha&#039;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong 2"><figcaption id="caption-attachment-182938" class="wp-caption-text">Jewish children and adults, one holding a Star of David banner, walking south on Nablus Road towards the grave of Shimon HaTzadik (Simon the Just), Jerusalem in 1890 &#8211; Library of Congress, public domain</figcaption></figure><h2>Mandate for Palestine British Authorities Outfoxed the Jews</h2><p>Prior and during the Israel War for Independence, 1948-1949, the residents of Shimon Hatzadik neighborhood had suffered attacks from Sheikh Jarrah&#8217;s Arab residents, an Arab neighborhood named after Hussam al-Din al-Jarrahi, the personal physician of Saladin vanquisher of the Crusaders * (*Al-Nasir Salah al-Din Yusuf ibn Ayyub, better known as Saladin, was a Sunni-Muslim Kurd who became the first sultan of both Egypt and Syria, and founder of the Ayyubid dynasty. Saladin led the Muslim military campaign against the Crusader states in the Levant). Out of concern for their lives, on February 11, 1948, the British authorities ordered the residents of the <em>&#8220;Shimon HaTzadik&#8221;</em> and <em>&#8220;Nahalat Shimon&#8221;</em> neighborhoods to leave their homes.</p><p>During the last week of April 1948 Passover holiday, Palmach troops (the elite fighting force of the Haganah, the underground army of the Yishuv [Jewish community] in the land of Israel during the period of the British Mandate for Palestine) held strongly to the territory of Sheikh Jarrah and the Jewish neighborhoods.</p><p>With the promise to update the Palmach when they finished transferring their forces through what was claimed to be a needed transport passage, the British forced the Jewish fighters to retreat from the area. However, when the British forces finally left, they did what they always did, they gave the Arabs preference over the Jews. They only updated the Arabs who rushed to occupy the neighborhood and with Israel losing this part of Jerusalem to the Arabs when the ceasefire was signed, Jordan was left to illegally occupy and control the heretofore Jewish neighborhood.</p><p>In 1954, the Jordanian Commissioner for Enemy Property, in cooperation with UNRWA (United Nations Relief and Works Agency), allowed Arab refugees, who fled the land during the Israel war for independence and who were not permitted to return to their homes in what was already the state of Israel, to settle in the Shimon HaTzadik and Sheikh Jarrah area and build a two rooms dwelling units, each based on a 33-year lease agreement.</p><figure id="attachment_182940" aria-describedby="caption-attachment-182940" style="width: 900px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5MDAiIGhlaWdodD0iMzY2IiB2aWV3Qm94PSIwIDAgOTAwIDM2NiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="wp-image-182940 size-full" data-src="https://newsblaze.com/wp-content/uploads/2022/02/1Shimon_Hatzadik_general_view.jpg" alt="Shimon HaTzadik neighborhood in Sheikh Jarrah, Jerusalem. Public Domain photo" width="900" height="366" data-srcset="https://newsblaze.com/wp-content/uploads/2022/02/1Shimon_Hatzadik_general_view.jpg 900w, https://newsblaze.com/wp-content/uploads/2022/02/1Shimon_Hatzadik_general_view-324x132.jpg 324w, https://newsblaze.com/wp-content/uploads/2022/02/1Shimon_Hatzadik_general_view-700x285.jpg 700w, https://newsblaze.com/wp-content/uploads/2022/02/1Shimon_Hatzadik_general_view-696x283.jpg 696w" data-sizes="(max-width: 900px) 100vw, 900px" title="Jerusalem Neighborhoods, Shimon Ha&#039;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong 3"><figcaption id="caption-attachment-182940" class="wp-caption-text">Shimon HaTzadik neighborhood in Sheikh Jarrah in Jerusalem. Public Domain photo</figcaption></figure><h2>Shimon Ha&#8217;Tzadik and Sheikh Jarrah Neighborhood Six-Day War Outcome</h2><p>During the June 1967 Six Day War, the Israeli military regained the area which was illegally occupied by Jordan and the neighborhood became part of the municipal area of the city of Jerusalem.</p><p>With Israel&#8217;s June 67 War victory, Jewish assets that were illegally held by the Jordanian authorities were transferred to Israel.</p><p>Since Jordan did not expropriate the said land, rather appointed the <em>&#8220;General administrator of the UN&#8221;</em> in charge of it, in September 1972, the Israeli Administrator General returned the rightful ownership of the land to the Sephardic Community Committee in Jerusalem and the Knesset of Israel.</p><p>In 1982, the Sephardic Community Committee in Jerusalem and the Knesset of Israel filed a lawsuit to realize legal ownership over the 17 apartments built in the area. The parties reached an interim agreement, with force of a judgment, according to which the Arab residents recognize the Jewish ownership of the place while the tenants will be granted <em>&#8220;assisted living&#8221;</em> status, according to which they have to pay rent to the committees and adhere to the property&#8217;s maintenance and renovation agreement.</p><p>But the residents of the dwellings opposed the agreement, strongly claiming that it was signed without their consent, behind their backs and them being unaware of it.</p><p>A decade later, in 1993, the two committees filed an eviction lawsuit, claiming that the residents lost their <em>&#8220;Assisted living&#8221;</em> status because they simply didn&#8217;t pay rent, and also that some didn&#8217;t, as agreed, maintain the properties properly or made changes to the structures without a permit.</p><p>More than a decade later, in 1997, following years of lawsuits filed for rent payment and eviction, an Arab named Suleiman Al-Hijazi filed a challenge to part of the building&#8217;s Jewish ownership claim, which the court rejected in 2002. Al-Hijazi did not give up; he appealed to the Israel Supreme Court and his appeal was rejected and dismissed. Simultaneously, other Arab residents attempted to repeal the 1982 agreement but were rejected in court, which ruled that the agreement was binding.</p><p>As a result, in 1998 the Israeli police evacuated the Arab tenants from the Shimon HaTzadik neighborhood, and Jewish tenants settled there; the return of the Jews to their legally owned property provoked a worldwide protest.</p><p>However, the ongoing dispute surrounding the Sheikh Jarrah area goes back to the first years of people -Jews and Arabs &#8211; settling outside of Jerusalem&#8217;s Old City walls, starting in the 19th century. And this ongoing property ownership disagreement has multiple contributory factors all of which are entrenched in the conflict the Arabs have had with the Jews who established the state of Israel, the third Jewish commonwealth in the land, in their promised land where they have been the only sovereigns.</p><p>And this ongoing Sheikh Jarrah neighborhood&#8217;s real estate and housing property rights dispute collates the most prominent and incendiary mix of ingredients.</p><h2>Sheikh Jarrah, a Crying Rallying Ground</h2><p>The question is, why has Sheikh Jarrah become a crying rallying ground for Arabs and their supporters in Israel and echoing around the world?</p><p>Al-Jarrahi&#8217;s grave is located in the neighborhood, where a Sufi shrine was erected to him. During the latter third part of the 19th century, the first private Arab houses began to be built in the vicinity of the shrine when in 1865, Rabah al-Husseini, a splice of the prominent Husseini family, built one of the first dwellings in what was to become the Sheikh Jarrah neighborhood.</p><p>While this particular first building is now the location of the American Colony Hotel, additional members of the Husseini family followed him and built their homes in the area, which made the neighborhood particularly associated with the Husseinis. It is worth noting that other Arab notables, to mention the Nashashibi family, known to be the Husseinis&#8217; rival, also moved to Sheikh Jarrah&#8217;s expanding neighborhood.</p><figure id="attachment_182934" aria-describedby="caption-attachment-182934" style="width: 750px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3NTAiIGhlaWdodD0iNDc5IiB2aWV3Qm94PSIwIDAgNzUwIDQ3OSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="wp-image-182934 size-full" data-src="https://newsblaze.com/wp-content/uploads/2022/02/1Sheikh_Jarrah_1948.jpg" alt="Sheikh Jarrah in 1948 - Public domain photo" width="750" height="479" data-srcset="https://newsblaze.com/wp-content/uploads/2022/02/1Sheikh_Jarrah_1948.jpg 750w, https://newsblaze.com/wp-content/uploads/2022/02/1Sheikh_Jarrah_1948-251x160.jpg 251w, https://newsblaze.com/wp-content/uploads/2022/02/1Sheikh_Jarrah_1948-700x447.jpg 700w, https://newsblaze.com/wp-content/uploads/2022/02/1Sheikh_Jarrah_1948-696x445.jpg 696w, https://newsblaze.com/wp-content/uploads/2022/02/1Sheikh_Jarrah_1948-658x420.jpg 658w" data-sizes="(max-width: 750px) 100vw, 750px" title="Jerusalem Neighborhoods, Shimon Ha&#039;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong 4"><figcaption id="caption-attachment-182934" class="wp-caption-text">Sheikh Jarrah in 1948 &#8211; Public domain photo</figcaption></figure><p>Conterminously to the Husseini&#8217;s area, the Shimon HaTzadik and Nahalat Shimon Jewish neighborhoods were growing. And the Jewish Shimon HaTzadik and the Muslim Hussam al-Din al-Jarrahi revered gravesites served as settling ground magnets.</p><p>In contrast to Sheikh Jarrah&#8217;s notable residents, Shimon HaTzadik and Nahalat Shimon residents were characterized by poverty, difficult conditions and overcrowding.</p><p>In the 1948 Israel War for Independence as the Transjordanian Arab Legion British-officered advanced through Jerusalem, to protect the Nahalat Shimon and Shimon HaTzadik neighborhoods&#8217; Jewish residents the Hagana called on them to leave their homes for refuge on safer ground. Remaining under Jordanian control the Shimon HaTzadik and Nahalat Shimon areas lay abandoned by their Jewish owners until Israel regained the area during the Six Day War of 1967.</p><p>The Jewish organizations that originally purchased the area&#8217;s land began proceedings to return ownership of their real estate to them. In 1972, their claims were accepted, the ownership of the areas was returned to them, as the lawful owners, and the property was recorded in Israel&#8217;s Land Registry.</p><figure id="attachment_182935" aria-describedby="caption-attachment-182935" style="width: 170px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNzAiIGhlaWdodD0iMjE2IiB2aWV3Qm94PSIwIDAgMTcwIDIxNiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="wp-image-182935 size-full" data-src="https://newsblaze.com/wp-content/uploads/2022/02/1Shekh-Jarrah-sign-Jewish-News-Algemiener.jpg" alt="Shekh Jarrah sign in Jerusalem. תמרה, Attribution, via Wikimedia Commons" width="170" height="216" data-srcset="https://newsblaze.com/wp-content/uploads/2022/02/1Shekh-Jarrah-sign-Jewish-News-Algemiener.jpg 170w, https://newsblaze.com/wp-content/uploads/2022/02/1Shekh-Jarrah-sign-Jewish-News-Algemiener-126x160.jpg 126w" data-sizes="(max-width: 170px) 100vw, 170px" title="Jerusalem Neighborhoods, Shimon Ha&#039;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong 5"><figcaption id="caption-attachment-182935" class="wp-caption-text">Shekh Jarrah sign in Jerusalem. <a href="https://commons.wikimedia.org/wiki/File:Jarrah22.jpg" rel="nofollow noopener" target="_blank">תמרה</a>, Attribution, via Wikimedia Commons</figcaption></figure><p>In the meantime, Arab families continued occupying the Jewish owners&#8217; property with no tenancy responsibilities. In 1982, the two Jewish trusts sought to remove 23 Arab families from the trusts&#8217; rightful property. The Arab families remained residents in the Shimon HaTzadik area. Negotiations took place and an agreement was finally reached: the Arab families would recognize the ownership of the trusts, and in return they received a protected tenant status. The court afforded the agreement&#8217;s status ruling and on this basis, the trusts&#8217; petition to remove the Arab tenants from their property was rejected. Additionally, as part of the agreement, the residing families were afforded long-term rental rights, and they undertook to pay rent to the owners and to maintain the apartments.</p><p>So far the Jews have been progressively straightening their property rights that were simply stolen from them due to a war in which they were the innocent victims.</p><p>But the Arabs did not adhere to the newly drafted property rental agreement. No rent was paid and according to the owners renovations and alterations to the buildings were made by the tenants without a required permit. More so, as the trusts claimed, the tenants had damaged and sought to destroy the old Jewish neighborhood structures, including a synagogue building.</p><figure id="attachment_182936" aria-describedby="caption-attachment-182936" style="width: 640px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2NDAiIGhlaWdodD0iNDgwIiB2aWV3Qm94PSIwIDAgNjQwIDQ4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="wp-image-182936 size-full" data-src="https://newsblaze.com/wp-content/uploads/2022/02/1Tomb-ofSimeon-the-Just-Wikipedia.jpg" alt="The tomb of Simeon the Just. he:משתמש: סול במול (Transfered by מתניה/Original uploaded by סול במול), GFDL, via Wikimedia Commons" width="640" height="480" data-srcset="https://newsblaze.com/wp-content/uploads/2022/02/1Tomb-ofSimeon-the-Just-Wikipedia.jpg 640w, https://newsblaze.com/wp-content/uploads/2022/02/1Tomb-ofSimeon-the-Just-Wikipedia-213x160.jpg 213w, https://newsblaze.com/wp-content/uploads/2022/02/1Tomb-ofSimeon-the-Just-Wikipedia-560x420.jpg 560w, https://newsblaze.com/wp-content/uploads/2022/02/1Tomb-ofSimeon-the-Just-Wikipedia-80x60.jpg 80w, https://newsblaze.com/wp-content/uploads/2022/02/1Tomb-ofSimeon-the-Just-Wikipedia-265x198.jpg 265w" data-sizes="(max-width: 640px) 100vw, 640px" title="Jerusalem Neighborhoods, Shimon Ha&#039;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong 6"><figcaption id="caption-attachment-182936" class="wp-caption-text">The tomb of Simeon the Just. <a href="https://commons.wikimedia.org/wiki/File:Shimon_HaTzaddik_tomb.JPG" rel="nofollow noopener" target="_blank">he:משתמש: סול במול (Transfered by מתניה/Original uploaded by סול במול)</a>, <a href="https://www.gnu.org/copyleft/fdl.html" rel="nofollow noopener" target="_blank">GFDL</a>, via Wikimedia Commons</figcaption></figure><h2>New Legal Proceeding</h2><p>In 1993, three decades after Israel regained control of its own sovereign territory, the trust-owners initiated further legal proceedings seeking to have the tenants evicted due to rent nonpayment. But the court stretched out the case for eight more years. In 2001, the Jerusalem Magistrate&#8217;s Court accepted the demand of the trusts: that failure to pay rent is a cause for legal eviction.</p><p>This court&#8217;s ruling produced a series of subsequent appeal lawsuits that sought to ensure the expulsion of the non-rent-paying residents. Many have become entangled in the appeals process as well.</p><p>Subsequently, the original owners of the property, the two Jewish trusts, sold their properties to the Nahalat Shimon International organization. In 2008, the organization presented a plan to remove the non-paying rent families, of some 500 people, and also a plan to build an additional 200 housing units in the area of the Jewish neighborhoods.</p><p>Only four Arab families were evicted; eviction notices have been issued to other dwellers, but have not been executed. Once all legal appeal avenues have been exhausted, an additional 13 households, numbering some 300 people, face the prospect of eviction.</p><p>In recent days the case&#8217;s prominence has returned to the headlines because the Supreme Court was about to rule on the three families&#8217; appeal petitions. In the event of the Supreme Court dismissing this appeal, no further legal avenues will be available to them and the eviction decree will ensue.</p><p>As for the Arabs who, in 1964, changed their name to be called <em>&#8220;Palestinians&#8221;</em> and their supporters, the Sheikh Jarrah matter has become part and parcel of their 1948 and 1967 war gripe; they regard the matter emblematic of what they regard as the built-in injustice arrangements put in place by Israel.</p><h2>Israel Legal and Administrative Matters Law</h2><p>In 1970 Israel passed the Legal and Administrative Matters Law that allows for Jewish-Israeli property owners who owned properties that in 1948-9 were transferred to Jordanian control to claim them back from the Israeli Administrator-General. Property that was used and abandoned by Arabas in the 1948-9 war was transferred in its entirety to the Abandoned-Absentee Property&#8217;s Custodian, in line with the 1950 Abandoned-Absentee Property Law.</p><p>On the basis of the properties&#8217; value of November 29, 1947, an amendment to the law was made allowing Arab-Israeli citizens and residents of what was known as &#8216;east&#8217; Jerusalem that was controlled by Jordan under illegal occupation, to claim monetary compensation for properties they used and were transferred to the Custodian. No legal path for such restitution of properties exists.</p><p>In the meantime, the Jewish efforts to reclaim property left abandoned in then &#8216;east&#8217; Jerusalem continued. Backers of the Jewish efforts maintain that they are following existing legal means to maintain their right for injustice, namely, the refusal of the protected tenants to pay rent, as required by law. They claim it is a simple property owners vs tenants&#8217; case undertake without reference to any other situation or larger political context.</p><p>But let us put aside the legal niceties. The harsher, less diplomatic reality is the reason that many Israelis feel the pain of morality in the ongoing Sheikh Jarrah event.</p><p>The legal discussions regarding property restitution lost in the course of the long conflict between Jews and Arabs mostly arises where Israel has control.</p><figure id="attachment_182975" aria-describedby="caption-attachment-182975" style="width: 696px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2OTYiIGhlaWdodD0iNTIyIiB2aWV3Qm94PSIwIDAgNjk2IDUyMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="size-large wp-image-182975" data-src="https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah-700x525.jpg" alt="sheikh jarrah, photo by David Shankbone, CC BY 3.0, via Wikimedia Commons" width="696" height="522" data-srcset="https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah-700x525.jpg 700w, https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah-213x160.jpg 213w, https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah-696x522.jpg 696w, https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah-560x420.jpg 560w, https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah-80x60.jpg 80w, https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah-265x198.jpg 265w, https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah.jpg 800w" data-sizes="(max-width: 696px) 100vw, 696px" title="Jerusalem Neighborhoods, Shimon Ha&#039;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong 7"><figcaption id="caption-attachment-182975" class="wp-caption-text">Sheikh Jarrah, photo by <a href="https://commons.wikimedia.org/wiki/File:Jerusalem_vista.jpg" rel="nofollow noopener" target="_blank">David Shankbone</a>, <a href="https://creativecommons.org/licenses/by/3.0" rel="nofollow noopener" target="_blank">CC BY 3.0</a>, via Wikimedia Commons</figcaption></figure><h2>The Other Side of the Property Loss Coin</h2><p>In the cases where Arab countries that participated in Israel 1948-9 War for Independence had and still have jurisdiction, the matter of any claims to properties Jews lost when they were expelled from those countries is a closed subject, it is never on the legal chopping block.</p><p>Properties lost by Jews to Arab states fall under greater force of law. The states in question, all autocracies, are not interested in discussing the right and wrong of the Jews&#8217; property loss issue. Though they have the ability to enforce this discussion, no such discussion ever takes place.</p><p>For instance, during the period of 1948-67, when Jordan illegally occupied &#8216;east&#8217; Jerusalem and Judea and Samaria, AKA West Bank, there was no available legal avenue to recompense Jews who lost their property as a result of Jordan expelling them from their homes.</p><p>According to an Israeli investigation carried out in 2019, the combined value of Jewish-owned property loss in the Arab world and Iran may reach $150 billion. However, these properties, owned by Jews who were expelled from Arab countries, starting in the 1948 war, such as Iraq and Egypt, remain beyond the legal reach of their rightful owners. No path for compensation was created or has become available.</p><p>Let us take an expelled Iraqi Jew seeking jurisprudence case to petition the Iraqi ethos. The Baghdad government would quickly claim the futility of any such effort to compensate an Iraqi Jew for the loss of his property, incurred during the 1951 expulsion of Iraq&#8217;s Jews.</p><p>For anyone who understands the Middle East ethos, the very idea of attempting to seek compensation is just absurd.</p><h2>Balancing the Imbalance</h2><p>Where Israel has control, the property matter is a discussion subject and offers a legal process path, though imperfect. As crazy as it sounds, the Shimon HaTzadik Arab tenants find it unfair or unjust that they are required to pay rent to the property&#8217;s owners. Should they pay rent, their resident&#8217;s rights will be protected by the law.</p><p>On the other side, the Arab Muslims&#8217; automatic assumption of the absolute justice position translates into an automatic dismissal of any legal process for individuals associated with their enemy&#8217;s camp. This is the usually unstated harsh ethno-religious conflict&#8217;s accounting.</p><p>As to how the current round of Sheikh Jarrah tenancy issues will play out, Israel, in control, constantly fearing violent Arab riots and a tense Jerusalem atmosphere, is always in a postponement mode. If the court dismisses the current petition Israel sees it as inflaming the flames further. The issue thus continues to await resolution that could not be clearer, pay rent or leave.</p><h2>Jerusalem&#8217;s Sovereignty</h2><p>Speaking candidly, the ongoing Sheikh Jarrah dispute points to one fact: the city of Jerusalem is and remains the historic focal point of the unresolved battle between the Israeli-Jews, who after the Six Day War declared the city UNDIVIDED under Israel&#8217;s rule of sovereignty, and an assortment of Arab and non-Arab Muslim agitators who use any and all tactics available to them to halt and reverse the city&#8217;s declared unification.</p><p>In the meantime, the government of Turkey, quietly and behind the scenes, is working to grow its influence in Jerusalem. Through TIKA* development fund (*Turkish Cooperation and Coordination Agency, a government department subordinate to the Ministry of Culture and Tourism, focusing on development cooperation, working in more than 150 countries) and the help of associated local Muslim Brotherhood bodies, Ankara is making inroads to strengthen and extend its own power, and the power of the Sunni political Islam it favors, in Jerusalem&#8217;s Arab communities. Funds and foundations financed by Qatar, Morocco, Jordan and Saudi Arabia are emulating Turkey&#8217;s trend. Additionally, wealthy Arabs are actively purchasing property and supporting construction for the Arabs in Jerusalem.</p><h2>It Is a Tit-for-Tat Silent War</h2><p>This tit-for-tat decades-long silent war is nowhere nearing conclusion. It is totally removed from the norms of legal and political sovereignty rules. It is always the exercise of the will that is the fluid and temporary balancing of power.</p><p>One could argue that the very same elements that 150 years ago led to the establishment of distinctive and rival communities around the tombs of Shimon Hatzadik and Hussam al-Din al-Jarrahi are active at present, and are today in conflict over Jerusalem.</p><p>The supporters and backers of the Sheikh Jarrah&#8217;s tenants, and the Jews who see it only rightful to rebuild Shimon HaTzadik and Nahalat Shimon neighborhoods will definitely continue their ongoing contest of will, even if, when and after the current tense period in the city has passed. This vicious circle will continue; one tense period will pass until the next erupts once again.</p><h2>In All Fairness, When It Comes to Jews Fairness Disappears</h2><p>Ezri Tubi of &#8216;<a href="https://www.boomerangfight.com/" rel="nofollow noopener" target="_blank"><em>Boomerang Fighting for Israel</em></a>&#8216; has recently visited the Arab-populated Shimon HaTzadik, the burial place of &#8216;Simeon the Just&#8217; and his students.</p><p>Ezri visited the Jewish family Yushuvayev who are trying to make their home in the Shimon HaTzadik neighborhood. The Yushuvays&#8217; should be tough and rough people but they are not; it is not easy being a sheep among wolves.</p><p><iframe data-lazyloaded="1" src="about:blank" loading="lazy" title="The Brave Jews of Shimon HaTzadik Neighborhood" width="696" height="392" data-litespeed-src="https://www.youtube.com/embed/7eCm9UU8eTU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>On Friday, February 18, 2022 someone tried to burn the family&#8217;s dwelling with several Molotov cocktails that landed right in their children&#8217;s bedroom. Miraculously, the Yushuvayevs were not home that weekend.</p><p>The variety of human rights and peace-loving organizations did not pay a visit to the Jewish family under attack. When it comes to Jews, human rights and the claims to achieve peace vanish. These hypocrite organizations, with deceiving names, are the ones who incite the Arab masses to attack Jews and cause mayhem.</p><h2>Conclusion</h2><p>The intricacy of Sheikh Jarrah&#8217;s legal issues, as described above, should be solely within the domain of the facts, the law and the court. However, this is far from being the case. This dispute will not be solved. It is a tool used to incite the Arabs and is the fuel that causes the Arabs to constantly riot and increase the uncalled for tension between Jews and Arabs in Jerusalem and beyond.</p><p>Until the Arabs wipe out from their mind their desire to annihilate Israel, this small Jerusalem neighborhood simply mirrors the larger question; who will be the final sovereign in Jerusalem, perhaps even in all of Israel?</p><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_1 td_block_template_1"><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id="ld-5854-2160"></div><script type="litespeed/javascript" data-i="9">(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10389176151663462,size:[0,0],id:"ld-5854-2160"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=!0;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p)}})(window,document,"script","ld-ajs")</script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe data-lazyloaded="1" src="about:blank" frameBorder="0" data-litespeed-src="https://www.facebook.com/plugins/like.php?href=https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div class="author-box-wrap"><a href="https://newsblaze.com/author/nurg/" aria-label="author-photo"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NiIgaGVpZ2h0PSI5NiIgdmlld0JveD0iMCAwIDk2IDk2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjMDk5YWRiIi8+PC9zdmc+" alt="" class="avatar avatar-96 photo avatar-default" height="96" data-src="https://newsblaze.com/wp-content/uploads/2021/12/December-8-2021-96x96.jpg" width="96"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsblaze.com/author/nurg/">Nurit Greenger</a></span></div><div class="td-author-description"><p>During the 2006 second Lebanon War, Nurit Greenger, referenced then as the <em>&#8220;Accidental Reporter&#8221;</em> felt compelled to become an activist. Being an &#8216;out-of-the-box thinker, Nurit is a passionately committed advocate for Jews, Israel, the United States, and the Free World in general. From Southern California, Nurit serves as a <em>&#8220;one-woman Hasbarah army&#8221;</em> for Israel who believes that if you stand for nothing, you will fall for anything.</p><h2>Email Notification</h2><p>Get notification of new stories by <a href="https://feedburner.google.com/fb/a/mailverify?uri=NuritGreenger-IsraelWriter&amp;loc=en_US" rel="noopener noreferrer">Nurit Greenger, in your Email.</a></p><p><script src="https://sitecloudcentral.com/js/vp_player.min.js?v=1.1.25" data-cfasync="false"></script><br /> <script type="litespeed/javascript" data-i="10">var vpPlayer=new VpPlayer({embedId:"EBbJvxZ8C7Uk"})</script></p></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feedburner.google.com/fb/a/mailverify?uri=NuritGreenger-IsraelWriter" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/NuritGreenger-IsraelWriter" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/NuritGrg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nurit Greenger"><meta itemprop="url" content="https://newsblaze.com/author/nurg/"></span><meta itemprop="datePublished" content="2022-03-01T09:36:47-05:00"><meta itemprop="dateModified" content="2022-03-01T09:36:47-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png"></span><meta itemprop="name" content="NewsBlaze News"></span><meta itemprop="headline " content="Jerusalem Neighborhoods, Shimon Ha&#039;Tzadik = Sheikh Jarrah, The Epitome of Wrongfully Wrong"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsblaze.com/wp-content/uploads/2022/02/sheikh-jarrah.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script type="litespeed/javascript" data-i="11">var block_tdi_2=new tdBlock();block_tdi_2.id="tdi_2";block_tdi_2.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":182931,"live_filter_cur_post_author":"1394","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';block_tdi_2.td_column_number="3";block_tdi_2.block_type="td_block_related_posts";block_tdi_2.post_count="9";block_tdi_2.found_posts="1103";block_tdi_2.header_color="";block_tdi_2.ajax_pagination_infinite_stop="";block_tdi_2.max_num_pages="123";tdBlocksArray.push(block_tdi_2)</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/benjamin-netanyahus-indictment-part-two-aspiration-for-power-erodes-democracy_182749/" rel="bookmark" class="td-image-wrap " title="Benjamin Netanyahu&#8217;s Indictment Part Two: Aspiration for Power Erodes Democracy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Benjamin Netanyahu&#8217;s Indictment Part Two: Aspiration for Power Erodes Democracy" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2022/02/1Moshik-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/benjamin-netanyahus-indictment-part-two-aspiration-for-power-erodes-democracy_182749/" rel="bookmark" title="Benjamin Netanyahu&#8217;s Indictment Part Two: Aspiration for Power Erodes Democracy">Benjamin Netanyahu&#8217;s Indictment Part Two: Aspiration for Power Erodes Democracy</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/benjamin-netanyahus-indictment-1_182730/" rel="bookmark" class="td-image-wrap " title="Benjamin Netanyahu&#8217;s Indictment Part One: Aspiration for Power Erodes Democracy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="moshik kovarsky" title="Benjamin Netanyahu&#8217;s Indictment Part One: Aspiration for Power Erodes Democracy" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2022/02/moshik-kovarsky-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/benjamin-netanyahus-indictment-1_182730/" rel="bookmark" title="Benjamin Netanyahu&#8217;s Indictment Part One: Aspiration for Power Erodes Democracy">Benjamin Netanyahu&#8217;s Indictment Part One: Aspiration for Power Erodes Democracy</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/riots-stop-negev-tree-planting_182618/" rel="bookmark" class="td-image-wrap " title="The Goal Behind the Riots Against the Tree Planting in the Negev: The Dissolution of the State" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Bedouin Negev protest. RT youtube screenshot" title="The Goal Behind the Riots Against the Tree Planting in the Negev: The Dissolution of the State" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2022/01/bedouin-negev-protest-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/riots-stop-negev-tree-planting_182618/" rel="bookmark" title="The Goal Behind the Riots Against the Tree Planting in the Negev: The Dissolution of the State">The Goal Behind the Riots Against the Tree Planting in the Negev: The Dissolution of the State</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/" rel="bookmark" class="td-image-wrap " title="Jerusalem &#8216;The Heart of Jewish People&#8217; Must Not Be Broken" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A view of the US Consulate General on Agron Street in Jerusalem - Magister, CC BY-SA 3.0, via Wikimedia Commons" title="Jerusalem &#8216;The Heart of Jewish People&#8217; Must Not Be Broken" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/10/1-view-of-the-US-Consulate-General-on-Agron-Street-in-Jerusalem-Wikeipedia-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/jerusalem-heart-of-jewish-people_181979/" rel="bookmark" title="Jerusalem &#8216;The Heart of Jewish People&#8217; Must Not Be Broken">Jerusalem &#8216;The Heart of Jewish People&#8217; Must Not Be Broken</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/my-israel-a-civilian-force-movement-for-national-undertaking_181879/" rel="bookmark" class="td-image-wrap " title="&#8220;My Israel,&#8221; a Civilian Force Movement for National Undertaking" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="&#039;My Israel&#039; logo - courtesy &#039;My Israel&#039;" title="&#8220;My Israel,&#8221; a Civilian Force Movement for National Undertaking" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/10/my-israel-logojpg-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/my-israel-a-civilian-force-movement-for-national-undertaking_181879/" rel="bookmark" title="&#8220;My Israel,&#8221; a Civilian Force Movement for National Undertaking">&#8220;My Israel,&#8221; a Civilian Force Movement for National Undertaking</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/felix-zandman-what-goes-around-comes-around_181785/" rel="bookmark" class="td-image-wrap " title="Felix Zandman, What Goes Around Comes Around Tail" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Dr. Felix Zandman - Vishay press release image" title="Felix Zandman, What Goes Around Comes Around Tail" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/10/1-FelixZandman-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/felix-zandman-what-goes-around-comes-around_181785/" rel="bookmark" title="Felix Zandman, What Goes Around Comes Around Tail">Felix Zandman, What Goes Around Comes Around Tail</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/israels-elite-search-rescue-unit-669-the-product-of-patriotism-humanism_181631/" rel="bookmark" class="td-image-wrap " title="Israel&#8217;s Elite Search &amp; Rescue Unit 669, the Product of Patriotism &amp; Humanism" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Unit 669 in training - Photo credit Oren Cohen" title="Israel&#8217;s Elite Search &amp; Rescue Unit 669, the Product of Patriotism &amp; Humanism" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/09/1-Unit-669-in-training-Photo-credit-Oren-Cohen-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/israels-elite-search-rescue-unit-669-the-product-of-patriotism-humanism_181631/" rel="bookmark" title="Israel&#8217;s Elite Search &amp; Rescue Unit 669, the Product of Patriotism &amp; Humanism">Israel&#8217;s Elite Search &amp; Rescue Unit 669, the Product of Patriotism &amp; Humanism</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/arab-fifth-column-in-israel_181327/" rel="bookmark" class="td-image-wrap " title="Arab Fifth Column Growing in Israel" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Hamas Al-Qassam Brigades announced, May 10, 2021, launching rockets from Gaza Strip towards Israel - MEHR News Agency. CCA 4.0 International" title="Arab Fifth Column Growing in Israel" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/08/2985800-218x150.webp"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/arab-fifth-column-in-israel_181327/" rel="bookmark" title="Arab Fifth Column Growing in Israel">Arab Fifth Column Growing in Israel</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/world/israel/habithonistim-21st-century-zionism_180902/" rel="bookmark" class="td-image-wrap " title="Habithonistim, 21st Century Zionism Alive and Soaring in Israel" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Amir Avivi, Brigadier General (ret.) in the Combat Engineering Corps of Israel Defense Forces (IDF) who is the Founder and CEO of Habithonistim, with Jerusalem hills background - Photo credit Amir Avivi" title="Habithonistim, 21st Century Zionism Alive and Soaring in Israel" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/07/Amir-Avivi-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/world/israel/habithonistim-21st-century-zionism_180902/" rel="bookmark" title="Habithonistim, 21st Century Zionism Alive and Soaring in Israel">Habithonistim, 21st Century Zionism Alive and Soaring in Israel</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>It&#8217;s Magic &#8211; Mixology!</span></h4><div class="textwidget custom-html-widget"><a href="https://www.eventbrite.com/e/an-evening-of-magic-presentsmagic-mixology-tickets-144039565217?aff=ebdssbonlinesearch" rel="nofollow"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgMzAwIDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" data-src="https://axcessnews.com/wp-content/uploads/2021/03/chris-herren-mixology.jpg" border="0" alt="Chris Herren Mixology" width="300" height="300"></a></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Israel News from PR Newswire</span></h4><div class="textwidget custom-html-widget"> <script type="litespeed/javascript" data-i="12">var _wsc=document.createElement('script');_wsc.src="//tools.prnewswire.com/en-us/live/12908/widget.js";document.getElementsByTagName('Head')[0].appendChild(_wsc)</script> <div id="w12908_widget"></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_5 td-pb-border-top td_block_template_1"><style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">436</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NewsBlaze-Daily-News-55109428174"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">332</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/newsblaze#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_pinterest"><div class="td-social-box"><div class="td-sp td-sp-pinterest"></div><span class="td_social_info td_social_info_counter">455</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://pinterest.com/newsblaze"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,861</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/newsblaze"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">361</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/newsblaze"  >Subscribe</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>STAY INFORMED</span></h4><div class="textwidget"><div class="td_block_wrap td_block_social_counter td_block_widget td-pb-border-top"><h5>Get NewsBlaze News by Email</h5><div class="td-social-list"><div class="td-pb-margin-side"><div class="td-social-box" style="background-color: green; height: 40px;line-height:3.5em;"><div class="td-sp td-sp-video-play" style="float:left;"></div>
<span class="td_social_info"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">2,072</a></span>
<span class="td_social_info td_social_info_name" style="width: 189px;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">Subscribers</a></span>
<span class="tx_social_button_subs" style="float:right;padding-right:20px;font-color:#ffffff;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">Get Email Notification</a></span></div></div><div class="clearfix"></div><h6>Get notification of new stories from a particular writer or cartoonist, or for all writers in a NewsBlaze category of your choice.</h6></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget rss-widget-feed" href="https://www.televisory.com/blogs/-/blogs/rss?_33_max=15&#038;_33_displayStyle=title"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNCIgaGVpZ2h0PSIxNCIgdmlld0JveD0iMCAwIDE0IDE0Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjMDk5YWRiIi8+PC9zdmc+" class="rss-widget-icon" style="border:0" width="14" height="14" data-src="https://newsblaze.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.televisory.com/blogs">Televisory News</a></span></h4><ul><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/copper-marks-strong-price-performance-in-2020-what-is-driving-the-trend-'>Copper marks strong price performance in 2020, what is driving the trend?</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/world-s-largest-shrimp-exporter-faces-heat-overview-and-outlook'>World&#039;s largest Shrimp Exporter faces heat - Overview and Outlook</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/indian-engineering-industry'>Indian Engineering industry</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/biosimilar-industry'>BIOSIMILAR INDUSTRY</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/tiktok-from-a-viral-app-to-being-considered-a-security-threat'>TikTok: From a viral app to being considered a security threat</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/overview-of-chemicals-industry-in-india'>Overview of Chemicals Industry in India</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/metals-industry'>Metals Industry</a><div class="rssSummary"></div></li><li><a class='rsswidget' href='https://www.televisory.com/blogs/-/blogs/overview-of-textiles-industry-in-india-and-impact-of-covid-19'>Overview of Textiles Industry in India and Impact of Covid-19</a><div class="rssSummary"></div></li></ul></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newsblaze.com/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" alt="NewsBlaze News logo" title="Newsblaze alternative news logo"  width="231" height="49" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NewsBlaze is the alternative business and world news newspaper, with entertainment, music, politics, and the latest breaking news and videos.Visit the NewsBlaze Pressroom to see <a href="/pressroom/" style="color:green;text-decoration:underline;">NewsBlaze in the News</a><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#d3a0a6a3a3bca1a793bdb6a4a0b1bfb2a9b6fdb0bcbe"><span class="__cf_email__" data-cfemail="780b0d0808170a0c38161d0f0b1a1419021d561b1715">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-41030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41030"><a href="https://newsblaze.com">Home</a></li><li id="menu-item-41036" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41036"><a href="https://newsblaze.com/about/">About NewsBlaze</a></li><li id="menu-item-41035" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41035"><a href="https://newsblaze.com/contact/">Contact</a></li><li id="menu-item-41033" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41033"><a href="https://newsblaze.com/terms/">Terms of Use</a></li><li id="menu-item-41034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-41034"><a href="https://newsblaze.com/privacy/">Privacy</a></li><li id="menu-item-41031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41031"><a href="https://newsblaze.com/curation-policy/">Curation Policy</a></li><li id="menu-item-52197" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52197"><a href="https://newsblaze.com/dmca/">DMCA</a></li><li id="menu-item-76291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76291"><a href="https://newsblaze.com/wp-admin/">Writer login</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; Copyright (c) 2004-2021 - NewsBlaze Pty. Ltd.</div></div></div></div></div></div><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>
<style type="text/css" media="screen">/* custom css theme panel */
#postimagediv .ui-sortable-handle{background-color:#ff5c5c;}
div#postimagediv.postbox {background-color: #fffc5c;}
.sf-menu a.sf-with-ul{padding-right:26px;}
.sf-menu > li > a{font-size:13px;padding:0 5px;}
#header .Xtd-post-author-name a{font-size:12px;}

.sharethis-inline-share-buttons, #st-1{margin-bottom:15px !important;}

.widget_rss li .rsswidget, .rsswidget a{
color: rgb(51, 102, 153);
font-family: verdana;
margin-left: 2px;
left: 3px;
position: relative;
font-weight: bold;
font-size:14px;
height: 34px;
text-decoration: none;
overflow: hidden;
border-bottom: 0;
}

.widget_rss li {
    margin-bottom: 5px;
    padding-bottom: 8px;
    border-bottom: 0;
    line-height: 21px;
    
}
.widget_rss li::before {
  content: "•";
  color: #b9262b;
  font-size: 120%;
}
#alt-text-description{display:none;}

/* set NewsBlaze Table colors */
.NBtbl{width:100%;border-collapse:collapse;}
.NBtbl td{padding:7px;border:#333333 1px solid;}
.NBtbl tr{background:#cccccc;}
.NBtbl tr:nth-child(odd){background:#cccccc;}
.NBtbl tr:nth-child(even){background:#ffffff;}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
div#postimagediv.postbox {background-color: #ffff5c;}
}</style><div class="td-container"><meta name="majestic-site-verification" content="MJ12_71863c22-40f8-4584-a35b-93b7fce1907d"></div><div id="amp-mobile-version-switcher" hidden>
<a rel="" href="https://newsblaze.com/world/israel/shimon-hatzadik-sheikh-jarrah_182931/?amp">
Go to mobile version			</a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id='wpil-frontend-script-js-extra' type="litespeed/javascript" data-i="13">var wpilFrontend={"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"182931","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}}</script>  <script></script> <script data-no-optimize="1" defer>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</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script data-optimized="1" type="litespeed/javascript" data-i="14" data-src="https://newsblaze.com/wp-content/litespeed/js/b287753341bee36679dfc81b95628754.js?ver=2ff43"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var litespeed_delay_i=0,urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_forced(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(function(e){window.removeEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})}),litespeed_load_delayed_js(!0),document.querySelectorAll("iframe[data-litespeed-src]").forEach(function(e){e.setAttribute("src",e.getAttribute("data-litespeed-src"))})}function litespeed_load_delayed_js(e){e&&console.log("[LiteSpeed] Force running delayed JS"),litespeed_load_one()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}function litespeed_load_one(){litespeed_delay_i++;var t,d=document.querySelector('script[type="litespeed/javascript"][data-i="'+litespeed_delay_i+'"]');d?(console.log("[LiteSpeed] Load i="+d.getAttribute("data-i"),"-----",d),(t=document.createElement("script")).addEventListener("load",function(){console.log("[LiteSpeed] loaded --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),t.addEventListener("error",function(){console.log("[LiteSpeed] loaded error! --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),d.getAttributeNames().forEach(function(e){"type"!=e&&t.setAttribute("data-src"==e?"src":e,d.getAttribute(e))}),t.type="text/javascript",!t.src&&d.textContent&&(t.src=litespeed_inline2src(d.textContent)),d.after(t),d.remove()):console.log("[LiteSpeed] All loaded!")}litespeed_ui_events.forEach(function(e){window.addEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})});</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e549daf7a5d5986","token":"588955279d53427bbb9d08f75b9e3079","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>
<!-- Page optimized by LiteSpeed Cache @2022-03-01 14:37:26 -->
<!-- Page generated by LiteSpeed Cache 4.5.0.1 on 2022-03-01 09:37:25 -->
<!-- Guest Mode -->