<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Will California Open Carry be the Last One Standing in Court? - NewsBlaze News</title>
<meta charset="UTF-8" /><style id="litespeed-optm-css-rules">/*CssSyntaxError: /wp-content/litespeed/cssjs/542fa.css:1:1661: Missed semicolon*/</style><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://newsblaze.com/xmlrpc.php" />
<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Will California Open Carry be the Last One Standing in Court?';
</script>
<link rel="icon" type="image/png" href="https://newsblaze.com/wp-content/uploads/2016/04/favicon.png">

<meta name="description" content="As predicted by Charles Nichols, all California concealed carry lawsuits would lose, leaving his California Open Carry lawsuit as the last one standing in CA." />
<meta name="robots" content="follow, index, noarchive, noimageindex, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://newsblaze.com/business/legal/will-california-open-carry-be-the-last-one-standing-in-court_165948/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Will California Open Carry be the Last One Standing in Court? - NewsBlaze News">
<meta property="og:description" content="As predicted by Charles Nichols, all California concealed carry lawsuits would lose, leaving his California Open Carry lawsuit as the last one standing in CA.">
<meta property="og:url" content="https://newsblaze.com/business/legal/will-california-open-carry-be-the-last-one-standing-in-court_165948/">
<meta property="og:site_name" content="NewsBlaze News">
<meta property="article:publisher" content="https://www.facebook.com/NewsBlaze-Daily-News-55109428174/">
<meta property="article:author" content="https://www.facebook.com/CaliforniaRightToCarry">
<meta property="article:section" content="Legal">
<meta property="article:published_time" content="2020-06-18T20:53:55-04:00">
<meta property="og:image" content="https://newsblaze.com/wp-content/uploads/2016/02/open-carry.jpg">
<meta property="og:image:secure_url" content="https://newsblaze.com/wp-content/uploads/2016/02/open-carry.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="520">
<meta property="og:image:alt" content="open carry">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Will California Open Carry be the Last One Standing in Court? - NewsBlaze News">
<meta name="twitter:description" content="As predicted by Charles Nichols, all California concealed carry lawsuits would lose, leaving his California Open Carry lawsuit as the last one standing in CA.">
<meta name="twitter:site" content="@newsblaze">
<meta name="twitter:creator" content="@CRTC_Nichols">
<meta name="twitter:image" content="https://newsblaze.com/wp-content/uploads/2016/02/open-carry.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Will California Open Carry be the Last One Standing in Court? - NewsBlaze News","description":"As predicted by Charles Nichols, all California concealed carry lawsuits would lose, leaving his California Open Carry lawsuit as the last one standing in CA.","datePublished":"2020-06-18T20:53:55-04:00","dateModified":"2020-06-18T20:53:55-04:00","publisher":{"@type":"Organization","name":"NewsBlaze News","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/newsblaze.com\/business\/legal\/will-california-open-carry-be-the-last-one-standing-in-court_165948\/"},"author":{"@type":"Person","name":"Charles Nichols"},"image":{"@type":"ImageObject","url":"https:\/\/newsblaze.com\/wp-content\/uploads\/2016\/02\/open-carry.jpg","width":700,"height":520}}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsBlaze News &raquo; Feed" href="https://newsblaze.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsBlaze News &raquo; Comments Feed" href="https://newsblaze.com/comments/feed/" />
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='wp-block-library-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/4abe5.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/4abe5.css' type='text/css' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='gdpr-framework-cookieconsent-css-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/b907b.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='gdpr-framework-cookieconsent-css-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/b907b.css' type='text/css' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='share-this-share-buttons-sticky-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/5090c.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/5090c.css' type='text/css' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='td-plugin-multi-purpose-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/6b6eb.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/6b6eb.css' type='text/css' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='td-theme-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/1d372.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='td-theme-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/1d372.css' type='text/css' media='all' /></noscript>
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='td-legacy-framework-front-style-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/b484c.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/b484c.css' type='text/css' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='td-standard-pack-framework-front-style-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/982b9.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/982b9.css' type='text/css' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='td-theme-demo-style-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/ba497.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='td-theme-demo-style-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/ba497.css' type='text/css' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" data-optimized="1" rel='preload' id='tdb_front_style-css' href='https://newsblaze.com/wp-content/litespeed/cssjs/ffdb0.css' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet' id='tdb_front_style-css'  href='https://newsblaze.com/wp-content/litespeed/cssjs/ffdb0.css' type='text/css' media='all' /></noscript>
<script type='text/javascript' src='https://newsblaze.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/c976e.js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/3866a.js' defer data-deferred="1"></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5a19046006d3310011e61297&#038;product=inline-share-buttons-wp' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://newsblaze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsblaze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsblaze.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://newsblaze.com/?p=165948' />
<link rel="alternate" type="application/json+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fbusiness%2Flegal%2Fwill-california-open-carry-be-the-last-one-standing-in-court_165948%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fbusiness%2Flegal%2Fwill-california-open-carry-be-the-last-one-standing-in-court_165948%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//newsblaze.com/?wordfence_lh=1&hid=943B01F7FE983594E322812FC92E549A');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"183778ccec","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newsblaze.com\/wp-admin\/","wpRestNonce":"183778ccec","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/"};
			</script>

<link rel="amphtml" href="https://newsblaze.com/business/legal/will-california-open-carry-be-the-last-one-standing-in-court_165948/?amp">

<script>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</script>

<style>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</style>
<script>
(function (tos) {
  window.setInterval(function () {
    tos = (function (t) {
      return t[0] == 50 ? (parseInt(t[1]) + 1) + ':00' : (t[1] || '0') + ':' + (parseInt(t[0]) + 10);
    })(tos.split(':').reverse());
    window.pageTracker ? pageTracker._trackEvent('Time', 'Log', tos) : _gaq.push(['_trackEvent', 'Time', 'Log', tos]);
  }, 10000);
})('00');
</script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-222081-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsblaze.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/business/legal/",
                    "name": "Legal"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/business/legal/will-california-open-carry-be-the-last-one-standing-in-court_165948/",
                    "name": "Will California Open Carry be the Last One Standing in Court?"                                
                }
            }    
        ]
    }
</script>


<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #2e7d32;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #2e7d32;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2e7d32;
                }
                .tdm-btn-style1 {
					background-color: #2e7d32;
				}
				.tdm-btn-style2:before {
				    border-color: #2e7d32;
				}
				.tdm-btn-style2 {
				    color: #2e7d32;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2e7d32;
                    -moz-box-shadow: 0 2px 16px #2e7d32;
                    box-shadow: 0 2px 16px #2e7d32;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2e7d32;
                    -moz-box-shadow: 0 4px 26px #2e7d32;
                    box-shadow: 0 4px 26px #2e7d32;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-165948 single-format-standard td-standard-pack will-california-open-carry-be-the-last-one-standing-in-court global-block-template-1 single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-140968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-140968"><a href="https://newsblaze.com/">Home</a></li>
<li id="menu-item-41037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41037"><a href="https://newsblaze.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li>
<li id="menu-item-45069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li>
<li id="menu-item-45071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li>
<li id="menu-item-45072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li>
<li id="menu-item-84666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li>
<li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li>
<li id="menu-item-78376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li>
<li id="menu-item-45094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li>
<li id="menu-item-155650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li>
</ul>
</li>
<li id="menu-item-41038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li>
<li id="menu-item-45073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li>
<li id="menu-item-45075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li>
<li id="menu-item-45077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li>
<li id="menu-item-45079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-45078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li>
<li id="menu-item-45076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li>
<li id="menu-item-45096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li>
<li id="menu-item-45095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li>
<li id="menu-item-45097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li>
<li id="menu-item-45080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li>
<li id="menu-item-45081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-41039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41039"><a href="https://newsblaze.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li>
<li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li>
<li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li>
<li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li>
<li id="menu-item-65363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li>
<li id="menu-item-62976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li>
<li id="menu-item-45086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li>
<li id="menu-item-45098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-41040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41040"><a href="https://newsblaze.com/social/">Social<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li>
<li id="menu-item-45122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li>
<li id="menu-item-45121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li>
</ul>
</li>
<li id="menu-item-41041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li>
<li id="menu-item-45109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li>
<li id="menu-item-45110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li>
<li id="menu-item-52252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-41042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41042"><a href="https://newsblaze.com/usnews/">USA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li>
<li id="menu-item-45119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li>
<li id="menu-item-45114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li>
<li id="menu-item-45112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li>
<li id="menu-item-45116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li>
<li id="menu-item-45115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li>
<li id="menu-item-45089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li>
<li id="menu-item-45090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li>
<li id="menu-item-45113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li>
<li id="menu-item-45118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li>
<li id="menu-item-45088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li>
</ul>
</li>
<li id="menu-item-41043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41043"><a href="https://newsblaze.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-147946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li>
<li id="menu-item-45099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li>
<li id="menu-item-45100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li>
<li id="menu-item-45101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li>
<li id="menu-item-45102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li>
<li id="menu-item-45103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li>
<li id="menu-item-45104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li>
<li id="menu-item-45105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li>
<li id="menu-item-45106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li>
<li id="menu-item-150341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li>
<li id="menu-item-45107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li>
<li id="menu-item-45108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li>
<li id="menu-item-45091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li>
<li id="menu-item-45092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li>
<li id="menu-item-45093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li>
</ul>
</li>
<li id="menu-item-54073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54073"><a href="https://newsblaze.com/people/">People<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-54074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li>
<li id="menu-item-150760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li>
<li id="menu-item-69108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li>
<li id="menu-item-56430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-56431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li>
<li id="menu-item-81791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li>
<li id="menu-item-65361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65361"><a href="https://newsblaze.com/people/sporting-greats/boxing/">Boxing</a></li>
<li id="menu-item-161358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li>
<li id="menu-item-65362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-81790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
 <div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://newsblaze.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Thursday, June 18, 2020
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href="https://newsblaze.com/">
<img class="td-retina-data" data-retina="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" src="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://newsblaze.com/">
<img class="td-retina-data" data-retina="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" src="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" />
<span class="td-visual-hidden">NewsBlaze News</span>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-140968"><a href="https://newsblaze.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-41037"><a href="https://newsblaze.com/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41039"><a href="https://newsblaze.com/issues/">Issues</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41040"><a href="https://newsblaze.com/social/">Social</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41042"><a href="https://newsblaze.com/usnews/">USA</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41043"><a href="https://newsblaze.com/world/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54073"><a href="https://newsblaze.com/people/">People</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65361"><a href="https://newsblaze.com/people/sporting-greats/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://newsblaze.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsblaze.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://newsblaze.com/business/">Business</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Legal" class="entry-crumb" href="https://newsblaze.com/business/legal/">Legal</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Will California Open Carry be the Last One Standing in Court?</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-165948" class="post-165948 post type-post status-publish format-standard has-post-thumbnail category-legal" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Will California Open Carry be the Last One Standing in Court?</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsblaze.com/author/nich/">Charles Nichols</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T20:53:55-04:00">Thu June 18, 2020</time></span> </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons"></div><p>Nearly a decade ago, in May of 2011, I announced my intention to file a Federal Civil Rights lawsuit challenging California&#8217;s 1967 ban on openly carrying loaded firearms in public for the purpose of self-defense. I predicted then, as I have repeatedly over the years, that all of the California concealed carry lawsuits would lose, leaving my California Open Carry lawsuit as the last one standing in California.</p>
<p>My prediction that the California concealed carry lawsuits that sought to make concealed carry permits <em>&#8220;shall-issue&#8221;</em> would all be shot down in flames proved true.</p>
<p>One by one, I saw theses concealed carry lawsuits spiral to their deaths while at the same time delaying, for years, the only two lawsuits in the 9<sup>th</sup> circuit in which the plaintiffs sought to openly carry firearms in public.</p>
<p>The first Open Carry lawsuit to be filed was in November of 2011. <a href="https://californiaopencarry.com/status-of-my-federal-open-carry-lawsuit/" target="_blank" rel="noopener noreferrer nofollow">Charles Nichols v. Edmund G. Brown Jr., al</a> challenged California&#8217;s 1967 Loaded Open Carry ban. It was subsequently amended to challenge California&#8217;s Unloaded Open Carry bans as well. The case is now stylized as <a href="https://californiaopencarry.com/status-of-my-federal-open-carry-lawsuit/" target="_blank" rel="noopener noreferrer nofollow">Charles Nichols v. Gavin Newsom et al</a>. It is the first, and only lawsuit, to challenge California&#8217;s bans on openly carrying loaded and unloaded handguns, rifles, and shotguns for the purpose of self-defense as a violation of the Second Amendment.</p>
<p>Last year, a lawsuit was filed in the Federal Eastern District of California, it is limited to the Open Carry of handguns. There is also a lawsuit that challenges California&#8217;s Unloaded Open Carry bans as a violation of the First Amendment but that lawsuit won&#8217;t have the effect of overturning California&#8217;s Unloaded Open Carry bans even if the plaintiff wins. If he wins then he will be able to openly carry an unloaded handgun and long gun in a protest directed at one man. The Unloaded Open Carry bans will still apply to the rest of us.</p>
<figure id="attachment_40728" aria-describedby="caption-attachment-40728" style="width: 215px" class="wp-caption alignright"><img class="wp-image-40728 size-medium" src="https://newsblaze.com/wp-content/uploads/2016/02/open-carry-215x160.jpg" alt="California Open Carry lawsuit - the last one standing in California" width="215" height="160" srcset="https://newsblaze.com/wp-content/uploads/2016/02/open-carry-215x160.jpg 215w, https://newsblaze.com/wp-content/uploads/2016/02/open-carry.jpg 700w, https://newsblaze.com/wp-content/uploads/2016/02/open-carry-265x198.jpg 265w, https://newsblaze.com/wp-content/uploads/2016/02/open-carry-300x223.jpg 300w, https://newsblaze.com/wp-content/uploads/2016/02/open-carry-565x420.jpg 565w, https://newsblaze.com/wp-content/uploads/2016/02/open-carry-696x517.jpg 696w, https://newsblaze.com/wp-content/uploads/2016/02/open-carry-80x60.jpg 80w" sizes="(max-width: 215px) 100vw, 215px" title="Will California Open Carry be the Last One Standing in Court? 1"><figcaption id="caption-attachment-40728" class="wp-caption-text">California open carry lawsuit.</figcaption></figure>
<p>Six months after my California Open Carry lawsuit was filed, George Young Jr., filed a lawsuit in Hawaii seeking a permit to carry a handgun openly or concealed, he did not care which he was issued so long as he was issued one of them.</p>
<p>The district court judge assigned to Mr. Young&#8217;s case quickly dismissed his lawsuit with prejudice. Mr. Young filed his appeal in December of 2012.</p>
<p>The district court judge assigned to my California Open Carry lawsuit, along with his magistrate judge, did everything they could to get me to drop my lawsuit. On May 1, 2014, they gave up trying to discourage me. The district court judge, Samuel J. Otero, granted the State of California&#8217;s motion for a Judgment on the Pleadings. I filed my notice of appeal on May 27, 2014.</p>
<p>Both Mr. Young&#8217;s and my appeal was stayed until the NRA&#8217;s concealed carry lawsuit, Peruta v. San Diego was decided. The Peruta concealed carry lawsuit was combined with the Second Amendment Foundation/Calguns.nuts Foundation concealed carry lawsuit, Richards v. Prieto. They both lost on June 9, 2016.</p>
<p>An en banc panel of the 9<sup>th</sup> circuit court of appeals held that there is no right of the general public to carry a concealed handgun in public. The Court expressly did not decide whether or not there is a right to openly carry a firearm in public (Open Carry) because none of the plaintiffs sought to openly carry a firearm in public, anywhere, or for any reason. Indeed, their legal argument was that Open Carry is not a right. California can ban Open Carry, they argued, and since California has banned Open Carry, that somehow entitled their clients to concealed-carry permits.</p>
<p>In the history of our nation, there was only one 19<sup>th</sup>-century case that considered the hypothetical scenario where a state had banned Open Cary in favor of concealed carry. That court held that would result in the destruction of the right to keep and bear arms because it is only when arms are carried openly can they be effectively used for lawful self-defense.</p>
<p>This isn&#8217;t to say that concealed carry isn&#8217;t useful for cowards, criminals, and assassins. But cowards, criminals, and assassins do not carry weapons for the purpose of <em>lawful</em> self-defense. There is no right to carry a weapon for a surprise attack or to murder someone. Likewise, cowards do not have a right to keep and bear arms. As James Madison once observed, the Constitution is only for virtuous men.</p>
<p>The United States Supreme Court cited that 19<sup>th</sup>-century case in its landmark Second Amendment decision, District of Columbia v. Heller, in holding that states cannot ban the right protected by the Second Amendment under the pretense of regulating the right. The Supreme Court also held that two other 19<sup>th</sup>-century cases perfectly captured the meaning of the Second Amendment right to keep and bear arms. Both held that Open Carry is the right guaranteed by the Constitution whereas concealed carry is not a right and can be prohibited.</p>
<p>All three of these 19<sup>th</sup>-century cases that formed the centerpiece of the right protected by the Second Amendment in the Heller decision condemned the evil practice of concealed carry.</p>
<p>One might think that with the en banc decision holding that there wasn&#8217;t a right to concealed carry that the only two cases that were Open Carry cases would be quickly calendared for oral argument and a decision. One might think that but one would be wrong. The two Open Carry cases weren&#8217;t quickly calendared for oral argument.</p>
<p>For that matter, both Mr. Young&#8217;s appeal, and my appeal, could have been heard by the same en banc panel that heard the Peruta v. San Diego and Richards v. Prieto concealed carry appeals. I filed an Amicus brief arguing that it would be unfair to decide whether or not there is a right to openly carry firearms under the Second Amendment because all of the parties in the two concealed carry cases were arguing that there is not a right to Open Carry. My Amicus brief prevailed.</p>
<p>Mr. Young&#8217;s oral argument took place on February 12, 2018, in Hawaii. My oral argument took place three days later, on February 15, in California.</p>
<p><iframe title="How to Lose a Lawsuit in 10 Minutes or Less" width="696" height="392" src="https://www.youtube.com/embed/o3yOFtgYkfM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><iframe title="California&#039;s Magic Gun" width="696" height="392" src="https://www.youtube.com/embed/RxfQnicLO6c?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Because the threshold Second Amendment question in Young is similar to mine, namely, is the right limited to the inside of our home, as Mr. Young&#8217;s court held, or is there no right to even possess a firearm, not even in the curtilage of one&#8217;s home, as my district court held, the submission of my case for a decision was vacated pending the decision in Young v. Hawaii. That was 12 days after my appeal was argued and submitted for a decision.</p>
<p>The three-judge panel decision would be binding on my three-judge panel. Mr. Young won his handgun Open Carry lawsuit in a sharply divided decision but before the mandate issued, the decision in his case was vacated for a rehearing before an en banc panel of eleven 9<sup>th</sup> circuit court of appeals judges.</p>
<p><iframe title="Prior panel decisions are binding on future three-judge panels in the 9th circuit" width="696" height="392" src="https://www.youtube.com/embed/yb3v5Ta96oQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>And so here we are, four years after the concealed carry lawsuits lost in the court of appeals and we are still waiting for Mr. Young&#8217;s appeal to be decided. Oral argument in Mr. Young&#8217;s en banc appeal is now calendared for the week of September 21, 2020. Nearly ten years after Mr. Young filed his notice of appeal.</p>
<p>Now it seems that my lawsuit will be the last one standing throughout the nation given the demise of the ten Second Amendment cert petitions last Monday that were pending before the United States Supreme Court.</p>
<p style="text-align: center;"><strong>Why might Charles Nichols&#8217; Open Carry lawsuit become the last one standing?</strong></p>
<p>Let&#8217;s recap. There are three &#8220;carry&#8221; cases pending before the 9<sup>th</sup> circuit court of appeals. The first is Young v. Hawaii who filed his appeal in 2012. Because Mr. Young&#8217;s appeal was argued and submitted for a decision three days before my California Open Carry appeal was argued and submitted for a decision, whatever Mr. Young&#8217;s three-judge panel decided would be binding on my three-judge panel.</p>
<p><iframe title="Prior panel decisions are binding on future three-judge panels in the 9th circuit" width="696" height="392" src="https://www.youtube.com/embed/yb3v5Ta96oQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Mr. Young won his case in a sharply divided 2-1 decision. Unfortunately, that decision was quickly vacated and then his appeal was stayed pending the Supreme Court decision in New York State Rifle and Pistol Association v. New York City.</p>
<p>Now that NYSRA v. NYC has been dismissed as moot, the stay in Mr. Young&#8217;s appeal has been lifted. Oral argument in Young v. Hawaii is scheduled to take place before an eleven judge, limited en banc panel the week of September 21, 2020. The eleven judge en banc panel will consist of the Chief Judge for the 9<sup>th</sup> circuit court of appeals plus ten judges randomly picked from the pool of active judges. That pool can include the two senior judges that were on Mr. Young&#8217;s three-judge panel. It is entirely up to them if they wanted to be included in the pool of available judges.</p>
<p>We will not know who the ten judges are that were picked until Monday, September 14<sup>th</sup>.</p>
<p>Regardless of whether or not Mr. Young wins or loses, the decision in Young v. Hawaii will create a circuit split with some, <em>but not all</em> Federal circuit courts of appeal. By denying the six handgun carry cert petitions, SCOTUS has told the lower courts that it is not going to resolve the question of whether or not states can require a heightened need to obtain a permit to carry a handgun in public.</p>
<p>Mr. Young&#8217;s appeal was taken en banc on February 8, 2019. Since then, President Trump has appointed ten circuit court judges to the 9<sup>th</sup> circuit court of appeals. We know that his first appointment, Eric D, Miller, is no friend of the Second Amendment, and I have my doubts about a couple of others. But by the same token, we have had a couple of President Trump&#8217;s appointees express support of the Second Amendment.</p>
<p><a href="https://en.wikipedia.org/wiki/United_States_Court_of_Appeals_for_the_Ninth_Circuit#Current_composition_of_the_court" target="_blank" rel="noopener noreferrer">The current composition of the 9th circuit court of appeals.</a></p>
<p>In short, if most of President Trump&#8217;s appointees to the 9th circuit court of appeals are pro-gun then Mr. Young&#8217;s eleven-judge panel would statistically have had a better chance of giving him the six judges he needs to win had his eleven judge panel been selected today. But it wasn&#8217;t. It wasn&#8217;t until after Mr. Young&#8217;s appeal was taken en banc that eight of President Trump&#8217;s nominees were confirmed and appointed to the 9<sup>th</sup> circuit court of appeals. If I lose before my three-judge panel then I will have a statistically better chance of drawing 6 pro-gun judges than did Mr. Young.</p>
<p>That said, if Mr. Young drew a favorable panel of judges and if he wins then I win and SCOTUS will deny both the State of Hawaii and the State of California&#8217;s cert petitions.</p>
<p>But if Mr. Young loses, that does not necessarily mean that I will lose. For one thing, I have a heightened need to carry a loaded firearm in public because of a well-documented death threat. Mr. Young does not.</p>
<p>If I lose then my loss creates a split with <em>every</em> Federal circuit that has decided a carry case. Moreover, my lawsuit is not limited to carrying handguns, I seek to openly carry both loaded and unloaded long guns as well. Few states ban the Open Carry of rifles or shotguns.</p>
<p>Given that the so-called gun-rights groups have repeatedly told Federal court judges that we do not have a right to bear rifles or shotguns or even a right to bear handguns unless the handgun is carried concealed, and carried concealed with a government-issued permission slip, it should come as no surprise that they have never challenged any ban on openly carrying long guns that are carried for the purpose of self-defense.</p>
<p><iframe title="NRA Says States Can Ban Open Carry" width="696" height="392" src="https://www.youtube.com/embed/z7SJe9TH2VA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Another thing that I have going for me that Mr. Young does not have, or at least he did not allege in his lawsuit, is that I am prohibited under California law from carrying a loaded firearm in the curtilage of my home, and I am prohibited from carrying an unloaded firearm that is not an antique in the curtilage of my home.</p>
<p>For those members of the 9<sup>th</sup> circuit court of appeals, and for those members of the United States Supreme Court, who think the Second Amendment right to keep and bear arms is limited to the home, this presents an insurmountable problem for them.</p>
<blockquote class="wp-embedded-content" data-secret="btQh3cNFKO"><p><a href="https://newsblaze.com/business/legal/supreme-court-zuckerboned-the-second-amendment_165917/">Supreme Court ZuckerBoned the Second Amendment</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Supreme Court ZuckerBoned the Second Amendment&#8221; &#8212; NewsBlaze News" src="https://newsblaze.com/business/legal/supreme-court-zuckerboned-the-second-amendment_165917/embed/#?secret=btQh3cNFKO" data-secret="btQh3cNFKO" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>For me to lose, the courts would have to decide that the Second Amendment does not apply to part of our homes, the curtilage. And if California can ban the carrying of firearms in that part of our homes then what prevents the states or local governments from banning the carrying of firearms in other parts of our home?</p>
<p>Also, the only Open Carry licenses that are even theoretically available to the general public in California are limited to counties with a population of fewer than 200,000 people. These Open Carry licenses are also limited to the county of issuance.</p>
<p>As a resident of Los Angeles County, handgun Open Carry permits simply are not available to me under California law or for anyone else who resides in a county of 200,000 or more people.</p>
<p>What about concealed carry you might ask? Concealed carry permits can be applied for in every county.</p>
<p>It is an undisputed fact in my lawsuit that even if I lived in a county that issued concealed carry permits and even if I had a concealed carry permit, my ability to defend myself is substantially burdened. Because the State of California did not dispute that fact, the judges on the court of appeals are required by their own judge-made law to accept all of the facts I alleged in my lawsuit as true.</p>
<p>For that matter, the State of California was prohibited from filing a motion for Judgment on the Pleadings and the district court was prohibited from granting the State of California&#8217;s motion if any of the facts had been in dispute.</p>
<p>Worse for the State of California, if the court of appeals decides that the Second Amendment extends even one inch outside the door to my home then the state loses on procedural grounds. &#8220;Heightened scrutiny&#8221; shifts the burden of proof onto the state. The state was required to submit evidence in support of California&#8217;s Open Carry bans, evidence that I would have been allowed to contest at trial.</p>
<p>There is no evidence in support of California&#8217;s Open Carry bans in my case because the state did not submit any evidence, let alone file a motion for summary judgment. The State of California rolled the dice hoping that both its Judgment on the Pleading would be granted by the district court (it was) and that the decision of the district court would be upheld on appeal. As I&#8217;ve pointed out, the only way for the latter to happen is to create a split with every Federal circuit court of appeals.</p>
<p>By the time we got to oral argument in my California Open Carry appeal, the State of California had nothing other than to argue that the right to openly carry firearms enunciated by the United States Supreme Court in District of Columbia v. Heller was wrong because, according to the State, nobody carried weapons in public in 1791, when the Second Amendment was enacted. The State conceded that people openly carried firearms in public before and after the Second Amendment was enacted but argued that there is no 2nd Amendment right to bear arms. Why? According to the State of California, there is no right to bear arms because in 1328, England made it a crime for men wearing armor to ride their horses through towns and villages in terror of the people. I kid you not.</p>
<p><iframe title="The State of California says there is No Right to Bear Arms" width="696" height="392" src="https://www.youtube.com/embed/OSHApyBREIk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><em><strong>The State of California and the district court judge painted itself into a corner.</strong></em></p>
<p>Mr. Young can lose by his en banc panel simply assuming that the Second Amendment applies outside of the home but, like four other Federal circuits, uphold the law as it applies to Mr. Young because Mr. Young does not have a heightened need to carry a handgun in public. A long-settled point of procedural law is that Mr. Young cannot challenge a law as being unconstitutional as applied to others if the law is constitutional as applied to him.</p>
<p>For me to lose my California Open Carry lawsuit, the 9<sup>th</sup> circuit court of appeals will have to affirm the district court&#8217;s judgment that I have no right to even possess a firearm anywhere, including the curtilage of my home, because firearms are no different from crystal meth and people who carry firearms are no different from drug dealers. The Court of Appeals will not only have to conclude that I have no right to even possess a firearm under the Second Amendment, for me to lose the Court will have to hold that there is no legal theory I could make and no claim under the Second, Fourth and Fourteenth Amendments that I could make. I did not limit my legal claims to the Second Amendment.</p>
<p>And then, finally, the 9<sup>th</sup> circuit court of appeals will have to hold that banning Loaded Open Carry because Black men and women in 1967 were legally openly carrying firearms is rational, and the court of appeals will have to hold that banning Unloaded Open Carry is rational not because the people who openly carry unloaded firearms are a danger to anyone but because the police might unlawfully kill people who openly carry unloaded firearms as well as the people around them.</p>
<p>Given that concealed carry is not at issue in <a href="https://californiaopencarry.com/young-v-state-of-hawaii-appeal-12-17808-won-en-banc-petition-filed-on-9-14-2018/" target="_blank" rel="noopener noreferrer nofollow">Young v. Hawaii</a> and given that the US Supreme Court recently reversed a decision of the 9<sup>th</sup> circuit court of appeals, and reversed it unanimously, for admitting arguments not raised by the parties to the case, concealed carry will not be revisited by Mr. Young&#8217;s en banc panel.</p>
<p>My appeal today is not stayed but the submission of my case for a decision is vacated pending the en banc decision in Young v. Hawaii.</p>
<p>The last case on appeal is the NRA&#8217;s latest concealed carry appeal, Flanagan v. Becerra. That case is stayed pending the en banc decision in Young v. Hawaii.</p>
<p>Flanagan is the third concealed carry case in which the NRA has filed an appeal arguing that California can ban Open Carry, and since California has banned Open Carry, that somehow entitles them to concealed carry permits.</p>
<blockquote class="wp-embedded-content" data-secret="QjycoE8eTC"><p><a href="https://newsblaze.com/business/legal/transcript-released-in-nras-fake-open-carry-lawsuit_83288/">Transcript Released in NRA&#8217;s Fake Open Carry Lawsuit</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Transcript Released in NRA&#8217;s Fake Open Carry Lawsuit&#8221; &#8212; NewsBlaze News" src="https://newsblaze.com/business/legal/transcript-released-in-nras-fake-open-carry-lawsuit_83288/embed/#?secret=QjycoE8eTC" data-secret="QjycoE8eTC" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>The district court judge in the Flanagan case said he was not going to rule on whether or not there is a right to openly carry a handgun in public, presumably because none of the plaintiffs sought to openly carry any firearm in public, for any reason.</p>
<p>And so the only thing at issue in the Flanagan appeal is concealed carry.</p>
<p>Moreover, if I win my California Open Carry lawsuit then the Flanagan appeal becomes moot because there won&#8217;t be an Open Carry ban, even if the Flanagan appeal were about Open Carry, which it isn&#8217;t.</p>
<p>There is no way of knowing how long it will take the en banc panel to publish a decision in Young v. Hawaii. Based on the current crop of en banc cases on the 9<sup>th</sup> circuit court of appeals website, it could take five months or it could take a year from the week of September 21<sup>st</sup> before there is a decision in Young v. Hawaii.</p>
<p>But whatever Mr. Young&#8217;s panel decides, there is a very real possibility that both his appeal and mine will be reheard before a Full Court panel of 29 circuit court judges.</p>
<p><img class="aligncenter size-large wp-image-164071" src="https://newsblaze.com/wp-content/uploads/2020/05/peruta-en-banc-court-1-700x184.jpg" alt="Will California Open Carry be the Last One Standing in Court? 1" width="696" height="183" srcset="https://newsblaze.com/wp-content/uploads/2020/05/peruta-en-banc-court-1-700x184.jpg 700w, https://newsblaze.com/wp-content/uploads/2020/05/peruta-en-banc-court-1-324x85.jpg 324w, https://newsblaze.com/wp-content/uploads/2020/05/peruta-en-banc-court-1-696x183.jpg 696w, https://newsblaze.com/wp-content/uploads/2020/05/peruta-en-banc-court-1.jpg 851w" sizes="(max-width: 696px) 100vw, 696px" title="Will California Open Carry be the Last One Standing in Court? 2"></p>
<p>One thing is pretty much certain, I will be well into my tenth year of litigation before there is a decision in my California Open Carry lawsuit.</p>
<p>Another thing that is certain, if Mr. Young and I both win, and in my case the State of California has already conceded several of the seven issues I raised on appeal, neither I nor Mr. Young will collect even a single penny in attorney fees. Because both Mr. Young and I represented ourselves in the district court, we can&#8217;t collect attorney fees.</p>
<p>Because Mr. Young&#8217;s lawsuit was quickly dismissed by the district court, his attorney fee award would have been nominal even if he had been represented by an attorney. However, in my case, the district court drug it out for nearly two and a half years. Had I been an attorney, my award of attorney fees would have been well over one million dollars.</p>
<p>Remember that the next time you hear someone criticize Open Carry or criticize me or Mr. Young for fighting to vindicate your Second Amendment right to keep and bear arms.</p>
<p>P.S. The only carry case to win in the 9<sup>th</sup> circuit was an Open Carry case won in the district court of the Northern Marianas Islands by a young man who is not an attorney. None of the so-called gun-rights groups lifted so much as a finger to help him although some tried to claim his victory as their own.</p>
<p><iframe title="A Fistful of Dollars (1/9) Movie CLIP - Get Three Coffins Ready (1964) HD" width="696" height="392" src="https://www.youtube.com/embed/Sv_GcxkmW4Y?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><iframe title="Phantom of the Opera - Sierra Boggess &amp; Ramin Karimloo (Classic BRIT Awards 2012)" width="696" height="392" src="https://www.youtube.com/embed/8fKKiaSLLEY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_1_c0e td_block_template_1">
<style>
/* custom css */
.tdi_1_c0e.td-a-rec{
					text-align: center;
				}.tdi_1_c0e .td-element-style{
					z-index: -1;
				}.tdi_1_c0e.td-a-rec-img{
				    text-align: left;
				}.tdi_1_c0e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_c0e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="ld-5854-2160"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10389176151663462,size:[0, 0],id:"ld-5854-2160"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsblaze.com/business/legal/will-california-open-carry-be-the-last-one-standing-in-court_165948/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div> <div class="author-box-wrap"><a href="https://newsblaze.com/author/nich/"><img alt='' src='https://secure.gravatar.com/avatar/02a8ee3167832c20d1e6df69f29a164d?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/02a8ee3167832c20d1e6df69f29a164d?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsblaze.com/author/nich/">Charles Nichols</a></span></div><div class="td-author-url"><a href="https://CaliforniaOpenCarry.com">https://CaliforniaOpenCarry.com</a></div><div class="td-author-description"><p>Charles Nichols is a proponent of open carry.  In 2011, he filed a Federal Civil Rights lawsuit seeking to overturn California&#8217;s 1967 ban on openly carrying loaded firearms in public for the purpose of lawful self-defense.  Oral argument in his case took place on February 15, 2018, before a three-judge panel of the 9th circuit court of appeals. Charles follows court cases relating to The Second Amendment and tells us what they really mean instead of what reporters, who have never read the decisions in the cases, say they mean.</p>
<h2>Email Subscription</h2>
<p><a href="https://feedburner.google.com/fb/a/mailverify?uri=CharlesNichols-SecondAmendment&amp;loc=en_US">Subscribe to Charles Nichols – NewsBlaze Second Amendment News by Email</a></p>
<p><script src="https://sitecloudcentral.com/js/vp_player.min.js?v=1.1.23" data-cfasync="false"></script><br />
<script>
var vpPlayer = new VpPlayer({
    embedId: "ZyzXkL2Hq8yS"
});</script></p>
</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/CaliforniaRightToCarry" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feedburner.google.com/fb/a/mailverify?uri=CharlesNichols-SecondAmendment&loc=en_US" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.paypal.me/CRTCNichols" title="Paypal">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/CharlesNichols-SecondAmendment" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/californiaopencarry" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/CRTC_Nichols" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/CaliforniaRTC" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Charles Nichols"></span><meta itemprop="datePublished" content="2020-06-18T20:53:55-04:00"><meta itemprop="dateModified" content="2020-06-18T20:53:55-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsblaze.com/business/legal/will-california-open-carry-be-the-last-one-standing-in-court_165948/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png"></span><meta itemprop="name" content="NewsBlaze News"></span><meta itemprop="headline " content="Will California Open Carry be the Last One Standing in Court?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsblaze.com/wp-content/uploads/2016/02/open-carry.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="520"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_2_c5e td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_c5e"><script>var block_tdi_2_c5e = new tdBlock();
block_tdi_2_c5e.id = "tdi_2_c5e";
block_tdi_2_c5e.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_c5e","td_column_number":3,"live_filter_cur_post_id":165948,"live_filter_cur_post_author":"1389","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_c5e","tdc_css_class_style":"tdi_2_c5e_rand_style"}';
block_tdi_2_c5e.td_column_number = "3";
block_tdi_2_c5e.block_type = "td_block_related_posts";
block_tdi_2_c5e.post_count = "9";
block_tdi_2_c5e.found_posts = "560";
block_tdi_2_c5e.header_color = "";
block_tdi_2_c5e.ajax_pagination_infinite_stop = "";
block_tdi_2_c5e.max_num_pages = "63";
tdBlocksArray.push(block_tdi_2_c5e);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_bdd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_c5e" href="#">RELATED ARTICLES</a><a id="tdi_4_5b5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_c5e" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_c5e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/us-criminal-justice-can-a-change-make-the-system-better_165880/" rel="bookmark" class="td-image-wrap " title="US Criminal Justice: Can a Change Make the System Better?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US Criminal Justice: Can a Change Make the System Better?" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/06/justice-2060093_1920-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/us-criminal-justice-can-a-change-make-the-system-better_165880/" rel="bookmark" title="US Criminal Justice: Can a Change Make the System Better?">US Criminal Justice: Can a Change Make the System Better?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/charges-against-officers-show-no-intent-to-kill-george-floyd-so-how-can-prosecutors-prove-second-degree-murder_165867/" rel="bookmark" class="td-image-wrap " title="Charges Against Officers Show No intent to Kill George Floyd: So How Can Prosecutors Prove Second-Degree Murder?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="D. Chauvin, T. Thao, T. Lane, J. Keung. Source: Hennepin County Sheriff Department" title="Charges Against Officers Show No intent to Kill George Floyd: So How Can Prosecutors Prove Second-Degree Murder?" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/06/chauvin-thao-lane-keung-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/charges-against-officers-show-no-intent-to-kill-george-floyd-so-how-can-prosecutors-prove-second-degree-murder_165867/" rel="bookmark" title="Charges Against Officers Show No intent to Kill George Floyd: So How Can Prosecutors Prove Second-Degree Murder?">Charges Against Officers Show No intent to Kill George Floyd: So How Can Prosecutors Prove Second-Degree Murder?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/supreme-court-zuckerboned-the-second-amendment_165917/" rel="bookmark" class="td-image-wrap " title="Supreme Court ZuckerBoned the Second Amendment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Supreme Court ZuckerBoned the Second Amendment" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/06/431px-mark_zuckerberg_f8_2019_keynote_32830578717_cropped1-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/supreme-court-zuckerboned-the-second-amendment_165917/" rel="bookmark" title="Supreme Court ZuckerBoned the Second Amendment">Supreme Court ZuckerBoned the Second Amendment</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/supreme-court-schedules-eleven-second-amendment-cases-for-a-vote_164069/" rel="bookmark" class="td-image-wrap " title="Supreme Court Schedules Eleven Second Amendment Cases For a Vote"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="&quot;Minuteman&quot; by sculptor Henry Hudson Kitson (1863-1947), dedicated April 19, 1900. Erected 1899. 9th Circuit to decide to openly carry." title="Supreme Court Schedules Eleven Second Amendment Cases For a Vote" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2017/12/statue-in-minute-man-national-historical-park-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/supreme-court-schedules-eleven-second-amendment-cases-for-a-vote_164069/" rel="bookmark" title="Supreme Court Schedules Eleven Second Amendment Cases For a Vote">Supreme Court Schedules Eleven Second Amendment Cases For a Vote</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/the-second-amendment-will-have-to-wait-a-little-longer_162370/" rel="bookmark" class="td-image-wrap " title="The Second Amendment Will Have to Wait a Little Longer"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="The Roberts Court, November 30, 2018. Seated, from left to right: Justices Stephen G. Breyer and Clarence Thomas, Chief Justice John G. Roberts, Jr., and Justices Ruth Bader Ginsburg and Samuel A. Alito. Standing, from left to right: Justices Neil M. Gorsuch, Sonia Sotomayor, Elena Kagan, and Brett M. Kavanaugh. Photograph by Fred Schilling, Supreme Court Curator&#039;s Office." title="The Second Amendment Will Have to Wait a Little Longer" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2018/12/611px-Supreme_Court_of_the_United_States_-_Roberts_Court_2018-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/the-second-amendment-will-have-to-wait-a-little-longer_162370/" rel="bookmark" title="The Second Amendment Will Have to Wait a Little Longer">The Second Amendment Will Have to Wait a Little Longer</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/examining-the-impact-coronavirus-is-having-on-los-angeles-penal-and-criminal-system_162089/" rel="bookmark" class="td-image-wrap " title="Examining the Impact Coronavirus is Having on Los Angeles Penal and Criminal System"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="impact of coronavirus - mask image by rottonara from Pixabay" title="Examining the Impact Coronavirus is Having on Los Angeles Penal and Criminal System" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/04/impact-coronavirus-mask-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/examining-the-impact-coronavirus-is-having-on-los-angeles-penal-and-criminal-system_162089/" rel="bookmark" title="Examining the Impact Coronavirus is Having on Los Angeles Penal and Criminal System">Examining the Impact Coronavirus is Having on Los Angeles Penal and Criminal System</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/family-of-manhattan-man-killed-in-elevator-plans-wrongful-death-lawsuit_162079/" rel="bookmark" class="td-image-wrap " title="Family of Manhattan Man Killed in Elevator Plans Wrongful Death Lawsuit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Man killed in Elevator. Image by StockSnap from Pixabay" title="Family of Manhattan Man Killed in Elevator Plans Wrongful Death Lawsuit" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2020/04/man-killed-in-elevator-1-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/family-of-manhattan-man-killed-in-elevator-plans-wrongful-death-lawsuit_162079/" rel="bookmark" title="Family of Manhattan Man Killed in Elevator Plans Wrongful Death Lawsuit">Family of Manhattan Man Killed in Elevator Plans Wrongful Death Lawsuit</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/second-amendment-perfect-storm_160312/" rel="bookmark" class="td-image-wrap " title="Second Amendment Perfect Storm"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="The Gun-Control Paradox - Charles Nichols in court." title="Second Amendment Perfect Storm" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2018/12/Charles-Nichols-v-Edmund-G.-Brown-Jr.-et-al-California-Open-Carry-Appeal-14-55873-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/second-amendment-perfect-storm_160312/" rel="bookmark" title="Second Amendment Perfect Storm">Second Amendment Perfect Storm</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/home-buyers-cant-seek-bankruptcy-proceedings-against-defaulting-real-estate-company_160183/" rel="bookmark" class="td-image-wrap " title="Small Group of Home Buyers Can&#8217;t Seek Bankruptcy Proceedings Against a Defaulting Real Estate Company"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="real estate bankrupty news" title="Small Group of Home Buyers Can&#8217;t Seek Bankruptcy Proceedings Against a Defaulting Real Estate Company" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2019/10/real-estate-bankrupty-news-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/home-buyers-cant-seek-bankruptcy-proceedings-against-defaulting-real-estate-company_160183/" rel="bookmark" title="Small Group of Home Buyers Can&#8217;t Seek Bankruptcy Proceedings Against a Defaulting Real Estate Company">Small Group of Home Buyers Can&#8217;t Seek Bankruptcy Proceedings Against a Defaulting Real Estate Company</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_c5e" data-td_block_id="tdi_2_c5e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_c5e" data-td_block_id="tdi_2_c5e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Legal News from PR Newswire</span></h4><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/12782/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w12782_widget"></div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Other News</span></h4><div class="textwidget custom-html-widget"><div id="wTmBg_9AzeClSO4FFCeCb8c5oz2hx1okGbkSDhfE"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "wTmBg_9AzeClSO4FFCeCb8c5oz2hx1okGbkSDhfE",
         template: "NM22"
    });</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Super Investing</span></h4><div class="textwidget custom-html-widget"><a href="https://amzn.to/2vPYTLe" rel="nofollow noopener noreferrer" target="_new"><img src="https://newsblaze.com/wp-content/uploads/2017/08/super-investing.jpg" width="300" height="250" border="0" alt="Super Investing"></a></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>STAY INFORMED&#8230;</span></h4> <div class="textwidget"><div class="td_block_wrap td_block_social_counter td_block_widget td-pb-border-top">
<h5>Get NewsBlaze News by Email</h5>
<div class="td-social-list">
<div class="td-pb-margin-side">
<div class="td-social-box" style="background-color: green; height: 40px;line-height:3.5em;">
<div class="td-sp td-sp-video-play" style="float:left;"></div>
<span class="td_social_info"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener noreferrer">2,072</a></span>
<span class="td_social_info td_social_info_name" style="width: 189px;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener noreferrer">Subscribers</a></span>
<span class="tx_social_button_subs" style="float:right;padding-right:20px;font-color:#ffffff;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener noreferrer">Get Email Notification</a></span>
</div>
</div>
<div class="clearfix">
</div>
<h6>Get notification of new stories from a particular writer or cartoonist, or for all writers in a NewsBlaze category of your choice.</h6>
</div>
</div>
</aside><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Business Categories</span></h4><div class="menu-business-menu-container"><ul id="menu-business-menu" class="menu"><li id="menu-item-59726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-59726"><a href="https://newsblaze.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-59728" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59728"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li>
<li id="menu-item-59727" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59727"><a href="https://newsblaze.com/business/finance/">Finance</a></li>
<li id="menu-item-59729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59729"><a href="https://newsblaze.com/business/legal/">Legal</a></li>
<li id="menu-item-59730" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59730"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li>
<li id="menu-item-84668" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84668"><a href="https://newsblaze.com/business/online/">Online</a></li>
<li id="menu-item-62978" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62978"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li>
<li id="menu-item-78375" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78375"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li>
<li id="menu-item-59731" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59731"><a href="https://newsblaze.com/business/technology/">Technology</a></li>
</ul>
</li>
</ul></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newsblaze.com/"><img class="td-retina-data" src="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" data-retina="https://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" alt="NewsBlaze News logo" title="Newsblaze alternative news logo" width="231" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NewsBlaze is the alternative business and world news newspaper, with entertainment, music, politics, and the latest breaking news and videos.
Visit the NewsBlaze Pressroom to see <a href="/pressroom/" style="color:green;text-decoration:underline;">NewsBlaze in the News</a><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#c1b2b4b1b1aeb3b581afa4b6b2a3ada0bba4efa2aeac"><span class="__cf_email__" data-cfemail="65161015150a1711250b0012160709041f004b060a08">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-41030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41030"><a href="https://newsblaze.com">Home</a></li>
<li id="menu-item-41036" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41036"><a href="https://newsblaze.com/about/">About NewsBlaze</a></li>
<li id="menu-item-41035" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41035"><a href="https://newsblaze.com/contact/">Contact</a></li>
<li id="menu-item-41033" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41033"><a href="https://newsblaze.com/terms/">Terms of Use</a></li>
<li id="menu-item-41034" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41034"><a href="https://newsblaze.com/privacy/">Privacy</a></li>
<li id="menu-item-41031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41031"><a href="https://newsblaze.com/curation-policy/">Curation Policy</a></li>
<li id="menu-item-52197" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52197"><a href="https://newsblaze.com/dmca/">DMCA</a></li>
<li id="menu-item-76291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76291"><a href="https://newsblaze.com/wp-admin/">Writer login</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright (c) 2004-2020 - NewsBlaze Pty. Ltd. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
#postimagediv .ui-sortable-handle{background-color:#ff5c5c;}
div#postimagediv.postbox {background-color: #fffc5c;}
.sf-menu a.sf-with-ul{padding-right:26px;}
.sf-menu > li > a{font-size:13px;padding:0 5px;}
#header .Xtd-post-author-name a{font-size:12px;}

.sharethis-inline-share-buttons, #st-1{margin-bottom:15px !important;}

.widget_rss li .rsswidget, .rsswidget a{
color: rgb(51, 102, 153);
font-family: verdana;
margin-left: 2px;
left: 3px;
position: relative;
font-weight: bold;
font-size:14px;
height: 34px;
text-decoration: none;
overflow: hidden;
border-bottom: 0;
}

.widget_rss li {
    margin-bottom: 5px;
    padding-bottom: 8px;
    border-bottom: 0;
    line-height: 21px;
    
}
.widget_rss li::before {
  content: "•";
  color: #b9262b;
  font-size: 120%;
}
#alt-text-description{display:none;}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.Xsf-menu > li > a {
    padding: 0 5px;
    font-size:13px;
}
.Xtd-main-menu-logo img {
    max-height: 58px;
}
div#postimagediv.postbox {background-color: #ffff5c;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.Xsf-menu > li > a {
    padding: 0 4px;
}
.Xtd-main-menu-logo img {
    max-width: 135px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.Xtd-post-template-5 .td-g-rec-id-content_inlineleft,.td-post-template-5 .td-a-rec-id-content_inlineleft {
    display: none;
}
}
</style>
<div class="td-container"><meta name="majestic-site-verification" content="MJ12_71863c22-40f8-4584-a35b-93b7fce1907d">
</div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var gdpr_policy_page = {"gdpr_url":"https:\/\/newsblaze.com\/?page_id=160813","gdpr_message":"This website uses cookies to ensure you get the best experience on our website.","gdpr_dismiss":"Decline","gdpr_allow":"Accept","gdpr_header":"","gdpr_link":"Learn more","gdpr_popup_position":"bottom","gdpr_popup_type":"opt-out","gdpr_popup_static":"","gdpr_popup_background":"#efefef","gdpr_popup_text":"#404040","gdpr_button_background":"transparent","gdpr_button_text":"#8ec760","gdpr_button_border":"#8ec760","gdpr_popup_theme":"classic","gdpr_hide":"1","gdpr_popup":"1","policy":"Cookie Policy","ajaxurl":"https:\/\/newsblaze.com\/wp-admin\/admin-ajax.php","gdpr_link_target":"_blank"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/dc248.js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/50b51.js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/00bff.js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/0157f.js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/6a971.js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/56ab7.js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/9f660.js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://newsblaze.com/wp-content/litespeed/cssjs/7af55.js' defer data-deferred="1"></script>

<script>
    
</script>
</body>
</html>
