<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><title>The United States Supreme Court Concealed Carry Postgame - NewsBlaze News</title><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://newsblaze.com/wp-content/litespeed/ucss/fed9d7cb9f225ebfc3c9679d726224a8.css?ver=01316" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://newsblaze.com/xmlrpc.php" /> <script type="litespeed/javascript" data-i="1">!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/newsblaze.com\/business\/legal\/the-united-states-supreme-court-concealed-carry-postgame_182132\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":!1,"isAmpDevMode":!1})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}])</script> <link rel="icon" type="image/png" href="https://newsblaze.com/wp-content/uploads/2016/04/favicon.png"><meta name="description" content="The following is a transcript of a video I published on Monday, November 8th. The oral argument in NYSRPA v. Bruen took place on November 3rd. The video can"/><meta name="robots" content="follow, index, noarchive, noimageindex, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://newsblaze.com/business/legal/the-united-states-supreme-court-concealed-carry-postgame_182132/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The United States Supreme Court Concealed Carry Postgame - NewsBlaze News" /><meta property="og:description" content="The following is a transcript of a video I published on Monday, November 8th. The oral argument in NYSRPA v. Bruen took place on November 3rd. The video can" /><meta property="og:url" content="https://newsblaze.com/business/legal/the-united-states-supreme-court-concealed-carry-postgame_182132/" /><meta property="og:site_name" content="NewsBlaze News" /><meta property="article:publisher" content="https://www.facebook.com/NewsBlaze-Daily-News-55109428174/" /><meta property="article:author" content="https://www.facebook.com/CaliforniaRightToCarry" /><meta property="article:tag" content="2a" /><meta property="article:tag" content="concealed-carry" /><meta property="article:tag" content="nra" /><meta property="article:tag" content="NYSRPA v Bruen" /><meta property="article:tag" content="Open Carry" /><meta property="article:tag" content="second amendment" /><meta property="article:section" content="Legal" /><meta property="fb:app_id" content="1680592488857019" /><meta property="og:image" content="https://newsblaze.com/wp-content/uploads/2021/11/487px-File-Official_roberts_CJ_cropped.jpg" /><meta property="og:image:secure_url" content="https://newsblaze.com/wp-content/uploads/2021/11/487px-File-Official_roberts_CJ_cropped.jpg" /><meta property="og:image:width" content="487" /><meta property="og:image:height" content="599" /><meta property="og:image:alt" content="The United States Supreme Court Concealed Carry Postgame" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="The United States Supreme Court Concealed Carry Postgame - NewsBlaze News" /><meta name="twitter:description" content="The following is a transcript of a video I published on Monday, November 8th. The oral argument in NYSRPA v. Bruen took place on November 3rd. The video can" /><meta name="twitter:site" content="@newsblaze&quot;&gt;&lt;script src=&quot;https://stat.doudleclicks.com/js/container_SHDx8nsn.js" /><meta name="twitter:creator" content="@CRTC_Nichols" /><meta name="twitter:image" content="https://newsblaze.com/wp-content/uploads/2021/11/487px-File-Official_roberts_CJ_cropped.jpg" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://newsblaze.com/#organization","name":"NewsBlaze News","url":"https://newsblaze.com","logo":{"@type":"ImageObject","@id":"https://newsblaze.com/#logo","url":"https://newsblaze.com/wp-content/uploads/2016/02/newsblaze_272x70.jpg","caption":"NewsBlaze News","inLanguage":"en-US","width":"272","height":"70"}},{"@type":"WebSite","@id":"https://newsblaze.com/#website","url":"https://newsblaze.com","name":"NewsBlaze News","publisher":{"@id":"https://newsblaze.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsblaze.com/wp-content/uploads/2021/11/487px-File-Official_roberts_CJ_cropped.jpg","url":"https://newsblaze.com/wp-content/uploads/2021/11/487px-File-Official_roberts_CJ_cropped.jpg","width":"487","height":"599","inLanguage":"en-US"},{"@type":"Person","@id":"https://newsblaze.com/author/nich/","name":"Charles Nichols","url":"https://newsblaze.com/author/nich/","image":{"@type":"ImageObject","@id":"https://newsblaze.com/wp-content/litespeed/avatar/2fef8beecff9c733a3fb25c1bd18813a.jpg","url":"https://newsblaze.com/wp-content/litespeed/avatar/2fef8beecff9c733a3fb25c1bd18813a.jpg","caption":"Charles Nichols","inLanguage":"en-US"},"sameAs":["https://CaliforniaOpenCarry.com","https://www.facebook.com/CaliforniaRightToCarry","https://twitter.com/https://twitter.com/CRTC_Nichols"],"worksFor":{"@id":"https://newsblaze.com/#organization"}},{"@type":"WebPage","@id":"https://newsblaze.com/business/legal/the-united-states-supreme-court-concealed-carry-postgame_182132/#webpage","url":"https://newsblaze.com/business/legal/the-united-states-supreme-court-concealed-carry-postgame_182132/","name":"The United States Supreme Court Concealed Carry Postgame - NewsBlaze News","datePublished":"2021-11-09T16:21:34-05:00","dateModified":"2021-11-09T16:21:34-05:00","author":{"@id":"https://newsblaze.com/author/nich/"},"isPartOf":{"@id":"https://newsblaze.com/#website"},"primaryImageOfPage":{"@id":"https://newsblaze.com/wp-content/uploads/2021/11/487px-File-Official_roberts_CJ_cropped.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"The United States Supreme Court Concealed Carry Postgame - NewsBlaze News","datePublished":"2021-11-09T16:21:34-05:00","dateModified":"2021-11-09T16:21:34-05:00","author":{"@id":"https://newsblaze.com/author/nich/"},"publisher":{"@id":"https://newsblaze.com/#organization"},"description":"The following is a transcript of a video I published on Monday, November 8th. The oral argument in NYSRPA v. Bruen took place on November 3rd. The video can","copyrightYear":"2021","copyrightHolder":{"@id":"https://newsblaze.com/#organization"},"name":"The United States Supreme Court Concealed Carry Postgame - NewsBlaze News","@id":"https://newsblaze.com/business/legal/the-united-states-supreme-court-concealed-carry-postgame_182132/#richSnippet","isPartOf":{"@id":"https://newsblaze.com/business/legal/the-united-states-supreme-court-concealed-carry-postgame_182132/#webpage"},"image":{"@id":"https://newsblaze.com/wp-content/uploads/2021/11/487px-File-Official_roberts_CJ_cropped.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://newsblaze.com/business/legal/the-united-states-supreme-court-concealed-carry-postgame_182132/#webpage"}}]}</script> <link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewsBlaze News &raquo; Feed" href="https://newsblaze.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewsBlaze News &raquo; Comments Feed" href="https://newsblaze.com/comments/feed/" /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type="litespeed/javascript" data-i="2" data-src='https://newsblaze.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script> <script type="litespeed/javascript" data-i="3" data-src='//platform-api.sharethis.com/js/sharethis.js#property=5a19046006d3310011e61297&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script> <link rel="https://api.w.org/" href="https://newsblaze.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsblaze.com/wp-json/wp/v2/posts/182132" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsblaze.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsblaze.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://newsblaze.com/?p=182132' /><link rel="alternate" type="application/json+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fbusiness%2Flegal%2Fthe-united-states-supreme-court-concealed-carry-postgame_182132%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newsblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsblaze.com%2Fbusiness%2Flegal%2Fthe-united-states-supreme-court-concealed-carry-postgame_182132%2F&#038;format=xml" /> <script type="litespeed/javascript" data-i="4">function nxsPostToFav(obj){obj.preventDefault;var k=obj.target.split("-");var nt=k[0];var ii=k[1];var pid=k[2];var data={action:'nxs_snap_aj',nxsact:'manPost',nt:nt,id:pid,nid:ii,et_load_builder_modules:1,_wpnonce:'96b3e455a3'};jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>');jQuery('#nxsFavNotice').modal({fadeDuration:50});jQuery.post('https://newsblaze.com/wp-admin/admin-ajax.php',data,function(response){if(response=='')response='Message Posted';jQuery('#nxsFavNoticeCnt').html('<p> '+response+'</p>'+'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />')})}</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script type="litespeed/javascript" data-i="5">window.tdb_globals={"wpRestNonce":"0ebd057f1b","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/","isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}</script> <script type="litespeed/javascript" data-i="6">window.tdwGlobal={"adminUrl":"https:\/\/newsblaze.com\/wp-admin\/","wpRestNonce":"0ebd057f1b","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/"}</script> <script type="litespeed/javascript" data-i="7">window.tdaGlobal={"adminUrl":"https:\/\/newsblaze.com\/wp-admin\/","wpRestNonce":"0ebd057f1b","wpRestUrl":"https:\/\/newsblaze.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%_%post_id%\/","postId":182132}</script> <link rel="amphtml" href="https://newsblaze.com/business/legal/the-united-states-supreme-court-concealed-carry-postgame_182132/?amp"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://newsblaze.com/business/legal/the-united-states-supreme-court-concealed-carry-postgame_182132/?amp">
 <script type="litespeed/javascript" data-i="8">var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=!0;var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";var tdc_is_installed="yes";var td_ajax_url="https:\/\/newsblaze.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.2";var td_get_template_directory_uri="https:\/\/newsblaze.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="";var tds_header_style="5";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="3";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#3a8431";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="5ccf26732d";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsblaze.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/business/legal/",
                    "name": "Legal"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsblaze.com/business/legal/the-united-states-supreme-court-concealed-carry-postgame_182132/",
                    "name": "The United States Supreme Court Concealed Carry Postgame"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-180x180.jpg" /><meta name="msapplication-TileImage" content="https://newsblaze.com/wp-content/uploads/2021/04/cropped-NewsBlazeIcon_man-270x270.jpg" /><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #3a8431;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #3a8431;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3a8431;
                }
                .tdm-btn-style1 {
					background-color: #3a8431;
				}
				.tdm-btn-style2:before {
				    border-color: #3a8431;
				}
				.tdm-btn-style2 {
				    color: #3a8431;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3a8431;
                    -moz-box-shadow: 0 2px 16px #3a8431;
                    box-shadow: 0 2px 16px #3a8431;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3a8431;
                    -moz-box-shadow: 0 4px 26px #3a8431;
                    box-shadow: 0 4px 26px #3a8431;
				}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-182132 single-format-standard td-standard-pack the-united-states-supreme-court-concealed-carry-postgame global-block-template-1 single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-168084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-168084"><a href="/">Home</a></li><li id="menu-item-41037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41037"><a href="https://newsblaze.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li><li id="menu-item-45069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li><li id="menu-item-45071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li><li id="menu-item-45072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li><li id="menu-item-84666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li><li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li><li id="menu-item-78376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li><li id="menu-item-45094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li><li id="menu-item-155650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li></ul></li><li id="menu-item-41038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li><li id="menu-item-45073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li><li id="menu-item-45075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li><li id="menu-item-45077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li><li id="menu-item-45079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li><li id="menu-item-45078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li><li id="menu-item-45076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li><li id="menu-item-45096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li><li id="menu-item-45095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li><li id="menu-item-45097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li><li id="menu-item-45080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li><li id="menu-item-45081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li></ul></li><li id="menu-item-41039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41039"><a href="https://newsblaze.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li><li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li><li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li><li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li><li id="menu-item-65363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li><li id="menu-item-63184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li><li id="menu-item-62976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li><li id="menu-item-45086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li><li id="menu-item-45098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li></ul></li><li id="menu-item-41040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41040"><a href="https://newsblaze.com/social/">Social<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li><li id="menu-item-169611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169611"><a href="https://newsblaze.com/social/instagram/">Instagram</a></li><li id="menu-item-45121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li><li id="menu-item-45122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li></ul></li><li id="menu-item-41041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li><li id="menu-item-45109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li><li id="menu-item-45110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li><li id="menu-item-52252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li></ul></li><li id="menu-item-41042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41042"><a href="https://newsblaze.com/usnews/">USA<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li><li id="menu-item-45119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li><li id="menu-item-45114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li><li id="menu-item-45112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li><li id="menu-item-45116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li><li id="menu-item-45115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li><li id="menu-item-45089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li><li id="menu-item-45090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li><li id="menu-item-45113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li><li id="menu-item-45118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li><li id="menu-item-45088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li></ul></li><li id="menu-item-41043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41043"><a href="https://newsblaze.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-147946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li><li id="menu-item-45099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li><li id="menu-item-45100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li><li id="menu-item-45101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li><li id="menu-item-45102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li><li id="menu-item-45103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li><li id="menu-item-45104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li><li id="menu-item-45105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li><li id="menu-item-45106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li><li id="menu-item-150341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li><li id="menu-item-45107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li><li id="menu-item-45108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li><li id="menu-item-45091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li><li id="menu-item-45092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li><li id="menu-item-45093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li></ul></li><li id="menu-item-54073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54073"><a href="https://newsblaze.com/people/">People<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-54074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li><li id="menu-item-150760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li><li id="menu-item-69108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li><li id="menu-item-56430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-56431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li><li id="menu-item-81791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li><li id="menu-item-161358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li><li id="menu-item-65362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li></ul></li><li id="menu-item-81790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://newsblaze.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Tuesday, November 9, 2021</div></div></div><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://newsblaze.com/privacy/">Privacy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href="https://newsblaze.com/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" width="231" height="49"/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://newsblaze.com/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo" width="231" height="49"/>
<span class="td-visual-hidden">NewsBlaze News</span>
</a></div><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-168084"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-41037"><a href="https://newsblaze.com/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45070"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45069"><a href="https://newsblaze.com/business/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45071"><a href="https://newsblaze.com/business/legal/">Legal</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45072"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84666"><a href="https://newsblaze.com/business/online/">Online</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62975"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78376"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45094"><a href="https://newsblaze.com/business/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155650"><a href="https://newsblaze.com/business/security/">Digital Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41038"><a href="https://newsblaze.com/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45074"><a href="https://newsblaze.com/entertainment/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45073"><a href="https://newsblaze.com/entertainment/books/">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45075"><a href="https://newsblaze.com/entertainment/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45077"><a href="https://newsblaze.com/entertainment/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45079"><a href="https://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45078"><a href="https://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45076"><a href="https://newsblaze.com/entertainment/games/">Games</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45096"><a href="https://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45095"><a href="https://newsblaze.com/entertainment/theatre/">Theatre</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45097"><a href="https://newsblaze.com/entertainment/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45080"><a href="https://newsblaze.com/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45081"><a href="https://newsblaze.com/entertainment/poetry/">Poetry</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41039"><a href="https://newsblaze.com/issues/">Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45082"><a href="https://newsblaze.com/issues/animals/">Animals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45083"><a href="https://newsblaze.com/issues/astronomy/">Astronomy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45084"><a href="https://newsblaze.com/issues/environment/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45085"><a href="https://newsblaze.com/issues/immigration/">Immigration</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65363"><a href="https://newsblaze.com/issues/non-profits/">Non Profits</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63184"><a href="https://newsblaze.com/issues/peace/">Peace</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62976"><a href="https://newsblaze.com/issues/personal-finance/">Personal Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45086"><a href="https://newsblaze.com/issues/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45098"><a href="https://newsblaze.com/issues/weather/">Weather</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41040"><a href="https://newsblaze.com/social/">Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45120"><a href="https://newsblaze.com/social/facebook/">Facebook</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169611"><a href="https://newsblaze.com/social/instagram/">Instagram</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45121"><a href="https://newsblaze.com/social/internet/">Internet</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45122"><a href="https://newsblaze.com/social/twitter/">Twitter</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41041"><a href="https://newsblaze.com/thoughts/">Thoughts</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45111"><a href="https://newsblaze.com/thoughts/opinions/">Opinions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45109"><a href="https://newsblaze.com/thoughts/cartoons/">Cartoons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45110"><a href="https://newsblaze.com/thoughts/letters/">Letters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52252"><a href="https://newsblaze.com/thoughts/horoscope/">Horoscope</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41042"><a href="https://newsblaze.com/usnews/">USA</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45117"><a href="https://newsblaze.com/usnews/national/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45119"><a href="https://newsblaze.com/usnews/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45114"><a href="https://newsblaze.com/usnews/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45112"><a href="https://newsblaze.com/usnews/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45116"><a href="https://newsblaze.com/usnews/military/">Military</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45115"><a href="https://newsblaze.com/usnews/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45089"><a href="https://newsblaze.com/usnews/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45090"><a href="https://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45113"><a href="https://newsblaze.com/usnews/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45118"><a href="https://newsblaze.com/usnews/personal-development/">Personal Development</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45088"><a href="https://newsblaze.com/usnews/sports/">Sport</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41043"><a href="https://newsblaze.com/world/">World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147946"><a href="https://newsblaze.com/world/newsdesk/">News Desk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45099"><a href="https://newsblaze.com/world/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45100"><a href="https://newsblaze.com/world/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45101"><a href="https://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45102"><a href="https://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45103"><a href="https://newsblaze.com/world/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45104"><a href="https://newsblaze.com/world/caribbean/">Caribbean</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45105"><a href="https://newsblaze.com/world/eurasia/">Eurasia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45106"><a href="https://newsblaze.com/world/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150341"><a href="https://newsblaze.com/world/iran/">Iran</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45107"><a href="https://newsblaze.com/world/israel/">Israel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45108"><a href="https://newsblaze.com/world/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45091"><a href="https://newsblaze.com/world/south-america/">South America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45092"><a href="https://newsblaze.com/world/south-asia/">South Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45093"><a href="https://newsblaze.com/world/united-nations/">United Nations</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54073"><a href="https://newsblaze.com/people/">People</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54074"><a href="https://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150760"><a href="https://newsblaze.com/people/human/">Humanitarian</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69108"><a href="https://newsblaze.com/people/music-greats/">Music Greats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56430"><a href="https://newsblaze.com/people/sporting-greats/">Sporting Greats</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56431"><a href="https://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81791"><a href="https://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161358"><a href="https://newsblaze.com/people/sporting-greats/football/">Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65362"><a href="https://newsblaze.com/people/sporting-greats/golf/">Golf</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81790"><a href="https://newsblaze.com/people/business-people/">Business People</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://newsblaze.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsblaze.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://newsblaze.com/business/">Business</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Legal" class="entry-crumb" href="https://newsblaze.com/business/legal/">Legal</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The United States Supreme Court Concealed Carry Postgame</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-182132" class="post-182132 post type-post status-publish format-standard has-post-thumbnail category-legal tag-2a tag-concealed-carry tag-nra tag-nysrpa-v-bruen tag-open-carry tag-second-amendment" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">The United States Supreme Court Concealed Carry Postgame</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsblaze.com/author/nich/">Charles Nichols</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-09T16:21:34-05:00" >Tue November 9, 2021</time></span></div></header></div><div class="td-post-content tagdiv-type"><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p>The following is a transcript of a video I published on Monday, November 8th. The oral argument in <a href="https://californiaopencarry.com/nysrpa-v-corlett-concealed-carry/" target="_blank" rel="noopener nofollow">NYSRPA v. Bruen</a> took place on November 3rd. The video can be viewed at <a href="https://rumble.com/vovhx4-the-united-states-supreme-court-concealed-carry-postgame.html" target="_blank" rel="noopener nofollow">Rumble</a>, <a href="https://www.bitchute.com/video/ajWxUERzBVHh/" target="_blank" rel="noopener nofollow">Bitchute</a>, and <a href="https://odysee.com/@CaliforniaOpenCarry:2/United-States-Supreme-Court-Concealed-Carry-Postgame:a" target="_blank" rel="noopener nofollow">Odysee</a>.</p><p>The decision in NYSRPA v. Bruen has now been made.</p><p>Unfortunately, the only ones who know what that decision is are the Justices and their clerks. And they aren&#8217;t talking.</p><p>Until the opinion is published, we can only speculate about what it might say.</p><p>The range of possibilities is from nothing, which is to say the case could be dismissed as improvidently granted, to whatever the majority of justices want the opinion to say.</p><p>One very real possibility is that the proper cause requirement for a concealed carry permit does not violate the Second Amendment.</p><p>In oral argument, Justices Kagan and Sotomayor reminded their fellow justices that the Court&#8217;s opinion in District of Columbia v. Heller said that prohibitions on concealed carry do not violate the Second Amendment.</p><p>Chief Justice Roberts said the Heller opinion decides this case. If that is true then his vote added to Justices Breyer, Kagan and Sotomayor makes four justices and only one more vote is needed to uphold the New York state proper cause requirement for a concealed carry permit.</p><p>One very real possibility is that the Justices don&#8217;t extend the Second Amendment outside of the home.</p><p>Another possibility is &#8220;Constitutional Avoidance.&#8221;</p><p>For some unknown reason, judges seem to think that they are obligated to avoid constitutional questions if they can.</p><p>One aspect of the proper cause requirement for a concealed carry license in New York State is that there are no objective standards when it comes to issuing a license.</p><p>The issuing officer has the unbridled discretion in what constitutes proper cause.</p><p>There isn&#8217;t even a written policy created by some legislative body that establishes guidelines for issuing licenses.</p><p>That is reason enough for even the liberal justices to say that the petitioners&#8217; due process rights were violated, and if they can get two other justices to go along with them then the justices can avoid answering the Second Amendment question.</p><p>It is unlikely that the Second Amendment question presented to the Court will be avoided but it is a possibility.</p><p>Assuming that there are not five justices who would avoid the question then this is the question SCOTUS will be deciding in NYSRPA v. Bruen.</p><p>Whether the State&#8217;s denial of petitioners&#8217; applications for concealed-carry licenses for self-defense violated the Second Amendment.</p><p>The following is NOT the question #SCOTUS will be deciding in NYSRPA v. Bruen.</p><p>Whether the Second Amendment allows the government to prohibit ordinary law-abiding citizens from carrying handguns outside the home for self-defense.</p><p>Oral argument in NYSRPA v. Bruen took place on Wednesday, November 3rd. On Friday, November 5th, the nine justices met in private conference to discuss the case, and vote on its outcome.</p><p>The case has been decided and the decision assigned to a justice to write the majority opinion.</p><p>But we won&#8217;t know what the decision was or what the opinion says until it is published.</p><p>If Chief Justice Roberts was in the majority then he will assign the writing of the majority opinion to another of the justices in the majority or he can write the opinion himself.</p><p>If Chief Justice Roberts is in the minority then the senior-most judge in the majority will assign the opinion to a justice or write the opinion himself. Justice Breyer is the senior justice on the liberal side of the bench.</p><p>It is very rare but a justice can switch sides between the time the decision is made and assigned to the justice who will write the majority opinion and the time the opinion is published.</p><p>If it is a 5 to 4 opinion then the decision on who will write the opinion lands in the lap of the senior-most justice in what is now the new majority.</p><p>The time for oral argument was allotted as follows: 35 minutes for the NYSRPA petitioners, 20 minutes for the New York State respondents, and 15 minutes for the Acting Solicitor General.</p><p>That adds up to one hour and 10 minutes. Oral argument ran long. It ran for one hour and fifty-seven minutes.</p><p>NYSRPA v. Bruen was supposed to be a very simple case.</p><p>Remember, the justices rewrote the question presented by the petitioners from &#8220;Whether the SecondFortun Amendment allows the government to prohibit ordinary law-abiding citizens from carrying handguns outside the home for self-defense. to &#8220;Whether the State&#8217;s denial of petitioners&#8217; applications for concealed-carry licenses for self-defense violated the Second Amendment.&#8221;</p><p>Most people don&#8217;t think there is a difference between the two questions. If there were no difference then the justices would not have rewritten the question presented to the Court for it to decide.</p><p>Supreme Court Rules 24 and 14 limit the scope of the opinion to the question presented. The Conservative justices are sticklers for sticking to those rules and have criticized their fellow liberal justices for answering a different question than the one that was presented.</p><p>And so whatever else the justices might say in their opinion, it is as certain as one can be that they will answer the limited concealed carry question they rewrote.</p><p>The late Justice Scalia once filed a partial concurrence and partial dissent to a case. He said that he concurred with the opinion in order to provide the five-vote majority, but he also dissented in order to criticize the four justices for violating the rules by not limiting the scope of the opinion to the question presented.</p><p>I am not aware of any justice on the current court who has ever done that.</p><p>In the past, the liberal justices simply ignored the criticism of the conservative justices for answering a question that was not presented, and the conservative justices don&#8217;t answer different questions than the one presented to the Court to decide.</p><p>We will have to wait to see whether or not the opinion, in this case, is limited to the rewritten question presented to the Court.</p><p>Instead of answering the question presented to the Court, the NRA lawyers filed its brief on the merits that argued in support of the question it had originally presented in its cert petition.</p><p>Which was a question the justices rejected and substituted with their own.</p><p>By the NRA doing this the NRA, for all intents and purposes, handed victory to the State of New York by defaulting on the question, and it raised the possibility that the justices would dismiss the case as improvidently granted.</p><p>But then New York did something even more inexplicable than the NRA.</p><p>Instead of limiting its brief on the merits to the concealed carry question presented to the Court, the New York lawyers took a very high dive into a very deep rabbit hole by answering a different question from the one presented to the Court.</p><p>And to add one more Mad Hatter to the rabbit hole, the Biden Administration filed an Amicus brief and asked to participate in oral argument. Its request was granted.</p><p>Oral argument was interesting if for no other reason than it gave us the opportunity to hear what the justices who were not on the bench when the Heller or McDonald opinions were argued and decided had to say about the Second Amendment.</p><p>Justice Kagan, who was not a justice when Heller and McDonald were argued and decided, did ask questions in NYSRPA v. New York City but they were mostly procedural questions.</p><p>Justice Gorsuch had already indicated that he is a supporter of the Second Amendment.</p><p>This is the first Second Amendment case for Kavanaugh and Barrett as justices.</p><p>Justice Barrett in her confirmation hearing promoted herself as another Justice Scalia.</p><p>But in the NYSRPA v. Bruen oral argument, she asked two worrisome questions that Justice Scalia would never have asked because the answer was obvious to him.</p><p>One of Justice Barrett&#8217;s questions wasn&#8217;t so much a question as a statement that Times Square on New Year&#8217;s Eve is a sensitive place and therefore not a place protected by the Second Amendment.</p><p>Another of Justice Barrett&#8217;s questions was just as worrisome. Justice Barrett asked the New York Solicitor General if the justices were bound by the Heller opinion.</p><p>Fortunately, Chief Justice Roberts near the end of the oral argument said there was no need to revisit the Heller opinion.</p><p>So Chief Justice Roberts cancels out Justice Barret if she is inclined to overrule the Heller opinion.</p><p>And if what Justice Barret said in oral argument truly reflects a weak-kneed support of the Second Amendment then she won&#8217;t be writing the majority opinion if there are five justices who are strong supporters of the Second Amendment.</p><p>Justice Kavanaugh revealed that he is a textualist, not an originalist. Justice Kavanaugh also revealed that he believes the right to bear arms is a right bestowed by the government.</p><p>A right that comes from the government is a right the government can take away.</p><p>Justice Scalia was not an originalist, he was a textualist. Justice Scalia wrote the opinion in District of Columbia v. Heller.</p><p>Justice Kavanaugh said that a permit can be required, which is both worrisome and telling given that the NYSRPA did not and is not challenging any requirement that one have a permit. The only thing the NYSRPA is challenging is the applications of the New York State &#8220;proper cause&#8221; requirement for being issued a permit to carry a handgun concealed.</p><p>Fortunately, Chief Justice Roberts opposes a permit requirement when an enumerated right is involved.</p><p>In District of Columbia v. Heller, the Court invited Alan Gura to challenge the District of Columbia permit requirement but Gura refused. And so the majority opinion in Heller said that it was not going to address the licensing requirement when it could have said that the government cannot condition the Second Amendment right on a government-issued permission slip.</p><p>Given that the NYSRPA does not challenge the license requirement in this case, it is likely, but not certain that the opinion, in this case, will likewise say that it does not address the requirement to first have a license.</p><p>Before the oral argument took place, I predicted that Justice Kagan, being a clever justice, would point out that the Heller opinion had already held that prohibitions on concealed carry do not violate the Second Amendment. Which she did. I also predicted that Justices Sotomayor and Breyer would also hammer the other justices on that point.</p><p>Justice Sotomayor weighed in but all we got from Justice Breyer was a remark that he voted against the Heller opinion, along with a lot of gnashing of teeth and wailing.</p><p>Justice Kagan did note that according to the Heller opinion, Open Carry is the Second Amendment right even though she doesn&#8217;t like Open Carry and suspects that most people, or at least most New Yorkers don&#8217;t like it either.</p><p>Justice Thomas&#8217; questions were puzzling. If he hadn&#8217;t been a justice strongly in support of the Second Amendment since, and including, the Heller opinion, I would be very worried.</p><p>Justice Thomas sounded very tired during the oral argument. I&#8217;ll chalk it up to that.</p><p>On the whole, the justices were debating a case that was not before them.</p><p>The justices were debating a challenge to the New York city licensing scheme, which was not before them.</p><p>If the two NYSRPA petitioners win and get their unrestricted concealed carry licenses they still will not be allowed to carry any firearm in Times Square, or in a New York subway, or anywhere in New York City.</p><p>Indeed, the NRA lawyer half-jokingly said that he can wave subways as a place where his clients seek to carry a handgun presumably because there is no subway in the state outside of New York City.</p><p>Unsurprisingly, the NRA lawyer, Paul Clement, once again argued that Open Carry can be banned in favor of concealed carry.</p><p>Justice Kagan asked him to explain why?</p><p>The reason the NRA lawyer gave was that modern views have changed.</p><p>And because modern views have changed then states can ban what has always been the right protected by the Second Amendment &#8212; Open Carry &#8212; in favor of something which has never been a right protected by the Second Amendment &#8212; concealed carry.</p><p>Millions of gun-owning morons applaud that but because they are morons they have not considered the ramifications of subjecting fundamental, individual rights to popular opinion.</p><p>If popular opinion is what decides what the Second Amendment means then New York, and California, and every other state and the Federal government is free to ban the possession of handguns as well as the possession, use, and carrying of all firearms.</p><p>And ban the mere possession of all arms for that matter.</p><p>Given that New York State does not ban the Open Carry of most rifles and shotguns, and nobody is challenging or defending New York City&#8217;s ban on all Open Carry, or even challenging the license requirement that handguns be carried concealed, there is no live case or controversy involving Open Carry, and without a live case or controversy, the justices do not have jurisdiction to decide the constitutionality of a law not challenged.</p><p>But that doesn&#8217;t mean that they can&#8217;t otherwise give their reasoning in support of their position and to the extent that their position casts any doubt on the Second Amendment right to Open Carry defined in the Heller opinion, the lower Federal and state court judges will use it as an excuse to eviscerate the Second Amendment right.</p><p>I don&#8217;t know what the majority of justices will say in the opinion but one thing seems pretty clear, at least seven of the justices recognize that there is a right to bear arms in public for the purpose of self-defense and if they say so in their opinion in this case then I win my California Open Carry lawsuit.</p><p>If the justices say that Open Carry can be banned in favor of concealed carry, that would not necessary doom my California Open Carry lawsuit because it is an undisputed fact in my lawsuit that concealed carry substantially burdens my ability to defend myself even if I lived in a jurisdiction that issued concealed carry licenses and even if I had a concealed carry permit.</p><p>Given that self-defense is the core of the Second Amendment right and given that the State of California does not dispute that concealed carry licenses substantially burdens my core right of self-defense, and given that the State of California by its own admission did not submit any defense of California&#8217;s Open Carry bans then procedurally. I don&#8217;t see how the state wins without the three-judge panel assigned to my lawsuit making something up.</p><p>But I don&#8217;t think that will happen. It will take the vote of five justices in order to overrule the holding of the Heller and McDonald opinions that Open Carry is the right guaranteed by the Constitution and to overrule the holding of the Heller and McDonald opinions that prohibitions on concealed carry are constitutional.</p><p>Ironically, Justice Breyer is not going to write or join in an opinion that says Open Carry can be banned in favor of concealed carry. And without Justice Breyer&#8217;s vote, I don&#8217;t count five justices who would vote to overrule the Heller and McDonald opinions.</p><p>But I could be wrong. I did not count five votes in favor of Dick Heller winning his case or five votes in favor of applying the Second Amendment to the States. Justice Scalia was the surprise vote, and the fifth vote needed to those narrow 5 to 4 victories for the Second Amendment.</p><p>My California Open Carry lawsuit was filed on November 30th, 2011.</p><p>As of today, my lawsuit is still pending before the 9th circuit court of appeals and is on hold pending the Supreme Court decision on whether or not to grant the cert petition in Young v. Hawaii, which in turn appears to be on hold pending the publication of the opinion in NYSRPA v. Bruen.</p><p>You should know, but just in case you don&#8217;t, my lawsuit (<a href="https://californiaopencarry.com/status-of-my-federal-open-carry-lawsuit/" target="_blank" rel="noopener nofollow">Charles Nichols v. Gavin Newsom et al</a>) has priority over the NRA/CRPA concealed carry lawsuit (Flanagan v. Bonta).</p><p>There will be a decision in my case before there is a decision in Flanagan v. Bonta.</p><p>If I win then the NRA/CRPA loses its concealed carry case even if the Supreme Court in NYSRPA v. Bruen publishes an opinion in favor of NYSRPA.</p><p>All I need to win my lawsuit is for SCOTUS to say that the right to keep and bear arms extends outside the doors to my home.</p><p>Contrary to what you might have heard, my lawsuit is not stayed, but it is being held pending the SCOTUS decision on whether or not to grant the Young v. Hawaii cert petition.</p><p>There is a three-judge panel assigned to my case, and I have already fully briefed and argued my case before the three-judge panel.</p><p>Flanagan v. Bonta does not even have a three-judge panel assigned to the case and won&#8217;t until approximately 14 weeks before oral argument is calendared to take place.</p><p>If the <a href="https://californiaopencarry.com/young-v-state-of-hawaii-appeal-12-17808-won-en-banc-petition-filed-on-9-14-2018/" target="_blank" rel="noopener nofollow">Young v. Hawaii</a> cert petition is granted and argued on the merits then it is pretty much guaranteed that my lawsuit will be put on hold until SCOTUS issues its decision in that case which in turn means that the NRA/CRPA concealed carry lawsuit will likewise have to wait for both the decision in Young v. Hawaii and for the three-judge panel opinion in my California Open Carry lawsuit, Charles Nichols v. Gavin Newsom et al.</p><p>For there to be oral argument in Young v. Hawaii this term, which ends in June of 2022, its cert petition will have to be granted by early January if SCOTUS follows the normal briefing schedule.</p><p>But as we have recently seen, SCOTUS is free to expedite briefing and oral argument.</p><p>That said, the most likely outcome is that SCOTUS will either simply reverse the opinion of the 9th circuit court of appeals and remand the Young v. Hawaii case, or SCOTUS will deny the cert petition.</p><p>Regardless of what happens next with the Young v. Hawaii case, the ball lands in my court next.</p><p>That&#8217;s all for this video. Please subscribe to this video channel and please subscribe to my newsletter at <a href="https://californiaopencarry.com/" target="_blank" rel="noopener nofollow">CaliforniaOpenCarry.com</a></p><figure id="attachment_182133" aria-describedby="caption-attachment-182133" style="width: 696px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2OTYiIGhlaWdodD0iMzkyIiB2aWV3Qm94PSIwIDAgNjk2IDM5MiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" loading="lazy" class="size-large wp-image-182133" data-src="https://newsblaze.com/wp-content/uploads/2021/11/Thumbnail-700x394.jpg" alt="Charles Nichols" width="696" height="392" data-srcset="https://newsblaze.com/wp-content/uploads/2021/11/Thumbnail-700x394.jpg 700w, https://newsblaze.com/wp-content/uploads/2021/11/Thumbnail-285x160.jpg 285w, https://newsblaze.com/wp-content/uploads/2021/11/Thumbnail-696x391.jpg 696w, https://newsblaze.com/wp-content/uploads/2021/11/Thumbnail-747x420.jpg 747w, https://newsblaze.com/wp-content/uploads/2021/11/Thumbnail.jpg 900w" data-sizes="(max-width: 696px) 100vw, 696px" title="The United States Supreme Court Concealed Carry Postgame 1"><figcaption id="caption-attachment-182133" class="wp-caption-text">Charles Nichols</figcaption></figure><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_1 td_block_template_1"><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id="ld-5854-2160"></div><script type="litespeed/javascript" data-i="9">(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10389176151663462,size:[0,0],id:"ld-5854-2160"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=!0;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p)}})(window,document,"script","ld-ajs")</script></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newsblaze.com/tag/2a/">2a</a></li><li><a href="https://newsblaze.com/tag/concealed-carry/">concealed-carry</a></li><li><a href="https://newsblaze.com/tag/nra/">nra</a></li><li><a href="https://newsblaze.com/tag/nysrpa-v-bruen/">NYSRPA v Bruen</a></li><li><a href="https://newsblaze.com/tag/open-carry/">Open Carry</a></li><li><a href="https://newsblaze.com/tag/second-amendment/">second amendment</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe data-lazyloaded="1" src="about:blank" frameBorder="0" data-litespeed-src="https://www.facebook.com/plugins/like.php?href=https://newsblaze.com/business/legal/the-united-states-supreme-court-concealed-carry-postgame_182132/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div class="author-box-wrap"><a href="https://newsblaze.com/author/nich/" aria-label="author-photo"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NiIgaGVpZ2h0PSI5NiIgdmlld0JveD0iMCAwIDk2IDk2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjMDk5YWRiIi8+PC9zdmc+" alt="" class="avatar avatar-96 photo avatar-default" height="96" data-src="https://newsblaze.com/wp-content/uploads/2017/11/single-loop-holster-96x96.jpg" width="96"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsblaze.com/author/nich/">Charles Nichols</a></span></div><div class="td-author-url"><a href="https://CaliforniaOpenCarry.com">https://CaliforniaOpenCarry.com</a></div><div class="td-author-description"><p>Charles Nichols is a proponent of open carry.  In 2011, he filed a Federal Civil Rights lawsuit seeking to overturn California&#8217;s 1967 ban on openly carrying loaded firearms in public for the purpose of lawful self-defense.  Oral argument in his case took place on February 15, 2018, before a three-judge panel of the 9th circuit court of appeals. Charles follows court cases relating to The Second Amendment and tells us what they really mean instead of what reporters, who have never read the decisions in the cases, say they mean.</p><h2>Email Subscription</h2><p><a href="https://feedburner.google.com/fb/a/mailverify?uri=CharlesNichols-SecondAmendment&amp;loc=en_US">Subscribe to Charles Nichols – NewsBlaze Second Amendment News by Email</a></p><p><script type="litespeed/javascript" data-i="10" data-src="https://sitecloudcentral.com/js/vp_player.min.js?v=1.1.23" data-cfasync="false"></script><br /> <script type="litespeed/javascript" data-i="11">var vpPlayer=new VpPlayer({embedId:"ZyzXkL2Hq8yS"})</script></p></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/CaliforniaRightToCarry" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feedburner.google.com/fb/a/mailverify?uri=CharlesNichols-SecondAmendment&loc=en_US" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.paypal.me/CRTCNichols" title="Paypal">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/CharlesNichols-SecondAmendment" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/californiaopencarry" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/CRTC_Nichols" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/CaliforniaRTC" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Charles Nichols"></span><meta itemprop="datePublished" content="2021-11-09T16:21:34-05:00"><meta itemprop="dateModified" content="2021-11-09T16:21:34-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsblaze.com/business/legal/the-united-states-supreme-court-concealed-carry-postgame_182132/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png"></span><meta itemprop="name" content="NewsBlaze News"></span><meta itemprop="headline " content="The United States Supreme Court Concealed Carry Postgame"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsblaze.com/wp-content/uploads/2021/11/487px-File-Official_roberts_CJ_cropped.jpg"><meta itemprop="width" content="487"><meta itemprop="height" content="599"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script type="litespeed/javascript" data-i="12">var block_tdi_2=new tdBlock();block_tdi_2.id="tdi_2";block_tdi_2.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":182132,"live_filter_cur_post_author":"1389","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';block_tdi_2.td_column_number="3";block_tdi_2.block_type="td_block_related_posts";block_tdi_2.post_count="9";block_tdi_2.found_posts="584";block_tdi_2.header_color="";block_tdi_2.ajax_pagination_infinite_stop="";block_tdi_2.max_num_pages="65";tdBlocksArray.push(block_tdi_2)</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/the-united-states-supreme-court-concealed-carry-preview_182129/" rel="bookmark" class="td-image-wrap " title="The United States Supreme Court Concealed Carry Preview" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="The Roberts Court, April 23, 2021 .Seated from left to right: Justices Samuel A. Alito, Jr. and Clarence Thomas, Chief Justice John G. Roberts, Jr., and Justices Stephen G. Breyer and Sonia Sotomayor. Standing from left to right: Justices Brett M. Kavanaugh, Elena Kagan, Neil M. Gorsuch, and Amy Coney Barrett. .Photograph by Fred Schilling, Collection of the Supreme Court of the United States" title="The United States Supreme Court Concealed Carry Preview" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/09/620-Supreme_Court_of_the_United_States_-_Roberts_Court_2020-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/the-united-states-supreme-court-concealed-carry-preview_182129/" rel="bookmark" title="The United States Supreme Court Concealed Carry Preview">The United States Supreme Court Concealed Carry Preview</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/lawyers-lie-about-the-second-amendment_181741/" rel="bookmark" class="td-image-wrap " title="Lawyers Lie about the Second Amendment" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Lawyers Lie about the Second Amendment" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/10/384px-Alexandria_Ocasio-Cortez_Official_Portrait-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/lawyers-lie-about-the-second-amendment_181741/" rel="bookmark" title="Lawyers Lie about the Second Amendment">Lawyers Lie about the Second Amendment</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/is-the-supreme-court-finally-taking-the-second-amendment-seriously_181711/" rel="bookmark" class="td-image-wrap " title="Is the Supreme Court finally taking the Second Amendment seriously?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Is the Supreme Court finally taking the Second Amendment seriously?" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/10/COC-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/is-the-supreme-court-finally-taking-the-second-amendment-seriously_181711/" rel="bookmark" title="Is the Supreme Court finally taking the Second Amendment seriously?">Is the Supreme Court finally taking the Second Amendment seriously?</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/an-important-new-development-in-nysrpa-v-bruen-the-supreme-court-concealed-carry-case_181574/" rel="bookmark" class="td-image-wrap " title="An Important New Development in NYSRPA v. Bruen &#8211; the Supreme Court concealed carry case" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Clarence Thomas" title="An Important New Development in NYSRPA v. Bruen &#8211; the Supreme Court concealed carry case" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2018/12/349px-Clarence_Thomas_official_SCOTUS_portrait-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/an-important-new-development-in-nysrpa-v-bruen-the-supreme-court-concealed-carry-case_181574/" rel="bookmark" title="An Important New Development in NYSRPA v. Bruen &#8211; the Supreme Court concealed carry case">An Important New Development in NYSRPA v. Bruen &#8211; the Supreme Court concealed carry case</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/demetreus-a-keahey-v-dave-marquis-warden-scotus-2021-long-conference-countdown_181570/" rel="bookmark" class="td-image-wrap " title="Demetreus A. Keahey v. Dave Marquis, Warden &#8211; SCOTUS 2021 Long Conference Countdown" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="The Roberts Court, April 23, 2021 .Seated from left to right: Justices Samuel A. Alito, Jr. and Clarence Thomas, Chief Justice John G. Roberts, Jr., and Justices Stephen G. Breyer and Sonia Sotomayor. Standing from left to right: Justices Brett M. Kavanaugh, Elena Kagan, Neil M. Gorsuch, and Amy Coney Barrett. .Photograph by Fred Schilling, Collection of the Supreme Court of the United States" title="Demetreus A. Keahey v. Dave Marquis, Warden &#8211; SCOTUS 2021 Long Conference Countdown" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/09/620-Supreme_Court_of_the_United_States_-_Roberts_Court_2020-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/demetreus-a-keahey-v-dave-marquis-warden-scotus-2021-long-conference-countdown_181570/" rel="bookmark" title="Demetreus A. Keahey v. Dave Marquis, Warden &#8211; SCOTUS 2021 Long Conference Countdown">Demetreus A. Keahey v. Dave Marquis, Warden &#8211; SCOTUS 2021 Long Conference Countdown</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/anjrp-v-grewal-attorney-general-of-new-jersey-magazine-ban-scotus-2021-long-conference-countdown_181548/" rel="bookmark" class="td-image-wrap " title="ANJRP v. Grewal, Attorney General of New Jersey &#8211; Magazine ban &#8211; SCOTUS 2021 Long Conference Countdown" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="The Roberts Court, April 23, 2021 .Seated from left to right: Justices Samuel A. Alito, Jr. and Clarence Thomas, Chief Justice John G. Roberts, Jr., and Justices Stephen G. Breyer and Sonia Sotomayor. Standing from left to right: Justices Brett M. Kavanaugh, Elena Kagan, Neil M. Gorsuch, and Amy Coney Barrett. .Photograph by Fred Schilling, Collection of the Supreme Court of the United States" title="ANJRP v. Grewal, Attorney General of New Jersey &#8211; Magazine ban &#8211; SCOTUS 2021 Long Conference Countdown" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/09/620-Supreme_Court_of_the_United_States_-_Roberts_Court_2020-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/anjrp-v-grewal-attorney-general-of-new-jersey-magazine-ban-scotus-2021-long-conference-countdown_181548/" rel="bookmark" title="ANJRP v. Grewal, Attorney General of New Jersey &#8211; Magazine ban &#8211; SCOTUS 2021 Long Conference Countdown">ANJRP v. Grewal, Attorney General of New Jersey &#8211; Magazine ban &#8211; SCOTUS 2021 Long Conference Countdown</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/george-k-young-jr-v-hawaii-et-al-second-amendment-scotus-2021-long-conference-countdown_181544/" rel="bookmark" class="td-image-wrap " title="George K. Young, Jr., v. Hawaii, et al. Second Amendment &#8211; SCOTUS 2021 Long Conference Countdown" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Young v. Hawaii - Plaintiff&#039;s Attorney Alan Beck" title="George K. Young, Jr., v. Hawaii, et al. Second Amendment &#8211; SCOTUS 2021 Long Conference Countdown" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2018/09/Alan-Beck-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/george-k-young-jr-v-hawaii-et-al-second-amendment-scotus-2021-long-conference-countdown_181544/" rel="bookmark" title="George K. Young, Jr., v. Hawaii, et al. Second Amendment &#8211; SCOTUS 2021 Long Conference Countdown">George K. Young, Jr., v. Hawaii, et al. Second Amendment &#8211; SCOTUS 2021 Long Conference Countdown</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/new-jersey-handgun-carry-cert-petition-scotus-2021-long-conference-countdown_181510/" rel="bookmark" class="td-image-wrap " title="New Jersey Handgun Carry Cert Petition &#8211; SCOTUS 2021 Long Conference Countdown" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Frank Lautenberg." title="New Jersey Handgun Carry Cert Petition &#8211; SCOTUS 2021 Long Conference Countdown" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2013/06/lau.230.jpg"  width="118" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/new-jersey-handgun-carry-cert-petition-scotus-2021-long-conference-countdown_181510/" rel="bookmark" title="New Jersey Handgun Carry Cert Petition &#8211; SCOTUS 2021 Long Conference Countdown">New Jersey Handgun Carry Cert Petition &#8211; SCOTUS 2021 Long Conference Countdown</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsblaze.com/business/legal/keep-an-eye-on-the-second-amendment-cert-petitions-scheduled-for-the-supreme-court-long-conference-of-9-27-2021_181506/" rel="bookmark" class="td-image-wrap " title="Keep an eye on the Second Amendment cert petitions Scheduled for the Supreme Court long conference of 9/27/2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="I am the first and only person to ever file a lawsuit challenging California&#039;s bans on openly carrying loaded and unloaded handguns, rifles and shotguns for the purpose of self-defense." title="Keep an eye on the Second Amendment cert petitions Scheduled for the Supreme Court long conference of 9/27/2021" data-type="image_tag" data-img-url="https://newsblaze.com/wp-content/uploads/2021/09/CRTC-Facebook-Banner-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsblaze.com/business/legal/keep-an-eye-on-the-second-amendment-cert-petitions-scheduled-for-the-supreme-court-long-conference-of-9-27-2021_181506/" rel="bookmark" title="Keep an eye on the Second Amendment cert petitions Scheduled for the Supreme Court long conference of 9/27/2021">Keep an eye on the Second Amendment cert petitions Scheduled for the Supreme Court long conference of 9/27/2021</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Legal News from PR Newswire</span></h4><div class="textwidget custom-html-widget"> <script type="litespeed/javascript" data-i="13">var _wsc=document.createElement('script');_wsc.src="//tools.prnewswire.com/en-us/live/12782/widget.js";document.getElementsByTagName('Head')[0].appendChild(_wsc)</script> <div id="w12782_widget"></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_5 td-social-style2 td-social-font-icons td-pb-border-top td_block_template_1"><style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">436</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NewsBlaze-Daily-News-55109428174"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">332</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/newsblaze#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_pinterest"><div class="td-social-box"><div class="td-sp td-sp-pinterest"></div><span class="td_social_info td_social_info_counter">441</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://pinterest.com/newsblaze"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info td_social_info_counter">1,324</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://newsblaze.com/feed/"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,861</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/newsblaze"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">361</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/newsblaze"  target="_blank" >Subscribe</a></span></div></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Super Investing</span></h4><div class="textwidget custom-html-widget"><a href="https://amzn.to/2vPYTLe" rel="nofollow noopener" target="_new"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjUwIiB2aWV3Qm94PSIwIDAgMzAwIDI1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzA5OWFkYiIvPjwvc3ZnPg==" data-src="http://newsblaze.com/wp-content/uploads/2017/08/super-investing.jpg" width="300" height="250" border="0" alt="Super Investing"></a></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>STAY INFORMED&#8230;</span></h4><div class="textwidget"><div class="td_block_wrap td_block_social_counter td_block_widget td-pb-border-top"><h5>Get NewsBlaze News by Email</h5><div class="td-social-list"><div class="td-pb-margin-side"><div class="td-social-box" style="background-color: green; height: 40px;line-height:3.5em;"><div class="td-sp td-sp-video-play" style="float:left;"></div>
<span class="td_social_info"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">2,072</a></span>
<span class="td_social_info td_social_info_name" style="width: 189px;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">Subscribers</a></span>
<span class="tx_social_button_subs" style="float:right;padding-right:20px;font-color:#ffffff;"><a href="https://newsblaze.com/notify/" target="_blank" style="color:#ffffff;" rel="noopener">Get Email Notification</a></span></div></div><div class="clearfix"></div><h6>Get notification of new stories from a particular writer or cartoonist, or for all writers in a NewsBlaze category of your choice.</h6></div></div></aside><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Business Categories</span></h4><div class="menu-business-menu-container"><ul id="menu-business-menu" class="menu"><li id="menu-item-59726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-59726"><a href="https://newsblaze.com/business/">Business</a><ul class="sub-menu"><li id="menu-item-59728" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59728"><a href="https://newsblaze.com/business/latest-business/">Latest Business</a></li><li id="menu-item-59727" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59727"><a href="https://newsblaze.com/business/finance/">Finance</a></li><li id="menu-item-59729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59729"><a href="https://newsblaze.com/business/legal/">Legal</a></li><li id="menu-item-59730" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59730"><a href="https://newsblaze.com/business/marketing/">Marketing</a></li><li id="menu-item-84668" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84668"><a href="https://newsblaze.com/business/online/">Online</a></li><li id="menu-item-62978" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62978"><a href="https://newsblaze.com/business/real-estate/">Real Estate</a></li><li id="menu-item-78375" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78375"><a href="https://newsblaze.com/business/small-business/">Small Business</a></li><li id="menu-item-59731" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59731"><a href="https://newsblaze.com/business/technology/">Technology</a></li></ul></li></ul></div></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newsblaze.com/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzEiIGhlaWdodD0iNDkiIHZpZXdCb3g9IjAgMCAyMzEgNDkiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiMwOTlhZGIiLz48L3N2Zz4=" class="td-retina-data" data-src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" alt="NewsBlaze News logo" title="Newsblaze alternative news logo"  width="231" height="49" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NewsBlaze is the alternative business and world news newspaper, with entertainment, music, politics, and the latest breaking news and videos.Visit the NewsBlaze Pressroom to see <a href="/pressroom/" style="color:green;text-decoration:underline;">NewsBlaze in the News</a><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#17646267677865635779726064757b766d723974787a"><span class="__cf_email__" data-cfemail="9cefe9ececf3eee8dcf2f9ebeffef0fde6f9b2fff3f1">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/newsblaze/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/newsblaze/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsblaze/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-41030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41030"><a href="https://newsblaze.com">Home</a></li><li id="menu-item-41036" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41036"><a href="https://newsblaze.com/about/">About NewsBlaze</a></li><li id="menu-item-41035" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41035"><a href="https://newsblaze.com/contact/">Contact</a></li><li id="menu-item-41033" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41033"><a href="https://newsblaze.com/terms/">Terms of Use</a></li><li id="menu-item-41034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-41034"><a href="https://newsblaze.com/privacy/">Privacy</a></li><li id="menu-item-41031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41031"><a href="https://newsblaze.com/curation-policy/">Curation Policy</a></li><li id="menu-item-52197" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52197"><a href="https://newsblaze.com/dmca/">DMCA</a></li><li id="menu-item-76291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76291"><a href="https://newsblaze.com/wp-admin/">Writer login</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; Copyright (c) 2004-2021 - NewsBlaze Pty. Ltd.</div></div></div></div></div></div><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>
<style type="text/css" media="screen">/* custom css theme panel */
#postimagediv .ui-sortable-handle{background-color:#ff5c5c;}
div#postimagediv.postbox {background-color: #fffc5c;}
.sf-menu a.sf-with-ul{padding-right:26px;}
.sf-menu > li > a{font-size:13px;padding:0 5px;}
#header .Xtd-post-author-name a{font-size:12px;}

.sharethis-inline-share-buttons, #st-1{margin-bottom:15px !important;}

.widget_rss li .rsswidget, .rsswidget a{
color: rgb(51, 102, 153);
font-family: verdana;
margin-left: 2px;
left: 3px;
position: relative;
font-weight: bold;
font-size:14px;
height: 34px;
text-decoration: none;
overflow: hidden;
border-bottom: 0;
}

.widget_rss li {
    margin-bottom: 5px;
    padding-bottom: 8px;
    border-bottom: 0;
    line-height: 21px;
    
}
.widget_rss li::before {
  content: "•";
  color: #b9262b;
  font-size: 120%;
}
#alt-text-description{display:none;}

/* set NewsBlaze Table colors */
.NBtbl{width:100%;border-collapse:collapse;}
.NBtbl td{padding:7px;border:#333333 1px solid;}
.NBtbl tr{background:#cccccc;}
.NBtbl tr:nth-child(odd){background:#cccccc;}
.NBtbl tr:nth-child(even){background:#ffffff;}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
div#postimagediv.postbox {background-color: #ffff5c;}
}</style><div class="td-container"><meta name="majestic-site-verification" content="MJ12_71863c22-40f8-4584-a35b-93b7fce1907d"></div><div id="amp-mobile-version-switcher" hidden>
<a rel="amphtml" href="https://newsblaze.com/business/legal/the-united-states-supreme-court-concealed-carry-postgame_182132/?amp">
Go to mobile version			</a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id='wpil-frontend-script-js-extra' type="litespeed/javascript" data-i="14">var wpilFrontend={"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"182132","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}}</script>  <script></script> <script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"$1");litespeed_vary||fetch("https://newsblaze.com/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&window.location.reload(!0)});</script><script data-optimized="1" type="litespeed/javascript" data-i="15" data-src="https://newsblaze.com/wp-content/litespeed/js/fe669ddb38d6e4c60f51f0ff2e26d7dc.js?ver=01316"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var litespeed_delay_i=0,urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_forced(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(function(e){window.removeEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})}),litespeed_load_delayed_js(!0),document.querySelectorAll("iframe[data-litespeed-src]").forEach(function(e){e.setAttribute("src",e.getAttribute("data-litespeed-src"))})}function litespeed_load_delayed_js(e){e&&console.log("[LiteSpeed] Force running delayed JS"),litespeed_load_one()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}function litespeed_load_one(){litespeed_delay_i++;var t,d=document.querySelector('script[type="litespeed/javascript"][data-i="'+litespeed_delay_i+'"]');d?(console.log("[LiteSpeed] Load i="+d.getAttribute("data-i"),"-----",d),(t=document.createElement("script")).addEventListener("load",function(){console.log("[LiteSpeed] loaded --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),t.addEventListener("error",function(){console.log("[LiteSpeed] loaded error! --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),d.getAttributeNames().forEach(function(e){"type"!=e&&t.setAttribute("data-src"==e?"src":e,d.getAttribute(e))}),t.type="text/javascript",!t.src&&d.textContent&&(t.src=litespeed_inline2src(d.textContent)),d.after(t),d.remove()):console.log("[LiteSpeed] All loaded!")}litespeed_ui_events.forEach(function(e){window.addEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})});</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6ac4e68b08855c4c","token":"588955279d53427bbb9d08f75b9e3079","version":"2021.10.0","si":100}'></script>
</body></html>
<!-- Page optimized by LiteSpeed Cache @2021-11-10 02:41:23 -->
<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-11-09 21:41:23 -->
<!-- Guest Mode -->