<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Five Facts From the Insanity That Was The Room and Tommy Wiseau</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://newsblaze.com/fancy-xml-rpc.php"/>
<meta property="og:image" content="http://newsblaze.com/wp-content/uploads/2017/07/the-room-film.jpg"/><meta name="author" content="David Jester">
<link rel="icon" type="image/png" href="http://newsblaze.com/wp-content/uploads/2016/04/favicon.png">
 
<meta name="description" content="These 5 facts are all about Tommy Wiseau, creator of The Room, one of the worst films ever made, with a huge cult following."/>
<meta name="news_keywords" content="the room film, tommy wiseau"/>
<meta name="original-source" content="http://newsblaze.com/entertainment/movie-reviews/5-facts-from-the-insanity-that-was-the-room-and-tommy-wiseau_83072/"/>
<link rel="canonical" href="http://newsblaze.com/entertainment/movie-reviews/5-facts-from-the-insanity-that-was-the-room-and-tommy-wiseau_83072/"/>
<link rel="publisher" href="https://plus.google.com/u/0/112055234430263833119"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Five Facts From the Insanity That Was The Room and Tommy Wiseau"/>
<meta property="og:description" content="These 5 facts are all about Tommy Wiseau, creator of The Room, one of the worst films ever made, with a huge cult following."/>
<meta property="og:url" content="http://newsblaze.com/entertainment/movie-reviews/5-facts-from-the-insanity-that-was-the-room-and-tommy-wiseau_83072/"/>
<meta property="og:site_name" content="NewsBlaze News"/>
<meta property="article:publisher" content="https://www.facebook.com/NewsBlaze-Daily-News-55109428174/"/>
<meta property="article:tag" content="The Room Film"/>
<meta property="article:tag" content="Tommy Wiseau"/>
<meta property="article:section" content="Movie Reviews"/>
<meta property="article:published_time" content="2017-07-25T01:32:06-04:00"/>
<meta property="og:image" content="http://newsblaze.com/wp-content/uploads/2017/07/the-room-film.jpg"/>
<meta property="og:image:width" content="900"/>
<meta property="og:image:height" content="675"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="These 5 facts are all about Tommy Wiseau, creator of The Room, one of the worst films ever made, with a huge cult following."/>
<meta name="twitter:title" content="Five Facts From the Insanity That Was The Room and Tommy Wiseau"/>
<meta name="twitter:site" content="@newsblaze"/>
<meta name="twitter:image" content="http://newsblaze.com/wp-content/uploads/2017/07/the-room-film.jpg"/>
<meta name="twitter:creator" content="@newsblaze"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='https://api.w.org/' href='http://newsblaze.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://newsblaze.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsblaze.com%2Fentertainment%2Fmovie-reviews%2F5-facts-from-the-insanity-that-was-the-room-and-tommy-wiseau_83072%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://newsblaze.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsblaze.com%2Fentertainment%2Fmovie-reviews%2F5-facts-from-the-insanity-that-was-the-room-and-tommy-wiseau_83072%2F&#038;format=xml"/>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" async src="http://w.sharethis.com/button/buttons.js?publisher=f9f6f74d-6fa5-4fae-b43e-e4b48a5f371d&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"f9f6f74d-6fa5-4fae-b43e-e4b48a5f371d"});var st_type="wordpress4.7.3";</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//newsblaze.com/?wordfence_logHuman=1&hid=8B28D94DC17FEB01E401505EF1E6E5A3');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://newsblaze.com/spy/apps/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://newsblaze.com/entertainment/movie-reviews/5-facts-from-the-insanity-that-was-the-room-and-tommy-wiseau_83072/amp/"/>
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/newsblaze.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="http:\/\/newsblaze.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2e7d32";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-222081-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-83072 single-format-standard 5-facts-from-the-insanity-that-was-the-room-and-tommy-wiseau global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-5.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/112055234430263833119" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://linkedin.com/in/newsblaze" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://pinterest.com/newsblaze" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://youtube.com/newsblaze" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-41037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-41037"><a href="http://newsblaze.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45070"><a href="http://newsblaze.com/business/latest-business/">Latest Business</a></li>
<li id="menu-item-45069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45069"><a href="http://newsblaze.com/business/finance/">Finance</a></li>
<li id="menu-item-45071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45071"><a href="http://newsblaze.com/business/legal/">Legal</a></li>
<li id="menu-item-45072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45072"><a href="http://newsblaze.com/business/marketing/">Marketing</a></li>
<li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="http://newsblaze.com/business/real-estate/">Real Estate</a></li>
<li id="menu-item-78376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78376"><a href="http://newsblaze.com/business/small-business/">Small Business</a></li>
<li id="menu-item-45094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45094"><a href="http://newsblaze.com/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-41038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41038"><a href="http://newsblaze.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45074"><a href="http://newsblaze.com/entertainment/features/">Features</a></li>
<li id="menu-item-45073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45073"><a href="http://newsblaze.com/entertainment/books/">Books</a></li>
<li id="menu-item-45075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45075"><a href="http://newsblaze.com/entertainment/food/">Food</a></li>
<li id="menu-item-45077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45077"><a href="http://newsblaze.com/entertainment/interviews/">Interviews</a></li>
<li id="menu-item-45079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45079"><a href="http://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-45078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45078"><a href="http://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li>
<li id="menu-item-45076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45076"><a href="http://newsblaze.com/entertainment/games/">Games</a></li>
<li id="menu-item-45096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45096"><a href="http://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li>
<li id="menu-item-45095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45095"><a href="http://newsblaze.com/entertainment/theatre/">Theatre</a></li>
<li id="menu-item-45097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45097"><a href="http://newsblaze.com/entertainment/tv/">TV</a></li>
<li id="menu-item-45080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45080"><a href="http://newsblaze.com/entertainment/music/">Music</a></li>
<li id="menu-item-45081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45081"><a href="http://newsblaze.com/entertainment/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-41039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41039"><a href="http://newsblaze.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45082"><a href="http://newsblaze.com/issues/animals/">Animals</a></li>
<li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45083"><a href="http://newsblaze.com/issues/astronomy/">Astronomy</a></li>
<li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45084"><a href="http://newsblaze.com/issues/environment/">Environment</a></li>
<li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="http://newsblaze.com/issues/immigration/">Immigration</a></li>
<li id="menu-item-65363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65363"><a href="http://newsblaze.com/issues/non-profits/">Non Profits</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63184"><a href="http://newsblaze.com/issues/peace/">Peace</a></li>
<li id="menu-item-62976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62976"><a href="http://newsblaze.com/issues/personal-finance/">Personal Finance</a></li>
<li id="menu-item-45086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45086"><a href="http://newsblaze.com/issues/science/">Science</a></li>
<li id="menu-item-45098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45098"><a href="http://newsblaze.com/issues/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-41040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41040"><a href="http://newsblaze.com/social/">Social<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45120"><a href="http://newsblaze.com/social/facebook/">Facebook</a></li>
<li id="menu-item-45122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45122"><a href="http://newsblaze.com/social/twitter/">Twitter</a></li>
<li id="menu-item-45121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45121"><a href="http://newsblaze.com/social/internet/">Internet</a></li>
</ul>
</li>
<li id="menu-item-41041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41041"><a href="http://newsblaze.com/thoughts/">Thoughts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45111"><a href="http://newsblaze.com/thoughts/opinions/">Opinions</a></li>
<li id="menu-item-45109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45109"><a href="http://newsblaze.com/thoughts/cartoons/">Cartoons</a></li>
<li id="menu-item-45110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45110"><a href="http://newsblaze.com/thoughts/letters/">Letters</a></li>
<li id="menu-item-52252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52252"><a href="http://newsblaze.com/thoughts/horoscope/">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-41042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41042"><a href="http://newsblaze.com/usnews/">USA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45117"><a href="http://newsblaze.com/usnews/national/">National</a></li>
<li id="menu-item-45119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45119"><a href="http://newsblaze.com/usnews/politics/">Politics</a></li>
<li id="menu-item-45114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45114"><a href="http://newsblaze.com/usnews/health/">Health</a></li>
<li id="menu-item-45112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45112"><a href="http://newsblaze.com/usnews/crime/">Crime</a></li>
<li id="menu-item-45116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45116"><a href="http://newsblaze.com/usnews/military/">Military</a></li>
<li id="menu-item-45115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45115"><a href="http://newsblaze.com/usnews/media/">Media</a></li>
<li id="menu-item-45089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45089"><a href="http://newsblaze.com/usnews/travel/">Travel</a></li>
<li id="menu-item-45090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45090"><a href="http://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li>
<li id="menu-item-45113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45113"><a href="http://newsblaze.com/usnews/education/">Education</a></li>
<li id="menu-item-45118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45118"><a href="http://newsblaze.com/usnews/personal-development/">Personal Development</a></li>
<li id="menu-item-45088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45088"><a href="http://newsblaze.com/usnews/sports/">Sport</a></li>
</ul>
</li>
<li id="menu-item-41043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41043"><a href="http://newsblaze.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45099"><a href="http://newsblaze.com/world/africa/">Africa</a></li>
<li id="menu-item-45100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45100"><a href="http://newsblaze.com/world/asia/">Asia</a></li>
<li id="menu-item-45101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45101"><a href="http://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li>
<li id="menu-item-45102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45102"><a href="http://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li>
<li id="menu-item-45103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45103"><a href="http://newsblaze.com/world/canada/">Canada</a></li>
<li id="menu-item-45104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45104"><a href="http://newsblaze.com/world/caribbean/">Caribbean</a></li>
<li id="menu-item-45105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45105"><a href="http://newsblaze.com/world/eurasia/">Eurasia</a></li>
<li id="menu-item-45106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45106"><a href="http://newsblaze.com/world/europe/">Europe</a></li>
<li id="menu-item-45107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45107"><a href="http://newsblaze.com/world/israel/">Israel</a></li>
<li id="menu-item-45108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45108"><a href="http://newsblaze.com/world/middle-east/">Middle East</a></li>
<li id="menu-item-45091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45091"><a href="http://newsblaze.com/world/south-america/">South America</a></li>
<li id="menu-item-45092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="http://newsblaze.com/world/south-asia/">South Asia</a></li>
<li id="menu-item-45093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45093"><a href="http://newsblaze.com/world/united-nations/">United Nations</a></li>
</ul>
</li>
<li id="menu-item-54073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54073"><a href="http://newsblaze.com/people/">People<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-54074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54074"><a href="http://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li>
<li id="menu-item-62977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62977"><a href="http://newsblaze.com/people/mother-teresa/">Mother Teresa</a></li>
<li id="menu-item-69108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69108"><a href="http://newsblaze.com/people/music-greats/">Music Greats</a></li>
<li id="menu-item-56430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56430"><a href="http://newsblaze.com/people/sporting-greats/">Sporting Greats<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-56431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56431"><a href="http://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li>
<li id="menu-item-81791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81791"><a href="http://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li>
<li id="menu-item-65361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65361"><a href="http://newsblaze.com/people/sporting-greats/boxing/">Boxing</a></li>
<li id="menu-item-65362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65362"><a href="http://newsblaze.com/people/sporting-greats/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-81790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81790"><a href="http://newsblaze.com/people/business-people/">Business</a></li>
</ul>
</li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://newsblaze.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
 
<div class="td-header-wrap td-header-style-5">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Tuesday, July 25, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-41016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41016"><a href="http://newsblaze.com/">Home</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/112055234430263833119" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://linkedin.com/in/newsblaze" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://pinterest.com/newsblaze" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://youtube.com/newsblaze" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
 
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="http://newsblaze.com/">
<img class="td-retina-data" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo"/>
<span class="td-visual-hidden">NewsBlaze News</span>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-41037"><a href="http://newsblaze.com/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45070"><a href="http://newsblaze.com/business/latest-business/">Latest Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45069"><a href="http://newsblaze.com/business/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45071"><a href="http://newsblaze.com/business/legal/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45072"><a href="http://newsblaze.com/business/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62975"><a href="http://newsblaze.com/business/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78376"><a href="http://newsblaze.com/business/small-business/">Small Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45094"><a href="http://newsblaze.com/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-41038"><a href="http://newsblaze.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45074"><a href="http://newsblaze.com/entertainment/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45073"><a href="http://newsblaze.com/entertainment/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45075"><a href="http://newsblaze.com/entertainment/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45077"><a href="http://newsblaze.com/entertainment/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45079"><a href="http://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45078"><a href="http://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45076"><a href="http://newsblaze.com/entertainment/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45096"><a href="http://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45095"><a href="http://newsblaze.com/entertainment/theatre/">Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45097"><a href="http://newsblaze.com/entertainment/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45080"><a href="http://newsblaze.com/entertainment/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45081"><a href="http://newsblaze.com/entertainment/poetry/">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41039"><a href="http://newsblaze.com/issues/">Issues</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45082"><a href="http://newsblaze.com/issues/animals/">Animals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45083"><a href="http://newsblaze.com/issues/astronomy/">Astronomy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45084"><a href="http://newsblaze.com/issues/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45085"><a href="http://newsblaze.com/issues/immigration/">Immigration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65363"><a href="http://newsblaze.com/issues/non-profits/">Non Profits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63184"><a href="http://newsblaze.com/issues/peace/">Peace</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62976"><a href="http://newsblaze.com/issues/personal-finance/">Personal Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45086"><a href="http://newsblaze.com/issues/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45098"><a href="http://newsblaze.com/issues/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41040"><a href="http://newsblaze.com/social/">Social</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45120"><a href="http://newsblaze.com/social/facebook/">Facebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45122"><a href="http://newsblaze.com/social/twitter/">Twitter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45121"><a href="http://newsblaze.com/social/internet/">Internet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41041"><a href="http://newsblaze.com/thoughts/">Thoughts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45111"><a href="http://newsblaze.com/thoughts/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45109"><a href="http://newsblaze.com/thoughts/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45110"><a href="http://newsblaze.com/thoughts/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52252"><a href="http://newsblaze.com/thoughts/horoscope/">Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41042"><a href="http://newsblaze.com/usnews/">USA</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45117"><a href="http://newsblaze.com/usnews/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45119"><a href="http://newsblaze.com/usnews/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45114"><a href="http://newsblaze.com/usnews/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45112"><a href="http://newsblaze.com/usnews/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45116"><a href="http://newsblaze.com/usnews/military/">Military</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45115"><a href="http://newsblaze.com/usnews/media/">Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45089"><a href="http://newsblaze.com/usnews/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45090"><a href="http://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45113"><a href="http://newsblaze.com/usnews/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45118"><a href="http://newsblaze.com/usnews/personal-development/">Personal Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45088"><a href="http://newsblaze.com/usnews/sports/">Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41043"><a href="http://newsblaze.com/world/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45099"><a href="http://newsblaze.com/world/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45100"><a href="http://newsblaze.com/world/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45101"><a href="http://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45102"><a href="http://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45103"><a href="http://newsblaze.com/world/canada/">Canada</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45104"><a href="http://newsblaze.com/world/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45105"><a href="http://newsblaze.com/world/eurasia/">Eurasia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45106"><a href="http://newsblaze.com/world/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45107"><a href="http://newsblaze.com/world/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45108"><a href="http://newsblaze.com/world/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45091"><a href="http://newsblaze.com/world/south-america/">South America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45092"><a href="http://newsblaze.com/world/south-asia/">South Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45093"><a href="http://newsblaze.com/world/united-nations/">United Nations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54073"><a href="http://newsblaze.com/people/">People</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54074"><a href="http://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62977"><a href="http://newsblaze.com/people/mother-teresa/">Mother Teresa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69108"><a href="http://newsblaze.com/people/music-greats/">Music Greats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56430"><a href="http://newsblaze.com/people/sporting-greats/">Sporting Greats</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56431"><a href="http://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81791"><a href="http://newsblaze.com/people/sporting-greats/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65361"><a href="http://newsblaze.com/people/sporting-greats/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65362"><a href="http://newsblaze.com/people/sporting-greats/golf/">Golf</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81790"><a href="http://newsblaze.com/people/business-people/">Business</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://newsblaze.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-header-container td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://newsblaze.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Entertainment" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://newsblaze.com/entertainment/">
<span itemprop="name">Entertainment</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Movie Reviews" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://newsblaze.com/entertainment/movie-reviews/">
<span itemprop="name">Movie Reviews</span> </a> <meta itemprop="position" content="2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Five Facts From the Insanity That Was The Room and Tommy Wiseau</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-83072" class="post-83072 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-reviews tag-the-room-film tag-tommy-wiseau" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Five Facts From the Insanity That Was The Room and Tommy Wiseau</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://newsblaze.com/author/jest/">David Jester</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-25T01:32:06+00:00">Tue July 25, 2017</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-83072">85</span></div> </div>
</header>
</div>
<div class="td-post-content">
<p class="no-break"><span st_title='Five Facts From the Insanity That Was The Room and Tommy Wiseau' st_url='http://newsblaze.com/entertainment/movie-reviews/5-facts-from-the-insanity-that-was-the-room-and-tommy-wiseau_83072/' class='st_fblike_vcount'></span>
<span st_title='Five Facts From the Insanity That Was The Room and Tommy Wiseau' st_url='http://newsblaze.com/entertainment/movie-reviews/5-facts-from-the-insanity-that-was-the-room-and-tommy-wiseau_83072/' class='st_facebook_vcount'></span>
<span st_via='newsblaze' st_username='newsblaze' st_title='Five Facts From the Insanity That Was The Room and Tommy Wiseau' st_url='http://newsblaze.com/entertainment/movie-reviews/5-facts-from-the-insanity-that-was-the-room-and-tommy-wiseau_83072/' class='st_twitter_vcount'></span>
<span st_title='Five Facts From the Insanity That Was The Room and Tommy Wiseau' st_url='http://newsblaze.com/entertainment/movie-reviews/5-facts-from-the-insanity-that-was-the-room-and-tommy-wiseau_83072/' class='st_googleplus_vcount'></span>
<span st_title='Five Facts From the Insanity That Was The Room and Tommy Wiseau' st_url='http://newsblaze.com/entertainment/movie-reviews/5-facts-from-the-insanity-that-was-the-room-and-tommy-wiseau_83072/' class='st_linkedin_vcount'></span>
<span st_title='Five Facts From the Insanity That Was The Room and Tommy Wiseau' st_url='http://newsblaze.com/entertainment/movie-reviews/5-facts-from-the-insanity-that-was-the-room-and-tommy-wiseau_83072/' class='st_sharethis_vcount'></span>
<span st_title='Five Facts From the Insanity That Was The Room and Tommy Wiseau' st_url='http://newsblaze.com/entertainment/movie-reviews/5-facts-from-the-insanity-that-was-the-room-and-tommy-wiseau_83072/' class='st_email_vcount'></span></p><p>Tommy Wiseau is one of the film industry&#8217;s most &#8230; unique actors. He created a film that was utterly panned, a film that was said to be one of the worst ever. But in its sheer, unadulterated, diabolical (there really aren&#8217;t enough adjectives) badness (told you), there was something amazing. He created a legend, a legacy that he always wanted, albeit not quite like this.</p>
<p>Kudos to Tommy though. He managed to attain a unique kind of celebrity status that you just don&#8217;t get in Hollywood. You have the National Enquirer poster child, the ones who are always one step away from needing a <a href="http://stevedennislawyer.com/choose-the-right-dwi-lawyer">DWI lawyer</a> and a rehab clinic. Then you have the ones hellbent on destroying themselves and everyone around them, and the ones who earn their controversy by joining cults, claiming the earth is flat or generally acting like they&#8217;re off their meds.</p>
<p>For Wiseau, his celebrity status is all about, well &#8230; no one really knows. He came from nowhere, built his career on one of the worst films ever made and then just kinda slipped back into the shadows. He pops out every now and then to do signings and to appease his fans by quoting his famous terribly-scripted lines, but for the most part, he&#8217;s like a Hollywood vampire.</p>
<p>And that&#8217;s actually apt, because his infamous film, The Room, which was essentially 90 minutes of nothing, very nearly ended with the main character revealing he was a vampire. There had been no signs. It wasn&#8217;t a horror movie and a vampire would have been completely out of place, but as anyone who has seen <a href="http://www.imdb.com/title/tt0368226">The Room</a> will attest, the same could be said for pretty much every scene.</p>
<p>Just to show you how bizarre this movie and everything surrounding it was, here are some facts about <a href="http://www.hollywoodreporter.com/news/room-doc-maker-falling-tommy-wiseau-interesting-person-michael-jackson-1018138">Tommy Wiseau</a> and The Room.</p>
<p><strong>Empowering</strong>: One of the strangest moments in The Room comes when the female lead suddenly announces she has breast cancer. There is no foreshadowing, no hints, no dramatic music. She just mentions it, almost in passing. And then &#8230; it&#8217;s never mentioned again. According to Tommy, it was meant to be like this. It was supposed to be empowering, because, he said, people don&#8217;t want to be pitied when they have cancer and they want to forget about it.</p>
<p><strong>Book to Film to Book</strong>: Greg Sestero would go on to write a book about The Room and would play an instrumental role in its legacy. In the film, his character, Mark, is at the epicenter of many of Tommy&#8217;s brilliantly bad lines and the actor witnessed the insanity firsthand. But before it was turned into a tell-all book, and before it was turned into a film, The Room was actually a 600 page novel. This was the original vision. If you thought it was bad having nothing happen over 2 hours of film, imagine reading it for 600 pages.</p>
<p><strong>Mark, Matt, Same Thing</strong>: Incidentally, Sestero&#8217;s character was named after a Hollywood legend. Not Mark Hamill. Not Mark Wahlberg or Mark Ruffalo. Mark Damon. Don&#8217;t worry, I know what you&#8217;re thinking, but Tommy didn&#8217;t. He was apparently a fan of The Talented Mr Ripley actor Matt Damon, but not enough to remember his name.</p>
<p><strong>The Replacements</strong>: The entire crew of The Room was replaced three times over the course of filming, partly because Tommy didn&#8217;t think they were doing the job properly, but mainly because Wiseau treated the set like an episode of The Apprentice.</p>
<p><strong>Autographs</strong>: The Room made just a couple grand from its $6 million budget (most of which seems to have been spent on buying-and not renting, as is usually the case &#8211; a camera, and on paying for a large billboard that remained for years) and it was panned. Yet after the premier, the actors were swamped by autograph hunters. It didn&#8217;t take them long to realize, however, that all of those eager screaming &#8220;Fans&#8221; had been paid by Wiseau.</p>
<p>That&#8217;s the whole story. Tommy Wiseau is certainly &#8230; unique.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://newsblaze.com/tag/the-room-film/">The Room Film</a></li><li><a href="http://newsblaze.com/tag/tommy-wiseau/">Tommy Wiseau</a></li></ul> </div>
<div class="author-box-wrap"><a href="http://newsblaze.com/author/jest/"><img alt="" class="avatar avatar-96 photo avatar-default" height="96" src="http://newsblaze.com/wp-content/uploads/2016/03/Jest-96x96.jpg" width="96"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://newsblaze.com/author/jest/">David Jester</a></span></div><div class="td-author-url"><a href="http://www.freelancewithus.com">http://www.freelancewithus.com</a></div><div class="td-author-description"><p>David Jester is the author of An Idiot in Love, This is How You Die and other novels. He writes under three different pen names and also works as a freelancer. If you wish to hire David you can find his profile on <a href="https://www.upwork.com/fl/davidjester">Upwork</a>. He also runs SEO business Compulsion Media on <a href="http://www.yourtango.com/experts/paul-aitken">YourTango.</a></p>
</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="David Jester"></span><meta itemprop="datePublished" content="2017-07-25T01:32:06+00:00"><meta itemprop="dateModified" content="2017-07-25T01:32:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://newsblaze.com/entertainment/movie-reviews/5-facts-from-the-insanity-that-was-the-room-and-tommy-wiseau_83072/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png"></span><meta itemprop="name" content="NewsBlaze News"></span><meta itemprop="headline " content="Five Facts From the Insanity That Was The Room and Tommy Wiseau"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newsblaze.com/wp-content/uploads/2017/07/the-room-film.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="675"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_3_59772a3eb10da_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_59772a3eb10da"><script>var block_td_uid_3_59772a3eb10da = new tdBlock();
block_td_uid_3_59772a3eb10da.id = "td_uid_3_59772a3eb10da";
block_td_uid_3_59772a3eb10da.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59772a3eb10da_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59772a3eb10da_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":83072,"live_filter_cur_post_author":"218","block_template_id":""}';
block_td_uid_3_59772a3eb10da.td_column_number = "3";
block_td_uid_3_59772a3eb10da.block_type = "td_block_related_posts";
block_td_uid_3_59772a3eb10da.post_count = "9";
block_td_uid_3_59772a3eb10da.found_posts = "2456";
block_td_uid_3_59772a3eb10da.header_color = "";
block_td_uid_3_59772a3eb10da.ajax_pagination_infinite_stop = "";
block_td_uid_3_59772a3eb10da.max_num_pages = "273";
tdBlocksArray.push(block_td_uid_3_59772a3eb10da);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_59772a3eba002" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59772a3eb10da" href="#">RELATED ARTICLES</a><a id="td_uid_5_59772a3eba045" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59772a3eb10da" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_59772a3eb10da class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/movie-reviews/los-angeles-jewish-film-festival-lajff-12_77971/" rel="bookmark" title="Los Angeles Jewish Film Festival (LAJFF) #12"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2017/04/lajfilmfest-218x150.jpg" srcset="http://newsblaze.com/wp-content/uploads/2017/04/lajfilmfest-218x150.jpg 218w, http://newsblaze.com/wp-content/uploads/2017/04/lajfilmfest-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Los Angeles Jewish Film Festival (LAJFF) #12." title="Los Angeles Jewish Film Festival (LAJFF) #12"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/movie-reviews/los-angeles-jewish-film-festival-lajff-12_77971/" rel="bookmark" title="Los Angeles Jewish Film Festival (LAJFF) #12">Los Angeles Jewish Film Festival (LAJFF) #12</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/movie-reviews/life_76101/" rel="bookmark" title="LIFE &#8211; Trouble in Space"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2017/03/76101-218x150.jpg" srcset="http://newsblaze.com/wp-content/uploads/2017/03/76101-218x150.jpg 218w, http://newsblaze.com/wp-content/uploads/2017/03/76101-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LIFE &#8211; Trouble in Space"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/movie-reviews/life_76101/" rel="bookmark" title="LIFE &#8211; Trouble in Space">LIFE &#8211; Trouble in Space</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/movie-reviews/the-assignment-styled-in-the-asylum_75739/" rel="bookmark" title="THE ASSIGNMENT &#8211; Styled in the Asylum"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2017/03/the-assignment-218x150.jpg" srcset="http://newsblaze.com/wp-content/uploads/2017/03/the-assignment-218x150.jpg 218w, http://newsblaze.com/wp-content/uploads/2017/03/the-assignment-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Assignment." title="THE ASSIGNMENT &#8211; Styled in the Asylum"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/movie-reviews/the-assignment-styled-in-the-asylum_75739/" rel="bookmark" title="THE ASSIGNMENT &#8211; Styled in the Asylum">THE ASSIGNMENT &#8211; Styled in the Asylum</a></h3> </div>
</div>
</div>  </div> 
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/movie-reviews/wilson-nobodys-hero_75490/" rel="bookmark" title="WILSON &#8211; Nobody&#8217;s Hero"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2017/03/75490-218x150.jpg" srcset="http://newsblaze.com/wp-content/uploads/2017/03/75490-218x150.jpg 218w, http://newsblaze.com/wp-content/uploads/2017/03/75490-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WILSON &#8211; Nobody&#8217;s Hero"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/movie-reviews/wilson-nobodys-hero_75490/" rel="bookmark" title="WILSON &#8211; Nobody&#8217;s Hero">WILSON &#8211; Nobody&#8217;s Hero</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/movie-reviews/bogdans-journey_75363/" rel="bookmark" title="Bogdan&#8217;s Journey: Healing, Forgiveness and a Learning Curve"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2017/03/docufilm-presentation-poster-218x150.jpg" srcset="http://newsblaze.com/wp-content/uploads/2017/03/docufilm-presentation-poster-218x150.jpg 218w, http://newsblaze.com/wp-content/uploads/2017/03/docufilm-presentation-poster-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Docufilm presentation poster" title="Bogdan&#8217;s Journey: Healing, Forgiveness and a Learning Curve"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/movie-reviews/bogdans-journey_75363/" rel="bookmark" title="Bogdan&#8217;s Journey: Healing, Forgiveness and a Learning Curve">Bogdan&#8217;s Journey: Healing, Forgiveness and a Learning Curve</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/movie-reviews/moonlight-all-that-a-best-picture-should-be_75072/" rel="bookmark" title="Moonlight: All That a Best Picture Should Be"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2017/02/moonlight-218x150.jpg" srcset="http://newsblaze.com/wp-content/uploads/2017/02/moonlight-218x150.jpg 218w, http://newsblaze.com/wp-content/uploads/2017/02/moonlight-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="moonlight." title="Moonlight: All That a Best Picture Should Be"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/movie-reviews/moonlight-all-that-a-best-picture-should-be_75072/" rel="bookmark" title="Moonlight: All That a Best Picture Should Be">Moonlight: All That a Best Picture Should Be</a></h3> </div>
</div>
</div>  </div> 
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/movie-reviews/top-ten-movies-of-2016_74783/" rel="bookmark" title="Top Ten Movies of 2016"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2017/02/christine-rebecca-hall-218x150.jpg" srcset="http://newsblaze.com/wp-content/uploads/2017/02/christine-rebecca-hall-218x150.jpg 218w, http://newsblaze.com/wp-content/uploads/2017/02/christine-rebecca-hall-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Christine - Rebecca Hall." title="Top Ten Movies of 2016"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/movie-reviews/top-ten-movies-of-2016_74783/" rel="bookmark" title="Top Ten Movies of 2016">Top Ten Movies of 2016</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/movie-reviews/arts-express-the-women-of-hidden-figures-a-conversation_71647/" rel="bookmark" title="Arts Express: The Women of Hidden Figures, A Conversation"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2016/12/hidden-figures-218x150.jpg" srcset="http://newsblaze.com/wp-content/uploads/2016/12/hidden-figures-218x150.jpg 218w, http://newsblaze.com/wp-content/uploads/2016/12/hidden-figures-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="hidden figures." title="Arts Express: The Women of Hidden Figures, A Conversation"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/movie-reviews/arts-express-the-women-of-hidden-figures-a-conversation_71647/" rel="bookmark" title="Arts Express: The Women of Hidden Figures, A Conversation">Arts Express: The Women of Hidden Figures, A Conversation</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/movie-reviews/little-sister-nun-takes-life-too-seriously_71498/" rel="bookmark" title="Little Sister &#8211; nun takes life too seriously"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2016/12/little-sister-2-218x150.jpg" srcset="http://newsblaze.com/wp-content/uploads/2016/12/little-sister-2-218x150.jpg 218w, http://newsblaze.com/wp-content/uploads/2016/12/little-sister-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="little sister" title="Little Sister &#8211; nun takes life too seriously"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/movie-reviews/little-sister-nun-takes-life-too-seriously_71498/" rel="bookmark" title="Little Sister &#8211; nun takes life too seriously">Little Sister &#8211; nun takes life too seriously</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59772a3eb10da" data-td_block_id="td_uid_3_59772a3eb10da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_59772a3eb10da" data-td_block_id="td_uid_3_59772a3eb10da"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_59772a3ec6590_rand td-social-style2 td-social-font-icons td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">5,966</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/112055234430263833119">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">329</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/newsblaze#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">6,202</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/newsblaze">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">262</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/newsblaze">Subscribe</a></span></div></div></div></div>  <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>STAY INFORMED</span></h4> <div class="textwidget"><div class="td_block_wrap td_block_social_counter td_block_widget td-pb-border-top">
<h5>Get NewsBlaze News by Email</h5>
<div class="td-social-list">
<div class="td-pb-margin-side">
<div class="td-social-box" style="background-color: green; height: 40px;line-height:3.5em;">
<div class="td-sp td-sp-video-play" style="float:left;"></div>
<span class="td_social_info"><a href="http://newsblaze.com/notify/" target="_blank" style="color:#ffffff;">2,072</a></span>
<span class="td_social_info td_social_info_name" style="width: 189px;"><a href="http://newsblaze.com/notify/" target="_blank" style="color:#ffffff;">Subscribers</a></span>
<span class="tx_social_button_subs" style="float:right;padding-right:20px;font-color:#ffffff;"><a href="http://newsblaze.com/notify/" target="_blank" style="color:#ffffff;">Get Email Notification</a></span>
</div>
</div>
<div class="clearfix">
</div>
<h6>Get notification of new stories from a particular writer or cartoonist, or for all writers in a NewsBlaze category of your choice.</h6>
</div></div>
</aside><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Entertainment Categories</span></h4><div class="menu-entertainment-menu-container"><ul id="menu-entertainment-menu" class="menu"><li id="menu-item-59802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-59802"><a href="http://newsblaze.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-59803" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59803"><a href="http://newsblaze.com/entertainment/books/">Books</a></li>
<li id="menu-item-59804" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59804"><a href="http://newsblaze.com/entertainment/features/">Features</a></li>
<li id="menu-item-59805" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59805"><a href="http://newsblaze.com/entertainment/food/">Food</a></li>
<li id="menu-item-59807" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59807"><a href="http://newsblaze.com/entertainment/interviews/">Interviews</a></li>
<li id="menu-item-59808" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59808"><a href="http://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li>
<li id="menu-item-59809" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59809"><a href="http://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-59813" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59813"><a href="http://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li>
<li id="menu-item-59810" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59810"><a href="http://newsblaze.com/entertainment/music/">Music</a></li>
<li id="menu-item-59812" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59812"><a href="http://newsblaze.com/entertainment/theatre/">Theatre</a></li>
<li id="menu-item-59814" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59814"><a href="http://newsblaze.com/entertainment/tv/">TV</a></li>
<li id="menu-item-59806" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59806"><a href="http://newsblaze.com/entertainment/games/">Games</a></li>
<li id="menu-item-59811" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59811"><a href="http://newsblaze.com/entertainment/poetry/">Poetry</a></li>
</ul>
</li>
</ul></div></aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://newsblaze.com/"><img class="td-retina-data" src="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo.png" data-retina="http://newsblaze.com/wp-content/uploads/2016/02/newsblaze-logo-retina.png" alt="NewsBlaze News logo" title="Newsblaze alternative news logo"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NewsBlaze is the alternative business and world news newspaper, with entertainment, music, politics, and the latest breaking news and videos.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#cfbcbabfbfa0bdbb8fa1aab8bcada3aeb5aae1aca0a2"><span class="__cf_email__" data-cfemail="f88b8d8888978a8cb8969d8f8b9a9499829dd69b9795">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/112055234430263833119" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://linkedin.com/in/newsblaze" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://pinterest.com/newsblaze" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://youtube.com/newsblaze" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-41030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41030"><a href="http://newsblaze.com">Home</a></li>
<li id="menu-item-41036" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41036"><a href="http://newsblaze.com/about/">About NewsBlaze</a></li>
<li id="menu-item-41035" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41035"><a href="http://newsblaze.com/contact/">Contact</a></li>
<li id="menu-item-41033" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41033"><a href="http://newsblaze.com/terms/">Terms of Use</a></li>
<li id="menu-item-41034" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41034"><a href="http://newsblaze.com/privacy/">Privacy</a></li>
<li id="menu-item-41031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41031"><a href="http://newsblaze.com/curation-policy/">Curation Policy</a></li>
<li id="menu-item-52197" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52197"><a href="http://newsblaze.com/dmca/">DMCA</a></li>
<li id="menu-item-76291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76291"><a href="http://newsblaze.com/wp-admin/">Writer login</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2004-2017 - NewsBlaze Pty. Ltd. </div>
</div>
</div>
</div>
</div> 
 
 
<style type="text/css" media="screen">.td_block_slide.td_block_wrap{padding-bottom:20px;}#.td_block_wrap .td-next-prev-wrap{margin-bottom:16px;}.stButton .stMainServices{height:16px;!important;}.sf-menu a.sf-with-ul{padding-right:26px;}.sf-menu>li>a{font-size:13px;padding:0 5px;}.td-post-template-12 .td-a-rec-id-content_bottom{display:none;}.td-post-template-3 .td-g-rec-id-content_inlineleft,.td-post-template-3 .td-a-rec-id-content_inlineleft{display:none;}.td-post-template-8 .td-g-rec-id-content_inlineleft,.td-post-template-8 .td-a-rec-id-content_inlineleft{display:none;}.stButton .stBubble{height:32px;background:url(http://w.sharethis.com/share4x/images/bubble_arrow_below.png) no-repeat 10px 28px;}.stButton .stBubble_count{padding-top:3px;}.td-post-template-8 .td-post-header .entry-title{font-size:39px;}header .td-post-author-name a{font-size:12px;}.td-author-name a{font-size:2em;}.wpb_text_column :last-child{margin-bottom:0px;}.td_block_wrap{margin-bottom:20px;}.block-title{margin-bottom:15px;}span.stButton_gradient{height:22px;!important;}.stbutton .stButton_gradient{height:22px;}@media (min-width: 1141px) {.sf-menu>li>a{padding:0 5px;font-size:13px;}.td-main-menu-logo img{max-height:58px;}}@media (min-width: 768px) and (max-width: 1018px) {.sf-menu>li>a{padding:0 4px;}.td-main-menu-logo img{max-width:135px;}}@media (max-width: 767px) {.td-post-template-5 .td-g-rec-id-content_inlineleft,.td-post-template-5 .td-a-rec-id-content_inlineleft{display:none;}}</style>
<div class="td-container"><style>span.stButton_gradient{height:22px;!important;}</style>
<meta name="majestic-site-verification" content="MJ12_71863c22-40f8-4584-a35b-93b7fce1907d"></div><link rel='stylesheet' id='font-awesome-css' href='http://newsblaze.com/spy/apps/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='st-widget-css' href='http://newsblaze.com/spy/apps/share-this/css/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://newsblaze.com/spy/apps/js_composer/assets/css/js_composer.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://newsblaze.com/spy/themes/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type='text/javascript' src='http://newsblaze.com/required/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbprotrack = {"ajax_url":"http:\/\/newsblaze.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsblaze.com/spy/apps/seo-booster-premium/js/min/t-min.js'></script>
<script type='text/javascript' src='http://newsblaze.com/spy/apps/avatar-manager/assets/js/avatar-manager.js'></script>
<script type='text/javascript' src='http://newsblaze.com/spy/themes/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='http://newsblaze.com/required/js/wp-embed.js'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://newsblaze.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://newsblaze.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
 
<style>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</style>
 
 
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>