<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>February 2017 Calendar of Global Media and Showbiz Industry Social Networking Events</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://newsblaze.com/xmlrpc.php"/>
<meta property="og:image" content="http://newsblaze.com/wp-content/uploads/2017/02/denzel-washington.jpg"/><meta name="author" content="Paul Mitchell">
<link rel="icon" type="image/png" href="http://newsblaze.com/wp-content/uploads/2016/04/favicon.png">
 
<meta name="description" content="February 2017 calendar of global media and showbiz industry social networking events include music awards, Santa Barbara International Film Festival."/>
<meta name="news_keywords" content="media, santa barbara international film festival, awards, sxsw expo, mwc convention, mmix summit, academy awards, barcelona, brit, folk, grammy, james corden, london, mobile, mobile world congress, musicares, nashville, oscars, santa barbara, virtual reality"/>
<meta name="original-source" content="http://newsblaze.com/usnews/media/februarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_74135/"/>
<meta name="standout" content="http://newsblaze.com/usnews/media/februarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_74135/"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://newsblaze.com/usnews/media/februarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_74135/"/>
<link rel="publisher" href="https://plus.google.com/u/0/112055234430263833119"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="February 2017 Calendar of Global Media and Showbiz Industry Social Networking Events"/>
<meta property="og:description" content="February 2017 calendar of global media and showbiz industry social networking events include music awards, Santa Barbara International Film Festival."/>
<meta property="og:url" content="http://newsblaze.com/usnews/media/februarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_74135/"/>
<meta property="og:site_name" content="NewsBlaze News"/>
<meta property="article:author" content="https://www.facebook.com/The-Actors-Checklist-wwwactorschecklistcom-63955815822/?fref=hovercard"/>
<meta property="article:tag" content="Academy Awards"/>
<meta property="article:tag" content="awards"/>
<meta property="article:tag" content="Barcelona"/>
<meta property="article:tag" content="Brit"/>
<meta property="article:tag" content="folk"/>
<meta property="article:tag" content="Grammy"/>
<meta property="article:tag" content="james corden"/>
<meta property="article:tag" content="London"/>
<meta property="article:tag" content="mobile"/>
<meta property="article:tag" content="mobile world congress"/>
<meta property="article:tag" content="Musicares"/>
<meta property="article:tag" content="Nashville"/>
<meta property="article:tag" content="oscars"/>
<meta property="article:tag" content="Santa Barbara"/>
<meta property="article:tag" content="virtual reality"/>
<meta property="article:section" content="Media"/>
<meta property="article:published_time" content="2017-02-08T23:41:51-05:00"/>
<meta property="article:modified_time" content="2017-02-09T00:18:34-05:00"/>
<meta property="og:updated_time" content="2017-02-09T00:18:34-05:00"/>
<meta property="og:image" content="http://newsblaze.com/wp-content/uploads/2017/02/denzel-washington.jpg"/>
<meta property="og:image:width" content="486"/>
<meta property="og:image:height" content="398"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="February 2017 calendar of global media and showbiz industry social networking events include music awards, Santa Barbara International Film Festival."/>
<meta name="twitter:title" content="February 2017 Calendar of Global Media and Showbiz Industry Social Networking Events"/>
<meta name="twitter:image" content="http://newsblaze.com/wp-content/uploads/2017/02/denzel-washington.jpg"/>
<meta name="twitter:creator" content="@actorschecklist"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='https://api.w.org/' href='http://newsblaze.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://newsblaze.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsblaze.com%2Fusnews%2Fmedia%2Ffebruarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_74135%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://newsblaze.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsblaze.com%2Fusnews%2Fmedia%2Ffebruarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_74135%2F&#038;format=xml"/>
<script type="text/javascript">var __st_loadLate=true;</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=f9f6f74d-6fa5-4fae-b43e-e4b48a5f371d&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"f9f6f74d-6fa5-4fae-b43e-e4b48a5f371d"});var st_type="wordpress4.6.1";</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//newsblaze.com/?wordfence_logHuman=1&hid=BB8BCC750FB2D6C0650462ECE39C5F89');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://newsblaze.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://newsblaze.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/newsblaze.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/newsblaze.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2e7d32";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<style>body{visibility:hidden;}</style><script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-222081-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="single single-post postid-74135 single-format-standard februarys-calendar-of-global-media-and-showbiz-industry-social-networking-events single_template_5 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/112055234430263833119" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://linkedin.com/in/newsblaze" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://pinterest.com/newsblaze" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://youtube.com/newsblaze" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=blank&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>
 
<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-41037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-41037"><a href="http://newsblaze.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45070"><a href="http://newsblaze.com/business/latest-business/">Latest Business</a></li>
<li id="menu-item-45069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45069"><a href="http://newsblaze.com/business/finance/">Finance</a></li>
<li id="menu-item-45071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45071"><a href="http://newsblaze.com/business/legal/">Legal</a></li>
<li id="menu-item-45072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45072"><a href="http://newsblaze.com/business/marketing/">Marketing</a></li>
<li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="http://newsblaze.com/business/real-estate/">Real Estate</a></li>
<li id="menu-item-45094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45094"><a href="http://newsblaze.com/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-41038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41038"><a href="http://newsblaze.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45074"><a href="http://newsblaze.com/entertainment/features/">Features</a></li>
<li id="menu-item-45073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45073"><a href="http://newsblaze.com/entertainment/books/">Books</a></li>
<li id="menu-item-45075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45075"><a href="http://newsblaze.com/entertainment/food/">Food</a></li>
<li id="menu-item-45077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45077"><a href="http://newsblaze.com/entertainment/interviews/">Interviews</a></li>
<li id="menu-item-45079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45079"><a href="http://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-45078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45078"><a href="http://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li>
<li id="menu-item-45076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45076"><a href="http://newsblaze.com/entertainment/games/">Games</a></li>
<li id="menu-item-45096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45096"><a href="http://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li>
<li id="menu-item-45095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45095"><a href="http://newsblaze.com/entertainment/theatre/">Theatre</a></li>
<li id="menu-item-45097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45097"><a href="http://newsblaze.com/entertainment/tv/">TV</a></li>
<li id="menu-item-45080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45080"><a href="http://newsblaze.com/entertainment/music/">Music</a></li>
<li id="menu-item-45081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45081"><a href="http://newsblaze.com/entertainment/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-41039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41039"><a href="http://newsblaze.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45082"><a href="http://newsblaze.com/issues/animals/">Animals</a></li>
<li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45083"><a href="http://newsblaze.com/issues/astronomy/">Astronomy</a></li>
<li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45084"><a href="http://newsblaze.com/issues/environment/">Environment</a></li>
<li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="http://newsblaze.com/issues/immigration/">Immigration</a></li>
<li id="menu-item-65363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65363"><a href="http://newsblaze.com/issues/non-profits/">Non Profits</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63184"><a href="http://newsblaze.com/issues/peace/">Peace</a></li>
<li id="menu-item-62976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62976"><a href="http://newsblaze.com/issues/personal-finance/">Personal Finance</a></li>
<li id="menu-item-45086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45086"><a href="http://newsblaze.com/issues/science/">Science</a></li>
<li id="menu-item-45098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45098"><a href="http://newsblaze.com/issues/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-41040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41040"><a href="http://newsblaze.com/social/">Social<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45120"><a href="http://newsblaze.com/social/facebook/">Facebook</a></li>
<li id="menu-item-45122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45122"><a href="http://newsblaze.com/social/twitter/">Twitter</a></li>
<li id="menu-item-45121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45121"><a href="http://newsblaze.com/social/internet/">Internet</a></li>
</ul>
</li>
<li id="menu-item-41041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41041"><a href="http://newsblaze.com/thoughts/">Thoughts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45111"><a href="http://newsblaze.com/thoughts/opinions/">Opinions</a></li>
<li id="menu-item-45109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45109"><a href="http://newsblaze.com/thoughts/cartoons/">Cartoons</a></li>
<li id="menu-item-45110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45110"><a href="http://newsblaze.com/thoughts/letters/">Letters</a></li>
<li id="menu-item-52252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52252"><a href="http://newsblaze.com/thoughts/horoscope/">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-41042" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41042"><a href="http://newsblaze.com/usnews/">USA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45117"><a href="http://newsblaze.com/usnews/national/">National</a></li>
<li id="menu-item-45119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45119"><a href="http://newsblaze.com/usnews/politics/">Politics</a></li>
<li id="menu-item-45114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45114"><a href="http://newsblaze.com/usnews/health/">Health</a></li>
<li id="menu-item-45112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45112"><a href="http://newsblaze.com/usnews/crime/">Crime</a></li>
<li id="menu-item-45116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45116"><a href="http://newsblaze.com/usnews/military/">Military</a></li>
<li id="menu-item-45115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45115"><a href="http://newsblaze.com/usnews/media/">Media</a></li>
<li id="menu-item-45089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45089"><a href="http://newsblaze.com/usnews/travel/">Travel</a></li>
<li id="menu-item-45090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45090"><a href="http://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li>
<li id="menu-item-45113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45113"><a href="http://newsblaze.com/usnews/education/">Education</a></li>
<li id="menu-item-45118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45118"><a href="http://newsblaze.com/usnews/personal-development/">Personal Development</a></li>
<li id="menu-item-45088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45088"><a href="http://newsblaze.com/usnews/sports/">Sport</a></li>
</ul>
</li>
<li id="menu-item-41043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41043"><a href="http://newsblaze.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45099"><a href="http://newsblaze.com/world/africa/">Africa</a></li>
<li id="menu-item-45100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45100"><a href="http://newsblaze.com/world/asia/">Asia</a></li>
<li id="menu-item-45101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45101"><a href="http://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li>
<li id="menu-item-45102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45102"><a href="http://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li>
<li id="menu-item-45103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45103"><a href="http://newsblaze.com/world/canada/">Canada</a></li>
<li id="menu-item-45104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45104"><a href="http://newsblaze.com/world/caribbean/">Caribbean</a></li>
<li id="menu-item-45105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45105"><a href="http://newsblaze.com/world/eurasia/">Eurasia</a></li>
<li id="menu-item-45106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45106"><a href="http://newsblaze.com/world/europe/">Europe</a></li>
<li id="menu-item-45107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45107"><a href="http://newsblaze.com/world/israel/">Israel</a></li>
<li id="menu-item-45108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45108"><a href="http://newsblaze.com/world/middle-east/">Middle East</a></li>
<li id="menu-item-45091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45091"><a href="http://newsblaze.com/world/south-america/">South America</a></li>
<li id="menu-item-45092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="http://newsblaze.com/world/south-asia/">South Asia</a></li>
<li id="menu-item-45093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45093"><a href="http://newsblaze.com/world/united-nations/">United Nations</a></li>
</ul>
</li>
<li id="menu-item-54073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54073"><a href="http://newsblaze.com/people/">People<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-54074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54074"><a href="http://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li>
<li id="menu-item-62977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62977"><a href="http://newsblaze.com/people/mother-teresa/">Mother Teresa</a></li>
<li id="menu-item-69108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69108"><a href="http://newsblaze.com/people/music-greats/">Music Greats</a></li>
<li id="menu-item-56430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56430"><a href="http://newsblaze.com/people/sporting-greats/">Sporting Greats<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-56431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56431"><a href="http://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li>
<li id="menu-item-65361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65361"><a href="http://newsblaze.com/people/sporting-greats/boxing/">Boxing</a></li>
<li id="menu-item-65362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65362"><a href="http://newsblaze.com/people/sporting-greats/golf/">Golf</a></li>
</ul>
</li>
</ul>
</li>
</ul></div> </div>
</div>
 
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://newsblaze.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-5">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Thursday, February 9, 2017
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-41016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41016"><a href="http://newsblaze.com/">Home</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/112055234430263833119" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://linkedin.com/in/newsblaze" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://pinterest.com/newsblaze" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://youtube.com/newsblaze" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<ul class="td-login-tabs">
<li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
</ul>
<div class="td-login-wrap">
<div class="td_display_err"></div>
<div id="td-login-div" class="">
<div class="td-login-panel-title">Welcome! Log into your account</div>
<input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>
</div>
<div id="td-forgot-pass-div" class="td-display-none">
<div class="td-login-panel-title">Recover your password</div>
<input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="http://newsblaze.com/">
<img class="td-retina-data" data-retina="http://i.newsblaze.com/images/newsblaze-logo-retina.png" src="http://i.newsblaze.com/images/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo"/>
<span class="td-visual-hidden">NewsBlaze News</span>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-41037"><a href="http://newsblaze.com/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45070"><a href="http://newsblaze.com/business/latest-business/">Latest Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45069"><a href="http://newsblaze.com/business/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45071"><a href="http://newsblaze.com/business/legal/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45072"><a href="http://newsblaze.com/business/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62975"><a href="http://newsblaze.com/business/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45094"><a href="http://newsblaze.com/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41038"><a href="http://newsblaze.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45074"><a href="http://newsblaze.com/entertainment/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45073"><a href="http://newsblaze.com/entertainment/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45075"><a href="http://newsblaze.com/entertainment/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45077"><a href="http://newsblaze.com/entertainment/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45079"><a href="http://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45078"><a href="http://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45076"><a href="http://newsblaze.com/entertainment/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45096"><a href="http://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45095"><a href="http://newsblaze.com/entertainment/theatre/">Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45097"><a href="http://newsblaze.com/entertainment/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45080"><a href="http://newsblaze.com/entertainment/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45081"><a href="http://newsblaze.com/entertainment/poetry/">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41039"><a href="http://newsblaze.com/issues/">Issues</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45082"><a href="http://newsblaze.com/issues/animals/">Animals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45083"><a href="http://newsblaze.com/issues/astronomy/">Astronomy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45084"><a href="http://newsblaze.com/issues/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45085"><a href="http://newsblaze.com/issues/immigration/">Immigration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65363"><a href="http://newsblaze.com/issues/non-profits/">Non Profits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63184"><a href="http://newsblaze.com/issues/peace/">Peace</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62976"><a href="http://newsblaze.com/issues/personal-finance/">Personal Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45086"><a href="http://newsblaze.com/issues/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45098"><a href="http://newsblaze.com/issues/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41040"><a href="http://newsblaze.com/social/">Social</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45120"><a href="http://newsblaze.com/social/facebook/">Facebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45122"><a href="http://newsblaze.com/social/twitter/">Twitter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45121"><a href="http://newsblaze.com/social/internet/">Internet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41041"><a href="http://newsblaze.com/thoughts/">Thoughts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45111"><a href="http://newsblaze.com/thoughts/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45109"><a href="http://newsblaze.com/thoughts/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45110"><a href="http://newsblaze.com/thoughts/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52252"><a href="http://newsblaze.com/thoughts/horoscope/">Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-41042"><a href="http://newsblaze.com/usnews/">USA</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45117"><a href="http://newsblaze.com/usnews/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45119"><a href="http://newsblaze.com/usnews/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45114"><a href="http://newsblaze.com/usnews/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45112"><a href="http://newsblaze.com/usnews/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45116"><a href="http://newsblaze.com/usnews/military/">Military</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45115"><a href="http://newsblaze.com/usnews/media/">Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45089"><a href="http://newsblaze.com/usnews/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45090"><a href="http://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45113"><a href="http://newsblaze.com/usnews/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45118"><a href="http://newsblaze.com/usnews/personal-development/">Personal Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45088"><a href="http://newsblaze.com/usnews/sports/">Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41043"><a href="http://newsblaze.com/world/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45099"><a href="http://newsblaze.com/world/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45100"><a href="http://newsblaze.com/world/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45101"><a href="http://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45102"><a href="http://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45103"><a href="http://newsblaze.com/world/canada/">Canada</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45104"><a href="http://newsblaze.com/world/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45105"><a href="http://newsblaze.com/world/eurasia/">Eurasia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45106"><a href="http://newsblaze.com/world/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45107"><a href="http://newsblaze.com/world/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45108"><a href="http://newsblaze.com/world/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45091"><a href="http://newsblaze.com/world/south-america/">South America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45092"><a href="http://newsblaze.com/world/south-asia/">South Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45093"><a href="http://newsblaze.com/world/united-nations/">United Nations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54073"><a href="http://newsblaze.com/people/">People</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54074"><a href="http://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62977"><a href="http://newsblaze.com/people/mother-teresa/">Mother Teresa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69108"><a href="http://newsblaze.com/people/music-greats/">Music Greats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56430"><a href="http://newsblaze.com/people/sporting-greats/">Sporting Greats</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56431"><a href="http://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65361"><a href="http://newsblaze.com/people/sporting-greats/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65362"><a href="http://newsblaze.com/people/sporting-greats/golf/">Golf</a></li>
</ul>
</li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://newsblaze.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-header-container td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://newsblaze.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in USA" class="entry-crumb" itemprop="url" href="http://newsblaze.com/usnews/"><span itemprop="title">USA</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Media" class="entry-crumb" itemprop="url" href="http://newsblaze.com/usnews/media/"><span itemprop="title">Media</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="February 2017 Calendar of Global Media and Showbiz Industry Social Networking Events"><meta itemprop="url" content="http://newsblaze.com/usnews/media/februarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_74135/">February 2017 Calendar of Global Media and Showbiz Industry Social Networking Events</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-74135" class="post-74135 post type-post status-publish format-standard has-post-thumbnail hentry category-media tag-academy-awards tag-awards tag-barcelona tag-brit tag-folk tag-grammy tag-james-corden tag-london tag-mobile tag-mobile-world-congress tag-musicares tag-nashville tag-oscars tag-santa-barbara tag-virtual-reality" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">February 2017 Calendar of Global Media and Showbiz Industry Social Networking Events</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name">By <a href="http://newsblaze.com/author/hpau/">Paul Mitchell</a> - </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-08T23:41:51+00:00">Wed February 8, 2017</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-74135">174</span></div> </div>
</header>
</div>
<div class="td-post-content">
<p class="no-break"><span st_title='February 2017 Calendar of Global Media and Showbiz Industry Social Networking Events' st_url='http://newsblaze.com/usnews/media/februarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_74135/' class='st_fblike_vcount'></span>
<span st_title='February 2017 Calendar of Global Media and Showbiz Industry Social Networking Events' st_url='http://newsblaze.com/usnews/media/februarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_74135/' class='st_facebook_vcount'></span>
<span st_via='newsblaze' st_username='newsblaze' st_title='February 2017 Calendar of Global Media and Showbiz Industry Social Networking Events' st_url='http://newsblaze.com/usnews/media/februarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_74135/' class='st_twitter_vcount'></span>
<span st_title='February 2017 Calendar of Global Media and Showbiz Industry Social Networking Events' st_url='http://newsblaze.com/usnews/media/februarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_74135/' class='st_googleplus_vcount'></span>
<span st_title='February 2017 Calendar of Global Media and Showbiz Industry Social Networking Events' st_url='http://newsblaze.com/usnews/media/februarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_74135/' class='st_linkedin_vcount'></span>
<span st_title='February 2017 Calendar of Global Media and Showbiz Industry Social Networking Events' st_url='http://newsblaze.com/usnews/media/februarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_74135/' class='st_sharethis_vcount'></span>
<span st_title='February 2017 Calendar of Global Media and Showbiz Industry Social Networking Events' st_url='http://newsblaze.com/usnews/media/februarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_74135/' class='st_email_vcount'></span></p><p>Santa Barbara International Film Festival, an arts and educational organization showcasing independent and international cinema through its annual festival programs, will program 11 days of 200+ films, tributes and symposiums in downtown Santa Barbara until February 11. Recurring free programs like it&#8217;s 10-10-10 Student Filmmaking and Screenwriting Competitions, Mike&#8217;s Field Trip to the Movies, National Film Studies Program, AppleBox Family Films, Rosebud Program, 3rd Weekend and daily free screenings and filmmaker seminars make up the festival program. In recent years SBIFF has expanded its year-round presence with regular screenings and Q&amp;As with programs like Cinema Society, The Showcase, and its Wave Film Festivals.</p>
<figure id="attachment_74141" style="width: 195px" class="wp-caption alignright"><img class="size-medium wp-image-74141" src="http://newsblaze.com/wp-content/uploads/2017/02/denzel-washington-195x160.jpg" alt="Denzel Washington" width="195" height="160" srcset="http://newsblaze.com/wp-content/uploads/2017/02/denzel-washington-195x160.jpg 195w, http://newsblaze.com/wp-content/uploads/2017/02/denzel-washington.jpg 486w" sizes="(max-width: 195px) 100vw, 195px"/><figcaption class="wp-caption-text">Denzel Washington at SBIFF</figcaption></figure>
<p>SBIFF typically begins with Opening Night Film and Gala in the center of downtown Santa Barbara, where the Spanish Paseo Nuevo transforms into a film-themed gala filled with food and drinks, dancing, and live entertainment. &#8216;Charged,&#8217; a film by Phillip Baribeau shot in the USA, and featuring Eduardo Garcia and Jennifer Jane is the opening Night Film. Actor Denzel Washington will be honored with the Maltin Modern Master Award at the February 2 Gala event. Other very special honors will include the Outstanding Performers Award honoring Emma Stone and Ryan Gosling on February 3, a Cinema Vanguard Award to honor Casey Affleck and Michelle Williams on February 5, and an American Riviera Award will honor Jeff Bridges on February 9.</p>
<p>The SBIFF panel and events series happen during both weekends that the Festival stretches through. There will be a Directors panel, Directors on Directing, a writers panel, It Starts With the Script; women&#8217;s panel, Creative Forces: Women in the Business, producers panel, Movers and Shakers. In June 2016, SBIFF acquired the historic Riviera Theatre, giving it a new home and enabling a program expansion. This new 24/7 community center is focused on the art of film and educational outreach. Particularly important to SBIFF is making available high-quality learning opportunities for underserved and vulnerable populations. A screening of &#8216;Their Finest&#8217; will close out the festival.</p>
<p>The annual GRAMMYs in Los Angeles are a peer-presented award to honor artistic achievement, technical proficiency and overall excellence in the recording industry, without regard to album sales or chart position. GRAMMY&#8217;s (#GRAMMYs) are awarded by The Recording Academy&#8217;s voting membership to honor excellence in the recording arts and sciences. The February 12 award show will be broadcast in high definition and 5.1 surround sound over the CBS Television Network beginning from 20:00-23:30 (ET/PT). The show also will be supported on radio worldwide via Westwood One, and covered online at GRAMMY.com and CBS.com, and on YouTube. For updates and breaking news, please visit The Recording Academy&#8217;s social networks on Twitter and Facebook. Late night television and &#8216;Carpool Karaoke&#8217; star, James Corden, will host the 59th GRAMMY Awards in 2017.</p>
<p>Here is a brief rundown of some top nominee categories in this year&#8217;s 59th Grammy Awards. Nominees for Best New Artist are: Kelsea Ballerini, The Chainsmokers, Chance The Rapper, Maren Morris, Anderson .Paak. Nominees for Song of the Year are: Formation (Khalif Brown, Asheton Hogan, Beyoncé Knowles &amp; Michael L. Williams II, songwriters); Hello (Adele Adkins &amp; Greg Kurstin, songwriters); I Took A Pill In Ibiza (Mike Posner, songwriter); Love Yourself (Justin Bieber, Benjamin Levin &amp; Ed Sheeran, songwriters); 7 Years (Lukas Forchhammer, Stefan Forrest, Morten Pilegaard &amp; Morten Ristorp, songwriters); Nominees for Album of the Year are: 25 (Adele), Lemonade (Beyoncé), Purpose (Justin Bieber), Views (Drake), A Sailor&#8217;s Guide To Earth (Sturgill Simpson). Nominees for Record of the Year are: Hello (Adele), Formation (Beyoncé), 7 Years (Lukas Graham), Work (Rihanna featuring Drake), Stressed Out (Twenty One Pilots).</p>
<p>The lead up to the Grammys is the MusiCARES ceremony. The 27th Annual MusiCARES &#8220;Person of the Year&#8221; ceremony will honor Tom Petty in Los Angeles and include a reception, a silent auction, a banquet and a concert. Petty will be honored as the 2017 MusiCARES Person of the Year in celebration of his creative accomplishments and significant charitable work. Multi-GRAMMY-winning artists expected to perform, Jakob Dylan and Taj Mahal, GRAMMY-nominated band the Lumineers, and artists Dhani Harrison, the Head And The Heart, and the Shelters join an artist lineup that already included Jackson Browne, Gary Clark Jr., Foo Fighters, Don Henley, Chris Hillman And Herb Pedersen, Norah Jones, Elle King, Jeff Lynne, Randy Newman, Stevie Nicks, Regina Spektor, George Strait, the Bangles, and Lucinda Williams. Tom Petty And The Heartbreakers will close the evening&#8217;s planned performances, and GRAMMY-winning artist and producer, T Bone Burnett will serve as musical director. Proceeds from the 27th annual Person of the Year tribute provides essential support for MusiCARES. The purpose of MusiCARES is to provide a safety net of ready assistance for music people in times of need. MusiCARES&#8217; services and resources cover a wide range of financial, medical and personal emergencies.</p>
<p>The Folk Alliance International Conference that will happen in Kansas City embraces a Folk music industry and community that is a diverse array of genres including Appalachian, Americana, Blues, Bluegrass, Celtic, Cajun, Global Roots, Indigenous, Old Time, Traditional, Singer-Songwriter, and Spoken Word. Reportedly, delegates that attended the 2016 conference represented 17 countries including the US, Canada, Australia, New Zealand, Ireland, England, Scotland, Wales, Scandinavia, Continental Europe, Mexico, and Japan. Folk Alliance International which organizes the conference is a 501c3 registered US charity with five regional affiliate organizations that also present conferences and other programming in support of its membership.</p>
<p>Keynote speaker Ani DiFranco will speak about her music, activism, and the role of the protest singer in modern times, followed by a brief interview-style Q&amp;A, on February 17. Continuing her activism on and off stage, DiFranco regularly publishes guest articles in notable publications, and her website is a combination resource guide, political activist DIY guide, and personal manifesto. On February 18, Keynote speaker Billy Bragg, a U.K. based musician influenced by Simon &amp; Garfunkel, Bob Dylan, and the Clash is featured. Long involved with grassroots political movements, Bragg began his musical career in 1977 by forming the punk rock band Riff Raff and later launching a solo career under the name &#8216;Spy Vs. Spy.&#8217; In addition to being a published writer, playwright, and actor, Bragg also curates the Leftfield stage at Glastonbury Festival. Billy Bragg&#8217;s keynote will occur immediately following the Artist in Residence presentation of Poetic Justice &#8211; Brown Eyes in Blues.</p>
<p>Other Folk Alliance Music Conference programming highlighting the conference will include: First Timers Meeting, Creative Business Models, Diversifying Income Sources, Marketing: Emerging to Established, Radio and Folk Brand Awareness, Touring the U.S., Reinterpreting Traditional Music, Touring Scandinavia, Women in Music, Getting &#8216;Placed,&#8217; Art Smart and Money Wise, Managing A Global Career, Survival in an Evolving Marketplace, The Music They Didn&#8217;t Want You to Hear, Booking a Booking Agent, Where Performance Royalties Go, SoundExchange 101: What It Is, Why It Pays, and How to Get Your Royalties, and much more will be covered. Folk Alliance Music Conference closes the five-day conference on February 19 with a party by Boulevard Brewing Co. and Tom&#8217;s Town Distilling Co. The Folk Alliance music camp plans to field a lineup of friendly instructors to lead classes on topics ranging from songwriting and singing to classes for instrumentalists on a wide variety of instruments.</p>
<figure id="attachment_74142" style="width: 587px" class="wp-caption aligncenter"><img class=" wp-image-74142" src="http://newsblaze.com/wp-content/uploads/2017/02/robbie-williams-joins-brits-324x130.jpg" alt="Robbie Williams" width="587" height="201"/><figcaption class="wp-caption-text">Robbie Williams performs at 2017 BRIT Awards</figcaption></figure>
<p>The BRIT Awards are the British Phonographic Industry&#8217;s annual pop music awards. The BRIT Awards will be broadcast live February 22 from London on ITV1, starting from 20:00. Founded in 1973, BPI is the representative trade organization of the UK recorded music industry, which includes the UK&#8217;s four major record labels and hundreds of independent music companies. BPI also organizes the annual BRIT Awards show as well as the Classical BRIT Awards show. Michael Bublé was set to host the 2017 BRIT Awards but had to pull out due to his son&#8217;s health concerns. Reportedly, Dermot O&#8217;Leary and Emma Willis are now set to host the awards show. Consummate UK entertainer, Robbie Williams, who has won more BRITs than any other artist in the history of The BRITs, is slated to perform at The BRITs 2017.</p>
<p>This year, BRIT&#8217;s Week for War Child, will host benefit shows and performances preceding the main award ceremony, raising money for children whose lives have been affected by war and global crisis. Performances will take place in London between February 14 and 24 in the lead up to the BRIT Awards. Noted record labels, Warner Music UK, Sony Music UK, Universal Music UK and XL Recordings will each be given a night to present exciting entertainment drawing from their talent pool. Basement Jaxx, Tinic Tempah, The 1975, Craig David, Lianne Le Havas and Rag&#8217;n&#8217;Bone Man will join others to perform at designated venues. Additionally, the New Gen night will showcase the best of the indie artists, with WSTRN, Stefflon Don, Avelino, Yxng Bane and Abra Cadabra.</p>
<p>In 2017, BRIT nominees in the category of British Female Solo Artist include: Anohni, Ellie Goulding, Emeli Sande, Lianne La Havas, Nao. Nominees in the category of British Male Solo Artist include: Craig David, David Bowie, Kano, Michael Kiwanuka, Skepta. Nominees in the category of British Group include: The 1973, Bastille, Biffy Clyro, Little Mix, Radiohead. Nominees in the category of British Single include: Alan Walker &#8211; &#8216;Faded,&#8217; Calum Scott &#8211; &#8216;Dancing On My Own,&#8217; Calvin Harris feat. Rihanna &#8211; &#8216;This Is What You Came For,&#8217; Clean Bandit feat. Sean Paul and Anne-Marie &#8211; &#8216;Rockabye,&#8217; Coldplay &#8211; &#8216;Hymn For The Weekend,&#8217; James Arthur &#8211; &#8216;Say You Won&#8217;t Let Go,&#8217; Jonas Blue feat. Dakota &#8211; &#8216;Fast Car,&#8217; Little Mix &#8211; &#8216;Shout Out To My Ex,&#8217; Tinie Tempah feat. Zara Larsson &#8211; &#8216;Girls Like&#8217; Zayn &#8211; &#8216;Pillowtalk.&#8217; Nominees in the category of British Breakthrough Act include: Anne-Marie, Blossoms, Rag&#8217;N&#8217;Bone Man, Skepta, Stormzy.</p>
<p>Based in Nashville, Country Radio Broadcasters, Inc. was started to bring education and growth into the sector aligned with the Country Music format, and serving to connect the interests of Country Radio with the Country Music Industry. At this year&#8217;s annual conference, Country Radio Seminar (#CRS2017) will offer research on the continued advancement and use of mobilized music options available to listeners where listeners can stream, listen and interact with artists directly. These new dynamics are affecting the impact radio has on its faithful yet distracted audience. Another panel, &#8220;The Mobilization of Country Radio,&#8221; will explore the diversity of radio usage, streaming behaviors, and online music consumption of today&#8217;s Country music fans. The panel goes deeply into charting the use of mobile across a variety of categories. It will consider aspects of how listeners incorporate radio on-the-go, and the advancement of mobile listening, seeking to give programmers an advantage in how to engage their audiences going forward.</p>
<p>Former Olympic Gold figure skater, Scott Hamilton, will be this year&#8217;s keynote speaker at Country Radio Seminar 2017. CRS President, Charlie Morgan, will conduct the interview, which is scheduled for opening day, February 22. As a first time guest of Country Radio Seminar, Hamilton will inspire others through his motivational story and how to overcome life&#8217;s obstacles. In a concise summation, other highlight events at CRS 2017 include the St. Jude Children&#8217;s Research Hospital Coffee Cart followed by the St. Jude Children&#8217;s Research Hospital Internet Cafe right afterward, that set the convention in motion. A kickoff party and award reception come toward the end of the first day. Other conference sessions highlights include Speeding Towards Tomorrow: Radio in a Driverless World, The Power of the Country Music Consumer, Moving the Listeners and the Numbers That Count, The Digital Revenue Explosion and other vital topic areas. CRS 2017 will offer the Country Music Hall of Fame and Museum Reception and Tour on February 23. CRS After Hours will offer live music and entertainment outside of the programmed conference agenda schedule. The conference closes February 24.</p>
<figure id="attachment_74145" style="width: 218px" class="wp-caption alignleft"><img class="size-medium wp-image-74145" src="http://newsblaze.com/wp-content/uploads/2017/02/jimmy-kimmel-hosts-oscars-218x160.jpg" alt="Jimmy Kimmel" width="218" height="160" srcset="http://newsblaze.com/wp-content/uploads/2017/02/jimmy-kimmel-hosts-oscars-218x160.jpg 218w, http://newsblaze.com/wp-content/uploads/2017/02/jimmy-kimmel-hosts-oscars-80x60.jpg 80w, http://newsblaze.com/wp-content/uploads/2017/02/jimmy-kimmel-hosts-oscars.jpg 484w" sizes="(max-width: 218px) 100vw, 218px"/><figcaption class="wp-caption-text">Jimmy Kimmel hosts Oscars 2017</figcaption></figure>
<p>The annual Academy Awards ceremony in Los Angeles acknowledge the past year&#8217;s cinema achievements as they are determined by a body of voting motion picture enthusiasts. The Academy&#8217;s roughly 6,000 members vote for the Oscars (#Oscars2017) using secret ballots, which are tabulated by the international auditing firm of PricewaterhouseCoopers. The 89th Academy Awards will be held at the Dolby Theatre in the Hollywood and Highland Center and televised live by the ABC Television Network (19:00 ET/16:00 PT). Michael De Luca and Jennifer Todd are producers for this year&#8217;s show. In the week leading up to the 89th Oscars®, the Academy of Motion Picture Arts and Sciences will present a series of public programs celebrating this year&#8217;s nominees in the Animated Feature Film, Documentary Feature, Documentary Short Subject, Foreign Language Film, Makeup and Hairstyling, and Animated and Live Action Short Film categories. All events will be held at the Academy&#8217;s Samuel Goldwyn Theater in Beverly Hills. Jimmy Kimmel will host the 2017 Oscars.</p>
<p>In a new development to the Oscar ceremony buildup, several Oscar-winning and nominated Academy members will join Academy President Cheryl Boone Isaacs to reveal the 89th Oscars Nominations, on January 24, beginning at 05:18 PST/08:18 EST/13:18 GMT/21:18 CST. The nominations will be announced via a global live stream on Oscar.com, Oscars.org, the Academy&#8217;s digital platforms, a satellite feed, and local broadcasters, including &#8220;Good Morning America.&#8221; Master chef Wolfgang Puck will return to create this year&#8217;s Governors Ball, the Academy of Motion Picture Arts and Sciences&#8217; official post-Oscar® celebration, which will immediately follow the 89th Oscars® ceremony. The theme of this year&#8217;s Governors Ball is &#8216;magical transformation.</p>
<p>There are many categories that are nominated for awards. Here are some of the more closely followed nominee categories. Nominees for Actor in a Leading Role are: Casey Affleck for &#8216;Manchester by the Sea,&#8217; Andrew Garfield for &#8216;Hacksaw Ridge,&#8217; Ryan Gosling for &#8216;La La Land,&#8217; Viggo Mortensen for &#8216;Captain Fantastic,&#8217; Denzel Washington for &#8216;Fences.&#8217; Nominees for Actress in a Leading Role are: Isabelle Huppert for &#8216;Elle,&#8217; Ruth Negga for &#8216;Loving,&#8217; Natalie Portman for &#8216;Jackie,&#8217; Emma Stone for &#8216;La La Land,&#8217; Meryl Streep for &#8216;Florence Foster Jenkins.&#8217; Nominees for Directing include: Denis Villeneuve for &#8216;Arrival,&#8217; Mel Gibson for &#8216;Hacksaw Ridge,&#8217; Damien Chazelle for &#8216;La La Land,&#8217; Kenneth Lonergan for &#8216;Manchester by the Sea,&#8217; Barry Jenkins for &#8216;Moonlight.&#8217; Nominees for a Foreign Language Film are: &#8216;Land of Mine,&#8217; Denmark, Directed by Martin Zandvliet; &#8216;A Man Called Ove,&#8217; Sweden, Directed by Hannes Holm; &#8216;The Salesman,&#8217; Iran, Directed by Asghar Farhadi; &#8216;Tanna,&#8217; Australia, Directed by Bentley Dean and Martin Butler; &#8216;Toni Erdman,&#8217; Germany, Directed by Maren Ade. Nominees for Best Picture are: &#8216;Arrival,&#8217; &#8216;Fences,&#8217; &#8216;Hacksaw Ridge,&#8217; &#8216;Hell or High Water,&#8217; &#8216;Hidden Figures,&#8217; &#8216;La La Land,&#8217; &#8216;Lion,&#8217; &#8216;Manchester by the Sea,&#8217; &#8216;Moonlight.&#8217;</p>
<p>Mobile World Congress Barcelona is the annual gathering for the mobile industry organized by the GSM Association. It fields a very large exhibition for the mobile industry and a conference that executives representing mobile operators, device manufacturers, technology providers, vendors and content owners, deliver keynote addresses and panel talks to. In 2017, Mobile World Congress (#MWC17) will be broken down into key themes that will include: Networks, The Fourth Industrial Revolution, Platforms, Sustainable Development, Consumer IOT, Government and Public Policy, Content and Media. A partial listing of keynote speakers slated for presentations include Reed Hastings, Founder and CEO, Netflix, John Martin, Chairman and CEO, Turner, Jeff Lawson, Founder, CEO and Chairman, Twilio, Allison Kirkby, President and Group CEO, Tele2. All this activity begins February 27 and runs for four days.</p>
<p>The MMIX Summit &#8211; New Digital Media and Entertainment Dynamics &#8211; will happen March 1, exploring the ramped up international demand for multi-screen media and entertainment and the heightened pace of innovation driving the today&#8217;s market. There will be live interactive and immersive original content with disruptive platforms, strategies, technologies and partnerships highlighted, and sessions from practicing sports, media and entertainment players. Companies that are part of the program include MMIX Summit Sponsor Active Ticketing, as well as All3Media, ATC Management, BT Sport, CCS Insight, EE, Eurosport/Discovery, Google, Jukin Media, Live Nation, Mubi, Telstra and YouTube, and there will be many others. The official MMIX Party will happen on the evening of February 28 in central Barcelona and feature live performances from UK indie band, Glass Animals.</p>
<p>A Fashion Tech Show &#8216;ECOcyborg,&#8217; will be part of MWC&#8217;s recently opened Youth Mobile Festival (YoMo), which will showcase a vision for the future of fashion. The show is promoted by IED Barcelona Design University faculty. During the four days, wearable technology designed by IED students will be displayed in live art performances that will take place twice a day in the YoMo Theatre, Fira Montjuïc. The YoMo initiative was created to inspire young people to pursue education and careers in science, technology, engineering, art/design, and math (STEAM) disciplines.</p>
<p>Mobile World Live TV will again be situated at Mobile World Congress, broadcasting live via a dedicated channel across Catalonia, reaching over 191 attendee hotels and 24,600 bedrooms. In addition, the channel will be streamed live to the Event App and to the Mobile World Live website. Programming on Mobile World Live TV will feature live interviews with executives and industry luminaries, news bulletins, panel discussions, product launches and on-the-ground reporting from all major press events and coverage of the showroom floor. Exhibitors and Congress speakers are always invited to submit requests for potential participation in programs being produced. Started in 2009, MWL offers daily breaking news from around the globe serving the mobile communications industry.</p>
<p>MWC Convention organizer, GSMA, represents the interests of mobile operators worldwide, uniting nearly 800 operators with almost 300 companies in the broader mobile ecosystem. The GSMA also produces other industry events such as Mobile World Congress, Mobile World Congress Shanghai, Mobile World Congress Americas and the Mobile 360 Series of conferences in which industry professionals can gather in smaller settings.</p>
<p>The above events are only a sample of what is fully listed. Complete details are on the <a href="https://t.co/ZC9osKBZo9">&#8220;Calendar of Global Media and Showbiz Industry Social Networking Events&#8221; page</a>. If you like this report and other content found on The Actor&#8217;s Checklist, please consider <a href="https://www.facebook.com/The-Actors-Checklist-wwwactorschecklistcom-63955815822/?ref=aymt_homepage_panel">liking the Facebook page at this link</a>. This month&#8217;s photo placement shows (starting from top of page) This month&#8217;s photo placement shows Denzel Washington at SBIFF 2017, Robbie Williams set for the 2017 BRIT awards, Jimmy Kimmel who will host the 2017 Academy Awards. Moving into March, the global calendar of events picks up steam with important dates to be mindful of. The VO Atlanta 2017 Voiceover Conference will be in Atlanta. Highly anticipated SXSW Expo sets up again in Austin for 10 days. Comic-Con spinoff, WonderCon, pitches its tent in Anaheim. Variety will host a one-day summit, MASSIVE &#8211; The Entertainment Marketing Summit, in Beverly Hills. Animac International Animation Festival will be in Lleida province of Catalonia. China Content Broadcasting Network (CCBN) will be a three-day affair in Beijing.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://newsblaze.com/tag/academy-awards/">Academy Awards</a></li><li><a href="http://newsblaze.com/tag/awards/">awards</a></li><li><a href="http://newsblaze.com/tag/barcelona/">Barcelona</a></li><li><a href="http://newsblaze.com/tag/brit/">Brit</a></li><li><a href="http://newsblaze.com/tag/folk/">folk</a></li><li><a href="http://newsblaze.com/tag/grammy/">Grammy</a></li><li><a href="http://newsblaze.com/tag/james-corden/">james corden</a></li><li><a href="http://newsblaze.com/tag/london/">London</a></li><li><a href="http://newsblaze.com/tag/mobile/">mobile</a></li><li><a href="http://newsblaze.com/tag/mobile-world-congress/">mobile world congress</a></li><li><a href="http://newsblaze.com/tag/musicares/">Musicares</a></li><li><a href="http://newsblaze.com/tag/nashville/">Nashville</a></li><li><a href="http://newsblaze.com/tag/oscars/">oscars</a></li><li><a href="http://newsblaze.com/tag/santa-barbara/">Santa Barbara</a></li><li><a href="http://newsblaze.com/tag/virtual-reality/">virtual reality</a></li></ul> </div>
<div class="author-box-wrap"><a href="http://newsblaze.com/author/hpau/"><img alt="" class="avatar avatar-96 photo avatar-default" height="96" src="http://newsblaze.com/wp-content/uploads/2016/03/hpau-96x96.jpg" width="96"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://newsblaze.com/author/hpau/">Paul Mitchell</a></span></div><div class="td-author-url"><a href="http://www.actorschecklist.com">http://www.actorschecklist.com</a></div><div class="td-author-description"><p>Paul Mitchell writes about News and Networking Events, Covering the Media and Show Business Industry for The Actor&#8217;s Checklist News &amp; Events page. Now available for iPod or iPhone&#8230;</p>
</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/The-Actors-Checklist-wwwactorschecklistcom-63955815822/?fref=hovercard" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/106130314246142866749" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/actorschecklist" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Paul Mitchell"></span><meta itemprop="datePublished" content="2017-02-08T23:41:51+00:00"><meta itemprop="dateModified" content="2017-02-09T00:18:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://newsblaze.com/usnews/media/februarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_74135/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://i.newsblaze.com/images/newsblaze-logo.png"></span><meta itemprop="name" content="NewsBlaze News"></span><meta itemprop="headline " content="February 2017 Calendar of Global Media and Showbiz Industry Social Networking Events"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newsblaze.com/wp-content/uploads/2017/02/denzel-washington.jpg"><meta itemprop="width" content="486"><meta itemprop="height" content="398"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_2_589c3404a4315_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_589c3404a4315"><script>var block_td_uid_2_589c3404a4315 = new tdBlock();
block_td_uid_2_589c3404a4315.id = "td_uid_2_589c3404a4315";
block_td_uid_2_589c3404a4315.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_589c3404a4315_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":74135,"live_filter_cur_post_author":"187"}';
block_td_uid_2_589c3404a4315.td_column_number = "3";
block_td_uid_2_589c3404a4315.block_type = "td_block_related_posts";
block_td_uid_2_589c3404a4315.post_count = "9";
block_td_uid_2_589c3404a4315.found_posts = "138";
block_td_uid_2_589c3404a4315.header_color = "";
block_td_uid_2_589c3404a4315.ajax_pagination_infinite_stop = "";
block_td_uid_2_589c3404a4315.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_2_589c3404a4315);
</script><h4 class="td-related-title"><a id="td_uid_3_589c3404aad1b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_589c3404a4315" href="#">RELATED ARTICLES</a><a id="td_uid_4_589c3404aad5e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_589c3404a4315" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_589c3404a4315 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/usnews/media/januarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_72120/" rel="bookmark" title="January 2017 Calendar of Global Media and Showbiz Industry Social Networking Events"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2017/01/carriedebbie-brightlights_01-218x150.jpeg" alt="‘Bright Lights,’ starring Carrie Fisher and Debbie Reynolds" title="January 2017 Calendar of Global Media and Showbiz Industry Social Networking Events"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/usnews/media/januarys-calendar-of-global-media-and-showbiz-industry-social-networking-events_72120/" rel="bookmark" title="January 2017 Calendar of Global Media and Showbiz Industry Social Networking Events">January 2017 Calendar of Global Media and Showbiz Industry Social Networking Events</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/usnews/media/national-media-get-over-it-grow-up-and-get-a-life_71686/" rel="bookmark" title="National Media Get Over It, Grow Up and Get a Life"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2016/12/rachel-madow-charlie-rose-218x150.jpg" alt="rachel madow and charlie rose." title="National Media Get Over It, Grow Up and Get a Life"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/usnews/media/national-media-get-over-it-grow-up-and-get-a-life_71686/" rel="bookmark" title="National Media Get Over It, Grow Up and Get a Life">National Media Get Over It, Grow Up and Get a Life</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/usnews/media/the-fine-line-between-public-relations-and-lobbying_70799/" rel="bookmark" title="The Fine Line Between Public Relations and Lobbying"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2016/12/public-relations-218x150.jpg" alt="public relations." title="The Fine Line Between Public Relations and Lobbying"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/usnews/media/the-fine-line-between-public-relations-and-lobbying_70799/" rel="bookmark" title="The Fine Line Between Public Relations and Lobbying">The Fine Line Between Public Relations and Lobbying</a></h3> </div>
</div>
</div>  </div> 
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/usnews/media/novembers-calendar-of-global-media-and-showbiz-industry-social-networking-events_69444/" rel="bookmark" title="November&#8217;s Calendar of Global Media and Showbiz Industry Social Networking Events"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2016/11/beyonce-formation-world-tour-2016-billboard-nominee-218x150.jpg" alt="Beyonce" title="November&#8217;s Calendar of Global Media and Showbiz Industry Social Networking Events"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/usnews/media/novembers-calendar-of-global-media-and-showbiz-industry-social-networking-events_69444/" rel="bookmark" title="November&#8217;s Calendar of Global Media and Showbiz Industry Social Networking Events">November&#8217;s Calendar of Global Media and Showbiz Industry Social Networking Events</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/usnews/media/new-york-magazine-cover-brands-trump-loser_69196/" rel="bookmark" title="New York Magazine Cover Brands Trump &#8216;Loser&#8217;"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2016/11/trump-cover-new-york-magazine-218x150.jpg" alt="trump cover new york magazine." title="New York Magazine Cover Brands Trump &#8216;Loser&#8217;"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/usnews/media/new-york-magazine-cover-brands-trump-loser_69196/" rel="bookmark" title="New York Magazine Cover Brands Trump &#8216;Loser&#8217;">New York Magazine Cover Brands Trump &#8216;Loser&#8217;</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/usnews/media/octobers-calendar-of-global-media-and-showbiz-industry-social-networking-events_67651/" rel="bookmark" title="October&#8217;s Calendar of Global Media and Showbiz Industry Social Networking Events"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2016/10/Hamptons-variety-10-to-watch-header-218x150.jpg" alt="Hamptons International Film Festival" title="October&#8217;s Calendar of Global Media and Showbiz Industry Social Networking Events"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/usnews/media/octobers-calendar-of-global-media-and-showbiz-industry-social-networking-events_67651/" rel="bookmark" title="October&#8217;s Calendar of Global Media and Showbiz Industry Social Networking Events">October&#8217;s Calendar of Global Media and Showbiz Industry Social Networking Events</a></h3> </div>
</div>
</div>  </div> 
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/usnews/media/september-2016-calendar-of-global-media-and-showbiz-industry-social-networking-events_64102/" rel="bookmark" title="September 2016 Calendar of Global Media and Showbiz Industry Social Networking Events"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2016/09/Nikki_Lane-@-AmericanaMusicFest-218x150.jpg" alt="Americana Music Festival (Nikki Lane pictured)" title="September 2016 Calendar of Global Media and Showbiz Industry Social Networking Events"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/usnews/media/september-2016-calendar-of-global-media-and-showbiz-industry-social-networking-events_64102/" rel="bookmark" title="September 2016 Calendar of Global Media and Showbiz Industry Social Networking Events">September 2016 Calendar of Global Media and Showbiz Industry Social Networking Events</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/usnews/media/julys-calendar-of-global-media-and-showbiz-industry-social-networking-events_61114/" rel="bookmark" title="July&#8217;s Calendar of Global Media and Showbiz Industry Social Networking Events"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2016/07/Podcast_Movement_2016_in_Chicago-218x150.jpg" alt="Podcast_Movement_2016_in_Chicago" title="July&#8217;s Calendar of Global Media and Showbiz Industry Social Networking Events"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/usnews/media/julys-calendar-of-global-media-and-showbiz-industry-social-networking-events_61114/" rel="bookmark" title="July&#8217;s Calendar of Global Media and Showbiz Industry Social Networking Events">July&#8217;s Calendar of Global Media and Showbiz Industry Social Networking Events</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/usnews/media/june-2016-global-media-and-entertainment-industry-networking-events_59203/" rel="bookmark" title="June 2016 Global Media and Entertainment Industry Networking Events"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2016/06/midem-2016-artist-accelerator-218x150.jpg" alt="MIDEM ARTIST ACCELERATOR - AKUA NARU." title="June 2016 Global Media and Entertainment Industry Networking Events"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/usnews/media/june-2016-global-media-and-entertainment-industry-networking-events_59203/" rel="bookmark" title="June 2016 Global Media and Entertainment Industry Networking Events">June 2016 Global Media and Entertainment Industry Networking Events</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_589c3404a4315" data-td_block_id="td_uid_2_589c3404a4315"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_589c3404a4315" data-td_block_id="td_uid_2_589c3404a4315"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_5_589c3404b2b22_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">6,004</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/112055234430263833119">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">318</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/newsblaze#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,884</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/newsblaze">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">228</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/newsblaze">Subscribe</a></span></div></div><div class="clearfix"></div></div></div>  <aside class="widget widget_text"><div class="block-title"><span>STAY INFORMED</span></div> <div class="textwidget"><div class="td_block_wrap td_block_social_counter td_block_widget td-pb-border-top">
<h5>Get NewsBlaze News by Email</h5>
<div class="td-social-list">
<div class="td-pb-margin-side">
<div class="td-social-box" style="background-color: green; height: 40px;line-height:3.5em;">
<div class="td-sp td-sp-video-play" style="float:left;"></div>
<span class="td_social_info"><a href="http://newsblaze.com/notify/" target="_blank" style="color:#ffffff;">2,072</a></span>
<span class="td_social_info td_social_info_name" style="width: 189px;"><a href="http://newsblaze.com/notify/" target="_blank" style="color:#ffffff;">Subscribers</a></span>
<span class="tx_social_button_subs" style="float:right;padding-right:20px;font-color:#ffffff;"><a href="http://newsblaze.com/notify/" target="_blank" style="color:#ffffff;">Get Email Notification</a></span>
</div>
</div>
<div class="clearfix">
</div>
<h6>Get notification of new stories from a particular writer or cartoonist, or for all writers in a NewsBlaze category of your choice.</h6>
</div></div>
</aside><aside class="widget widget_nav_menu"><div class="block-title"><span>USA Categories</span></div><div class="menu-usa-menu-container"><ul id="menu-usa-menu" class="menu"><li id="menu-item-59858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-59858"><a href="http://newsblaze.com/usnews/">USA</a>
<ul class="sub-menu">
<li id="menu-item-59859" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59859"><a href="http://newsblaze.com/usnews/crime/">Crime</a></li>
<li id="menu-item-59860" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59860"><a href="http://newsblaze.com/usnews/education/">Education</a></li>
<li id="menu-item-59861" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59861"><a href="http://newsblaze.com/usnews/health/">Health</a></li>
<li id="menu-item-59862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59862"><a href="http://newsblaze.com/usnews/media/">Media</a></li>
<li id="menu-item-59863" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59863"><a href="http://newsblaze.com/usnews/military/">Military</a></li>
<li id="menu-item-59864" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59864"><a href="http://newsblaze.com/usnews/national/">National</a></li>
<li id="menu-item-59865" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59865"><a href="http://newsblaze.com/usnews/personal-development/">Personal Development</a></li>
<li id="menu-item-59866" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59866"><a href="http://newsblaze.com/usnews/politics/">Politics</a></li>
<li id="menu-item-59867" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59867"><a href="http://newsblaze.com/usnews/sports/">Sport</a></li>
<li id="menu-item-59868" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59868"><a href="http://newsblaze.com/usnews/travel/">Travel</a></li>
<li id="menu-item-59869" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59869"><a href="http://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li>
</ul>
</li>
</ul></div></aside><aside class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://newsblaze.com/"><img class="td-retina-data" src="http://i.newsblaze.com/images/newsblaze-logo.png" data-retina="http://i.newsblaze.com/images/newsblaze-logo-retina.png" alt="NewsBlaze News logo" title="Newsblaze alternative news logo"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NewsBlaze is the alternative business and world news newspaper, with entertainment, music, politics, and the latest breaking news and videos.<div class="footer-email-wrap">Contact us: <a href="mailto:support@newsblaze.com">support@newsblaze.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/112055234430263833119" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://linkedin.com/in/newsblaze" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://pinterest.com/newsblaze" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://youtube.com/newsblaze" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-41030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41030"><a href="http://newsblaze.com">Home</a></li>
<li id="menu-item-41036" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41036"><a href="http://newsblaze.com/about/">About NewsBlaze</a></li>
<li id="menu-item-41035" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41035"><a href="http://newsblaze.com/contact/">Contact</a></li>
<li id="menu-item-41033" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41033"><a href="http://newsblaze.com/terms/">Terms of Use</a></li>
<li id="menu-item-41034" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41034"><a href="http://newsblaze.com/privacy/">Privacy</a></li>
<li id="menu-item-41031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41031"><a href="http://newsblaze.com/curation-policy/">Curation Policy</a></li>
<li id="menu-item-52197" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52197"><a href="http://newsblaze.com/dmca/">DMCA</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2004-2016 - NewsBlaze Pty. Ltd. </div>
</div>
</div>
</div>
</div> 
 
 
<style type="text/css" media="screen">.td_block_slide.td_block_wrap{padding-bottom:20px;}.td_block_wrap .td-next-prev-wrap{margin-bottom:16px;}.stButton .stMainServices{height:23px;}.sf-menu a.sf-with-ul{padding-right:26px;}.sf-menu>li>a{font-size:13px;padding:0 5px;}.td-post-template-12 .td-a-rec-id-content_bottom{display:none;}.td-post-template-3 .td-g-rec-id-content_inlineleft,.td-post-template-3 .td-a-rec-id-content_inlineleft{display:none;}.td-post-template-8 .td-g-rec-id-content_inlineleft,.td-post-template-8 .td-a-rec-id-content_inlineleft{display:none;}.stButton .stBubble{height:32px;background:url(http://w.sharethis.com/share4x/images/bubble_arrow_below.png) no-repeat 10px 28px;}.stButton .stBubble_count{padding-top:3px;}.td-post-template-8 .td-post-header .entry-title{font-size:39px;}header .td-post-author-name a{font-size:12px;}.td-author-name a{font-size:2em;}@media (min-width: 1141px) {.sf-menu>li>a{padding:0 5px;font-size:13px;}.td-main-menu-logo img{max-height:58px;}}@media (min-width: 768px) and (max-width: 1018px) {.sf-menu>li>a{padding:0 4px;}.td-main-menu-logo img{max-width:135px;}}@media (max-width: 767px) {.td-post-template-5 .td-g-rec-id-content_inlineleft,.td-post-template-5 .td-a-rec-id-content_inlineleft{display:none;}}</style>
<link rel='stylesheet' id='font-awesome-css' href='http://newsblaze.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='st-widget-css' href='http://newsblaze.com/wp-content/plugins/share-this/css/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://newsblaze.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://newsblaze.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type='text/javascript' src='http://newsblaze.com/wp-includes/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript' src='http://newsblaze.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbprotrack = {"ajax_url":"http:\/\/newsblaze.com\/wp-admin\/admin-ajax.php","nonce":"404a6c7d9e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsblaze.com/wp-content/plugins/seo-booster/js/min/t-min.js'></script>
<script type='text/javascript' src='http://newsblaze.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='http://newsblaze.com/wp-includes/js/wp-embed.js'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://newsblaze.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://newsblaze.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
 
<style>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</style>
 
 
</body>
</html>