<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Rita Rudner and Other Notables Attend Sleeping Beauty - Laguna Playhouse</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://newsblaze.com/xmlrpc.php"/>
<meta property="og:image" content="http://newsblaze.com/wp-content/uploads/2016/12/sleeping-beauty-and-her-winter-knight-laguna-playhouse-opening.jpg"/><meta name="author" content="Pete Allman">
<link rel="icon" type="image/png" href="http://newsblaze.com/wp-content/uploads/2016/04/favicon.png">
 
<meta name="description" content="During the holidays, the Laguna Playhouse presented &quot;Sleeping Beauty and Her Winter Knight.&quot;"/>
<meta name="news_keywords" content=""/>
<link rel="original-source" href="http://newsblaze.com/entertainment/theatre/pete-allman-laguna_71509/"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://newsblaze.com/entertainment/theatre/pete-allman-laguna_71509/"/>
<link rel="publisher" href="https://plus.google.com/u/0/112055234430263833119"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Rita Rudner and Other Notables Attend Sleeping Beauty - Laguna Playhouse"/>
<meta property="og:description" content="During the holidays, the Laguna Playhouse presented &quot;Sleeping Beauty and Her Winter Knight.&quot;"/>
<meta property="og:url" content="http://newsblaze.com/entertainment/theatre/pete-allman-laguna_71509/"/>
<meta property="og:site_name" content="NewsBlaze News"/>
<meta property="article:section" content="Theatre"/>
<meta property="article:published_time" content="2016-12-22T18:43:13-05:00"/>
<meta property="og:image" content="http://newsblaze.com/wp-content/uploads/2016/12/sleeping-beauty-and-her-winter-knight-laguna-playhouse-opening.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="1000"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="During the holidays, the Laguna Playhouse presented &quot;Sleeping Beauty and Her Winter Knight.&quot;"/>
<meta name="twitter:title" content="Rita Rudner and Other Notables Attend Sleeping Beauty - Laguna Playhouse"/>
<meta name="twitter:image" content="http://newsblaze.com/wp-content/uploads/2016/12/sleeping-beauty-and-her-winter-knight-laguna-playhouse-opening.jpg"/>
<meta name="twitter:creator" content="@peteonthescene"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='stylesheet' id='avatar-manager-css' href='http://newsblaze.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.css' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='http://newsblaze.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://newsblaze.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsblaze.com%2Fentertainment%2Ftheatre%2Fpete-allman-laguna_71509%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://newsblaze.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsblaze.com%2Fentertainment%2Ftheatre%2Fpete-allman-laguna_71509%2F&#038;format=xml"/>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<script charset="utf-8" type="text/javascript" async src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"f9f6f74d-6fa5-4fae-b43e-e4b48a5f371d"});var st_type="wordpress4.5.3";</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//newsblaze.com/?wordfence_logHuman=1&hid=C4F8B361EABB31E1B0126463FD8B71BC');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://newsblaze.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://newsblaze.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/newsblaze.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/newsblaze.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2e7d32";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<style>body{visibility:hidden;}</style><script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-222081-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="single single-post postid-71509 single-format-standard pete-allman-laguna single_template_5 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/112055234430263833119" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://linkedin.com/in/newsblaze" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://pinterest.com/newsblaze" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://youtube.com/newsblaze" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=blank&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>
 
<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-41037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-41037"><a href="http://newsblaze.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45070"><a href="http://newsblaze.com/business/latest-business/">Latest Business</a></li>
<li id="menu-item-45069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45069"><a href="http://newsblaze.com/business/finance/">Finance</a></li>
<li id="menu-item-45071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45071"><a href="http://newsblaze.com/business/legal/">Legal</a></li>
<li id="menu-item-45072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45072"><a href="http://newsblaze.com/business/marketing/">Marketing</a></li>
<li id="menu-item-62975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62975"><a href="http://newsblaze.com/business/real-estate/">Real Estate</a></li>
<li id="menu-item-45094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45094"><a href="http://newsblaze.com/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-41038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41038"><a href="http://newsblaze.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45074"><a href="http://newsblaze.com/entertainment/features/">Features</a></li>
<li id="menu-item-45073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45073"><a href="http://newsblaze.com/entertainment/books/">Books</a></li>
<li id="menu-item-45075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45075"><a href="http://newsblaze.com/entertainment/food/">Food</a></li>
<li id="menu-item-45077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45077"><a href="http://newsblaze.com/entertainment/interviews/">Interviews</a></li>
<li id="menu-item-45079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45079"><a href="http://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-45078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45078"><a href="http://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li>
<li id="menu-item-45076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45076"><a href="http://newsblaze.com/entertainment/games/">Games</a></li>
<li id="menu-item-45096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45096"><a href="http://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li>
<li id="menu-item-45095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45095"><a href="http://newsblaze.com/entertainment/theatre/">Theatre</a></li>
<li id="menu-item-45097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45097"><a href="http://newsblaze.com/entertainment/tv/">TV</a></li>
<li id="menu-item-45080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45080"><a href="http://newsblaze.com/entertainment/music/">Music</a></li>
<li id="menu-item-45081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45081"><a href="http://newsblaze.com/entertainment/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-41039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41039"><a href="http://newsblaze.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45082"><a href="http://newsblaze.com/issues/animals/">Animals</a></li>
<li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45083"><a href="http://newsblaze.com/issues/astronomy/">Astronomy</a></li>
<li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45084"><a href="http://newsblaze.com/issues/environment/">Environment</a></li>
<li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="http://newsblaze.com/issues/immigration/">Immigration</a></li>
<li id="menu-item-65363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65363"><a href="http://newsblaze.com/issues/non-profits/">Non Profits</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63184"><a href="http://newsblaze.com/issues/peace/">Peace</a></li>
<li id="menu-item-62976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62976"><a href="http://newsblaze.com/issues/personal-finance/">Personal Finance</a></li>
<li id="menu-item-45086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45086"><a href="http://newsblaze.com/issues/science/">Science</a></li>
<li id="menu-item-45098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45098"><a href="http://newsblaze.com/issues/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-41040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41040"><a href="http://newsblaze.com/social/">Social<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45120"><a href="http://newsblaze.com/social/facebook/">Facebook</a></li>
<li id="menu-item-45122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45122"><a href="http://newsblaze.com/social/twitter/">Twitter</a></li>
<li id="menu-item-45121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45121"><a href="http://newsblaze.com/social/internet/">Internet</a></li>
</ul>
</li>
<li id="menu-item-41041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41041"><a href="http://newsblaze.com/thoughts/">Thoughts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45111"><a href="http://newsblaze.com/thoughts/opinions/">Opinions</a></li>
<li id="menu-item-45109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45109"><a href="http://newsblaze.com/thoughts/cartoons/">Cartoons</a></li>
<li id="menu-item-45110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45110"><a href="http://newsblaze.com/thoughts/letters/">Letters</a></li>
<li id="menu-item-52252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52252"><a href="http://newsblaze.com/thoughts/horoscope/">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-41042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41042"><a href="http://newsblaze.com/usnews/">USA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45117"><a href="http://newsblaze.com/usnews/national/">National</a></li>
<li id="menu-item-45119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45119"><a href="http://newsblaze.com/usnews/politics/">Politics</a></li>
<li id="menu-item-45114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45114"><a href="http://newsblaze.com/usnews/health/">Health</a></li>
<li id="menu-item-45112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45112"><a href="http://newsblaze.com/usnews/crime/">Crime</a></li>
<li id="menu-item-45116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45116"><a href="http://newsblaze.com/usnews/military/">Military</a></li>
<li id="menu-item-45115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45115"><a href="http://newsblaze.com/usnews/media/">Media</a></li>
<li id="menu-item-45089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45089"><a href="http://newsblaze.com/usnews/travel/">Travel</a></li>
<li id="menu-item-45090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45090"><a href="http://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li>
<li id="menu-item-45113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45113"><a href="http://newsblaze.com/usnews/education/">Education</a></li>
<li id="menu-item-45118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45118"><a href="http://newsblaze.com/usnews/personal-development/">Personal Development</a></li>
<li id="menu-item-45088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45088"><a href="http://newsblaze.com/usnews/sports/">Sport</a></li>
</ul>
</li>
<li id="menu-item-41043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41043"><a href="http://newsblaze.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45099"><a href="http://newsblaze.com/world/africa/">Africa</a></li>
<li id="menu-item-45100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45100"><a href="http://newsblaze.com/world/asia/">Asia</a></li>
<li id="menu-item-45101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45101"><a href="http://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li>
<li id="menu-item-45102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45102"><a href="http://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li>
<li id="menu-item-45103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45103"><a href="http://newsblaze.com/world/canada/">Canada</a></li>
<li id="menu-item-45104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45104"><a href="http://newsblaze.com/world/caribbean/">Caribbean</a></li>
<li id="menu-item-45105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45105"><a href="http://newsblaze.com/world/eurasia/">Eurasia</a></li>
<li id="menu-item-45106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45106"><a href="http://newsblaze.com/world/europe/">Europe</a></li>
<li id="menu-item-45107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45107"><a href="http://newsblaze.com/world/israel/">Israel</a></li>
<li id="menu-item-45108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45108"><a href="http://newsblaze.com/world/middle-east/">Middle East</a></li>
<li id="menu-item-45091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45091"><a href="http://newsblaze.com/world/south-america/">South America</a></li>
<li id="menu-item-45092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45092"><a href="http://newsblaze.com/world/south-asia/">South Asia</a></li>
<li id="menu-item-45093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45093"><a href="http://newsblaze.com/world/united-nations/">United Nations</a></li>
</ul>
</li>
<li id="menu-item-54073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54073"><a href="http://newsblaze.com/people/">People<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-54074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54074"><a href="http://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li>
<li id="menu-item-62977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62977"><a href="http://newsblaze.com/people/mother-teresa/">Mother Teresa</a></li>
<li id="menu-item-69108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69108"><a href="http://newsblaze.com/people/music-greats/">Music Greats</a></li>
<li id="menu-item-56430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56430"><a href="http://newsblaze.com/people/sporting-greats/">Sporting Greats<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-56431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56431"><a href="http://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li>
<li id="menu-item-65361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65361"><a href="http://newsblaze.com/people/sporting-greats/boxing/">Boxing</a></li>
<li id="menu-item-65362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65362"><a href="http://newsblaze.com/people/sporting-greats/golf/">Golf</a></li>
</ul>
</li>
</ul>
</li>
</ul></div> </div>
</div>
 
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://newsblaze.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-5">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, December 23, 2016
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-41016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41016"><a href="http://newsblaze.com/">Home</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/112055234430263833119" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://linkedin.com/in/newsblaze" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://pinterest.com/newsblaze" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://youtube.com/newsblaze" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<ul class="td-login-tabs">
<li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
</ul>
<div class="td-login-wrap">
<div class="td_display_err"></div>
<div id="td-login-div" class="">
<div class="td-login-panel-title">Welcome! Log into your account</div>
<input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>
</div>
<div id="td-forgot-pass-div" class="td-display-none">
<div class="td-login-panel-title">Recover your password</div>
<input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="http://newsblaze.com/">
<img class="td-retina-data" data-retina="http://i.newsblaze.com/images/newsblaze-logo-retina.png" src="http://i.newsblaze.com/images/newsblaze-logo.png" alt="NewsBlaze News logo" title="NewsBlaze News logo"/>
<span class="td-visual-hidden">NewsBlaze News</span>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-41037"><a href="http://newsblaze.com/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45070"><a href="http://newsblaze.com/business/latest-business/">Latest Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45069"><a href="http://newsblaze.com/business/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45071"><a href="http://newsblaze.com/business/legal/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45072"><a href="http://newsblaze.com/business/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62975"><a href="http://newsblaze.com/business/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45094"><a href="http://newsblaze.com/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-41038"><a href="http://newsblaze.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45074"><a href="http://newsblaze.com/entertainment/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45073"><a href="http://newsblaze.com/entertainment/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45075"><a href="http://newsblaze.com/entertainment/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45077"><a href="http://newsblaze.com/entertainment/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45079"><a href="http://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45078"><a href="http://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45076"><a href="http://newsblaze.com/entertainment/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45096"><a href="http://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45095"><a href="http://newsblaze.com/entertainment/theatre/">Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45097"><a href="http://newsblaze.com/entertainment/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45080"><a href="http://newsblaze.com/entertainment/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45081"><a href="http://newsblaze.com/entertainment/poetry/">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41039"><a href="http://newsblaze.com/issues/">Issues</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45082"><a href="http://newsblaze.com/issues/animals/">Animals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45083"><a href="http://newsblaze.com/issues/astronomy/">Astronomy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45084"><a href="http://newsblaze.com/issues/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45085"><a href="http://newsblaze.com/issues/immigration/">Immigration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65363"><a href="http://newsblaze.com/issues/non-profits/">Non Profits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63184"><a href="http://newsblaze.com/issues/peace/">Peace</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62976"><a href="http://newsblaze.com/issues/personal-finance/">Personal Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45086"><a href="http://newsblaze.com/issues/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45098"><a href="http://newsblaze.com/issues/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41040"><a href="http://newsblaze.com/social/">Social</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45120"><a href="http://newsblaze.com/social/facebook/">Facebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45122"><a href="http://newsblaze.com/social/twitter/">Twitter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45121"><a href="http://newsblaze.com/social/internet/">Internet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41041"><a href="http://newsblaze.com/thoughts/">Thoughts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45111"><a href="http://newsblaze.com/thoughts/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45109"><a href="http://newsblaze.com/thoughts/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45110"><a href="http://newsblaze.com/thoughts/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52252"><a href="http://newsblaze.com/thoughts/horoscope/">Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41042"><a href="http://newsblaze.com/usnews/">USA</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45117"><a href="http://newsblaze.com/usnews/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45119"><a href="http://newsblaze.com/usnews/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45114"><a href="http://newsblaze.com/usnews/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45112"><a href="http://newsblaze.com/usnews/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45116"><a href="http://newsblaze.com/usnews/military/">Military</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45115"><a href="http://newsblaze.com/usnews/media/">Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45089"><a href="http://newsblaze.com/usnews/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45090"><a href="http://newsblaze.com/usnews/women-in-the-news/">Women In The News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45113"><a href="http://newsblaze.com/usnews/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45118"><a href="http://newsblaze.com/usnews/personal-development/">Personal Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45088"><a href="http://newsblaze.com/usnews/sports/">Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41043"><a href="http://newsblaze.com/world/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45099"><a href="http://newsblaze.com/world/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45100"><a href="http://newsblaze.com/world/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45101"><a href="http://newsblaze.com/world/asia-pacific/">Asia Pacific</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45102"><a href="http://newsblaze.com/world/camp-liberty/">Camp Liberty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45103"><a href="http://newsblaze.com/world/canada/">Canada</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45104"><a href="http://newsblaze.com/world/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45105"><a href="http://newsblaze.com/world/eurasia/">Eurasia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45106"><a href="http://newsblaze.com/world/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45107"><a href="http://newsblaze.com/world/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45108"><a href="http://newsblaze.com/world/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45091"><a href="http://newsblaze.com/world/south-america/">South America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45092"><a href="http://newsblaze.com/world/south-asia/">South Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45093"><a href="http://newsblaze.com/world/united-nations/">United Nations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54073"><a href="http://newsblaze.com/people/">People</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54074"><a href="http://newsblaze.com/people/philip-kapneck/">Philip Kapneck</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62977"><a href="http://newsblaze.com/people/mother-teresa/">Mother Teresa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69108"><a href="http://newsblaze.com/people/music-greats/">Music Greats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56430"><a href="http://newsblaze.com/people/sporting-greats/">Sporting Greats</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56431"><a href="http://newsblaze.com/people/sporting-greats/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65361"><a href="http://newsblaze.com/people/sporting-greats/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65362"><a href="http://newsblaze.com/people/sporting-greats/golf/">Golf</a></li>
</ul>
</li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://newsblaze.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-header-container td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://newsblaze.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Entertainment" class="entry-crumb" itemprop="url" href="http://newsblaze.com/entertainment/"><span itemprop="title">Entertainment</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Theatre" class="entry-crumb" itemprop="url" href="http://newsblaze.com/entertainment/theatre/"><span itemprop="title">Theatre</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Rita Rudner and Other Notables Attend Sleeping Beauty &#8211; Laguna Playhouse"><meta itemprop="url" content="http://newsblaze.com/entertainment/theatre/pete-allman-laguna_71509/">Rita Rudner and Other Notables Attend Sleeping Beauty &#8211; Laguna Playhouse</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-71509" class="post-71509 post type-post status-publish format-standard has-post-thumbnail hentry category-theatre" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Rita Rudner and Other Notables Attend Sleeping Beauty &#8211; Laguna Playhouse</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name">By <a href="http://newsblaze.com/author/allm/">Pete Allman</a> - </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-22T18:43:13+00:00">Thu December 22, 2016</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-71509">162</span></div> </div>
</header>
</div>
<div class="td-post-content">
<p class="no-break"><span st_title='Rita Rudner and Other Notables Attend Sleeping Beauty &#8211; Laguna Playhouse' st_url='http://newsblaze.com/entertainment/theatre/pete-allman-laguna_71509/' class='st_fblike_vcount'></span>
<span st_title='Rita Rudner and Other Notables Attend Sleeping Beauty &#8211; Laguna Playhouse' st_url='http://newsblaze.com/entertainment/theatre/pete-allman-laguna_71509/' class='st_facebook_vcount'></span>
<span st_via='newsblaze' st_username='newsblaze' st_title='Rita Rudner and Other Notables Attend Sleeping Beauty &#8211; Laguna Playhouse' st_url='http://newsblaze.com/entertainment/theatre/pete-allman-laguna_71509/' class='st_twitter_vcount'></span>
<span st_title='Rita Rudner and Other Notables Attend Sleeping Beauty &#8211; Laguna Playhouse' st_url='http://newsblaze.com/entertainment/theatre/pete-allman-laguna_71509/' class='st_googleplus_vcount'></span>
<span st_title='Rita Rudner and Other Notables Attend Sleeping Beauty &#8211; Laguna Playhouse' st_url='http://newsblaze.com/entertainment/theatre/pete-allman-laguna_71509/' class='st_linkedin_vcount'></span>
<span st_title='Rita Rudner and Other Notables Attend Sleeping Beauty &#8211; Laguna Playhouse' st_url='http://newsblaze.com/entertainment/theatre/pete-allman-laguna_71509/' class='st_sharethis_vcount'></span>
<span st_title='Rita Rudner and Other Notables Attend Sleeping Beauty &#8211; Laguna Playhouse' st_url='http://newsblaze.com/entertainment/theatre/pete-allman-laguna_71509/' class='st_email_vcount'></span></p><p>During the holidays, the Laguna Playhouse presented <em>&#8220;Sleeping Beauty and Her Winter Knight.&#8221;</em></p>
<p>The play, written by Kris Lythgoe and directed by Linda Goodrich was most enjoyable. It starred a host of excellent actors. Included in the all-star cast are Cozi Zuehlsdorff as <em>&#8220;Aurora,&#8221;</em> Joely Fisher as <em>&#8220;Carabosse,&#8221;</em> Conor Guzman as <em>&#8220;The Prince,&#8221;</em> Barry Pearl as <em>&#8220;The King,&#8221;</em> Jeff Sumner as <em>&#8220;Nanny Tickle,&#8221;</em> Ben Schrader as <em>&#8220;Silly Billy,&#8221;</em> and Vonzell Solomon as <em>&#8220;Good Fairy.&#8221;</em></p>
<p>This version of Sleeping Beauty and Her Winter Knight provided audience participation The play had a contemporary flair to it with a great deal of comedy from Ben Schrader.</p>
<p>Celebrities and Vips who attended the opening were Rita Rudner, Gail Duncan, a community activist, Tamyra Gray, an American Idol star, and the Playhouse Board members, Gary Jenkins, Jim Muller, Heidi Miller, Timothy Spangler, Terri Turner, Nicholas Yrizarry, and the Playhouse women co-chair Robin Woods.</p>
<p>Tickets for Sleeping Beauty will be available through the holidays until December 29th when Rita Rudner will perform on New Year&#8217;s Eve.</p>
<p>For reservations and ticket purchases call (949) 497-2787 extension229.</p>
<figure id="attachment_71510" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-71510" src="http://newsblaze.com/wp-content/uploads/2016/12/sleeping-beauty-and-her-winter-knight-laguna-playhouse-opening.jpg" alt="Pete Allman and Gail Duncan, Sleeping Beauty and Her Winter Knight." width="800" height="1000" srcset="http://newsblaze.com/wp-content/uploads/2016/12/sleeping-beauty-and-her-winter-knight-laguna-playhouse-opening.jpg 800w, http://newsblaze.com/wp-content/uploads/2016/12/sleeping-beauty-and-her-winter-knight-laguna-playhouse-opening-128x160.jpg 128w, http://newsblaze.com/wp-content/uploads/2016/12/sleeping-beauty-and-her-winter-knight-laguna-playhouse-opening-480x600.jpg 480w, http://newsblaze.com/wp-content/uploads/2016/12/sleeping-beauty-and-her-winter-knight-laguna-playhouse-opening-696x870.jpg 696w, http://newsblaze.com/wp-content/uploads/2016/12/sleeping-beauty-and-her-winter-knight-laguna-playhouse-opening-336x420.jpg 336w" sizes="(max-width: 800px) 100vw, 800px"/><figcaption class="wp-caption-text">Pete Allman and Gail Duncan at the opening night performance of Lythgoe Family Panto &#8220;Sleeping Beauty and Her Winter Knight&#8221; at the Laguna Playhouse on Friday, December 9, 2016 in Laguna Beach, California. (Photo by Corey Cano/Capture Imaging)</figcaption></figure>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="author-box-wrap"><a href="http://newsblaze.com/author/allm/"><img alt='' src='http://2.gravatar.com/avatar/5272324c3caa6397c43f54c78fce3a74?s=96&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5272324c3caa6397c43f54c78fce3a74?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://newsblaze.com/author/allm/">Pete Allman</a></span></div><div class="td-author-description"><p>Pete Allman, &#8220;The Man on the Scene,&#8221; is based in Marina del Rey, California, concentrating on producing feature films, television projects, and commercials. Pete also has an office in Las Vegas, which he visits occasionally.</p>
<p>Pete is also a restaurant critic, broadcast personality and celebrity interviewer. He produces inspirational messages for television and other media.</p>
<p>Of all the investigations he makes, we suspect he likes critiquing restaurants the most, because he can taste the food, savor the atmosphere, interact with people, and photograph all the goodies.</p>
<p><a href="https://feedburner.google.com/fb/a/mailverify?uri=PeteAllmanNewsblazeNews&amp;loc=en_US" target="_blank">Subscribe to Pete Allman, NewsBlaze.com Writer by Email</a></p>
</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/108108875334271018632" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/peteonthescene" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pete Allman"></span><meta itemprop="datePublished" content="2016-12-22T18:43:13+00:00"><meta itemprop="dateModified" content="2016-12-22T18:43:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://newsblaze.com/entertainment/theatre/pete-allman-laguna_71509/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://i.newsblaze.com/images/newsblaze-logo.png"></span><meta itemprop="name" content="NewsBlaze News"></span><meta itemprop="headline " content="Rita Rudner and Other Notables Attend Sleeping Beauty - Laguna Playhouse"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newsblaze.com/wp-content/uploads/2016/12/sleeping-beauty-and-her-winter-knight-laguna-playhouse-opening.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="1000"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_2_585cd010c226e_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_585cd010c226e"><script>var block_td_uid_2_585cd010c226e = new tdBlock();
block_td_uid_2_585cd010c226e.id = "td_uid_2_585cd010c226e";
block_td_uid_2_585cd010c226e.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_585cd010c226e_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":71509,"live_filter_cur_post_author":"21"}';
block_td_uid_2_585cd010c226e.td_column_number = "3";
block_td_uid_2_585cd010c226e.block_type = "td_block_related_posts";
block_td_uid_2_585cd010c226e.post_count = "9";
block_td_uid_2_585cd010c226e.found_posts = "384";
block_td_uid_2_585cd010c226e.header_color = "";
block_td_uid_2_585cd010c226e.ajax_pagination_infinite_stop = "";
block_td_uid_2_585cd010c226e.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_2_585cd010c226e);
</script><h4 class="td-related-title"><a id="td_uid_3_585cd010ca7d0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_585cd010c226e" href="#">RELATED ARTICLES</a><a id="td_uid_4_585cd010ca81f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_585cd010c226e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_585cd010c226e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/theatre/kids-yiddish_71214/" rel="bookmark" title="Kids &amp; Yiddish: learning Yiddish painlessly"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2016/12/kidsyiddish-218x150.jpg" alt="kids and yiddish poster." title="Kids &amp; Yiddish: learning Yiddish painlessly"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/theatre/kids-yiddish_71214/" rel="bookmark" title="Kids &amp; Yiddish: learning Yiddish painlessly">Kids &amp; Yiddish: learning Yiddish painlessly</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/theatre/that-song-for-progressive-america-where-is-it_62140/" rel="bookmark" title="That Song for Progressive America: Where is it?"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2016/07/song-for-progressive-america-218x150.jpg" alt="Song for Progressive America." title="That Song for Progressive America: Where is it?"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/theatre/that-song-for-progressive-america-where-is-it_62140/" rel="bookmark" title="That Song for Progressive America: Where is it?">That Song for Progressive America: Where is it?</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/theatre/is-she-just-another-piece-of-meat_53642/" rel="bookmark" title="Is She Just Another Piece of Meat?"><img width="218" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2016/03/together-218x150.jpg" alt="" title="Is She Just Another Piece of Meat?"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/theatre/is-she-just-another-piece-of-meat_53642/" rel="bookmark" title="Is She Just Another Piece of Meat?">Is She Just Another Piece of Meat?</a></h3> </div>
</div>
</div>  </div> 
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/theatre/origins-of-frankenstein-story-villa-diodati-opera_39978/" rel="bookmark" title="Origins of The Frankenstein Story: &#8216;Villa Diodati&#8217; Opera"><img width="218" height="125" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2015/10/movie.jpg" alt="movie" title="Origins of The Frankenstein Story: &#8216;Villa Diodati&#8217; Opera"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/theatre/origins-of-frankenstein-story-villa-diodati-opera_39978/" rel="bookmark" title="Origins of The Frankenstein Story: &#8216;Villa Diodati&#8217; Opera">Origins of The Frankenstein Story: &#8216;Villa Diodati&#8217; Opera</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/theatre/in-white-america-traces-american-quest-for-racial-equality_39944/" rel="bookmark" title="&#8216;In White America&#8217; Traces The American Quest for Racial Equality"><img width="200" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2015/10/white.333.jpg" alt="white" title="&#8216;In White America&#8217; Traces The American Quest for Racial Equality"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/theatre/in-white-america-traces-american-quest-for-racial-equality_39944/" rel="bookmark" title="&#8216;In White America&#8217; Traces The American Quest for Racial Equality">&#8216;In White America&#8217; Traces The American Quest for Racial Equality</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/theatre/wives-and-academy-illustrate-battle-of-sexes-from-postwar-and-now_39940/" rel="bookmark" title="&#8216;Wives&#8217; and &#8216;The Academy&#8217; Illustrate Battle of Sexes From Postwar and Now"><img width="209" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2015/10/academy.348.jpg" alt="academy" title="&#8216;Wives&#8217; and &#8216;The Academy&#8217; Illustrate Battle of Sexes From Postwar and Now"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/theatre/wives-and-academy-illustrate-battle-of-sexes-from-postwar-and-now_39940/" rel="bookmark" title="&#8216;Wives&#8217; and &#8216;The Academy&#8217; Illustrate Battle of Sexes From Postwar and Now">&#8216;Wives&#8217; and &#8216;The Academy&#8217; Illustrate Battle of Sexes From Postwar and Now</a></h3> </div>
</div>
</div>  </div> 
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/theatre/storm-tells-story-of-marriage-and-revenge_39934/" rel="bookmark" title="&#8216;The Storm&#8217; Tells Story of Marriage and Revenge"><img width="114" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2015/10/storm.280.jpg" alt="Alyssa Simon as the former wife. In mirror: Laurence Cantor as The Minister, Mary Baynard as his housekeeper." title="&#8216;The Storm&#8217; Tells Story of Marriage and Revenge"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/theatre/storm-tells-story-of-marriage-and-revenge_39934/" rel="bookmark" title="&#8216;The Storm&#8217; Tells Story of Marriage and Revenge">&#8216;The Storm&#8217; Tells Story of Marriage and Revenge</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/theatre/blood-is-thicker-than-love-in-sisters-keeper_39926/" rel="bookmark" title="Blood is Thicker Than Love in &#8216;Sister&#8217;s Keeper&#8217;"><img width="113" height="150" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2015/09/sisters.375.jpg" alt="two sisters" title="Blood is Thicker Than Love in &#8216;Sister&#8217;s Keeper&#8217;"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/theatre/blood-is-thicker-than-love-in-sisters-keeper_39926/" rel="bookmark" title="Blood is Thicker Than Love in &#8216;Sister&#8217;s Keeper&#8217;">Blood is Thicker Than Love in &#8216;Sister&#8217;s Keeper&#8217;</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://newsblaze.com/entertainment/theatre/your-name-on-my-lips-musical-depicts-power-of-love-against-all-odds_39888/" rel="bookmark" title="&#8216;Your Name on My Lips&#8217; Musical Depicts Power of Love Against All Odds"><img width="218" height="145" class="entry-thumb" src="http://newsblaze.com/wp-content/uploads/2015/09/name.jpg" alt="name" title="&#8216;Your Name on My Lips&#8217; Musical Depicts Power of Love Against All Odds"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://newsblaze.com/entertainment/theatre/your-name-on-my-lips-musical-depicts-power-of-love-against-all-odds_39888/" rel="bookmark" title="&#8216;Your Name on My Lips&#8217; Musical Depicts Power of Love Against All Odds">&#8216;Your Name on My Lips&#8217; Musical Depicts Power of Love Against All Odds</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_585cd010c226e" data-td_block_id="td_uid_2_585cd010c226e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_585cd010c226e" data-td_block_id="td_uid_2_585cd010c226e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_5_585cd010d370c_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">6,036</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/112055234430263833119">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">307</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/newsblaze#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,885</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/newsblaze">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">222</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/newsblaze">Subscribe</a></span></div></div><div class="clearfix"></div></div></div>  <aside class="widget widget_text"><div class="block-title"><span>STAY INFORMED</span></div> <div class="textwidget"><div class="td_block_wrap td_block_social_counter td_block_widget td-pb-border-top">
<h5>Get NewsBlaze News by Email</h5>
<div class="td-social-list">
<div class="td-pb-margin-side">
<div class="td-social-box" style="background-color: green; height: 40px;line-height:3.5em;">
<div class="td-sp td-sp-video-play" style="float:left;"></div>
<span class="td_social_info"><a href="http://newsblaze.com/notify/" target="_blank" style="color:#ffffff;">2,072</a></span>
<span class="td_social_info td_social_info_name" style="width: 189px;"><a href="http://newsblaze.com/notify/" target="_blank" style="color:#ffffff;">Subscribers</a></span>
<span class="tx_social_button_subs" style="float:right;padding-right:20px;font-color:#ffffff;"><a href="http://newsblaze.com/notify/" target="_blank" style="color:#ffffff;">Get Email Notification</a></span>
</div>
</div>
<div class="clearfix">
</div>
<h6>Get notification of new stories from a particular writer or cartoonist, or for all writers in a NewsBlaze category of your choice.</h6>
</div></div>
</aside><aside class="widget widget_nav_menu"><div class="block-title"><span>Entertainment Categories</span></div><div class="menu-entertainment-menu-container"><ul id="menu-entertainment-menu" class="menu"><li id="menu-item-59802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-59802"><a href="http://newsblaze.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-59803" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59803"><a href="http://newsblaze.com/entertainment/books/">Books</a></li>
<li id="menu-item-59804" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59804"><a href="http://newsblaze.com/entertainment/features/">Features</a></li>
<li id="menu-item-59805" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59805"><a href="http://newsblaze.com/entertainment/food/">Food</a></li>
<li id="menu-item-59807" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59807"><a href="http://newsblaze.com/entertainment/interviews/">Interviews</a></li>
<li id="menu-item-59808" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59808"><a href="http://newsblaze.com/entertainment/movie-previews/">Movie Previews</a></li>
<li id="menu-item-59809" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59809"><a href="http://newsblaze.com/entertainment/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-59813" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59813"><a href="http://newsblaze.com/entertainment/this-weeks-dvds/">This Weeks DVDs</a></li>
<li id="menu-item-59810" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59810"><a href="http://newsblaze.com/entertainment/music/">Music</a></li>
<li id="menu-item-59812" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59812"><a href="http://newsblaze.com/entertainment/theatre/">Theatre</a></li>
<li id="menu-item-59814" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59814"><a href="http://newsblaze.com/entertainment/tv/">TV</a></li>
<li id="menu-item-59806" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59806"><a href="http://newsblaze.com/entertainment/games/">Games</a></li>
<li id="menu-item-59811" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59811"><a href="http://newsblaze.com/entertainment/poetry/">Poetry</a></li>
</ul>
</li>
</ul></div></aside><aside class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://newsblaze.com/"><img class="td-retina-data" src="http://i.newsblaze.com/images/newsblaze-logo.png" data-retina="http://i.newsblaze.com/images/newsblaze-logo-retina.png" alt="NewsBlaze News logo" title="Newsblaze alternative news logo"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NewsBlaze is the alternative business and world news newspaper, with entertainment, music, politics, and the latest breaking news and videos.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e99a9c9999869b9da9878c9e9a8b8588938cc78a8684"><span class="__cf_email__" data-cfemail="ff8c8a8f8f908d8bbf919a888c9d939e859ad19c9092">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://facebook.com/newsblaze" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/112055234430263833119" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://linkedin.com/in/newsblaze" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://pinterest.com/newsblaze" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/newsblaze" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://vimeo.com/newsblaze" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://youtube.com/newsblaze" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-41030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41030"><a href="http://newsblaze.com">Home</a></li>
<li id="menu-item-41036" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41036"><a href="http://newsblaze.com/about/">About NewsBlaze</a></li>
<li id="menu-item-41035" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41035"><a href="http://newsblaze.com/contact/">Contact</a></li>
<li id="menu-item-41033" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41033"><a href="http://newsblaze.com/terms/">Terms of Use</a></li>
<li id="menu-item-41034" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41034"><a href="http://newsblaze.com/privacy/">Privacy</a></li>
<li id="menu-item-41031" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41031"><a href="http://newsblaze.com/curation-policy/">Curation Policy</a></li>
<li id="menu-item-52197" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52197"><a href="http://newsblaze.com/dmca/">DMCA</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2004-2016 - NewsBlaze Pty. Ltd. </div>
</div>
</div>
</div>
</div> 
 
 
<style type="text/css" media="screen">.td_block_slide.td_block_wrap{padding-bottom:20px;}.td_block_wrap .td-next-prev-wrap{margin-bottom:16px;}.stButton .stMainServices{height:23px;}.sf-menu a.sf-with-ul{padding-right:26px;}.sf-menu>li>a{font-size:13px;padding:0 5px;}.td-post-template-12 .td-a-rec-id-content_bottom{display:none;}.td-post-template-3 .td-g-rec-id-content_inlineleft,.td-post-template-3 .td-a-rec-id-content_inlineleft{display:none;}.td-post-template-8 .td-g-rec-id-content_inlineleft,.td-post-template-8 .td-a-rec-id-content_inlineleft{display:none;}.stButton .stBubble{height:32px;background:url(http://w.sharethis.com/share4x/images/bubble_arrow_below.png) no-repeat 10px 28px;}.stButton .stBubble_count{padding-top:3px;}.td-post-template-8 .td-post-header .entry-title{font-size:39px;}header .td-post-author-name a{font-size:12px;}.td-author-name a{font-size:2em;}@media (min-width: 1141px) {.sf-menu>li>a{padding:0 5px;font-size:13px;}.td-main-menu-logo img{max-height:58px;}}@media (min-width: 768px) and (max-width: 1018px) {.sf-menu>li>a{padding:0 4px;}.td-main-menu-logo img{max-width:135px;}}@media (max-width: 767px) {.td-post-template-5 .td-g-rec-id-content_inlineleft,.td-post-template-5 .td-a-rec-id-content_inlineleft{display:none;}}</style>
<link rel='stylesheet' id='font-awesome-css' href='http://newsblaze.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='st-widget-css' href='http://newsblaze.com/wp-content/plugins/share-this/css/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://newsblaze.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://newsblaze.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type='text/javascript' src='http://newsblaze.com/wp-includes/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript' src='http://newsblaze.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.js'></script>
<script type='text/javascript' src='http://newsblaze.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='http://newsblaze.com/wp-includes/js/wp-embed.js'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://newsblaze.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://newsblaze.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
 
<style>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</style>
 
 
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>